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Introduction

LibreOffice can be used without requiring a pointing device, such as a mouse or trackball, using 
keyboard shortcuts. Tasks as varied and complex as docking and undocking toolbars and 
windows, or changing the size or position of objects can all be accomplished with these 
shortcuts. Although LibreOffice has an extensive set of shortcuts, each LibreOffice module has 
keyboard shortcuts that are specific to that module.

For help with LibreOffice keyboard shortcuts, or using LibreOffice with a keyboard only, search 
the LibreOffice Help using the “shortcut” or “accessibility” keywords.

In addition to using keyboard shortcuts that are listed in this appendix, additional keyboard 
shortcuts can be defined. You can assign shortcuts to standard Draw functions or macros and 
then save them for use with Draw only, or with the other modules in LibreOffice. To customize 
keyboard shortcuts, see the Getting Started Guide for more information.

Note

Some keyboard shortcuts are not available for computers using macOS and are 
indicated in the following tables by a blank cell.

Draw function key and keyboard shortcuts

Draw function keys

Windows
Linux

macOS Effect

F1 F1 Opens LibreOffice Draw help.

F2 F2
Switches to text edit mode and opens the Text 
Formatting toolbar.

F3 F3 Enters a group of objects for editing.

Shift + F3 Shift + F3 Opens the Duplicate dialog of a selected object.

Ctrl + F3  + F3⌘ Exits a group of objects.

F4 F4
Opens the Position and Size dialog of a selected 
object.

F5 F5 Opens the Navigator.

F6 F6
Forward navigation of the emphasis within the on 
screen elements.

Shift + F6 Shift + F6
Backward navigation of the emphasis within the on 
screen elements.

F7 F7
Starts the spelling checker. Only available in text 
editing mode.

Shift + F7 Shift + F7
Switches on or off the automatic spell checking. Only 
available in text editing mode.

Ctrl + F7  + F⌘ 7
Opens the Thesaurus dialog for the language being 
used. Only available in text editing mode.

F8 F8 Opens the Edit Points toolbar.
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Windows
Linux

macOS Effect

Ctrl + Shift + F8  + Shift + F8⌘ Fits text to frame of a selected object.

Shift + F10 Shift + F10 Opens the context menu of a selected object.

F11  + ⌘ T Opens the Styles deck on the Sidebar.

Draw keyboard shortcuts

Windows
Linux

macOS Effect

Plus (+) Zooms in.

Minus (-) Zooms out.

Times (×) on 
number pad

Fits the drawing to fill the Workspace view.

Divide (÷) on 
number pad

Zooms in on the selected object.

Ctrl + Shift + G  + Shift + G⌘ Groups selected objects.

Shift + Ctrl + Alt 
+ G

 + Shift ⌘
+ Option + G

Ungroups selected group.

Ctrl + click  + ⌘ click
Enters a group to edit individual objects in the group. 
Click outside the group to return to normal view.

Ctrl + Shift + K  + Shift + K⌘ Combines selected objects.

Ctrl + Shift + Alt 
+ K

 + Shift ⌘
+ Option + K

Splits a selected object that has been combined from a 
group of two or more objects.

Ctrl + +  + ⌘ + Brings current selection forward.

Ctrl +Shift + +  + ⌘ Shift + + Brings current selection to the front.

Ctrl + -  + -⌘ Sends current selection backward.

Ctrl + Shift + -  + Shift + -⌘ Sends current selection to the back.

Page Up
Switches to previous page. No function on the first 
page.

Page Down Switches to next page. No function on the last page.

Ctrl+Page Up Switches to previous layer.

Ctrl+Page Down Switches to next layer.

Arrow Arrow Moves a selected object in the direction of the arrow.

Ctrl+Arrow Ctrl+Arrow Moves the page view in the direction of the arrow.

Left Arrow Left Arrow
With Pages Pane selected, switches to the previous 
page in a drawing. No function on the first page.

Right Arrow Right Arrow
With Pages Pane selected, switches to the next page 
in a drawing. No function on the last page.

Shift Shift
When selecting objects, adds or removes object to or 
from a selection of objects.
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Windows
Linux

macOS Effect

Shift Shift
Hold down Shift then click and drag a selection handle 
when resizing an object to maintain the proportions of 
the object.

Shift Shift
Hold down the Shift key while moving a selected object
to constrain the movement in multiples of 45 degrees.

Shift Shift
Hold down the Shift key before selecting several 
adjacent objects or characters. Click at the start of a 
selection, move to the end of the selection.

Ctrl ⌘

Hold down the Ctrl ( ) key, ⌘ then click and drag a 
selected object to create a copy of the object. Note that
this shortcut works only when the Copy when moving 
option in LibreOffice > Preferences > LibreOffice 
Draw > General is enabled (this option is enabled by 
default).

Alt Option
Hold down the Alt (Option) key and draw or resize an 
object from the centre of the object.

Alt Option
Hold down the Alt (Option) key when selecting an 
object that is behind the currently selected object.

Alt+ Shift Option + Shift
Hold down the Alt (Option) + Shift keys when selecting 
an object that is in front of the currently selected object.

Tab Tab Selects objects in the order in which they were created.

Shift + Tab Shift + Tab
Selects objects in the reverse order in which they were 
created.

Esc Esc Exits current mode.

Enter Enter
Enters text mode if a text object in the drawing is 
selected.

Ctrl + Enter  + ⌘ Enter
Inserts a new page after the selected page in a 
drawing.

Home/End Selects the first/last page in a drawing.

Editing text keyboard shortcuts

Windows
Linux

macOS Effect

Ctrl + -  + -⌘ Inserts a custom hyphen (soft hyphen) in text at the 
cursor position.

Ctrl + Shift + -  + Shift + -⌘ Inserts a non-breaking hyphen (hard hyphen) in text at 
the cursor position. 

Ctrl + Shift + 
Space

 + Shift + ⌘
Space

Inserts a non-breaking space, which is not used for 
hyphenation and is not expanded if the text is justified.

Shift + Enter Shift + Enter Inserts a line break without paragraph change.

Left arrow Left arrow Moves the cursor one character to the left.
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Windows
Linux

macOS Effect

Shift + Left arrow Shift + Left arrow
Moves the cursor one character to the left and selects 
the character.

Ctrl + Left arrow
Option + Left 
arrow

Moves the cursor to the beginning of the previous 
word.

Ctrl + Shift + Left 
arrow

Option + Shift + 
Left arrow

Moves the cursor to the left and selects the word on the
left.

Right arrow Right arrow Moves the cursor one character to the right.

Shift + Right 
arrow

Shift + Right 
arrow

Moves the cursor one character to the right and selects
the character.

Ctrl + Right arrow
Option + Right 
arrow

Moves the cursor to the beginning of the next word.

Ctrl + Shift + 
Right arrow

Option + Shift + 
Right arrow

Moves the cursor to the right and selects the word on 
the right.

Up arrow Up arrow Moves the cursor up one line.

Shift + Up arrow Shift + Up arrow
Moves the cursor up one line in the text and selects the
lines of text.

Ctrl + Up arrow
Option + Up 
arrow

Moves the cursor to the beginning of the paragraph.

Ctrl + Shift + Up 
arrow

Option + Shift + 
Up arrow

Moves the cursor to the beginning of the paragraph. 
Selects the text in the paragraph from the cursor 
position to the beginning of the paragraph.

Down arrow Down arrow Moves the cursor down one line.

Shift + Down 
arrow

Shift + Down 
arrow

Moves the cursor down one line in the text and selects 
the lines of text.

Ctrl + Down 
arrow

 + Down arrow⌘ Moves the cursor to the end of the paragraph.

Ctrl + Shift + 
Down arrow

Opt + Shift + 
Down arrow

Moves the cursor to the end of the paragraph. Selects 
the text in the paragraph from the cursor position to the
end of the paragraph.

Home Moves the cursor to the beginning of the line.

Shift + Home
Moves the cursor to the beginning of the line and 
selects the text from the cursor position.

Ctrl + Home
Moves the cursor to the beginning of the text block on 
the slide.

End Moves the cursor to the end of the line.

Shift + End
Moves the cursor to the end of the line and selects the 
text from the cursor position.

Ctrl + End
Moves the cursor to the end of the text block on the 
slide.

Ctrl + Del
Deletes the text from the cursor position to the end of 
the word.
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Windows
Linux

macOS Effect

Ctrl + Shift + Del
Deletes the text from the cursor position to the end of 
the sentence.

Ctrl + Backspace  + Backspace⌘ Deletes the text from the cursor position to the 
beginning of the word.

Ctrl + Shift + 
Backspace

 + Shift + ⌘
Backspace

Deletes the text from the cursor position to the 
beginning of the sentence.

Menu function key and keyboard shortcuts

The function key and keyboard shortcuts listed in the following tables are available in menu 
categories on the Menu bar. The tables give the menu item or sub-item, operating system 
validity, and the effect or purpose of the shortcut.

Note

The menus listed below are in the same order as displayed on the Menu bar from left
to right.

File menu

Menu item or 
sub-item

Windows
Linux

macOS Effect

Open Ctrl + O  + O⌘ Opens the Open file browser allowing 
navigation to a folder and file selection.

Save Ctrl + S  + S⌘ Saves the open drawing.

Save As Ctrl + Shift + S  + Shift + S⌘
Opens the Save as file browser allowing
navigation to a folder and saving the 
open drawing as a new file.

Print Ctrl + P  + P⌘ Opens the Print dialog allowing 
selection of how the drawing is printed.

Edit Menu

Menu item or 
sub-item

Windows
Linux

macOS Effect

Undo Ctrl + Z  + Z⌘ Undoes the previous editing action.

Redo Ctrl + Y  + Y⌘ Reverses the action of the last Undo 
command.

Cut Ctrl + X  + X⌘ Deletes the selected object and places it
on the clipboard.

Copy Ctrl + C  + C⌘ Copies the selected object to the 
clipboard.

Paste Ctrl + V  + V⌘ Places the object on the clipboard into 
the drawing.
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Menu item or 
sub-item

Windows
Linux

macOS Effect

Paste Special >
Paste Special

Ctrl + Shift + V  + Shift + V⌘
Pastes the contents of the clipboard at 
the cursor position in a format that is 
specified using the Paste Special dialog.

Select All Ctrl + A  + A⌘ Selects all objects in a drawing.

Points F8 F8

Opens the Edit Points toolbar if there is 
an object on the drawing that uses 
editable points, for example a freeform 
line.

View menu

Menu item or 
sub-item

Windows
Linux

macOS Effect

Rulers Ctrl + Shift + R  + Shift + R⌘ Switches the rulers off and on in the 
Workspace.

Sidebar Ctrl + F5 Opens or closes the Sidebar.

Styles F11  + T⌘ Opens or closes the Styles deck on the 
Sidebar.

Navigator F5 F5 Opens the Navigator.

Insert menu

Menu item or 
sub-item

Windows
Linux

macOS Effect

Text Box F2 F2
Switches to text edit mode and opens 
the Text Formatting toolbar.

Hyperlink Ctrl + K  + K⌘ Opens the Hyperlink dialog.

Comment Ctrl + Alt + C  + ⌘ Option + C
Inserts a new comment box onto the 
selected page.

Formatting 
Mark > Insert 
non-breaking 
space

Ctrl + Shift + 
Space

 + ⌘ Shift + 
Space

Inserts a non-breaking space at the 
cursor position.

Formatting 
Mark > Insert 
Narrow 
No-break 
Space

Alt + Shift + 
Space

Alt + Shift + 
Space

Inserts a narrow non-breaking space at 
the cursor position.

Formatting 
Mark > 
No-width 
Optional Break

Ctrl + /  + /⌘ Inserts a narrow no-width optional break
at the cursor position.

Menu function key and keyboard shortcuts | 9



Format menu

Menu item or 
sub-item

Windows
Linux

macOS Effect

Text > Bold Ctrl + B  + B⌘ Applies Bold format to selected text.

Text > Italic Ctrl + I  + I⌘ Applies Italic format to selected text.

Text > 
Superscript

Ctrl + Shift + P  + ⌘ Shift + P
Reduces the font size of the selected 
text and raises the text above the 
baseline.

Text > 
Subscript

Ctrl + Shift + B  + ⌘ Shift + B
Reduces the font size of the selected 
text and lowers the text below the 
baseline.

Text > Increase 
Size

Ctrl + ]  + ⌘ ] Increases the point size of selected text.

Text > 
Decrease Size

Ctrl + [  + [⌘ Decreases the point size of selected 
text.

Spacing > Line 
Spacing 1

Ctrl + 1  + 1⌘ Sets the line spacing in a paragraph to a
single line.

Spacing Line 
Spacing 5

Ctrl + 5  + 5⌘ Sets the line spacing in a paragraph to 
one and half lines.

Spacing > Line 
Spacing 2

Ctrl + 2  + 2⌘ Sets the line spacing in a paragraph to 
two lines.

Align Text > 
Left

Ctrl + L  + L⌘ Sets the paragraph alignment to left 
aligned.

Align Text > 
Center

Ctrl + E  + E⌘ Sets the paragraph alignment to center 
aligned.

Align Text > 
Right

Ctrl + R  + R⌘ Sets the paragraph alignment to right 
aligned.

Align Text > 
Justified

Ctrl + J  + J⌘ Sets the paragraph alignment to 
justified.

Clear Direct 
Formatting

Ctrl + M Ctrl + M
Removes direct formatting that has 
been applied without using styles.

Styles > 
Manage Styles

F11  + ⌘ T
Opens or closes the Styles deck on the 
Sidebar.

Position and 
Size

F4 F4
Opens the Position and Size dialog of a 
selected object.

Shape menu

Menu item or 
sub-item

Windows
Linux

macOS Effect

Arrange > Bring
to Front

Ctrl + Shift + +  + Shift + +⌘ Moves a selected object to the front of 
other objects.

Arrange > Bring
Forward

Ctrl + +  + +⌘ Moves a selected object in front of the 
forward object.
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Menu item or 
sub-item

Windows
Linux

macOS Effect

Arrange > Send
Backward

Ctrl + -  + -⌘ Moves a selected object behind the 
backward object.

Arrange > Send
to Back

Ctrl + Shift + -  + Shift + -⌘ Moves a selected object to the back of 
other objects.

Group > Group Ctrl + Shift + G  + Shift + G⌘ Groups selected objects.

Group > 
Ungroup

Ctrl + Alt + Shift
+ G

+ ⌘ Option + 
Shift + G

Ungroups selected group.

Group > Enter 
Group

F3 F3 Enters a group of objects for editing.

Group > Exit 
Group

Ctrl + F3  + F3⌘ Exits a group of objects.

Duplicate Shift + F3 Shift + F3
When an object is selected, opens the 
Duplicate dialog, which provides options
for duplicating the selected object.

Tools menu

Menu item or 
sub-item

Windows
Linux

macOS Effect

Spelling F7
Starts spelling checker. Only available in
text editing mode.

Automatic Spell
Checking

Shift + F7 Shift + F7
Switches on or off the automatic spell 
checking. Only available in text editing 
mode.

Thesaurus Ctrl + F7  + F⌘ 7
Opens the thesaurus dialog for the 
language being used. Only available in 
text editing mode.

Extension 
Manager

Ctrl + Alt + E  + Alt + E⌘ Opens the Extension Manager dialog.

Options Alt + F12 Opens the Options LibreOffice dialog.

Windows menu

Menu item or 
sub-item

Windows
Linux

macOS Effect

Closes Window Ctrl + W  + W⌘ Closes the active window. If there is 
only one window, closes Draw.

Help menu

Menu item or 
sub-item

Windows
Linux

macOS Effect

LibreOffice 
Help

F1 F1
Opens your browser application at the 
LibreOffice Help pages.
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General function key and keyboard shortcuts

Opening menus and menu items

Windows
Linux

macOS Effect

Alt + <?>

Press the Alt key first, then select the underlined character 
of the menu to be opened. The <?> is the underlined 
character in the menu. For example, Alt+F opens the File 
menu.
With the menu open, menu items have an underlined 
character. To access these menu items directly, press the 
underlined character key. Where two menu items have the 
same underlined character, press the character key again 
to move to the next item.
If an item in a menu has no underlined character, click on 
the menu item directly.

Esc Esc Closes an open menu.

F6 F6

Repeatedly pressing F6 cycles the focus through the 
following objects:
Menu bar (Windows and Linux operating systems only)
Each toolbar from top to bottom and from left to right
Each free window from left to right
Drawing

Shift + F6 Shift + F6
Repeatedly pressing Shift+F6 cycles the focus in the 
opposite direction.

Ctrl + F6 Ctrl + F6 Cycles the focus back to the drawing.

F10 Switches the access on or off for the Menu bar.

Accessing Menu bar commands

• Press F6 to select the first item on the Menu bar (the File menu).

• Press the right arrow to select the next menu to the right.

• Press the left arrow to select the previous menu to the left.

• Press the Home and End keys to select the first or last item on the Menu bar.

• Press the down arrow to open a selected menu. An additional press on the down arrow 
or up arrow moves the selection through the menu commands.

• Press the right arrow to open any submenus on the selected menu. Submenus are 
indicated by a triangle ► next to the menu item.

• Press Enter to execute the selected menu command.

Accessing toolbar commands

• Press F6 repeatedly until the first tool on a toolbar is selected.

• Use the right and left arrows to select a tool on a horizontal toolbar, or the up and down 
arrows to select a tool on a vertical toolbar.

• Press the Home key to select the first tool on a toolbar, or the End key to select the last 
tool on a toolbar.
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• Press Enter to activate the selected tool.

• Press the right arrow to open any sub-toolbar on the selected toolbar. Sub-toolbars are 
indicated by a triangle ▼ next to the tool.

• Keep pressing the right arrow to select a tool on a sub-toolbar.

• Press Ctrl+Enter to insert the selected draw object. The draw object is placed in the 
center of the drawing, with a predefined size.

Controlling dialogs
When any dialog is opened, one element (for example a button or option field) indicates it has 
focus by highlighting, a check mark, or a dotted box around the field or button name.

Windows
Linux

Effect

Enter
Activates the selected option. Where no option is selected, Enter is 
the equivalent to clicking on OK.

Esc
Closes a dialog without saving any changes made while it was open,
the equivalent to selecting Cancel.

Up or down arrow keys
Moves focus up and down a list.
Increases or decreases the value of a variable.
Moves focus vertically within a section of dialog.

Left or right arrow keys Moves focus horizontally within a section of a dialog.

Tab Advances focus to the next section or element of a dialog.

Shift + Tab Moves the focus to the previous section or element in a dialog.

Alt + Down Arrow Shows the options available in a drop-down list.

Spacebar
Checks or selects an empty checkbox.
Clears or deselects a checked checkbox.

Toolbar function key and keyboard shortcuts

Draw provides several toolbars for the creation and editing of drawings. Some tools on the Draw 
toolbars can be activated using a function key or keyboard shortcut.

Note

The Draw toolbars are listed in the same order displayed in the context menu that is 
opened by going to View > Toolbars on the Menu bar.

Drawing

Tool name
Windows
Linux
macOS

Effect

Insert Text Box F2
Switches to text edit mode and opens the Text Formatting 
toolbar.

Edit Points F8
Opens the Edit Points toolbar if there is an object on the 
drawing that uses editable points, for example a freeform 
line.
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Find

Tool name
Windows
Linux

macOS Effect

Find and 
Replace

Ctrl + H  + ⌘ Option + H
Finds and replaces all instances of text 
in a drawing.

Form Design

Tool name
Windows
Linux

macOS Effect

Bring to Front Ctrl + Shift + +  + Shift + +⌘ Moves a selected object to the front of 
other objects.

Send to Back Ctrl + Shift + -  + Shift + -⌘ Moves a selected object to the back of 
other objects.

Group Ctrl + Shift + G  + Shift + G⌘ Groups selected objects.

Ungroup
Ctrl + Alt + Shift
+ G

+ ⌘ Option + 
Shift + G

Ungroups selected group.

Enter Group F3 F3 Enters a group of objects for editing.

Exit Group Ctrl + F3  + F3⌘ Exits a group of objects.

Image

Tool name
Windows
Linux

macOS Effect

Position and 
Size

F4 F4
Opens the Position and Size dialog of a 
selected object.

Bring to Front Ctrl + Shift + +  + Shift + +⌘ Moves a selected object to the front of 
other objects.

Bring Forward Ctrl + +  + +⌘ Moves a selected object in front of the 
forward object.

Send Backward Ctrl + -  + -⌘ Moves a selected object behind the 
backward object.

Send to Back Ctrl + Shift + -  + Shift + -⌘ Moves a selected object to the back of 
other objects.

Line and Filling

Tool name
Windows
Linux

macOS Effect

Position and 
Size

F4 F4
Opens the Position and Size dialog of a 
selected object.

Bring to Front Ctrl + Shift + +  + Shift + +⌘ Moves a selected object to the front of 
other objects.

Bring Forward Ctrl + +  + +⌘ Moves a selected object in front of the 
forward object.

14 | Appendix A, Keyboard Shortcuts



Tool name
Windows
Linux

macOS Effect

Send Backward Ctrl + -  + -⌘ Moves a selected object behind the 
backward object.

Send to Back Ctrl + Shift + -  + Shift + -⌘ Moves a selected object to the back of 
other objects.

Styles F11  + ⌘ T Opens the Styles deck on the Sidebar.

Standard

Tool name
Windows
Linux

macOS Effect

New Ctrl + N  + N⌘ Opens a new drawing.

Templates Ctrl + Shift + N  + Shift + N⌘ Opens the Templates dialog to create a 
new drawing using a template.

Open Ctrl + O  + O⌘
Opens the Open file browser to allow 
navigation to a folder and selection of a 
drawing.

Save Ctrl + S  + S⌘ Saves the open document.

Save As Ctrl + Shift + S  + Shift + S⌘ Opens the Save as file browser to save 
the open drawing as a new drawing.

Edit Mode Ctrl + Shift + M  + Shift + M⌘ Switches on edit mode when a drawing 
is in read only mode.

Print Ctrl + P  + P⌘ Opens the Print dialog to select how to 
print the drawing.

Cut Ctrl + X  + X⌘ Deletes the selected object and places it
on the clipboard.

Copy Ctrl + C  + C⌘ Copies the selected object to the 
clipboard.

Paste Ctrl + V  + V⌘ Places the object on the clipboard into 
the document.

Clear Ctrl + M Ctrl + M
Removes direct formatting that has 
been applied without using styles.

Undo Ctrl + Z  + Z⌘ Undoes the previous editing action.

Redo Ctrl + Y  + Y⌘ Reverses the action of the last Undo 
command.

Spelling F7 F7
Starts the spelling checker. Only 
available in text editing mode.

Auto 
Spellcheck

Shift + F7 Shift + F7
Switches on or off the automatic spell 
checking. Only available in text editing 
mode.

Text Box F2 F2
Switches to text edit mode and opens 
the Text Formatting toolbar.

Insert Hyperlink Ctrl + K  + K⌘ Opens the Hyperlink dialog.
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Tool name
Windows
Linux

macOS Effect

Position and 
Size

F4 F4
Opens the Position and Size dialog of a 
selected object.

Edit Points F8 F8

Opens the Edit Points toolbar if there is 
an object on the drawing that uses 
editable points, for example a freeform 
line.

Standard (Viewing Mode)

Tool name
Windows
Linux

macOS Effect

Save As Ctrl + Shift + S  + Shift + S⌘
Opens the Save as file browser so you 
can save the open document as a new 
document.

Edit Mode Ctrl + Shift + M  + Shift + M⌘ Switches on edit mode when a 
document is in read only mode.

Print Ctrl + P  + P⌘
Opens the Print dialog so that you can 
select how you want to print the 
document.

Copy Ctrl + C  + C⌘ Copies the selected object to the 
clipboard.

Find and 
Replace

Ctrl + H  + Option + F⌘ Opens the Find and Replace dialog.

Text Formatting

Tool name
Windows
Linux

macOS Effect

Increase Ctrl + ]  + ⌘ ] Increases the point size of selected text.

Decrease Ctrl + [  + [⌘ Decreases the point size of selected 
text.

Bold Ctrl + B  + B⌘ Applies Bold format to selected text.

Italic Ctrl + I  + I⌘ Applies Italic format to selected text.

Superscript Ctrl + Shift + P Ctrl + Shift + P
Reduces the font size of the selected 
text and raises the text above the 
baseline.

Subscript Ctrl + Shift + B Ctrl + Shift + B
Reduces the font size of the selected 
text and lowers the text below the 
baseline.

Clear Ctrl + M Ctrl + M
Removes direct formatting that has 
been applied without using styles.

Left Ctrl + L  + L⌘ Sets the paragraph alignment to left 
aligned.
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Tool name
Windows
Linux

macOS Effect

Center Ctrl + E  + E⌘ Sets the paragraph alignment to center 
aligned.

Right Ctrl + R  + R⌘ Sets the paragraph alignment to right 
aligned.

Justified Ctrl + J  + J⌘ Sets the paragraph alignment to 
justified.

Select All Ctrl + A  + A⌘ Selects all the text in a text box.
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