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Introduction

LibreOffice Impress gives you the tools to organize and display a slide show, including:
* Which slides to show and in what sequence.
*  Whether to run the show automatically or manually.
* Transitions between slides.
* Animations on individual slides.
* Interactions: what happens when you click a button or link.
* Apresenter console.

Creating slide shows

Basic settings

Most tasks associated with putting together a slide show are best done in Slide Sorter view
where all of your slides in the presentation appear in the workspace.

1) Open the Slide Sorter view (Figure 1) using one of the following methods:

— Go to View > Slide Sorter on the main menu bar.
— Click the Slide Sorter tab at the top of the Workspace pane.

2) Go to Slide Show > Slide Show Settings on the main menu bar to open the Slide Show
Settings dialog (Figure 2).

3) Select the options you want to use for your slide show.

4) Click OK to save your changes and close the Slide Show Settings dialog.

Slide Show options

* Range — select which slides to include in the slide show.

— All slides — includes all slides except for those slides marked Hidden (see “Hiding
slides” on page 6). Slides are shown in the sequence they occur in the file. To change
the sequence, either rearrange the slides in the slide sorter or select the custom slide
show option.

— From — starts the show at the slide selected from the drop down list. For example, you
might have several slides at the beginning that describe you and your company, but
when you present this show to your work colleagues, you may want to skip that
introduction.

— Custom slide show — shows the slides in a different sequence that you have
previously set up. This setting is not available until you have set up a custom slide
show (see “Custom slide show” on page 7). You can set up as many different custom
shows as you wish from one set of slides and they will appear in the drop-down list for
this option.

* Presentation Mode — select how the slides will be displayed.

— Full screen — shows the slides full screen without the LibreOffice program controls
visible and exits the show after the last slide.
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Figure 1: Slide Sorter view

Slide Show Settings x

Range
O Allslides

From:

Custom slide show:

Presentation Mode Options
@ Fullscreen Change slides manually
In a window Mouse pointer visible
Loop and repeat after: Mouse pointer as pen

& Animations allowed
Change slides by clicking on background

Presentation always on top

Multiple Displays

Help Cancel OK

Figure 2: Slide Show Settings dialog

— In a window — runs the slide show in the Impress window and exits the show after the
last slide.

— Loop and repeat after — restarts the slide show after the last slide has displayed and
after the specified length of time delay. A pause slide is displayed between the last
slide and the start slide. Press the Esc key at any time to stop the show. If zero is
entered as time delay, the show restarts immediately without showing a pause slide.

— Show logo — shows the LibreOffice logo on the pause slide when Loop and repeat
after option is selected.

Options — determine how the slide show runs as a presentation.

— Change slides manually — prevents slides from changing automatically even if an
automatic transition has been set up.

— Mouse pointer visible — shows the mouse pointer during a slide show. If you do not
have a laser pointer or other device to highlight items of interest during the show, this
can be useful.
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— Mouse pointer as pen — enables you to write or draw on slides during the
presentation. Anything you write with the pen is not saved when you exit the slide
show. The color of the pen cannot be changed.

— Animations allowed — displays all frames of animated GIF files during the slide show.
If this option is not selected, only the first frame of an animated GIF file is displayed.
This has nothing to do with the slide animations described in “Animations” on page 11.

— Change slides by clicking on background — advances to the next slide when you click
on the background of a slide. You can also press the spacebar on the keyboard to
advance to the next slide.

— Presentation always on top — prevents any other program window from appearing on
top of the presentation.

* Multiple Displays — determines how the slide show is displayed.

— Presentation display — select from the drop down list which display to use for full
screen slide show mode. Only available if the computer being used for the slide show
is connected to more than one monitor.

Note

The multiple displays setting is not an option saved with the presentation file, but is
instead saved as a local setting in the user configuration for the computer. This
means that if you open the presentation on a different computer, the local settings for
that computer are applied.

Hiding slides

You may not want to show all of the slides in a particular slide show. You can either hide some of
the slides or set up a custom slide show to suit your requirements. For example, you may have
draft slides that you do not want to show until they are finished, or you may have some slides
that contain information for yourself, but not your audience.
Hiding slides

1) Inthe Slides pane, or Slide Sorter view in the Workspace, select the slides that you want

to hide.
2) Hide selected slides using one of the following methods:

— Click on Hide Slide in the Slide View toolbar (Figure 3).
— Right-click on the selected slide and select Hide Slide from the context menu.
— Go to Slide > Hide Slide on the main menu bar.
The selected slide is now displayed grayed out to indicate that it is hidden (Figure 4). The
slide is not deleted and remains in the presentation file.
Showing hidden slides

1) Inthe Slides pane, or Slide Sorter view in the Workspace, select the hidden slides that
you want to show.

2) Show the selected slides using one of the following methods. Show Slide is only active
when there hidden slides are selected in your presentation.
— Click on Show Slide in the Slide View toolbar.
— Right-click on the selected slide and select Show Slide from the context menu.
— Go to Slide > Show Slide on the main menu bar.
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Copy
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Figure 5: Custom Slide Shows dialog

Custom slide show

To show the slides in a different order, you can either rearrange them in the Slides pane or Slide
Sorter view in the Workspace, or set up a custom slide show.

You can define as many custom slide shows as you require from one set of slides. In a custom
slide show, you can select which slides to include as well as the order in which they are shown.
Any hidden slides will not appear in a custom slide show.

Creating custom slide show

1) Go to Slide Show > Custom Slide Show on the main menu bar to open the Custom
Slide Shows dialog (Figure 5).

2) Click on New and the Define Custom Slide Show dialog opens (Figure 6).
3) Type a name for the new custom slide show in the Name text box.
4) In the Existing slides list, select the slides to include in the show.

5) Click the >> button to include the slides in the Selected slides list. You can select and
include several slides at the same time. Hold down the Shift key and click the first and last
slide in a group to select that group, or hold down the Ctrl key and click on individual
slides to select them.
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Figure 6: Define Custom Slide Show dialog

6) If required, rearrange the slide order in the Selected slides list. Click on a slide name and
drag it to a new position in the list, then release the mouse button.

7) Click OK to save the custom slide show and return to the Custom Slide Shows dialog.

8) To activate a custom show, select it in the list in the Custom Slide Shows dialog and then
select the Use custom slide show option.

9) Click Start to test the custom slide show or click OK to close the Custom Slide Shows
dialog.

Editing custom slide show

1) Go to Slide Show > Custom Slide Show on the main menu bar to open the Custom
Slide Shows dialog.

2) Select the name of the custom slide show you want to edit and click on Edit and the
Define Custom Slide Show dialog opens.

3) Add slides, remove slides, change the slide order, or change the name of the custom
slide show in the Define Custom Slide Show dialog.

4) Click OK to save the custom slide show and return to the Custom Slide Shows dialog.
5) Click OK to close the Custom Slide Shows dialog.
Copying custom slide show

1) Go to Slide Show > Custom Slide Show on the main menu bar to open the Custom
Slide Shows dialog.

2) Select the title of the custom slide show you want to copy and click on Copy. The name of
the selected custom slide show is repeated with the word (Copy 1) added to the name.

3) Select the name of the copied custom slide show and click on Edit and the Define
Custom Slide Show dialog opens.

4) Change the name of the copied custom slide show in the Define Custom Slide Show
dialog.

5) Click OK to save the copied custom slide show and return to the Custom Slide Shows
dialog.

6) Click OK to close the Custom Slide Shows dialog.
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Deleting custom slide show

1) Go to Slide Show > Custom Slide Show on the main menu bar to open the Custom
Slide Shows dialog.

2) Select the name of the custom slide show you want to delete and click on Delete.
Deletion is immediate and no confirmation message appears.

3) Click OK to close the Custom Slide Shows dialog.

Using slide transitions

Slide transitions are effects and/or sounds that take place between slides when slides change in
a slide show. Transitions can add a professional look to a slide show, smoothing the change over
between slides.

Adding transitions

1) Click on Slide Transition in the Sidebar to open the Slide Transition deck (Figure 7).
2) Open the presentation file where you want to add slide transitions.

3) Inthe Slides Pane or Slide Sorter view in the Workspace, select the slides where you
want to apply slide transitions.

4) Click on a transition from the displayed list to apply it to the selected slide.

i Slide Transition %

Venetian Fade Cut |
B 7 ®
Cover Dissolve Random
Comb Push Split
™ B

Modify Transition

Variant:

Duration: = 2.00sec

Sound: | No sound
until next sount

Advance Slide

On mouse click

© Automaticallyafter: | 1.00sec —
Apply Transition to All Slides

& Automatic Preview | Play(®

Figure 7: Slide Transition deck on
Sidebar
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5) To apply the same transition to all slides in the presentation, click on Apply Transition to
All Slides at the bottom of the Slides Transition deck.

6) To check how the transition looks, click on Play at the bottom of the Slides Transition
deck. Alternatively, to automatically preview how the transition looks when it is applied,
select Automatic Preview at the bottom of the Slides Transition deck.

7) In the Modify Transition section, select from the available options as follows:

— Variant — select an option from the drop list. The available options change according
to the transition that has been selected.

— Duration — enter a time for how long the transition lasts.

— Sound - select a sound from the drop down list that is played when the transition
activates. If a sound is selected, the Loop until next sound option becomes active.
Select this option to play the sound repeatedly until another sound starts. If there are
no subsequent sounds in your slide show, the selected sound will play continuously
for the remainder of the show. Sounds can be played when None is selected for the
transition effect.

8) Inthe Advance Slide section, select one of the two following options on how the slides
change in a presentation. Only one option can be selected as follows:

— On mouse click — each time the mouse is clicked, the presentation advances to the
next slide.

— Automatically after — enter a time in box to elapse before the next slide in the
presentation advances into view.
O ip

A single type of transition can be applied to all the slides in the slide show or a
different transition to any or every single slide in the slide show. While using many
different transitions may be fun to do, it may not give your slide show a professional
appearance.

Removing transitions

1) Click on Slide Transition in the Sidebar to open the Slide Transition deck.
2) Select the slides where you want to remove the transitions.

3) Select None at the top of the Slide Transition deck in the Sidebar.

Note

Slides with transitions are indicated by a star in the bottom left corner of the slide
when viewed in the Slides Pane or the Slide Sorter view in the Workspace.

Playing music

You can play music during a slide show instead of a sound as a transition effect. When using
music in a slide show, make sure you not infringing any musical copyright or licensing for the
music.

1) Click on Slide Transition in the Sidebar to open the Slide Transition deck.
2) Open the presentation file where you want to add slide transitions.

3) Inthe Slides Pane or Slide Sorter view in the Workspace, select the slide where you
want to add music.
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4) In the Modify Transition section, select Other sound from the Sound drop-down list.
5) In the file browser window that opens, navigate to where the music file is located.

6) Select the music file you want to use and click on Play to check if the music file is
suitable.

7) If the music is suitable, click Open to add the music to the selected slide and close the file
browser window.

8) To play a music file continuously in the slide show, select the option Loop until next
sound. The music file restarts once it is finished until the next music file that is inserted in
the slide show.

Note

Do not select the Apply Transition to All Slides option, otherwise the selected music
file restarts at every slide.

Note

The music file is linked to a slide show rather than embedded. If you plan to display
the slide show on a different computer, remember that you also have to make the
music file available on the computer where the slide show will be played and
establish the link to the music file before starting the slide show.

Animations

Slide animations are similar to transitions, but they are applied to individual elements in a single
slide, such as title, chart, shape, or individual bullet point. Animations can make a presentation
more lively and memorable. However, as with transitions, heavy use of animations can be fun,
but distracting and even annoying for an audience expecting a professional presentation.

Animations are best applied using Normal view in the Workspace so that you can easily select
individual objects on a single slide.

Note

At present it is not possible to apply animations to elements in master slides. This
means that if you want to display the items in a text box one by one and use the
same animation on more than one slide, you need to apply the effects to each slide.
Alternatively you can copy the animated element from one slide to another.

Applying animation

On a slide, an element such as a graphic or an entire text box has selection handles around it
when selected. If you select only a portion of the text in a text box, you may not see any selection
handles.

1) Go to View > Normal on the main menu bar to open Normal view in the Workspace.
2) Select the slide and element you want to animate.

3) On the Sidebar, select Animation to open the Animation deck (Figure 8).

4) Click on Add Effect (+ plus sign) to open the animation options on the Animation deck.
5) Select an animation category from the Category drop down list.

6) Select an animation effect from the available options in the Effect list.
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7)
8)
9)
10)
11)

12)

13)

! Animation X

73 shape 11: You may add your code examples

't Entrance: Venetian Blinds
3 Shape 2: Blue Bright =
5t Entrance: Oval Vertical

Shape 3: Orange Bright NAE
#* Entrance: Checkerboard

+| (-]

Category: | Entrance il

Checkerboard

Circle
Oval Vertical

Fly in Slow
Effect: | ]
Diamond

Dissolve In
Flash Once
Peek In

Start: | With previous -
Direction: | Across -
Duration: | 0.50 sec -+

Delay: 0.0sec +

& Automatic Preview | Play(®
Figure 8: Animation deck on Sidebar

Select how the animation starts from the Start drop down list.

Select the direction of the animation from the Direction drop down list.
Enter a time for the duration of the animation in the Duration box.

Enter a time for the delay of when the animation starts in the Delay box.

If you require more animation options, see “Additional animation options” on page 13 for
more information.

If required, select Automatic Preview so you can automatically check how the animation
looks when applied to a slide element.

Click on Play to check how the animation looks when applied to a slide element.

€ Note

The options available for an animation depend on the Category and Effect that have
been selected for an animation.
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Changing animation

1)
2)
3)

4)

5)

Go to View > Normal on the main menu bar to open Normal view in the Workspace.
On the Sidebar, select Animation to open the Animation deck.

Select the slide and the slide element where you want to change the animation effect in
the Animation box.

Using the procedure in “Applying animation” on page 11, select a new animation effect for
the selected element.

Click on Play to check how the animation looks when applied to a slide element.

Removing animation

1)
2)
3)
4)

Go to View > Normal on the main menu bar to open Normal view in the Workspace.
Select the slide and the animated element you want to remove.
On the Sidebar, select Animation to open the Animation deck.

Click on Remove Effect to remove the animation from the selected element.

Additional animation options

Some animations have additional options that you can set or change. That actual options that are
available depend on the animation selected.

1)
2)
3)
4)

Go to View > Normal on the main menu bar to open Normal view in the Workspace.
On the Sidebar, select Animation to open the Animation deck.
Select the slide and element where you want to apply additional animation options.

Click on Options to the right of the Direction drop down list to open the Effect Options

dialog (Figure 9).

Effect Timing Text Animation

Settings

Direction: Across ~
Enhancement

Sound: (No sound) v

After animation: | Don'tdim v

||
Text animation: Allat once v
Help Cancel OK

Figure 9: Effect Options dialog - Effect page
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Effect Options X

Effect Timing Text Animation

Timing
start: With previous v
Delay: 0.0sec +
Duration: | 0.50 sec -+
Repeat: none -

Rewind when done playing

Trigger

© Animate as part of click sequence

Start effect on click of: v

Help Cancel OK

Figure 10: Effect Option dialog - Timing page

Effect Options X

Effect Timing Text Animation

Group text: As one object A

Animate attached shape

Figure 11: Effect Options dialog - Text
Animation page

5) Click on a tab to open the options for the type of effect options you want to change and
use.

— Effect — specifies the settings and enhancements of the selected animation (Figure 9).
— Timing — specifies the timing for the selected animation effect (Figure 10).
— Text Animation — specifies how text is animated for the selected animation (Figure 11).

6) Click OK to save your changes and close the Effect Options dialog.
Effect options

Specifies the settings and enhancements for the selected animation using the Effect page in the
Effect Options dialog (Figure 9).

» Direction — specifies the direction for the effect.

* Sound - select a sound from the drop down list or select one of the special entries as
follows:
— (No sound) — no sound is played during animation of the effect.

— (Stop previous sound) — the sound of the previous effect is stopped as soon as the
current effect runs.

— Other sound — displays a file open dialog to select a sound or music file.
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« After animation — select what happens after animation.

— Don't dim — no after-effect runs.

— Dim with color — after the animation a dim color fills the shape.

— Hide after animation — hides the shape after the animation ends.
— Hide on next animation — hides the shape on the next animation.

« Dim color — select the dim color. Only available if Dim with color has been selected.

* Text animation — select the animation mode for the text of the current shape:

— All at once — animates the text all at once.
— Word by word — animates the text word by word.
— Letter by letter — animates the text letter by letter.

* Delay between characters — specifies the percentage of delay between animations if
Word by word or Letter by letter has been selected for Text animation.

Timing options
Specifies the timing for the selected animation using the Timing page in the Effect Options dialog
(Figure 10).
» Start — displays the start property of the selected animation effect.
— On click — the animation stops at this effect until the next mouse click.
— With previous — the animation runs immediately.
— After previous — the animation runs as soon as the previous animation ends.
* Delay — specifies an additional delay in seconds until the effect starts.
* Speed - specifies the duration of the effect in seconds.

* Repeat — specifies when and how to repeat the current effect. Enter the number of
repeats, or select from the list:

— none — the effect is not repeated.
— Until next click — the animation is repeated until the next mouse click.
— Until end of slide — the animation repeats as long as the slide is displayed.

* Rewind when done playing — the animated shape returns to its starting state after the
animation ends.

* Animate as part of click sequence — allows the animation start in a normal click
sequence.

« Start effect on click of — allows the animation start when a specified shape is clicked.
Select the shape by its name from the drop down list.

Text animation options

Specifies the text animation settings for the selected animation using the Text Animation page in
the Effect Options dialog (Figure 11).

* Group text — specifies how multiple paragraphs are animated:

— As one object — all paragraphs are animated as one object.

— All paragraphs at once — all paragraphs are animated at once, but paragraphs can
have different effects.

— By 1st level paragraphs — the first level paragraphs, including sub-level paragraphs,
are animated one after another.
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* Automatically after — if By 1st level paragraphs is selected for Group text, the
paragraphs are animated one after the other. Enter an additional delay in seconds to
animate subsequent paragraphs.

* Animate attached shape — deselect this box to animate only the text, not the shape.

* Inreverse order — animates the paragraphs in reverse order.

Animation example

Creating animations on a slide takes practice to achieve the animation effect you want. The
following steps explains how to setup the animation shown in Figure 12 as a simple example of
multiple animations that you can create. The example slide is taken from a LibreOffice
presentation. It would be very easy for you to create a similar slide and recreate this example.

1) Go to View > Normal on the main menu bar to open Normal view in the Workspace.
2) Select a slide that you want to animate.
3) On the Sidebar, select Animation to open the Animation deck.

4) Select two elements on the slide, then click on Add Effect (+ plus sign) to open the
animation options on the Animation deck. The selected elements appear on the Animation
deck.

5) Select the first element (Shape 1: Green Bright) and select Entrance from the Category
drop down list.

6) Select the following options for the animation:
Effect — Venetian Blinds

Start — On click

Direction — Vertical

Duration — 0.50 sec

Normal Outline Notes slide Sorter i Animation x

[+ Shape 11: You may add your code exampli
't Entrance: Venetian Blinds
E
* Entrance: Oval Vertical
] Shape 3: Orange Bright W
%7 Entrance: Checkerboard

Pre-defined Shapes S

Here are some pre-defined shapes for your convenience: copy =
the shapes, copy their formatting, or use the LihQ styles. @

You may add your code
s ezl examples, XML statements, [

i or debug output here ;-) |
Blue Dark Blue Bright f

Orange Dark Orange Bright
Category: Entrance -
Purple Dark Purple Bright

Basic

« —»| YellowBright Appear
: ' FlyIn
Venetian Blinds

Effect:
Box

s 3
LiLibreOffice LibreOffice Productivity Suite | Checkerboard
= = Circle
Oval Vertical
start: | Onclick -

Figure 12: Animation example
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7)

8)

9)

Select the second element (Shape 3: Blue Bright) and select Motion Paths from the
Category drop down list.

Select the following options for the animation:

— Effect — 5 Point Star
— Start — After previous
— Duration — 10.00 sec

Go to Slide Show > Rehearse Timings on the main menu bar and check the animation
of these two objects.

Using interactions

Interactions are where objects on a slide are used to create an event when it is clicked with the
mouse cursor. These objects with interactions can be buttons, images, or text objects.

1)
2)
3)

4)

5)

Go to View > Normal on the main menu bar to open Normal view in the Workspace.
Select a slide where you want to add an interaction to an object on the slide.

Select the object, then use one of the following methods to open the Interaction dialog
(Figure 13).

— Right-click on the object and select Interaction from the context menu.
— Go to Format > Interaction on the main menu bar.

Select an interaction from the Action at mouse click drop-down list. The options
available in this dialog depend on the interaction that has been selected.

Click OK to save your changes and close the Interaction dialog.

Interaction
Action at mouse click: | Go to page or object v
Target [ Firstslide Example

[ Firstslide Example (Nokes)
[ Default Example

[J Default Example (Notes)
[ shapes

[ shapes (Notes)

[J sectionHeader Example
[ sectionHeader Example (Notes)
[ Finalslide Example

[ Final slide Example (Notes)
[ Firstslide (Handouts)

[ Firstslide

Slide / Object
Find

Help Cancel OK

Figure 13: Interaction dialog
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Slide shows

Running a slide show

1) Open your presentation and start the slide show using one of the following methods:
— Use the keyboard shortcut F5 to start from the first slide or Shift+F5 to start from the
current slide.

— Go to Slide Show > Start from First Slide or Start from Current Slide on the main
menu bar.

— Click on Start from First Slide on the Slide Sorter toolbar.

2) If the slide transition is set to Automatically after x sec, the slide show starts and runs
after the set time has elapsed.

3) If the slide transition is set to On mouse click, use one of the following methods to
advance the slides:
— Click the left mouse button.

Press the down arrow key.

Press the right arrow key.

Press the page down key.

Press the spacebar.

4) To navigate backwards through a slide show one slide at a time, use one of the following
methods:

— Press the up arrow key.
— Press the left arrow key.
— Press the page up key.

5) During a slide show, more navigation options are available when you right click on a slide
and use the options available in the context menu.

6) When the last slide has displayed, the message Click to exit presentation... is displayed
on screen. Press the Esc key or click the left mouse button to exit the slide show.

7) To exit the slide show and return to the Impress workspace at any time, press the Esc key
during the slide show.

Note

During the slide show, any animations on a slide are run in the specified order as the
slide is displayed.

Context menu havigation and options

If the slide show consists of more than one slide, right-clicking on the screen opens a context
menu displaying navigation options. These navigation options are as follows:

* Next — moves to the next slide in the slide show.

* Previous — moves to the previous slide in the slide show.

* Go to Slide — displays a sub-context menu allowing selection and navigation to any slide
in the slide show. The list of slides shows the need of naming slides in a slide show
rather than using the default slide names of Slide 1, Slide 2, and so on. Naming slides
makes it easier to identify the required slide.
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Mouse pointer as Pen — allows you to use the cursor as a pen and draw on a slide to
emphasize or explain a point.

Pen Width — opens a sub-context menu providing options to set the width of any lines
drawn on a slide when using the cursor as a pen.

Change pen Color — opens a dialog allowing you to change the line color when using
the cursor as a pen.

Erase all ink on Slide — deletes all lines drawn after you have finished using the cursor
as a pen.

Screen — opens a sub-context menu with a black or white color choice. This is useful if
you want to pause the slide show for a break or to demonstrate something else.

End Show — ends the presentation and returns you to the Impress workspace. This is
the same effect as pressing the Esc key.

Automatic slide show repeat

1)

2)

3)

4)

Go to Slide Show > Slide Show Settings on the main menu bar to open the Slide Show
Settings dialog (Figure 2 on page 5)

In Presentation Mode, select the option Loop and repeat after and a time delay in the
box of when you want the slide show to start again.

If necessary, select Show logo if you want the LibreOffice logo to be displayed during the
pause between slide shows.

Click OK to save the settings and close the Slide Show Settings dialog.

Slide show timing

Default timing

1)

2)
3)
4)
5)

6)

Click on Slide Transition in the Sidebar to open the Slide Transition deck (Figure 7 on
page 9).

Select None at the top of the Slide Transition deck in the Sidebar as the transition effect.
Select the option Automatically after in Advance Slide and set a time in the box.
Click on Apply Transition to All Slides to set the default timing of the slide show.

Go to Slide Show > Start from First Slide on the main menu bar to check how the
presentation runs.

If necessary, adjust the default timing until you are satisfied on how the slide show runs.

Variable timing

1)

2)

3)

4)

Select Slide Show > Rehearse Timings on the main menu bar. The slide show starts in
full-screen mode and a timer appears in the lower left corner of the display.

When you want to advance to the next slide, click on the timer to set the time duration for
the displayed slide and advance to the next slide. To keep the default time duration for a
slide, click the slide and not the timer.

Continue until the time duration is set for all slides in the slide show. Impress records the
time duration set for each slide.

To exit from rehearsal timing of the slide show, press the Esc key, or click on the slide.
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Presenter Console

Normally, LibreOffice Impress already includes the Presenter Console when LibreOffice is
installed on your computer. If the Presenter Console is not included, the extension can be
downloaded from the LibreOffice website and installed on your computer. For more information,
see Chapter 11, Setting up and Customizing Impress.

The Presenter Console provides extra control over slide shows when using dual displays, such
as a laptop for yourself and large display or projector for your audience. The view you see on
your computer display includes the current slide that can be seen by the audience, the next slide
in your presentation, any slide notes, and a presentation timer.

€ Note

The Presenter Console only works with operating systems that support two
displays. When two displays are being used, one display can be a laptop.

The Presenter Console provides the following views to assist you when making a presentation:

« Default view — displays the current slide, including any effects and the next slide in the
presentation (Figure 14). Click on the Previous and Next arrows to navigate through a
presentation.

* Notes view — click on Notes to switch to display any notes that accompany each slide in
the presentation (Figure 15). Click on Notes again to return to the default view.

» Slides view — click on Slides to switch to display the slide thumbnails that are being used
for the presentation (Figure 16). Click on Slides again to return to the default view.

» Exchange — click on this icon to switch the Presentation Console between displays.

Current Slide (2 of 1&_." : Next Slide

" The Documentation Team
Today's Talk Will Cover

* Small group ol aciive conribuions
“ Jean Holks Weber (ieam leader)
=« Peter Schofield (Drew £ impress Guides)

* The documentation team :xmﬁ;rw

+ Objectives and goals ™ Lasger g oup of cccksionl o & s, ke

= Materials produced * Inprut o ransiators and ofhers
= Production » Indial groun (enily 2011) mosdy goe of inackve
¥ Distribution

* Challenges

= Wish list

~ Priorities

* Group discussion

Uuibreofice Litre (e Ubsir Diumen stion

Previous Next J‘iotéﬁ 5'ih-:l'és 0 : 00 : 17 Excjh:.ange I-I..e..l.p

Figure 14: Presenter Console — Default view
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Current Slide (1 of 5) Notes

This slide is the first slide in a presentation to explain the presentation
template

D LibreOffice’

Presentation Template

~ LibreOffice Design Team
~ Version 2011-10-20 (Production)

1
OlLibreoffice ) UbreOfice Prouciiviy Sute

Next Slide
Default Slide Example

for your cont
e hi
~ Use the master pages being the basis for the defauit sides

~ It would be seful to add your presentation title o the footer.
Add it via Insert  Page Number ... ~ Footer

~ Use the LibreOffice Color Palette delivered with LibreOffice
(ibreofice.soc)

z0om @ O

(:;) :. gg 12:36:10 ) ;-y

Next Notes Slides 0:00:16 Restort Exchange

OLibreOffice

Thank you
.. forusing s emplate!
. forsupponing J

® B g 12:38:43 ) =

net notes sids  0:00:30 Restert Exchange
Figure 16: Presenter Console - Slides view

Photo albums

Impress can create a photo album from a set of images, usually with one photo per slide. This
photo album can be a slide show or multimedia show with graphics and images or your latest
vacation pictures.

1) Create a new presentation or open an existing presentation.

2) Select the slide that is going to precede the photo album. In a new presentation, this will
be the first slide.
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3)

4)
5)
6)

7
8)

9)

10)

11)

12)

13)

Create Photo Album X

Bahamas Aerial.jpg Preview
Beach.jpg
Bristle Grass.jpg
Brushes.jpg
Slide layout: | 1Image >
Add caption to eachslide
Fill Screen
Link images
Add Remove Up Down Keep aspect ratio

Help Cancel Insert Slides

Figure 17: Create Photo Album dialog

Go to Insert > Media > Photo Album on the main menu bar to open the Create Photo
Album dialog (Figure 17).

Click on Add to open a file browser.
Navigate to the folder where your pictures or photos are located.

Select the pictures or photos you want to use and click on Open. This closes the file
browser and the selected files appear in the Create Photo Album dialog.

Select the number of images per slide in the Slide layout: drop-down list.

If required, select Add caption to each slide. This inserts a text box on each slide allowing
you to add a caption to the images.

If required and there is only one image per slide, select Fill Screen for each image to fill
the entire slide.

Create the required sequence of photos or pictures by moving image files up or down in
the list of images.

When the sequence of images is ready, click Insert Slides to create the number of slides
required for your photo album. Impress creates a presentation with as many slides that
are required to contain your images. The sequence can be changed later, as you can with
any slides.

If required, you can copy and paste images between slides as you can with any other
elements that can be placed on a slide.

If required, you can setup your photo album and run it as a slide show. See “Creating
slide shows” on page 4 and “Slide shows” on page 18.
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