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Introduction

Although Draw does not match the functionality of leading drawing or picture editing programs, it is 
capable of producing and editing 3D drawings.

In Draw there are two different types of 3D objects available: 3D scenes and extruded 3D shapes.
The Status Bar indicates when a 3D scene has been selected (Figure 1). However, the Status 
Bar only indicates a shape has been selected (Figure 2) when an extruded 3D shape is selected.

Figure 1: Status Bar showing 3D scene selected

Figure 2: Status Bar showing Shape selected

Depending on which type you choose, there are different possibilities for further editing of the 
object (rotation, illumination, perspective, and so on). Extruded 3D shapes are simpler to set up 
and edit, but 3D scenes allow for greater customization.

3D objects can be created using one of the following methods:

• 3D Objects – these are ready made 3D objects, which are 3D scenes. Selected using one 
of the following methods:

— Click on 3D Objects in the Drawing toolbar (Figure 3 on page 5).

— Select a 3D object in 3D Objects in the Shapes deck on the Sidebar.

• Convert a 2D object into a 3D scene use one of the following tools on the Drawing toolbar 
(Figure 3 on page 5):

— To 3D – creates a 3D scene containing an extrusion object.

— To 3D Rotation Object – creates a 3D scene into a rotation object using a default 
rotation axis.

— In 3D Rotation Object – creates a 3D scene into a rotation object using a user defined 
rotation axis

• Toggle Extrusion – creates a 3D shape by by extruding a 2D object into 3D. Only 3D 
shapes that have been extruded can be converted back to a 2D object.

3D object types

3D scenes
3D scenes are created from objects with dimensions using x, y, and z coordinates and can contain 
object types, such as cube, sphere, extrusion object and rotation object. These object types do not 
exist outside a 3D scene.

The Status Bar displays 3D scene selected (Figure 1) when a 3D object is selected that has been 
created from a 2D object using body rotation or conversion, or it is a ready-made 3D object that 
has been inserted into your drawing.

A 3D scene acts similar to a group. Just like a group, you have to enter a 3D scene to edit an 
individual object in the 3D scene and then exit after you finished editing. See Chapter 5 Combining
Multiple Objects for more information on entering, editing and exiting groups.
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When you create a 3D scene from a selection of more than one 2D object, a group is automatically
created as a single 3D scene. You can enter this 3D scene so that you can change, edit and rotate 
individual objects within the 3D scene.

Note

You cannot ungroup into individual objects a 3D scene that has been created from a 
selection of 2D objects.

3D shapes
3D shapes are solid objects that have three dimensions. These dimensions are length, width, and 
height. While 2D shapes are flat, 3D shapes that have depth to them.

A 3D shape is created when a 2D shape or an object from the Fontwork Gallery is turned into 3D 
using tool Toggle Extrusion. The Status Bar displays Shape selected (Figure 2) when this type of 
3D object is selected.

A 3D shape can be viewed and edited in 3D or 2D mode. To edit in 2D mode, switch off extrusion, 
carry out your editing and switch back to 3D mode using extrusion.

Note

Extrusion can only be used when you select a 2D shape, or select a 3D object that has
been extruded from a 2D shape or an object from the Fontwork Gallery by using the 
tool Toggle Extrusion. It is not available for text, lines, arrows, curves and polygons.

Drawing toolbar

Before you begin creating 3D objects in your drawing, it is recommended that you add the 3D and 
extrusion tools to the Drawing toolbar (Figure 3) using Visible Buttons (Figure 4) or Customize 
Dialog (Figure 5).

Figure 3: Drawing toolbar with 3D tools

Note

The 3D icons are only available when you select a 2D object, text or Fontwork Gallery 
and are not included with the default set of icons on the Drawing toolbar.
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Figure 4: Visible Buttons on Drawing toolbar

Figure 5: Customize dialog

Visible Buttons

 1) Click on the down pointing triangle ▼, or right-click in an empty area on the Drawing 
toolbar and select Visible Buttons from the context menu.

 2) Select the 3D buttons/tools you require from Visible Buttons (Figure 4). The 3D button 
selected will appear on the Drawing toolbar. A check mark ( ) against each name in ✓
Visible Buttons indicates which button is installed on the Drawing toolbar.
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Customize Toolbar
 1) Right-click in an empty area on the Drawing toolbar and select Customize Toolbar from 

the context menu opening the Customize dialog (Figure 5).

 2) Make sure that Drawing is displayed in the Target text box.

 3) In Available Commands scroll down until you have located the 3D button you require.

 4) Alternatively, enter the name of the 3D button you require in the Search text box and the 
3D button will appear in Available Commands.

 5) Click on the right facing arrow ➡a︎nd the 3D button will appear in Assigned Commands.

 6) Click OK to save your changes and close the Customize dialog. The 3D button will appear 
on the Drawing toolbar.

Creating 3D objects

3D ready made objects
3D ready made objects are 3D scenes and are inserted into your drawing using one of the 
following methods:

• Click on the triangle to the right of the 3D Objects icon on the Drawing toolbar (Figure 3 on
page 5) and select a 3D object from the pop up options. The 3D Objects icon displayed on 
the Drawing toolbar will depend on the 3D object that had been previously selected and 
used.

• Go to View > Toolbars > 3D-Objects on the main menu bar to open the 3D-Objects 
toolbar (Figure 6). The selection and drawing of 3D objects is the same as clicking on the 
3D Objects icon on the Drawing toolbar.

• Go to Shapes > Insert > 3D Objects on the main menu bar.

• Go to Shapes > Default > 3D Objects on the Sidebar and select a 3D object. The 
selection and drawing of 3D objects is the same as the ones available on the Drawing and 
3D-Objects toolbars.

Figure 6: 3D-Objects toolbar

Note

Ready made 3D objects can be repositioned, resized and edited similar to 2D basic 
shapes. See Chapter 3 Working with Objects for more information.

Extrusion using To 3D
The To 3D tool converts a 2D object into a 3D scene by extruding the 2D object towards the 
observer. The scene is rotated by 20deg around the horizontal axis to make the 3D effect more 
visible. Examples of using the To 3D tool are shown in Figure 7.
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Figure 7: Examples of To 3D conversion

A 2D object is converted into a 3D scene using one of the following methods:

• Right-click on a 2D object selected in your drawing, then select Convert > To 3D from the 
context menu.

• Select a 2D object in your drawing and click on the To 3D icon in the Drawing toolbar 
(Figure 3 on page 5).

• Select a 2D object in your drawing and click on the To 3D icon in the 3D Effects dialog 
(Figure 13 on page 12).

Rotation

To 3D Rotation Object
The To 3D Rotation Object tool converts a 2D object into a 3D scene by rotating the object using 
the left edge of the bounding box around the object as the axis of rotation. Examples of using To 
3D Rotation are shown in Figure 8, where a thick line has been used as an example object. The 
actual 3D shape created also depends on the angle and shape of the object being rotated.

A 2D object is converted into a 3D scene using one of the following methods:

• Right-click on a 2D object selected in your drawing, then select Convert > To 3D Object 
Rotation from the context menu.

• Select a 2D object in your drawing and click on the To 3D Object Rotation icon in the 
Drawing toolbar (Figure 3 on page 5).

Figure 8: Examples of To 3D Rotation Object conversion

In 3D Rotation Object
The In 3D Rotation Object tool converts a 2D object into a 3D scene by rotating the object using a
movable axis of rotation.

Examples of adjusting the rotation location and angle are shown in Figure 9 where a thick line has 
been used as an example object. The actual 3D scene created also depends on the angle and 
shape of the object being rotated.

 1) Draw a 2D object and make sure it is selected.

 2) Click on the In 3D Rotation Object icon in the Drawing toolbar (Figure 3 on page 5).
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Figure 9: Example of In 3D Rotation Object conversion

 3) Adjust the position and angle of the rotation axis. This is shown as a dashed line with 
rotation points at each end.

 4) Click anywhere outside the 2D object and it is converted into a 3D scene.

Toggle Extrusion
Extrusion is where parallel surfaces are moved to create a 3D shape. In Draw, the 2D surface is 
moved forwards out of the drawing level. At the same time the object is slightly tilted and central 
projection turned on creating the impression of a 3D shape. Draw uses a default value for this 
extrusion (body depth) based on the size of the 2D object. The value can be changed after the 
extrusion; see “Editing 3D objects” on page 10).

Extrusion conversion is carried out using Toggle Extrusion tool creating a 3D shape from a 2D 
object. Extrusion only works on basic shapes, symbol shapes, block arrows, flowcharts, callouts, 
and stars and banners that are included as a part of the default set of tools on the Drawing toolbar
or in the Shapes deck on the Sidebar. Extrusion can also be used on any objects created using the
Fontwork Gallery. Example extrusions are shown in Figure 10.

 1) Draw the 2D object in your drawing and make sure it is selected.

 2) Click on the Toggle Extrusion icon on the Drawing toolbar (Figure 3 on page 5) to convert
the 2D object into a 3D shape.

 3) To convert a 3D conversion back into a 2D object, select the 3D object and click on the 
Toggle Extrusion icon.

Note

Extrusion can not be used on text objects created using Insert Text Box or Insert 
Vertical Text on the Standard toolbar.
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Figure 10: Examples of Toggle Extrusion conversion

Editing 3D objects

Note

Where 3D scenes have been created from more than one 2D object, a 3D scene 
group is automatically created. You cannot ungroup this 3D scene group and any 
editing carried out will affect all 3D objects within the group. To edit an individual 3D 
object within this 3D scene group, you must enter the group. See Chapter 5 
Combining Multiple Objects more information on working with groups.

Position, Size and Rotation
Editing the position, size and rotation of 3D objects is similar to 2D objects. See Chapter 3 Working
with Objects and Object Points for more information.

3D settings
The 3D-Settings toolbar (Figure 11) is only used to edit a 3D shape that has been created from a 
2D object using Toggle Extrusion (see “Toggle Extrusion” on page 9 for more information).

To open the 3D-Settings toolbar, go to View > Toolbars > 3D-Settings on the main menu bar. 
The 3D-Settings toolbar only becomes active when a 3D shape has been selected that has been 
created using Toggle Extrusion.

The tools available for editing 3D shapes are as follows and shown in Figure 11. The result of any 
changes made using these editing tools is applied to the selected 3D shape immediately and the 
3D effect is displayed.

• Toggle Extrusion – used to create a 3D shape from a 2D object. If necessary, can also be 
used to switch off the 3D effects created by extrusion allowing you to edit the underlying 2D
object.

• Tilt Down – tilts the selected object downward (horizontal axis rotation) by 5 degrees each 
time the icon is used.

• Tilt Up – tilts the selected object upward (horizontal axis rotation) by 5 degrees each time 
the icon is used.

• Tilt Left – tilts the selected object left (vertical axis rotation) by 5 degrees each time the 
icon is used.
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Figure 11: 3D-Settings toolbar

• Tilt Right – tilts the selected object right (vertical axis rotation) by 5 degrees each time the 
icon is used.

• Depth – opens a pop-up menu where you can set the extrusion depth from an object by a 
fixed or custom amount.

• Direction – opens a pop-up menu where you can set the view direction to create an 
extrusion in either a perspective or parallel projection.

• Lighting – opens a pop-up menu where you can set the direction and intensity of the 
lighting when creating an extrusion.

• Surface – opens a pop-up menu where you can set the surface of the extrusion as matt, or
wireframe display.

• 3D Color – opens a pop-up menu where you can set the color used for the extrusion. This 
color does not have to be the same as the color used for the original 2D object.

Figure 12 shows an example of tilting left, increasing extrusion depth and changing 3D color using 
the 3D-Settings toolbar.

Figure 12: Example of 3D-settings 
changed

Note

The 3D Effects dialog described below cannot be used on 3D shapes created using 
Toggle Extrusion because the correct formatting results will not be achieved. If you 
use the 3D Effects dialog in error, you can remove any incorrect formatting by going to
Format > Default Formatting on the main menu bar.
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3D effects
The 3D Effects dialog offers a wide range of possible settings for editing 3D ready made objects or
3D scenes. This dialog can also be used to convert a 2D object to 3D using the tools in the bottom 
left corner of the dialog.

To open the 3D Effects dialog (Figure 13), click on the 3D Effects icon on the Drawing toolbar 
(Figure 3 on page 5).

Any 3D effects that you apply to a 3D scene are not carried out until you click on Assign in the top 
right of the 3D Effects dialog. This allows you to make all the 3D effect changes before applying 
them to your 3D scene.

3D conversion
In the bottom left corner of the 3D Effects dialog are icons allowing you to convert a 2D object into 
a 3D scene and to change the projection used in a 3D scene.

• Convert to 3D – converts the selected object into a 3D scene. This tool works in the same 
way as “Extrusion using To 3D” on page 7.

• Convert to Rotation Object – converts a 2D object into a 3D scene using body rotation. 
This tool works in the same way as “To 3D Rotation Object” on page 8.

• Perspective On/Off – switches perspective projection on or off for a 3D scene. Perspective
projection is a type of drawing that graphically approximates on a 2D surface (for example 
paper) the images of 3D objects so as to approximate actual visual perception. It is 
sometimes also called perspective view or perspective drawing or simply perspective.

Figure 13: 3D Effects dialog - Geometry page

3D Effects – Geometry
On the Geometry page of the 3D Effects dialog (Figure 13) you can make changes to the 
geometry of a 3D object.

• Geometry – defines the properties for an object in a 3D scene created from a 2D object.
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— Rounded edges – enter the amount by which you want to round the corners of a 3D 
shape as shown by the example in Figure 14. The default setting for rounded edges is 
10%.

Figure 14: Rounded edges example

— Scaled depth – enter the amount by which to increase or decrease the frontal area of 
the selected 3D object. Figure 15 shows an example where the scaled depth has been 
increased to 150% and then decreased to 50%. The default setting for scaled depth is 
100%.

Figure 15: Scaled depth example

— Rotation angle – enter the angle in degrees to rotate a 2D object that has been 
converted to 3D using To 3D Rotation Object. Figure 16 shows an example of a 2D 
circle converted to 3D and the rotation angle changed to 150 degrees.

Figure 16: Rotation angle example

— Depth – enter the extrusion depth for the selected 3D object. This option is not available
for 2D rotation objects converted to 3D using To 3D Rotation Object. Figure 17 shows 
an example of a 2D circle converted to a 3D cylinder with the extrusion depth increased
to 3 cm.
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Figure 17: Depth increase example

• Segments – changes the number of segments that Draw uses to draw a 3D rotation object.
The higher the number of segments, the smoother the object surface will be. However, a 
high segment number may increase the time it takes to generate the 3D object on your 
display. Figure 18 shows the difference on a 3D sphere when the segments have been 
increased from 10 to 30 segments horizontally and vertically.

— Horizontal – enter the number of horizontal segments to use in the selected 3D rotation 
object.

— Vertical – enter the number of vertical segments to use in the selected 3D rotation 
object.

Figure 18: Segments example

• Normals – modifies the rendering style of the 3D surface (Figure 19 and Figure 20).

— Object-Specific – renders the 3D surface according to the shape of the object. For 
example, a circular shape is rendered with a spherical surface.

— Flat – renders the 3D surface as polygons.

— Spherical – renders a smooth 3D surface regardless of the shape of the object.

— Invert Normals – an inverted normal is a normal that is pointing in the wrong direction. 
This tells a computer that an outside face is actually an inside face when it is not. If you 
have a hollow design, an inverted normal can be indicated as you have both surfaces 
facing in and out in the same model.

Figure 19: Normals example - Object-Specific, Flat, Spherical
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Figure 20: Invert Normals and Double-
Sided Illumination examples

— Double-Sided Illumination – lights the outside and the inside of the object. This has only
an effect, if the inside is drawn at all, see double-sided. This is a setting for the whole of
the 3D scene and not for a single object within the scene.

— Double-Sided – a 3D object has outside (front) and inside (back) faces. With Double-
Sided switched off, only the outside face of the object is rendered. The effect, when 
looking from outside, is that the object solid, but, when looking from inside, the front 
face is transparent. If there is no view to the inside face, normally for an extruded 3D 
object with solid texture, the Double-Sided should be switched off to improve 
performance during rendering. Any 3D object created using rotation often allow an 
inside view and it is recommended that Double-Sided is switched on.

Figure 21: 3D Effects dialog - Shading page
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3D Effects – Shading
On the Shading page of the 3D Effects dialog (Figure 21) you can set the shading, shadow, and 
camera options for the selected 3D object.

• Shading – specifies the type of shading applied to a 3D object (Figure 22).

— Gouraud Mode – estimates the surface normal of each vertex in a polygonal 3D model 
specified for each vertex or found by averaging the surface normals of the polygons that
meet at each vertex.

— Phong Mode – calculates the normal of a point in the polygon by interpolating the 
normals of the vertices. The angle between normal and lighting direction determines 
how much of the lighting is used to color the pixel.

— Flat Mode – assigns a single color of shading to a single segment on the surface of the 
object.

Figure 22: Shading mode examples

• Shadow – adds or removes a shadow from a selected 3D object (Figure 23). A shadow will 
be generated only from the first light source.

— 3D Shadowing On/Off – switches the shadowing on or off.

— Surface angle – enter an angle from the light source to the surface between 0 to 90 
degrees to cast a shadow.

Figure 23: Shadow angle example

• Camera – sets the camera options for a selected 3D scene as if you are actually using a 
camera to take a photograph (Figure 24). The settings affect only central perspective not 
parallel projection.

— Distance – enter the distance to leave between the camera and the center of the 
selected 3D scene. The default setting for distance is 2.6cm.

— Focal length – enter the focal length of the camera lens, where a small value 
corresponds to a fish-eye lens and a large value to a telephoto lens. The default setting 
for focal length is 10cm.
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Figure 24: Camera distance and focal length example

Figure 25: 3D Effects dialog - Illumination page

3D Effects – Illumination
The Illumination page of the Effects dialog (Figure 25) defines how a 3D scene is lit and the 
settings apply to all 3D objects in a scene. You can specify the direction of the light source, color of
the light source and the ambient light for the 3D scene.

By default one light source is already selected when you open the Illumination page. You can 
select another light source or use more than one light source for illumination. A maximum of eight 
sources can be used and each light source can use a different color. Figure 25 shows three light 
sources selected with each color having a different color 

 1) Select a Light source icon to turn the light source on. The icon changes to an illuminated 
bulb.

 2) Press the space bar or click again on the selected light source to adjust the color for the 
light source.
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 3) Select a color for the light from the drop-down list for Light source. A different color can be 
used for each light source selected.

 4) Select a color from the drop-down list for Ambient light to set the color of the surrounding 
light.

 5) To deselect a light source, select a Light source and click on it again.

The light source location and color are shown in the lower right corner of the Illumination page. The
vertical slider bar adjusts the lighting angle and the horizontal slider bar rotates the light about the 
object. Alternatively you can click on the light point and drag the light source to where you want it.

To change the preview from a sphere to a cube, click on the small square to the right of the 
horizontal slider bar and below the vertical slider bar.

Each light source selected is shown as a small colored sphere in the color specified for it. The 
larger colored sphere indicates the active light source.

3D Effects – Textures
On the Textures page of the Effects dialog (Figure 26) you can set the properties of the surface 
texture for a selected 3D object. The Textures page is only available after you have set the area fill
of a 3D object to Gradient, Hatching or Bitmap. For more information on changing area fill, see 
Chapter 4 Changing Object Attributes.

• Type – sets the color properties of the texture.

— Black & White – converts the texture to black and white.

— Color – converts the texture to color.

• Mode – shows or hides shading.

— Only Texture – applies the texture without shading.

— Texture and Shading – applies the texture with shading. To define the shading options 
for the texture, see “3D Effects – Shading” above.

Figure 26: 3D Effects dialog - Textures page
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— Texture, Shadow and Color  – applies the texture with a shadow and color. To define 
the shading options for the texture, see “3D Effects – Shading” above.

• Projection X – sets the options for displaying the texture along the X axis. Only one of the 
three following options can be selected.

— Object-Specific – automatically adjusts the texture for best fit based on the shape and 
size of the object. This is the default setting for all but extrusion objects.

— Parallel – applies the texture parallel to the horizontal axis and is mirrored on the rear 
side of the object. This is the default setting for extrusion objects.

— Circular – wraps the horizontal axis of the texture pattern around an object.

• Projection Y – sets the options for displaying the texture along the Y axis. Only one of the 
three following options can be selected.

— Object-Specific – automatically adjusts the texture for best fit based on the shape and 
size of the object. This is the default setting for all but extrusion objects.

— Parallel – applies the texture parallel to the vertical axis and is mirrored on the rear side 
of the object. This is the default setting for extrusion objects.

— Circular – wraps the vertical axis of the texture pattern around an object.

• Filter – filters out noise that can occur when you apply a texture to a 3D object.

—  Filtering On/Off – applies a soft focus filter blurring the texture slightly to remove 
unwanted speckles.

3D Effects – Material
On the Materials page of the Effects dialog (Figure 27) you can change the appearance of a 3D 
object to represent different materials. Materials and textures can be combined with each other 
and it is a matter of trial and error to achieve the desired result.

Figure 27: 3D Effects dialog - Materials page
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Figure 28: Pick a Color dialog

• Material – assigns a predefined color from a color palette or lets you create your own color.
Custom colors are stored in the custom palette, see Chapter 11 Advanced Draw 
Techniques for more information on color.

— Favorites – select a color from a predefined color palette, or a predefined custom color 
from the custom palette. Only applicable, if the Area fill is set to Color and then the 
color selected in Favorites becomes the area fill color

— Object color – select a color from a predefined color palette, or a predefined custom 
color from the custom palette. Only applicable, if the Area fill is set to Color and then 
Object color becomes the area fill color.

— Illumination color – select a color to illuminate the object and to brighten parts of the 
object which lie in shadow. This makes the object seem more illuminated.

• Specular – sets the light reflection properties for the selected object simulating the 
reflecting capacity of the surface. The position of the illuminated point is determined by the 
setting of the first light source.

— Color – select the color that you want the object to reflect.

— Intensity – enter the intensity of the specular effect.

• Colors Dialog icon – opens the Pick a Color dialog (Figure 28) where you define your own
colors using the two-dimensional graphic and numerical gradient chart. Any colors created 
are stored in the custom palette. See Chapter 11 Advanced Draw Techniques for more 
information on color.

Note

Metallic and glass surfaces do not simulate well because the appearance of these 
materials is produced using reflection.
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Tip

Do not use a very high brightness values for individual colors. These are all additive 
and it is easy to end up with a colored area that is white.

Combining objects

Multiple 3D objects cannot be combined using the Combine command (Shape > Combine on the 
main menu bar or Shift+Ctrl+K). You have to create multiple 2D objects first, then create a single 
3D object as follows (see Chapter 5 Combining Multiple Objects for more information on combining
objects):

 1) Create multiple 2D objects and carry out all the necessary editing changes.

 2) Make sure that all 2D objects are selected you want to use for a single 3D object.

 3) Create a single 3D object combining the multiple 2D objects using one of the following 
methods (example conversions shown in Figure 29):

— Click on To 3D or To 3D Rotation Object on the Drawing toolbar.

— Right click on the selected multiple 2D objects and select Convert > To 3D or To 3D 
Rotation Object from the context menu.

— Go to Shape > Convert > To 3D or To 3D Rotation Object on the main menu bar.

Figure 29: 3D object created from 
multiple 2D objects

Figure 30: Assembling 3D objects
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Assembling 3D objects

3D objects that each form a separate 3D scene can be combined or assembled into a single 3D 
scene as follows and shown in Figure 30:

 1) Insert a 3D object (for example, a cube) from 3D Objects on the Drawing toolbar or 
Shapes deck on the Sidebar.

 2) Insert a second 3D object (for example, a sphere) from 3D Objects on the Drawing toolbar
or Shapes deck on the Sidebar.

 3) If necessary, set the area fill to None and the lines to Continuous to create wire frame 
objects (as shown in Figure 30). This will make it easier to position both objects in the 
assembled 3D scene.

 4) Select the second 3D object (sphere) and go to Edit > Cut on the main menu bar or right-
click on the object and select Cut from the context menu.

 5) Double-click the first 3D object (cube) to enter its group or go Shape > Group > Enter 
Group on the main menu bar.

 6) Go to Edit > Paste on the main menu bar or right-click on the first 3D object and select 
Paste from the context menu. The sphere now appears inside the cube and is now part of 
the same group. If you want, you can edit the individual objects or change their position 
within the group.

 7) Double-click outside the 3D assembled scene to exit the group, or go to Shape > Group > 
Exit Group on the main menu bar.

Note

The second object will also reappear in its original position when you carry out the 
Paste command. This object is NOT part of the assembled 3D scene and can be 
deleted if necessary.
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