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This document is Copyright © 2022 by the LibreOffice Documentation Team. Contributors are

listed below. This document maybe distributed and/or modify it under the terms of either the GNU
General Public License (https://www.gnu.org/licenses/gpl.html), version 3 or later, or the Creative
Commons Attribution License (https://creativecommons.org/licenses/by/4.0/), version 4.0 or later.

All trademarks within this guide belong to their legitimate owners.

Contributors
To this edition
Peter Schofield

To previous editions

Peter Schofield Dave Barton Jean Hollis Weber

Feedback

Please direct any comments or suggestions about this document to the Documentation Team’s
mailing list: documentation@global.libreoffice.org

Note

Everything sent to a mailing list, including email addresses and any other personal
information that is written in the message, is publicly archived and cannot be deleted.

Publication date and software version
Published January 2022. Based on LibreOffice 7.2 Community.

Other versions of LibreOffice may differ in appearance and functionality.

Using LibreOffice on macOS

Some keystrokes and menu items are different on macOS from those used in Windows and
Linux. The table below gives some common substitutions for the instructions in this document.
For a detailed list, see the application Help.

Windows or Linux macOS equivalent Effect

Tools > Options

! LibreOffice > Preferences Access setup options
menu selection
Right-click Controlfrcllck or right-click Open a context menu
depending on computer setup
Ctrl (Control) 3 (Command) Used with other keys
F11 #+T Open the Styles deck in the Sidebar

Documentation for LibreOffice is available at https://documentation.libreoffice.org/en/
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Introduction

Draw provides several toolbars to help in creating drawings. Each toolbar has a default set of
tools and the option to add additional tools.

Note

The icons displayed in the Draw toolbars illustrated in this appendix may differ from
what is displayed on a computer screen. Toolbar icons depend on the computer
operating system being used and how LibreOffice has been set up. For more
information on customizing LibreOffice and the toolbars, see the Getting Started
Guide.

Using toolbars

Displaying toolbars

To display a toolbar and make it active, go to View > Toolbars on the Menu bar. A submenu
opens with a list of available toolbars for Draw. Click on a toolbar name to display it and make it
active. Active toolbars are indicated by highlighting or a check mark next to the name.

Impress toolbars available

1) 3D-Objects 16) Legacy Circles and Ovals
2) 3D-Settings 17) Legacy Rectangles
3) Align Objects 18) Line and Filling
4) Comments 19) Master View
5) Distribute Selection 20) Media Playback
6) Drawing 21) Options
7) Edit Points 22) Redaction
8) Find 23) Standard
9) Fontwork 24) Standard (Single Mode)
10) Form Controls 25) Standard (Viewing Mode)
11) Form Design 26) Table
12) Form Navigation 27) Text Formatting
13) Glue Points 28) Transformations
14) Image 29) Zoom
15) Insert
Note

Some toolbars, although selected in View > Toolbars on the Menu bar, will not
display until an object of the correct type is selected in the drawing. For example, the
Image toolbar only displays when an image is selected.

Closing toolbars
To close a toolbar, use one of the following methods:

* Goto View > Toolbars on the Menu bar and deselect the toolbar.
* Right-click on a tool on a toolbar and select Close Toolbar from the context menu.
* Click on the X in the right corner of the title bar of a floating toolbar.
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loolbar ] = H ¥
handles

Figure 1: Toolbar handles

Moving toolbars

Docked toolbars

By default, some toolbars are docked into position in the Draw main window. For example, the
Standard toolbar is docked at the top of the main window. Docked toolbars can be undocked and
moved to a new docked position on the main window or left as a floating toolbar. Before moving a
toolbar, the toolbar must be unlocked.

1) Move the mouse cursor over the small vertical handle at the left end of the toolbar as
shown in Figure 1. The mouse cursor changes to a moving cursor for the computer
system and setup.

2) Click and hold down the mouse button and drag the toolbar to a new location. This can be
a new docked position or a floating toolbar. A hashed border appears around the toolbar
indicating the toolbar position as it is dragged.

3) Release the mouse button when the required position is reached.

Note

If the small vertical bar is not visible at the left end of a docked toolbar, then the
toolbar is locked into position. A docked toolbar must be unlocked before it can be
moved to a new position in the Draw main window.

Floating toolbars

To move a floating toolbar, click on its title bar and drag it to a new floating location. Release the
mouse button when the toolbar is in the required position. A floating toolbar does not have to be
positioned on the Draw main window for it to function.

Floating sub-toolbars

Some tools on a toolbar have a triangle v to the right of the tool indicating that more tools are
available on a sub-toolbar, for example Basic Shapes on the Drawing toolbar. Sub-toolbars can
be turned into floating toolbars and moved into a new position as follows:

1) Move the mouse cursor over the horizontal handle at the top of the toolbar, as shown in
Figure 2. The cursor changes to the moving cursor used for the computer system and
setup.

2) Click and hold down the mouse button and drag the toolbar to a new location to create a
floating sub-toolbar.

3) Release the mouse button when the required position is reached.

4) To close the floating sub-toolbar, right-click on the triangle ¥ in the sub-toolbar title bar
and select Close Toolbar from the context menu.
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Click here and drag to

‘-/'/ create a floating toolbar

- Basic Shapes v X
S T

CO0GOCA |goo@Qoa
ARCOUO TANGCOOO
S0U~r0@ Igapsme
Figure 2: Creating floating sub-toolbar

Docking a floating toolbar
To dock a floating toolbar, use one of the following methods:

* Click on the title bar and drag it to the top, bottom, left side, or right side of the main
window. When the toolbar reaches a docking position, a hashed border appears at the
docked position. Release the mouse button and the toolbar is docked.

» Right-click on the toolbar and select Dock Toolbar from the context menu. The toolbar
moves into a docked position. If the position is not suitable, move the toolbar to a new
docked position.

» To dock all floating toolbars that are active, right-click on the toolbar and select Dock All
Toolbars from the context menu.

Locking toolbars

Docked toolbars

When a toolbar has been docked into position on the Draw main window, the toolbar can also be
locked into position preventing the toolbar from becoming a floating toolbar.

» Tolock a toolbar into a docked position, right-click in a blank area on the toolbar and
select Lock Toolbar Position in the context menu. A check mark appears against this
option indicating the toolbar is now locked.

* To unlock a toolbar, right-click in a blank area on the toolbar and click on Lock Toolbar
Position in the context menu. The check mark next to this option disappears indicating
the toolbar is now unlocked. A small vertical or horizontal bar appears at the left end or
top of the toolbar indicating that the toolbar is unlocked. This bar is also is used to move
the toolbar.

Note

Some toolbars cannot be docked or locked into position. This is indicated by the
options Dock Toolbar and/or Lock Toolbar Position being grayed out, making the
options unavailable.

Locking sub-toolbars

To prevent sub-toolbars from becoming floating sub-toolbars, sub-toolbars have to be locked as
follows:

1) Save any drawing that is open in Draw.
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2) Go to View > Toolbars on the Menu bar and select Lock Toolbars from the context
menu.

3) Select Restart Now in the Restart LibreOffice dialog that opens to activate the Lock
Toolbars option.

4) To unlock sub-toolbars so they can become floating sub-toolbars, repeat Steps 1 thru 3.
The Lock Toolbars option is an on/off switch.

Note

Using Lock Toolbars option affects all sub-toolbars available in LibreOffice modules.

Editing toolbars

When LibreOffice is installed on a computer, it includes a set of toolbars suitable for each
LibreOffice component. Each toolbar has a default set of visible tools. You can add tools, delete
tools, and customize toolbars.

Adding tools
1) Right-click in a blank area on a toolbar, or click on the triangle ¥ on the right of the
toolbar title bar.
2) Select Visible Buttons from the context menu to display a list of available tools.

3) Click on the tool required and the tool appears in the toolbar. The list of available tools
closes automatically. A highlight or check mark next to the tool indicates that the tool is
already installed on the toolbar.

Note

When adding tools using Visible Buttons, the tool is added to the toolbar at the
same position as the tool appears in the Visible Buttons list. That is, the top tool in
Visible Buttons appears at the left end of the toolbar and the bottom tool appears at
the right end of the toolbar. Tool positions cannot be changed using Visible Buttons.

Deleting tools
1) Right-click in a blank area on a toolbar, or click on the triangle ¥ on the right of the
toolbar title bar.
2) Select Visible Buttons from the context menu to display a list of available tools.

3) Click on the tool no longer required and the tool is removed from the toolbar. The highlight
or check mark next to the tool is also removed. The list of available tools closes
automatically.

Customizing toolbars

Extra tools and commands that are not available in Visible Buttons can be added to a toolbar
using customization. Customization also allows the creation of new toolbars if a specific set of
tools are required for a specific task. For information on customizing toolbars, see the Getting

Started Guide.
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Toolbars

Note

The tools installed on a toolbar are normally indicated in Visible Buttons either by
the tool icon being highlighted or by a check mark. However, this install indication
depends on computer setup and computer operating system being used.

Note

On some toolbars, the icons have a small downward pointing triangle v to the right
of an icon. Click on this triangle to open further options that are available for use.

Note

Some of the tools in the toolbars also have the option of using a keyboard shortcut
instead of clicking on the tool. For a full list of keyboard shortcuts that are available in
Draw, see Appendix A, Keyboard Shortcuts.

3D-Objects

The 3D-Objects toolbar (Figure 3) provides tools to create 3D objects in a slide. It is activated by
going to View > Toolbars > 3D-Objects on the Menu bar. Alternatively, click on the triangle v
next to the 3D-Objects icon displayed on the Drawing toolbar to open a submenu giving access
to the available 3D objects.

Available tools from left to right

1) Cube 5) Pyramid

2) Sphere 6) Torus

3) Cylinder 7) Shell

4) Cone 8) Half Sphere
3D-Objects v X

POR®e MO @O
Figure 3: 3D-Objects toolbar

3D-Settings

The 3D-Settings toolbar (Figure 4) and its tools only become active when an object has been
converted to 3D using the tool Toggle Extrusion and the converted object is then selected.

Available tools from left to right

1) Toggle Extrusion 6) Depth

2) Tilt Down 7) Direction

3) TiltUp 8) Lighting

4) Tilt Left 9) Surface

5) Tilt Right 10) 3D Color
3D-Settings v

:L—II‘_:F{—I:__I_} Eﬂvf?vgvilvgv
Figure 4: 3D-Settings toolbar
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The following tools on this toolbar have a triangle ¥ on the right of the icon. Click on this triangle
to open a drop-down menu giving access to various options as follows:

* Depth — 3D extrusion depth — Ocm; 1cm; 2.5cm; 5¢cm; 10cm; Infinity; Custom. The
measurement unit depends on the settings in Tools > Options > LibreOffice Draw >
General.

* Direction — 3D extrusion direction and type — Parallel; Perspective.

* Lighting — lighting direction and lighting level of 3D extrusion — Bright; Normal; Dim.

» Surface — surface type of 3D extrusion — Wire Frame; Matt; Plastic; Metal.

» 3D Color — color of 3D extrusion. Select a color from one of the available color palettes.

Align Objects

The Align Objects toolbar (Figure 5) provides tools for aligning several objects in a drawing to
improve the visual impact of a drawing.

Available tools from left to right

1) Left 4) Top
2) Centered 5) Center
3) Right 6) Bottom

Align Objects v X
= & 5 00 ef ol

Figure 5: Align Objects
toolbar

Comments

The Comments toolbar (Figure 6) provides tool for adding, deletion, and navigation of comments
in a drawing. To use comments, it is recommended to add the name and initials of all users in
Tools > Options > LibreOffice > User Data so that comments can be easily identified.

Available tools from left to right
1) Comment (Ctrl+Alt+C) (macOS 3#+~=+C) 3) Next Comment

2) Previous Comment 4) Delete Comment
5) Delete All Comments

Commenkts X
[1 &3] LX
A

Figure 6: Comments
toolbar

Distribute Selection

The Distribute Selection toolbar (Figure 7) provides tools to distribute three or more selected
objects evenly along the horizontal axis or vertical axis. Also, the spacing between objects can be
evenly distributed.

Available tools from left to right

1) Horizontally Left 5) Vertically Top

2) Horizontally Center 6) Vertically Center
3) Horizontally Spacing 7) Vertically Spacing
4) Horizontally Right 8) Vertically Bottom
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Distribute Selection v X

L e -HE— ey OF Ox Ok O
o 0o 0 == s= TOF g:

Figure 7: Distribute Selection
toolbar
Drawing

The Drawing toolbar (Figure 8) provides the majority of the tools normally used to create graphic
objects in a drawing.

Available tools from left to right

1) Select 21) Stars and Banners (Star Shapes in Visible
2) Zoom & Pan Buttons)
3) Zoom 22) 3D Objects
4) Text Box (F2) 23) Rotate
5) Vertical Text 24) Flip
6) Insert Fontwork 25) Align Objects
7) Line Color 26) Arrange
8) Fill Color 27) Select at least three objects to distribute
9) Line (Distribution in visible Buttons)
10) Rectangle 28) Shadow
11) Ellipse 29) Crop Image (Crop in Visible Buttons)
12) Line Ends with Arrow 30) Filter
13) Lines and Arrows 31) Points F8 (Edit Points (F8) in Visible Buttons)
14) Curves and Polygons 32) Show Glue Points Function (Glue Points in
15) Connectors Visible Buttons)
16) Basic Shapes 33) To Curve
17) Symbol Shapes 34) To Polygon
18) Block Arrows (Arrow Shapes in Visible 35) To 3D

Buttons)) 36) TO 3D Rotation Object
19) Flowchart (Flowchart Shapes in Visible 37) Toggle Extrusion

Buttons) 38) Insert
20) Callouts (Callout Shapes in Visible Buttons)  39) Controls
Drawing ¥

D ABE . /SO0 ~~¥~"LO~@-a2~-B-U~-%-B~ &

Figure 8: Drawing toolbar

Some tool shapes on the Drawing toolbar change depending on the last tool that had previously
been selected and used.

» Click on the triangle ¥ to the right of a tool to open a pop-up toolbar. Select the required
shape to add to a drawing.

+ To create a sub-toolbar, click and drag at the top of the pop-up toolbar to an empty area
on the main window. The sub-toolbars for each object type and the various shapes
available are shown Figures 9 to 18.

Lines and Arrows * x

U B B e L 5 & 1./{}4

Figure 9: Lines and Arrows sub-toolbar
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Curves and Polygons v x
AL BAAL Y

Figure 10: Curves and Polygons
sub-toolbar

Figure 11: Connectors sub-toolbar

Basic Shapes vXx
‘DD@DSUOOGOLH&EOQOO@@D#@@

Figure 12: Basic Shapes sub-toolbar

©@VBIOSOOLHS S |
Figure 13: Symbol Shapes sub-toolbar

Block Arrows v
2t lARLYPSELDD=2=20RdYadSsen
Figure 14: Block Arrows sub-toolbar

Flowchart T
OO0 OmMBCeOOdU0OUdu® XS AVADIBQO

Figure 15: Flowchart sub-toolbar

Callouts v x
‘EG@Pﬁﬂﬁ\

Figure 16: Callouts sub-toolbar

starsand Banners v
R EeNe R N -F AninR-YoRs

Figure 17: Stars and Banners sub-toolbar

3D-Objects v x
PoeGsrOC®

Figure 18: 3D-Objects sub-toolbar
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Edit Points

The Edit Points toolbar (Figure 19) provides tools for editing the points of a curve or an object
that has been converted to a curve. The toolbar only becomes active when an object is selected
and one of the following methods is used to open the toolbar:

* Click on Edit Points on the Drawing or Standard toolbar.
» Use the keyboard shortcut F8.

Available tools from left to right

1) Edit Points (F8) 7) Split Curve

2) Move Points 8) Corner Point

3) Insert Points 9) Smooth Transition

4) Delete Points 10) Symmetric Transition

5) Convert to Curve 11) Eliminate Points

6) Close Bezier
Edit Points v X
B A& c@dx BNT ¥

Figure 19: Edit Points toolbar

Find

The Find toolbar (Figure 20) opens by default in the bottom left corner of the Draw main window.
This toolbar is normally docked at the bottom left of the Draw main window above the Status bar.
However, it can be undocked and made into a floating toolbar.

Available tools from left to right

1) Close Find Bar 5) Find All
2) Find Text 6) Match Case
3) Find Previous 7) Find and Replace (Ctrl+H) (macOS 38 +~=+F)
4) Find Next
Find v x
@ | Find v Find A Match Case &

Figure 20: Find toolbar

Fontwork

The Fontwork toolbar (Figure 21) is used to create graphical text objects in a drawing and
provide the tools for editing the graphical text object. This toolbar only becomes active when a
Fontwork graphical text object in the drawing has been selected.

Available tools from left to right

1) Insert Fontwork Text 4) Fontwork Alignment
2) Fontwork Shape 5) Fontwork Character Spacing
3) Fontwork Same Letter Heights 6) Toggle Extrusion
Fontwork v X
B~ Aa - A B4

Figure 21: Fontwork toolbar
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Some tools on the Fontwork toolbar have a triangle v to the right of the tool. Click on the triangle
to open a pop-up toolbar or drop-down option list.

* Fontwork Shape — select the required shape for the Fontwork graphical text object from
the options available.
* Fontwork Alignment — select the paragraph alignment from the options available.

* Fontwork Character Spacing — select the required character spacing from the options
available.

Form Controls

The Form Controls toolbar (Figure 22) provides the tools required to create an interactive form.
This allows controls to be added to a form in a text, drawing, spreadsheet, presentation, or HTML
document (for example a button that opens another drawing or document).

Available tools from left to right

1) Select 15) Formatted Field
2) Design Mode 16) Date Field

3) Toggle Form Control Wizards 17) Numerical Field
4) Form Design 18) Group Box

5) Control Properties 19) Time Field

6) Form Properties 20) Currency Field
7) Label 21) Pattern Field
8) Text Box 22) Table Control
9) Check Box 23) Navigation Bar
10) Option Button 24) Image Control
11) List Box 25) File Selection
12) Combo Box 26) Spin Button
13) Push Button 27) Scrollbar

14) Image Button
Form Controls -
LMD OCEHJVOEROWEBHINMO® Aa@ nREE S

Figure 22: Form Control toolbar

Form Design

The Form Design toolbar (Figure 23) opens a form in Desigh Mode so that it can be edited.
Controls of the form cannot be activated or its contents edited when in Desigh Mode. However,
the position and size of the controls can be changed, other properties edited, and added or
deleted controls in Design Mode.

Available tools from left to right

1) Select 11) Group (Ctrl+Shift+G) (macOS #+Shift+G)
2) Control Properties 12) Ungroup (CtrlI+Alt+Shift+G) (macOS
3) Form Properties 3 +=+Shift+G)
4) Position and Size (F4) 13) Enter Group (F3)
5) Form Navigator 14) Exit Group (Ctrl+F3) (macOS ¥ +F3)
6) Activation Order 15) Align Objects
7) Add Field 16) Open in Design Mode
8) Automatic Control Focus 17) Display Grid
9) Bring to Front (Ctrl+Shift++) (macOS 18) Snap to Grid
& +Shift++) 19) Helplines While Moving
10) Send to Back (Ctr/+Shift+-) (macOS
8 +Shift+-)
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Form Design v X
. S mmEE C

og
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Figure 23: Form Design toolbar

Form Navigation

The Form Navigation toolbar (Figure 24) provides tools to edit a database table or control the
data view. The toolbar is normally displayed at the bottom of a document that contains fields that
are linked to a database. This toolbar is only active when forms are connected to a database; an
inactivate toolbar is shown in Figure 24.

The Form Navigation toolbar also allows movement within records as well as inserting and
deleting records. If data is saved in a form, the changes are transferred to the database. This
toolbar also provides tools providing sort, filter, and search functions for data records.

Available tools from left to right

1) Find Record 13) Delete Record

2) Record 14) Refresh

3) Absolute Record 15) Refresh Control

4) Text -> Record 16) Sort

5) Total No. of Records 17) Sort Ascending

6) First Record 18) Sort Descending

7) Previous Record 19) AutoFilter

8) Next Record 20) Apply Filter

9) Last Record 21) Form-Based Filters

10) New Record 22) Reset Filter/Sort

11) Save Record 23) Data source as Table

12) Undo: Data entry

Form Navigation v x
Record of

Figure 24: Form Navigation toolbar

Glue Points

The Glue Points toolbar (Figure 25) provides tools to insert a glue point or modify the properties
of a glue point. A glue point is a point where a connector is attached to an object. By default,
LibreOffice automatically places a glue point at the center of each side of the bounding rectangle
for every object created.

Available tools from left to right

1) Insert Glue Point 7) Glue Point Horizontal Left

2) Exit Direction Left 8) Glue Point Horizontal Center

3) Exit Direction Top 9) Glue Point Horizontal Right

4) Exit Direction Right 10) Glue Point Vertical Top

5) Exit Direction Bottom 11) Glue Point Vertical Center

6) Glue Point Relative 12) Glue Point Vertical Bottom
Glue Points v

) X FEEEK E BEE 8P

Figure 25: Glue Points toolbar
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Image

The Image toolbar (Figure 26) provides tools to edit, modify, align, reposition and resize images.
The toolbar only becomes active and available when an image is selected in a drawing. The
Image toolbar automatically replaces the Line and Filling toolbar when it becomes active.

Available tools from left to right

1) Position and Size (F4)

2) Align Objects

3) Left

4) Centered

5) Right

6) Top

7) Center

8) Bottom

9) Arrange

10) Bring to Front (Ctrl+Shift++) (macOS
38 +Shift++)

11) Bring Forward (Ctrl++) (macOS 3 ++)

12) Send Backward (Ctrl+-) (macOS 36 +-)

13) Send to Back (Ctrl+Shift+-) (macOS
36 +Shift+-)

14) In Front of Object

15) Behind Object

16) Reverse

17) Line Style

18) Line Width

19) Line Color

20) Area Style/Filling
21) Fill Color

22) Shadow

23) Filter

24) Image Mode
25) Crop

26) Vertically

27) Horizontally
28) Transformations
29) Transparency
30) Color

31) Line

32) Area

33) Animation

34) Interaction

Image
= o~ 0 O — = 0.00cm h‘; - - —
v X
—> rf B =~ [0 # - | Defaull - H = A - P 0% } P &
Figure 26: Image toolbar
Insert
The Insert toolbar (Figure 27) provides tools to insert different types of objects into a drawing.
Available tools from left to right
1) New Page (Ctrl+M) 6) Insert Audio or Video (Media in Visible
2) Floating Frame Buttons)
3) Insert Page from File 7) Formula Object (Ctrl+Alt+=) (macOS 3+ =+=)
4) Table 8) Chart
5) Image 9) OLE Object
Insert v X
al B~ =TT th

Figure 27: Insert toolbar

Legacy Circles and Ovals

The Legacy Circles and Ovals toolbar (Figure 28) provides tools to insert different types of circles

and ovals into a drawing.

Available tools from left to right
1) Insert Ellipse
2) Circle

3) Ellipse Pie
4) Circle Pie
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5) Ellipse Segment

6) Circle Segment

7) Ellipse, Unfilled

8) Circle, Unfilled

9) Ellipse Pie, Unfilled

Legacy Circles and Ovals

L

10) Circle Pie, Unfilled

11) Ellipse Segment, Unfilled
12) Circle Segment, Unfilled
13) Arc

14) Circle Arc

& 00 L L

Figure 28: Legacy Circles and Ovals toolbar

Legacy Rectangles

The Legacy Rectangles toolbar (Figure 29) provides tools to insert different types of rectangles

and squares into a drawing.

Available tools from left to right
1) Insert Rectangle
2) Square
3) Rectangle, Rounded
4) Rounded Square

5) Rectangle, Unfilled

6) Square, Unfilled

7) Rounded Rectangle, Unfilled
8) Rounded Square, Unfilled

Legacy Rectangles v x

oo

= ] 2

Figure 29: Legacy Rectangles

toolbar

Line and Filling

The Line and Filling toolbar (Figure 30) provides tools and drop-down lists for editing lines,
arrows, and object borders. The tools available vary depending on the type of object selected for

editing.

Available tools from left to right

1) Position and Size (F4)

2) Align Objects

3) Left

4) Centered

5) Right

6) Top

7) Center

8) Bottom

9) Arrange

10) Bring to Front (Ctrl+Shift++) (macOS
3 +Shift++)

11) Bring Forward (Ctrl++) (macOS 3 ++)

12) Send Backward (Ctrl+-) (macOS 36 +-)

13) Send to Back (Ctrl+Shift+-) (macOS
36 +Shift+-)

14) In Front of Object

15) Behind Object

16) Reverse

17) Line Style

18) Line Width

19) Line Color

20) Area Style/Filling

21) Fill Color

22) Shadow

23) Arrow Style

24) Vertically

25) Horizontally

26) Transformations

27) Line

28) Area

29) 3D Effects

30) Image Map

31) Animation

32) Interaction

33) Show the Styles Sidebar (F11)
34) Display Grid

35) Helplines While Moving
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Line and Filling
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Figure 30: Line and Filling toolbar

Master View

The Master View toolbar (Figure 31) provides tools to create a new master page, rename a
master page, delete a master page, and close master view. This toolbar is only active when Draw
is in master view.

Available tools from left to right

1) New Master 3) Delete Master
2) Rename Master 4) Close Master View
Master View ~
o Bl Eo

Figure 31: Master
View toolbar

Media Playback

The Media Playback toolbar (Figure 32) provides the standard tools required to insert, view, play,
and listen to audio and video files. The toolbar only becomes active when an audio or video file is
selected. Draw supports many different media formats depending on the computer operating
system being used.

Available tools from left to right

1) Insert Audio or Video 6) Position
2) Play 7) Mute
3) Pause 8) Volume
4) Stop 9) View
5) Repeat
Media Playback
D n ® = — q- ¢
*
-

Media Path: vnd.sun.star.Package:Mediaf/IMG_0595.MOV

Figure 32: Media Playback toolbar

Options

The Options toolbar (Figure 33) provides tools for editing various settings for newly created
drawings, for example how objects snap to the grid when being moved or resized.

Available tools from left to right
1) Rotation Mode after Clicking Object 2) Display Grid
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3) Display Snap Guides 9) Snap to Object Points

4) Helplines While Moving 10) Allow Quick Editing
5) Snap to Grid 11) Select Text Area Only
6) Snap to Snap Guides 12) Double-click to edit Text
7) Snap to Page Margins 13) Modify Object with Attributes
8) Snap to Object Borders 14) Exit All Groups
Options v ®

O [Ed La (f8 £a Bd | L2 a6 |5 | 2
Figure 33: Options toolbar

Redaction

The Redaction toolbar (Figure 34) is used to block portions of a drawing protecting sensitive
information and helps enterprises and organizations to comply with regulations on confidentiality
or privacy.

When a redacted drawing is exported to a new drawing, any redacted portions are removed from
the new drawing and replaced by redaction blocks of pixels. This prevents any attempt to restore
or copy the original contents. A redacted drawing is often exported to PDF for publication or
sharing.

Available tools from left to right

1) Rectangle 4) Redacted Export (Black)
2) Freeform 5) PDF
3) Redacted Export (White)
Redaction b
O BR[O
Figure 34: Redaction
toolbar

Standard

The Standard toolbar (Figure 35) is common to all LibreOffice components and provides the most
common tools when creating and editing documents using LibreOffice. The Standard toolbar
differs between LibreOffice components to allow for different toolsets used in creating the
different types of documents.

Available tools from left to right

1) Load URL 17) Clone Formatting (Clone in Visible Buttons)
2) New (Ctrl+N) (macOS 3 +N) 18) Clear (Ctrl+Shift+M) (macQOS Shift+M)
3) Templates (Ctrl+Shift+N) (macOS 3 +Shift+N) 19) Undo (Ctrl+Z) (macOS 8 +2)

4) Open (Ctrl+O) (macOS ¥ +0) 20) Redo (Ctrl+Y) (macOS 3+Y)

5) Open Remote 21) Spelling (F7)

6) Save (Ctrl+S) (macOS 3#+S) 22) Auto Spellcheck (Shift+F7)

7) Save As (Ctrl+Shift+S) (macOS 3 +Shift+S) 23) Display Grid (Grid in Visible Buttons)

8) Email 24) Helplines While Moving

9) Edit Mode (Ctrl+Shift+M) (macOS 3 +Shift+M)25) Zoom & Pan

10) Export 26) Object Zoom

11) Export Directly as PDF 27) Zoom

12) Print Directly 28) Table

13) Print (Ctrl+P) (macOS 3 +P) 29) Insert Image (Image in Visible Buttons)
14) Cut (Ctrl+X) (macOS #E+X) 30) Insert Chart (Chart in Visible Buttons)
15) Copy (Ctrl+C) (macOS 3+C) 31) Insert Text Box (F2) (Text Box in Visible
16) Paste (Ctrl+V) (macOS 3 +V) Buttons)
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32) Insert Special Characters (Symbol in Visible 45) Edit Points (F8)

Buttons) 46) Glue Points
33) Vertical Text 47) Toggle Extrusion
34) Insert Fontwork Text 48) Show Draw Functions (Draw Functions in
35) Insert Hyperlink (Ctrl+K) (macOS 3 +K) Visible Buttons)
(Hyperlink in Visible Buttons) 49) LibreOffice Help
36) Transformations 50) What's That
37) Flip 51) Go to First Page
38) Position and Size (F4) 52) Go to Previous Page
39) Align Objects 53) Go to Next Page
40) Distribution 54) Go to Last Page
41) Shadow 55) Move Page to Start
42) Crop 56) Move Page Up
43) Filter 57) Move Page Down
44) 3D Effects 58) Move Page to End
Standard
v vl S [l X B3 Re ¥ T~ +—
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Figure 35: Standard toolbar

Standard (Viewing Mode)

The Standard (Viewing Mode) toolbar (Figure 36) provides tools to save, edit, and distribute a
drawing.

Available tools from left to right

1) Save As (Ctrl+Shift+S) (macOS 3 +S) 7) Print Directly
2) Edit Mode (Ctrl+Shift+M) (macOS & +Shift+M)8) Print (Ctrl+P) (macOS ¥ +P)
3) Read Only Mode 9) Copy (Ctrl+C) (macOS ##+C)
4) Attach to Email (Email in Visible Buttons) 10) Find and Replace (Ctrl+H) (macOS 3 +~=+F)
5) Export Directly as PDF 11) Zoom
6) EPUB 12) Start from First Slide (F5)
Standard (Viewing Mode) v

B & Le B & Q B
Figure 36: Standard (Viewing Mode)
toolbar

Table

The Table toolbar (Figure 37) provides tools and options to edit and format a table placed in a
drawing. This toolbar only becomes active when a table is selected.

Available tools from left to right

1) Table 8) Split Cells

2) Border Style 9) Optimize

3) Border Color 10) Align Top (Top in Visible Buttons)

4) Borders (Shift to overwrite) 11) Center Vertically (Center in Visible Buttons)
5) Area Style/Filling 12) Align Bottom (Bottom in Visible Buttons)

6) Fill Color 13) Insert Row Above

7) Merge Cells 14) Insert Row Below
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15) Insert Column Before 20) Select Table

16) Insert Column After 21) Select Column
17) Delete Row 22) Select Row
18) Delete Column 23) Table Design
19) Delete Table 24) Table Properties
Table
E - f v bl v - Color - i | . m
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Figure 37: Table toolbar

Text Formatting

The Text Formatting toolbar (Figure 38) provides tools for formatting text and alignment
commands. This toolbar becomes active when text in a text box or graphic object has been
selected and it automatically replaces the Line and Filling toolbar.

Available tools from left to right

1) Font Name 22) Toggle Ordered List (Ordered List in Visible
2) Font Size Buttons)
3) Increase Font Size (Ctrl+]) (macOS 3 +)) 23) Outline Format

(Increase in Visible Buttons) 24) Align Left (Ctrl+L) (macOS 38 +L) (Leftin
4) Decrease Font Size (Ctrl+[) (macOS 3 +|) Visible Buttons)

(Decrease in Visible Buttons) 25) Align Center (Ctrl+E) (macOS 3 +E) (Center
5) Bold (Ctrl+B) (macOS 3+B) in Visible Buttons)
6) ltalic (Ctrl+l) (macQOS & +/) 26) Align Right (Ctrl+R) (macOS ##+R) (Right in
7) Underline (Ctrl+U) (macOS 3 +U) Visible Buttons)
8) Double Underline 27) Justified (Ctrl+J) (macOS +J)
9) Strikethrough 28) Align Top (Top in Visible Buttons)
10) Overline 29) Center Vertically (Center in Visible Buttons)
11) Superscript (Ctrl+Shift+P) (macOS 30) Align Bottom (Bottom in Visible Buttons)

& +Shift+P) 31) Set Line Spacing (Line Spacing in Visible
12) Subscript (Ctrl+Shift+B) (macQOS 3 +Shift+B) Buttons)

13) Toggle Shadow (Shadow in Visible Buttons) 32) Character Spacing
14) Apply outline attribute to font (Outline Font 33) Increase Paragraph Spacing (Increase in

Effect in Visible Buttons) Visible Buttons)
15) Clear (Ctrl+Shift+M) (macOS 38 +Shift+M) 34) Decrease Paragraph Spacing (Decrease in
16) lowercase Visible Buttons)
17) UPPERCASE 35) Text direction from left to right
18) sMALL cAPITALS 36) Text direction from top to bottom
19) Font Color 37) Left-To-Right
20) Character Highlighting Color 38) Right-To-Left
21) Toggle Unordered List (Unordered List in 39) Select All (Ctrl+A) (macOS 3 +A)
Visible Buttons) 40) Character

41) Paragraph
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Text Formatting
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Figure 38: Text Formatting toolbar

Transformations

The Transformations toolbar (Figure 39) provides tools to modify the shape, orientation, or fill of

selected objects.

Available tools from left to right

1) Rotate

2) Flip

3) In 3D Rotation Object

4) Setin Circle (perspective)
5) Set to circle (slant)

Zoom

6) Distort

7) Interactive transparency tool (Transparency
tool in Visible Buttons)

8) Interactive gradient tool (Gradient tool in
Visible Buttons)

Transformations v

inemEIS
Figure 39: Transformations
toolbar

The Zoom toolbar (Figure 40) provides tools to reduce or enlarge the screen display of the

current drawing.

Available tools from left to right

1) Zoom In

2) Zoom Out

3) 100%

4) Zoom Previous
5) Zoom Next

6) Entire Page

7) Page Width

8) Optimal View (Optimal in Visible Buttons)
9) Object Zoom

10) Zoom & Pan

11) Shift

Zoom v X
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Figure 40: Zoom toolbar
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