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Who is this book for?

Anyone who wants to get up to speed quickly with LibreOffice Writer will find this book valuable.
You may be new to word processing software, or you may be familiar with another office suite.

What’s in this book?

This book introduces some of the main features of Writer, the word processor component of
LibreOffice:

* Text entry, editing, and formatting (Chapter 3)

* Page-layout methods, including frames, columns, and tables (Chapter 4)

e Export to PDF, including bookmarks (Chapter 5)

* Templates and styles (Chapters 6, 7, and 10)

* Embedding or linking of graphics, spreadsheets, and other objects (Chapter 8)
* Built-in drawing tools (Chapter 8)

* Tables of data (Chapter 9)

* Mail merge (Chapter 11)

* Tables of contents, indexes, and bibliographies (Chapter 12)

* Master documents, to group a collection of shorter documents into a single long document
(Chapter 13)

* Fields and forms (Chapters 14 and 15)
* Database integration, including a bibliography database (Chapters 11, 12, 15)
* And many more

Where to get more help

This book, the other LibreOffice user guides, the built-in Help system, and user support systems
assume that you are familiar with your computer and basic functions such as starting a program,
opening and saving files.

Help system

LibreOffice comes with an extensive Help system. This is your first line of support for using
LibreOffice.

To display the full Help system, press F1 or go to Help > LibreOffice Help on the Menu bar. In
addition, you can choose whether to activate Tips, Extended tips, and the Help Agent by going to
Tools > Options > LibreOffice > General on the Menu bar.

If Tips are enabled, hover the mouse pointer over any of the icons to see a small box (tooltip) with
a brief explanation of the icon’s function. For a more detailed explanation, select Help > What's
This? on the Menu bar and hover the pointer over the icon.

Free online support

The LibreOffice community not only develops software, but provides free, volunteer-based support.
See Table 1 and this web page: http://www.libreoffice.org/get-help/

You can get comprehensive online support from the community through mailing lists and the Ask
LibreOffice website, http://ask.libreoffice.org/en/questions/.
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Other websites run by users also offer free tips and tutorials. This forum provides community
support for LibreOffice: http://en.libreofficeforum.org/

This site provides support for LibreOffice, among other programs:
http://forum.openoffice.org/en/forum/

Table 1: Free support for LibreOffice users

Free LibreOffice support

Questions and answers from the LibreOffice community

Ask LibreOffice http://ask.libreoffice.org/en/questions/

User guides, how-tos, and other documentation.
Documentation http://www.libreoffice.org/get-help/documentation/
https://wiki.documentfoundation.org/Documentation/Publications

Answers to frequently asked questions

FAQs http://wiki.documentfoundation.org/Faq

Free community support is provided by a network of experienced users

Mailing lists http://www.libreoffice.org/get-help/mailing-lists/

The LibreOffice website in your language.
http://www.libreoffice.org/international-sites/

International mailing lists
http://wiki.documentfoundation.org/Local_Mailing_Lists

International support

Information about available accessibility options.

Accessibility options http://www.libreoffice.org/get-help/accessibility/

Paid support and training

Alternatively, you are able to pay for support services. Service contracts can be purchased from a
vendor or consulting firm specializing in LibreOffice.

What you see may be different

lllustrations

LibreOffice runs on Windows, Linux, and Mac OS X operating systems, each of which has several
versions and can be customized by users (fonts, colors, themes, window managers). The
illustrations in this guide were taken from a variety of computers and operating systems. Therefore,
some illustrations will not look exactly like what you see on your computer display.

Also, some of the dialogs may be different because of the settings selected in LibreOffice. You can
either use dialogs from your computer system or dialogs provided by LibreOffice (default). Follow
these steps to change to using LibreOffice dialogs if settings have been altered:

1) On Linux and Windows operating systems, go to Tools > Options > LibreOffice >
General on the Menu bar to open the dialog for general options.

2) On a Mac operating system, go to LibreOffice > Preferences > General on the Menu bar
to open the dialog for general options.

3) Select Use LibreOffice dialogs in Open/Save dialogs to display the LibreOffice dialogs
on your computer display.

4) Click OK to save your settings and close the dialog.
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Icons

The icons used to illustrate some of the many tools available in LibreOffice may differ from the
ones used in this guide. The icons in this guide have been taken from a LibreOffice installation that
has been set to display the Tango set of icons.

You can change your LibreOffice software package to display Tango icons as follows:

5) On Linux and Windows operating systems, go to Tools > Options > LibreOffice > View on
the Menu bar to open the dialog for view options.

6) On a Mac operating system, go to LibreOffice > Preferences > View on the Menu bar to
open the dialog for view options.

7) In User interface > Icon size and style, select Tango from the options available in the
drop-down list.

8) Click OK to save your settings and close the dialog.

Some Linux operating systems, for example Ubuntu, include LibreOffice as part of
the installation and may not include the Tango icon set. You should be able to
download the Tango icon set from the software repository for your Linux operating
system.

Note

Using LibreOffice on a Mac

Some keystrokes and menu items are different on a Mac from those used in Windows and Linux.
The table below gives some common substitutions for the instructions in this chapter. For a more
detailed list, see the application Help.

Windows or Linux  Mac equivalent Effect
Tools > Options LibreOffice > Preferences Access setup options
menu selection
Right-click Control+click and/or right-click Opens a context menu
depending on computer setup
Ctrl (Control) ¥ (Command) Used with other keys
F5 Shift+$#+F5 Open the Navigator
F11 B+T Open the Styles and Formatting window

What are all these things called?

The terms used in LibreOffice for most parts of the user interface (the parts of the program you see
and use, in contrast to the behind-the-scenes code that actually makes it work) are the same as for
most other programs.

For example, a dialog is a special type of window. Its purpose is to inform you of something, or
request input from you, or both. It provides controls for you to use to specify how to carry out an
action. The technical names for common controls are shown in Figure 1. In most cases we do not
use the technical terms in this book, but it is useful to know them because the Help and other
sources of information often use them.
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Figure 1: Dialog showing common controls

1) Tabbed page (not strictly speaking a control).
2) Radio buttons (only one can be selected at a time).
3) Checkbox (more than one can be selected at a time).

4) Spin box (click the up and down arrows to change the number shown in the text box next to

it, or type in the text box).
5) Thumbnail or preview.
6) Drop-down list from which to select an item.
7) Push buttons.

In most cases, you can interact only with the dialog (not the document itself) as long as the dialog
remains open. When you close the dialog after use (usually, clicking OK or another button saves

your changes and closes the dialog), then you can again work with your document.

Some dialogs can be left open as you work, so you can switch back and forth between the dialog

and your document. An example of this type is the Find & Replace dialog.

Who wrote this book?

This book was written by volunteers from the LibreOffice community. Profits from sales of the

printed edition will be used to benefit the community.
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Frequently asked questions

How is LibreOffice licensed?
LibreOffice 4.2 is distributed under the Open Source Initiative (OSI) approved Mozilla Public
License (MPL). The MPL license is available from http://www.mozilla.org/MPL/2.0/.

May I distribute LibreOffice to anyone? May I sell it? May | use it in my business?
Yes.

How many computers may | install it on?
As many as you like.

Is LibreOffice available in my language?
LibreOffice has been translated (localized) into over 40 languages, so your language probably
is supported. Additionally, there are over 70 spelling, hyphenation, and thesaurus dictionaries
available for languages, and dialects that do not have a localized program interface. The
dictionaries are available from the LibreOffice website at: www.libreoffice.org.

How can you make it for free?
LibreOffice is developed and maintained by volunteers and has the backing of several
organizations.

How can | contribute to LibreOffice?
You can help with the development and user support of LibreOffice in many ways, and you do
not need to be a programmer. To start, check out this web page:
http://www.documentfoundation.org/contribution/

May I distribute the PDF of this book, or print and sell copies?
Yes, as long as you meet the requirements of one of the licenses in the copyright statement at
the beginning of this book. You do not have to request special permission. We request that you
share with the project some of the profits you make from sales of books, in consideration of all
the work we have put into producing them.
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What’s new in LibreOffice Writer 4.2?

LibreOffice 4.2 offers many new features, in addition to those in the 4.1 release. These new
features are listed on these wiki pages:

https://wiki.documentfoundation.org/ReleaseNotes/4.1

https://wiki.documentfoundation.org/ReleaseNotes/4.2

Here are some of the features (not a full list):

Images embedded in Writer can now be rotated easily in 90 degree increments.
Writer text frames now support having a gradient as background.

The Comments bar now can easily be toggled using a button in the ruler.
Footnote and footer comment handling has been improved.

Comments to text ranges can now include multiple paragraphs.

Embedding fonts in a Writer document.

Media file types Windows Media Audio (WMA), Windows Media Video (WMV), Advanced
Audio Coding (AAC), Flash Video (FLV), Multiplexed OGG Video (OGX), RMI MIDI Audio
and SND (SouND) Audio are now accessible from Insert > Movie and Sound.

Support for legacy Mac word processor documents:
Microsoft Word for Mac 5.1
Write Now 4.0
MacWrite Pro 1.5
AppleWorks 6.0
Match Case option has been added to the search bar.
The Find hotkey Ctrl+F is a toggle.
File > Recent Documents > Clear List feature has been added.

Recent Documents can now be accessed directly from the toolbar using the arrow on the
Open button.

Multiple styles can be deleted at the same time.

Embedding images into HTML files enables sending merge emails with images in HTML
format.

Character border: format one or more characters with a border.

Spelling checker popup menu now allows change tracking operations.

Multiple styles can be selected in the Style and Formatting window to delete or hide them.
A new default template has been designed for Writer.

RTF import has added initial support for group shapes.

Writer can now create *.DOT files.

Graphical bullets are imported and exported in the DOC, DOCX and RTF filters.

The DOCX import filter now handles non-bitmap drawing shapes.

Further improvements for DOCX interoperability.

What's new in LibreOffice Writer 4.2?
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