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What is Impress?

Impress is the presentation (slide show) program included in LibreOffice. You can create slides that
contain many different elements, including text, bulleted and numbered lists, tables, charts, and a
wide range of graphic objects such as clipart, drawings and photographs. Impress also includes a
spelling checker, a thesaurus, text styles, and background styles.

This chapter introduces the Impress user interface and describes how to create a simple slide
show using the Presentation Wizard. The other chapters in this guide explain all the features
available in Impress that can be used to create more sophisticated slide shows.

To use Impress for more than very simple slide shows requires some knowledge of the elements
which the slides contain. Slides containing text use styles to determine the appearance of that text.
Creating drawings in Impress is similar to using the Draw program included in LibreOffice. See the
Draw Guide for more details on how to use the drawing tools.

Starting Impress

You can start Impress in several ways:
* From the LibreOffice Start Center, if no component is open: click on the Presentation icon.

* From the system menu, the standard menu from which most applications are started. On
Windows, it is called the Start menu. On Linux with a Gnome desktop, it is called the
Applications menu; on a KDE desktop, it is identified by the KDE logo. On Mac OS X, it is
the Applications menu. Details vary with your operating system; see the Getting Started
Guide Chapter 1 Introducing LibreOffice.

* On Windows, use the Presentation selection in the LibreOffice Quickstarter. Similar
functions exist for Mac OS X and Linux; see the Getting Started Guide Chapter 1
Introducing LibreOffice.

* From any open component of LibreOffice. Click the triangle to the right of the New icon on
the main menu bar and select Presentation from the drop-down menu or choose File >
New > Presentation on the main menu bar.

When LibreOffice was installed on your computer, in most cases a menu entry for
Note each component was added to your system menu. The exact name and location of
these menu entries depend on the operating system and graphical user interface.

When you start Impress for the first time, the Presentation Wizard is shown. Here you can choose
from the following options:

* Empty presentation, which gives you a blank document

* From template, which is a presentation designed with a template of your choice
* Open existing presentation

* Click Create to open the main Impress window.

For detailed instructions about how to use the Presentation Wizard, see “Creating a new
presentation” on page 12.

If you prefer not to use the Presentation Wizard, select the Do not show this wizard again option
before clicking Create. You can enable the wizard again later under Tools > Options > LibreOffice
Impress > General > New document on the main menu bar and select the Start with wizard option.
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Main Impress window

The main Impress window (Figure 1) has three parts: the Slides pane, the Workspace, and the
Tasks pane. Additionally, several toolbars can be displayed or hidden during the creation of a
presentation.

@ - o Untitled 1 - LibreOFfice Impress
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Figure 1: Main window of Impress; ovals indicate the Hide/Show markers

You can close the Slides pane or the Tasks pane by clicking the X in the upper right
corner of the pane or by choosing View > Slide Pane or View > Tasks Pane to
deselect the pane. To reopen a pane, choose View > Slide Pane or View > Tasks

Pane again.

RIE You can also maximize the Workspace area by clicking on the Hide/Show marker in
the middle of the vertical separator line (indicated by ovals in Figure 1). Using the
Hide/Show marker hides, but does not close, the Slides and Tasks panes. To restore
the pane, click again on its Hide/Show marker.
Slides pane

The Slides pane contains thumbnail pictures of the slides in your presentation, in the order the
slides will be shown, unless you change the slide show order that is described in Chapter 9 Slide
Shows. Clicking a slide in this pane selects it and places it in the Workspace. When a slide is in the
Workspace, you can make any changes you like.
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Several additional operations can be performed on one or more slides simultaneously in the Slides
pane:

* Add new slides to the presentation.

* Mark a slide as hidden so that it will not be shown as part of the presentation.
* Delete a slide from the presentation if it is no longer needed.

* Rename a slide.

* Duplicate a slide (copy and paste) or move it to a different position in the presentation (cut
and paste).

It is also possible to perform the following operations, although there are more efficient methods
than using the Slides pane, as you will see later in this chapter:

* Change the slide transition following the selected slide or after each slide in a group of
slides.

* Change the sequence of slides in the presentation.
* Change the slide design.
* Change slide layout for a group of slides simultaneously.

Tasks pane

The Tasks pane has five sections. To expand the section you wish to use, click on the title bar of
each section. Only one section at a time can be expanded.

Master Pages
Here you define the page (slide) style for your presentation. Impress includes several designs
of Master Pages (slide masters). One of them, Default, is blank, and the rest have background
and styled text.

Press F11 to open the Styles and Formatting window, where you can modify the
Tip styles used in any master page to suit your purposes. This can be done at any time.
See Chapter 2 Using Slide Masters, Styles, and Templates for more information.

Layouts
The layouts included in Impress are shown here. You can choose the one you want and use it
as it is, or you can modify it to meet your own requirements. However, it is not possible to save
custom layouts.

Table Design
The standard table styles are provided in this section. You can further modify the appearance
of a table with the options to show or hide specific rows and columns, or to apply a banded
appearance to the rows and columns. Refer to Chapter 3 Adding and Formatting Text for
details on how to work with tables.

Custom Animation
A variety of animations can be used to emphasize or enhance different elements of each slide.
The Custom Animation section provides an easy way to add, change, or remove animations.
See Chapter 9 Slide Shows for an overview of how to add and customize animations.

Slide Transition
The Slide Transition section provides access to a number of slide transition options. The default
is set to No Transition, in which the following slide simply replaces the existing one. However,
many additional transitions are available. You can also specify the transition speed (slow,
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medium, fast), choose between an automatic or manual transition, and choose how long the
selected slide should be shown (automatic transition only).

Workspace

The Workspace (normally in the center) has five tabs: Normal, Outline, Notes, Handout, and
Slide Sorter (Figure 2). These five tabs are called View buttons. The Workspace below the View
buttons changes depending on the chosen view. The workspace views are described in detail on
page Error: Reference source not found.

|Nnrmal|0utline Motes Handout Slide Sorter

Figure 2: Workspace tabs

Toolbars

Many toolbars can be used during slide creation; they can be displayed or hidden by going to View
> Toolbars on the main menu bar and selecting from the context menu.

You can also select the icons that you wish to appear on each toolbar. For more information, refer
to Chapter 11 Setting Up and Customizing Impress.

Many of the toolbars in Impress are similar to the toolbars in Draw. Refer to the Draw Guide for
details on the functions available and how to use them.

Status bar

The status bar, located at the bottom of the Impress window, contains information that you may find
useful when working on a presentation. You can hide the Status Bar by going to View on the main
menu bar and deselecting Status Bar in the context menu.

The sizes are given in the current measurement unit (not to be confused with the

Note ruler units). This unit is defined in Tools > Options > LibreOffice Impress >
General.
Cursor Position Digital Signature Page (Slide) Style Zoom Percentage
TextEdit: Paragraph 1, Row 1, Column 16 +1 0.55/1.93 1 9.70 x 4.79 L] Slide 1/1 Default - = \ + | 27T%
Information Area Unsaved Changes Slide Number Zoom Slider

Figure 3: Status bar
From left to right, you will find:

* Information area — changes depending on the selection. For example:

Example selection Examples of information shown
Text area Text Edit: Paragraph x, Row y, Column z
Charts, spreadsheets Embedded object (OLE) “ObjectName” selected
Graphics Bitmap with transparency selected

* Cursor position — the position of the cursor or of the top left corner of the selection
measured from the top left corner of the slide, followed by the width and height of the
selection or text box where the cursor is located.

Main Impress window 7



* Unsaved changes — a flag indicating that the file needs saving. Double clicking on this flag
opens the file save dialog.

* Digital signature — a flag indicating whether the document is digitally signed. After the file
has been saved, double clicking on this flag opens the digital signatures dialog.

* Slide number — the slide number currently displayed in the Workspace and the total
number of slides in the presentation.

* Page (slide) style — the style associated with the slide, handout, or notes page currently in
the Workspace. Double clicking on the style name opens the slide design dialog.

* Zoom slider — adjusts the zoom percentage of the Workspace displayed.

e Zoom percentage — indicates the zoom percentage of the Workspace displayed. Double
clicking on zoom percentage opens the zoom and layout dialog.

Navigator

The Navigator displays all objects contained in a document. It provides another convenient way to
move around a document and find items in it. To open the Navigator dialog, click the Navigator

=
icon "wf' on the Standard toolbar, or go to View > Navigator on the main menu bar, or use the
keyboard shortcut Ctrl+Shift+F5.

The Navigator is more useful if you give your slides and objects (pictures, spreadsheets, and so
on) meaningful names, instead of leaving them with default names, for example “Slide 1" and
“Shape 1”.

# Navigator

BBl b - B -

¥ & FirstSlide Example
d= shape 1
= shape 2
v [& slide?2
d= Shape1
I= Shape 2
& slide3
& Default Example
= slides
= slide6 .
» [& Slide7 s

|2012LiboConTalk |

¥y V¥ v

Figure 4: Navigator dialog

Workspace views

Each of the Workspace views is designed to ease the completion of certain tasks; it is therefore
useful to familiarize yourself with them to quickly accomplish those tasks.

Each Workspace view displays a different set of toolbars when selected. These
Note toolbar sets can be customized by going to View > Toolbars, then check or
uncheck the toolbar you want to add or remove.
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Normal view

Normal view is the main view for creating individual slides. Use this view to format and design
slides and to add text, graphics, and animation effects.

To place a slide in the slide design area of the Normal view (Figure 1 on page 5), either click the
slide thumbnail in the Slides pane or double-click it in the Navigator (page 8).

Outline view

Outline view (Figure 5) contains all of the slides of the presentation in their numbered sequence. It
shows topic titles, bulleted lists, and numbered lists for each slide in outline format. Only the text
contained in the default text boxes in each slide is shown. If you have added text boxes or graphic
objects to the slides, then these objects are not displayed. Slide names are not included.

i'N_nrmal outline| Notes |Handout | Slide Sorter |

¥bresentation Templatel

v LibreOffice Design Team
~ Version 2011-09-18 (Production)

-m1Default Slide Example
~ Here is space for your content ...
v Some hints:
% Use the master pages being the basis
for the default slides
~ |t would be useful to add your
presentation title to the footer. Add it

Figure 5: Outline view

[LiberationSans;Nimbu5|-« [26 |v| B /7 UM a

E= 0 DIRIE A iz A - |

Figure 6: Outline level and movement arrows in Text Formatting toolbar
Use Outline view for:

1) Making changes in the text of a slide:
a) Add or delete text in a slide just as in the Normal view.

b) Move the paragraphs of text in the selected slide up or down by using the up and down
arrow buttons (Move Up or Move Down) on the Text Formatting toolbar (highlighted in
Figure 6).

¢) Change the outline level for any of the paragraphs in a slide using the left and right arrow
buttons (Promote or Demote) on the Text Formatting toolbar.

d) Simultaneously move a paragraph and change its outline level using a combination of
these four arrow buttons.

2) Comparing the slides with your outline (if you have prepared one in advance). If you notice
from your outline that another slide is needed, you can create it directly in the Outline view,
or you can return to the Normal view to create it.

Notes view

Use the Notes view (Figure 7) to add notes to a slide. These notes are not seen when the
presentation is shown to an audience on an extra display monitor connected to your computer.

1) Click the Notes tab in the Workspace.

Workspace views 9



INormal| Outline [Notes |Handout | Slide Sorter

|-'—| '"3'"'""'2'""""1""""'|""""'1"""'"2"""'"3""""'4"'"'"'5""""'5""""'?"""""'|'""'9""""10"""'11""
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?‘?*‘ [ LibreOffice’|
- .rL

Presentation Template

~ LibreOffice Design Team
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Clurecr o [y p——

Click to add notes

r-

Figure 7: Adding notes in Notes view

2) Select the slide to which you want to add notes.

3) Click the slide in the Slide pane, or double-click the slide name in the Navigator.

4) In the text box below the slide, click on the words Click to add notes and begin typing.
You can resize the Notes text box using the resizing handles which appear when you click on the
edge of the box. You can also move the box by placing the pointer on the border, then clicking and

dragging. To make changes in the text style, press the F11 key to open the Styles and Formatting
dialog.

Handout view

Handout view is for setting up the layout of your slide for a printed handout. Click the Handout tab
in the Workspace, then select Layouts in the Tasks pane (Figure 8). You can then choose to print
1, 2, 3, 4, 6, or 9 slides per page.

You can also use this view to customize the information printed on the handout. Refer to Chapter 8
Adding and Formatting Slides, Notes, and Handouts for more information.

Select from the main menu Insert > Page Number or Insert > Date and Time and the Header
and Footer dialog opens. Click on the Notes and Handouts tab (Figure 9) and use this dialog to
select the elements you want to appear on each handout page and their contents.

Tasks View - X

i Maskter Pages
=~ Layouts

Figure 8: Handout layouts
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® Fixed [ l
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@ B [2slides 3
!Nurma(i Outline Notes Handout|Slide Sorter
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Figure 10: Slide Sorter view

Slide Sorter view

The Slide Sorter view (Figure 10) contains all of the slide thumbnails. Use this view to work with a
group of slides or with only one slide.

Customizing Slide Sorter view
To change the number of slides per row:

1) Check View > Toolbars > Slide Sorter and Slide View to show or hide the slide sorter and
view toolbars (Figure 11).

2) Adjust the number of slides (up to a maximum of 15).

B2y @ «meks 35y

Figure 11: Slide Sorter and Slide View toolbars
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Moving a slide using Slide Sorter

To move a slide in a presentation using the Slide Sorter:
1) Click the slide to highlight it (Figure 10).
2) Drag and drop it to the location you want.

Selecting and moving groups of slides
To select a group of slides, use one of these methods:

¢ Using the Ctrl key — click on the first slide and, while pressing the Ctrl key, select the other
desired slides.

* Using the Shift key — click on the first slide, and while pressing the Shift key, select the final
slide in the group. This selects all of the other slides between the first and the last slide
selected.

* Using the mouse — click slightly to one side (left or right) of the first slide to be selected.
Hold down the left mouse button and drag the cursor until all of the slides you want
selected are highlighted.

To move a group of slides:
1) Select a group of slides.
2) Drag and drop the group to their new location.

Working in Slide Sorter view

You can work with slides in the Slide Sorter view just as you can in the Slide pane. To make
changes, right-click a slide and choose any of the following from the context menu:

* New Slide — adds a new slide after the selected slide.

* Duplicate Slide — creates a duplicate of the selected slide and places the new slide
immediately after the selected slide.

* Delete Slide — deletes the selected slide.
* Rename Slide — allows you to rename the selected slide.
* Slide Layout — allows you to change the layout of the selected slide.
* Slide Transition — allows you to change the transition of the selected slide.
— For one slide, select a slide and add the desired transition.
- For more than one slide, select a group of slides and add the desired transition.
* Hide Slide — any slides that are hidden are not shown in the slide show.
* Cut - removes the selected slide and saves it to the clipboard.
* Copy — copies the selected slide to the clipboard without removing it.
* Paste —inserts a slide from the clipboard after the selected slide.

Creating a new presentation

This section shows you how to create a new presentation using the Presentation Wizard.

The first thing to do is decide on the purpose of the presentation and plan the
presentation. Although you can make changes as you go, having an idea of who
the audience will be, the structure, the content, and how the presentation will be
delivered, will save you a lot of time from the start.

Tip
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When you start Impress, the Presentation Wizard (Figure 12) appears.
1) Under Type, choose one of the options:
* Empty presentation creates a blank presentation.

* From template uses a template design already created as the basis for a new
presentation. The wizard changes to show a list of available templates. Choose the
template you want. More details can be found in Chapter 2, Using Slide Masters,
Styles, and Templates.

* QOpen existing presentation continues work on a previously created presentation. The
wizard changes to show a list of existing presentations. Choose the one you want.

& Presentation Wizard

Type
@® Empty presentation

) From template

() Open existing presentation

& Preview

[] Do notshow this wizard again

Help | | Cancel << Back Create |
| | J

Figure 12: Choosing the type of presentation

2) Click Next and the Presentation Wizard step 2 opens. It appears as shown in Figure 13 if

you selected Empty presentation at step 1. If you selected From template, an example slide

is shown in the Preview box.

3) Choose a design under Select a slide design. The slide design section gives Presentation

Backgrounds with a list of choices for slide designs. If you want to use one of these other

than <Original>, click it to select it.

4) Select how the presentation will be used under Select an output medium. Most often,
presentations are created for computer screen display, so you would select Screen. You
can change the page format at any time.

5) The default Screen page is for a 4:3 display (28cm x 21cm) which is not
Note suitable for modern wide-screen displays. You can change the slide size at
any time by switching to Normal view and selecting Format > Page.

6) Click Next and the Presentation Wizard step 3 (Figure 14) opens.

Creating a new presentation

13



# Presentation Wizard

2

Select a slide design

|\

|Presentation
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Abstract Green
‘Abstract Red

Abstract Yellow
Rrinhk Rlua

Select an output medium

Ep x4

() original @® Screen
() Overhead sheet () slide B Preview
() Paper () Widescreen

| Help || cancel || <<Back

Figure 13: Selecting a slide design

@ Presentation Wizard

Select a slide transition
Effect

Speed

® Default

() Automatic

|No Effect ™

|Medium

Select the presentation type

Duration of page  00:00:10 &l
Duration of pause  p0:00:10 if::i & Preview
[« show logo
l Help } [ Cancel l [ << Back Next ==

Figure 14: Selecting a slide transition effect

7) Select the desired slide transition from the Effect drop-down menu.

8) Select the desired speed for the transition between the different slides in the presentation

from the Speed drop-down menu. Medium is a good choice for now.

9) Select the presentation type — Default or Automatic.

a) Choosing Default displays the presentation as a full screen presentation with the specified
speed you selected from the Speed drop down list.

b) Choosing Automatic will allow you to set the duration the slide is displayed and the duration

of the pause between the end and restart of the presentation.

10)

Click Create and your new presentation is created.

14
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You can accept the default values for both Effect and Speed unless you are skilled

. at creating presentations. Both of these values can be changed later while working

Tip with Slide transitions and animations. These two features are explained in more
detail in Chapter 9 Slide Shows.

Not If you selected From template on step 1 of the Wizard, the Next button will be active
owe on step 3 and other pages will be available. These pages are not described here.

Remember to save frequently while working on the presentation, to prevent any

Caution loss of information should something unexpected occur. Y ou might also want to
activate the AutoRecovery function (Tools > Options > Load/Save > General).
Make sure Save AutoRecovery information every is selected and that you have

entered a recovery frequency.

Formatting a presentation

A new presentation only contains one empty slide. In this section we will start adding new slides
and preparing them for the intended contents.

Inserting slides

New slide
A new slide can be inserted into a presentation as follows:
1) Go to Insert on the main menu bar and select Slide.

2) Or right-click on a slide in the Workspace, Slides Pane or Slide Sorter view and select
Slide > New Slide from the context menu.

+
3) Or click the Slide icon in the Presentation toolbar. If the Presentation toolbar (Figure
15) is not visible, go to View > Toolbars on the main menu bar and select Presentation
from the list.
4) Anew slide is inserted after the selected slide in the presentation.

Presentation ~
- - [ =

Figure 15: Presentation toolbar

Duplicate slide
Sometimes, rather than starting from a new slide you may want to duplicate a slide already
included in your presentation. To duplicate a slide:
1) Select the slide you want to duplicate from the Slides Pane.
2) Right click on the slide in the Slides Pane or Workspace and select Duplicate Slide from
the context menu.
3) Or, go to Slide Sorter view, right click on a slide and select Duplicate Slide from the
context menu.

Formatting a presentation 15



4) Alternatively, go to Insert on the main menu bar and select Duplicate Slide.
5) Aduplicate slide is inserted after the selected slide in the presentation.

Tasks View - X

- Masker Pages
~ Layouts

|
Figure 16: Available slide layouts

Selecting a slide layout

In the Tasks pane, select the Layout drawer to display the available layouts (Figure 16). The
Layouts differ in the number of elements a slide will contain, from a blank slide to a slide with six
contents boxes and a title.

The first slide in a presentation is normally a title slide. The Title Slide (which also contains a
section for a subtitle) or Title Only are suitable layouts for the first slide, while for most of the
remaining slides you will probably use the Title, Contents layout.

Selecting layout
Assuming that the Blank Slide layout was not selected:

1) Click on Click to add title and then type the title text. To adjust the formatting of the title,
modify the Title presentation style; see Chapter 2 Using Slide Masters, Styles, and
Templates for instructions.

2) If you are using the Title Slide layout, click on Click to add text to add a subtitle. To adjust
the formatting of the subtitle, modify the Subtitle presentation style; see Chapter 2 Using
Slide Masters, Styles, and Templates for instructions.

Text and graphic elements can be readjusted at any time during the preparation of the
presentation, but changing the layout of a slide that already contains some contents
Note can have a dramatic effect. It is therefore recommended that you pay particular
attention to the layout you select. If you do need to change the layout after contents
have been added, the contents are not lost though they may need to be reformatted.

To view the names for the included layouts, use the Tooltip feature: position the
Tip cursor on an icon in the Layout section (or on any toolbar icon) and its name will be
displayed in a small rectangle.
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Click to add title

e e e

Insert Table Insert Chart

Insert Picture Insert Movie

Figure 17: Selecting contents type

Changing layout
To select or change the layout:
1) Place the slide in the work area and select the desired layout from the layout drawer in the

Task Pane. Several layouts contain one or more content boxes. Each of these boxes can
be configured to contain one of the following elements: Text, Movie, Picture, Chart or Table.

2) Select the type of contents by clicking on the icon that is displayed in the middle of the
contents box as shown in Figure 17.

3) Ifiinstead you intend to use the contents box for text, just click on the Click to add text and
type your text.

If you have selected a layout with one or more contents boxes, this is a good time to

Note decide what type of contents you want to insert.

Modifying slide elements

A slide contains elements that were included in the slide master, as well those elements included in
the selected slide layout. However, it is unlikely that the predefined layouts will suit all your needs
for your presentation. You may want to remove elements that are not required or insert objects
such as text and graphics.

Although Impress does not have the functionality to create new layouts, it allows you to resize and
move the layout elements. It is also possible to add slide elements without being limited to the size
and position of the layout boxes.

To resize a contents box, click on the outer frame so that the 8 resizing handles are displayed. To
move it place the mouse cursor on the frame so that the cursor changes shape. You can now click
the left mouse button and drag the contents box to its new position on the slide.
To remove any unwanted elements, do this:

1) Click the element to highlight it. The resizing handles show it is highlighted.

2) Press the Delete key to remove it.
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. Changes to any of the layouts included in Impress can only be made using View >
Caution e . . .
Normal, which is the default. Attempting any changes by modifying a slide master,
A although possible, may result in unpredictable results and requires extra care as
well as a certain amount of trial and error.

Adding text

To add text to a slide that contains a text frame, click on Click to add text in the text frame and then
type your text. The Outline styles are automatically applied to the text as you insert it. You can
change the outline level of each paragraph as well as its position within the text by using the arrow
buttons on the Text Formatting toolbar (see Figure 5 and “Outline view” on page 9). For more
information on text, see Chapter 3 Adding and Formatting Text.

Adding objects

To add any pictures or objects to a slide, for example a picture, clipart, drawing, photograph, or
spreadsheet, click on Insert then select from the drop down menu what type of insert you require.
For more information, see the following chapters:

* For pictures, see Chapter 4 Adding and Formatting Pictures.

* For graphic objects, see Chapter 5 Managing Graphic Objects and Chapter 6 Formatting
Graphic Objects.

* For OLE and other objects, see Chapter 7 Including Spreadsheets, Charts, and Other
Opjects.

Modifying slide appearance

To change the background and other characteristics of all slides in the presentation, you need to
modify the master page or choose a different master page.

A Slide Master is a slide with a specified set of characteristics that acts as a template and is used
as the starting point for creating other slides. These characteristics include the background, objects
in the background, formatting of any text used, and any background graphics.

LibreOffice uses three interchangeable terms for this one concept. Master slide,
slide master, and master page. These terms all refer to a slide that is used to
create other slides. This user guide, however, uses only the term slide master,
except when describing the user interface.

Note

Impress has included a range of slide masters, found in the Master Pages section of the Tasks
pane. You can also create and save additional slide masters or add more from other sources. See
Chapter 2 Using Slide Masters, Styles, and Templates for information on creating and modifying
slide masters.
If all you need to do is to change the background, you can use a shortcut:
1) Select Format > Page and go to the Background tab on the Page Setup dialog that opens.
2) Select the desired background between solid color, gradient, hatching and bitmap.
3) Click OK to apply it.

A dialog box opens, asking if the background should be applied to all the slides. If you click Yes,
Impress automatically modifies the master page for you.
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Inserting and correctly formatting a background is beyond the scope of this chapter,
Note but you can find all the information you need in the Chapter 6 Formatting Graphic
Objects and the Draw Guide Chapter 4 Changing Object Attributes.

Modifying a slide show

By default the slide show will display all the slides in the same order as they appear in the slide
sorter, using any transition between slides specified in the Presentation Wizard, and you need
some keyboard or mouse interaction to move from one slide to the next.

Now is a good time to review the entire presentation and answer some questions. Run the slide
show at least once (see “Running a slide show” on page 20) before answering them. You might
want to add some questions of your own.

1) Are the slides in the correct order? If not, some of them will need to be moved.

2) Is the information well spaced and visible to members of an audience at the back of a large
room? They may not be able to see information at the bottom of a slide, so you may need
to design your presentation to fit the top three-quarters of the screen.

3) Would an additional slide make a particular point clearer? If so, another slide needs to be
created.

4) Do some of the slides seem unnecessary? Hide or delete them.
5) Would custom animations help some of the slides? (Advanced technique.)

6) Should some of the slides have a different slide transition than others? The transition of
those slides should be changed.

If one or more slides seem to be unnecessary, hide the slide or slides, and view the
slide show a few more times to make sure they are not needed. To hide a slide,

Tip right-click the slide in the Slides pane and select Hide Slide from the context menu.
Do not delete a slide until you have done this; otherwise you may have to create
that slide again.

Once you have answered these and your own questions, make the necessary changes. This is
done most easily in the Slide Sorter view (see “Slide Sorter view” page 11). Use the Slide Show
menu to change the order of the slides, choose which ones are shown, automate moving from one
slide to the next, and other settings. To change the slide transition, animate slides, and make other
enhancements, use the various selections in the Task pane.

Custom animations

If you wish to add a custom animation to a slide, do it now. Custom animations are found in the
Custom Animation section of the Tasks pane. This is an advanced technique and is explained in
Chapter 9 Slide Shows.

Slide transitions

Your first slide show will probably have the same slide transition for all slides. Setting Advance
slide to On mouse click is the default. If you want each slide to be shown for a specific amount of
time, click Automatically after and enter the number of seconds. Click Apply to all slides.

Transition choices are found under Slide Transition on the Tasks pane. For more information
about slide transitions see Chapter 9 Slide Shows.
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Tip

The Slide Transition section has a very useful option: Automatic preview. With this

option selected, when you make any changes in a slide transition, the new slide is

previewed in the Slide Design area, including its transition effect.

Running a slide show

1)
a)

b)
c)
2)
3)

4)
5)

6)

To run the slide show, do one of the following:

Click Slide Show > Slide Show on the main menu bar.

Click the Slide Show icon on the Presentation toolbar or the Slide Sorter toolbar.
Press F5 or F9. (F9 does not work on a Mac.)
If the slide transition is Automatically after x seconds, let the slide show run by itself.

If the slide transition is On mouse click, do one of the following to move from one slide to

the next.

* Click the mouse button to advance to the next slide.

* Use the arrow keys on the keyboard to go to the next slide or to go back to the previous

one.

* Press the Spacebar on the keyboard to advance to the next slide.
Right-click anywhere on the screen to open a menu from which you can navigate the slides

and set other options.

When you advance past the last slide, the message Click to exit presentation... appears.
Click the mouse or press any key to exit the presentation.

To exit the slide show at any time including at the end, press the Esc key.

Current Slide (2 of 16)
Today's Talk Will Cover

~ The documentation team
~ Objectives and goals

~ Materials produced

~ Production

~ Distribution

v Challenges

~ Wish list

v Priorities

“ Group discussion

UlLibreOffice

« »

Previous

[@g|
og|

Next Notes Slides

DE"

Figure 18: Impress Presenter Console
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LibreOffice User Documentation

13:04:04

0:00:17

Next Slide

The Documentation Team

~ Small group of active contributors.
= Jean Hollis Weber (team leader)
= Peter Schofield (Draw & Impress Guides)
+ Hazel Russman (copy editor)
~ Dan Lewis (Base Guide)
~ Larger group of occasional contributors & advisors, including
Martin Fox (Calc) and Andrew Pitonyak (macros)
= Input from translators and others
= Initial group (early 2011) mostly gone or inactive

Exchange Help
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Using the Presenter Console

LibreOffice Impress has a Presenter Console function that can be used when an extra display for
presentation has been connected your computer. The Presenter Console (Figure 18) provides
extra control over slide shows by using different views on your computer display and on the display
that the audience sees. The view you see on your computer display includes the current slide, the
upcoming slide, any slide notes, and a presentation timer.

For more information and details about using the Presenter Console, see the Chapter 9 Slide
Shows.
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