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Introduction

This chapter provides general information about printing, exporting, and e-mailing documents from
LibreOffice.

Quick printing

Click the Print File Directly icon & to send the entire document to the default printer defined for
your computer.

Controlling printing

You can change the action of the Print File Directly icon to send the document to
the printer defined for the document instead of the default printer for the computer.
Go to Tools > Options > Load/Save > General and select the Load printer

settings with the document option.

If you prefer to use the standard Mac Print dialogs, deselect the Print dialogs — Use
LibreOffice dialogs option in LibreOffice > Preferences > General.

This book uses the LibreOffice Print dialogs in illustrations.

For more control over printing, use the Print dialog (File > Print or Ctrl+P).

G B0 Print
210mm (Ad) —- LibreOffice Writer | Page Layout | Options |
Printer
D LibreOffice Canon LBP5050
The Documert Foundation Lexmarl-c EZ 32

Gathng Stamed Gunde
£ > Details
E Chapter 10 :
% Printing, Exporting, and Range and copies

E-mailing (s) All pages Number of copies | 1 @
() Pages |1 [
v Collate Iﬁj i
Selection

[ | Print in reverse page order

Print

1

| /23 m

|_ Help |

Comments |'Nnr|e (document only)

Print ] | Cancel |

Figure 1.

The Print dialog
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The Print dialog has four pages, from which you can choose a range of options, as described in the
following sections.

The options selected on the Print dialog apply to this printing of this document only.

Note To specify default printing settings for LibreOffice, go to Tools > Options >
LibreOffice — Print and Tools > Options > LibreOffice Writer — Print. See
Chapter 2, Setting Up LibreOffice, for more details.

The different components of LibreOffice have different available print settings, as summarized in
Table 1.

Table 1: Print options in LibreOffice components

Feature Writer Calc Impress Draw
Select pages/sheets/slides to print Yes Yes Yes Yes
Eggé multiple pages/sheets/slides on one Yes Yes Yes Yes
Print a brochure Yes No Yes Yes
Print envelopes Yes No No No
Print labels or business cards Yes No No No
Preview pages/sheets before printing Yes Yes No No

Selecting general printing options
On the General tab of the Print dialog, you can choose:
* The printer (from the printers available)

* Which pages to print, the number of copies to print, and whether to collate multiple copies
(Range and copies section)

* Whether to print any comments that are in the document, and where to print the
comments.

Some selections may not be available all the time. For example, if the document contains no
comments, the Print — Comments drop-down list does not work.

Print

Comments

Meone (document only)
Comments only

Place at end of document
Place at end of page : Print l |

Figure 2: Choosing whether and where to print comments

Cancel

Select the Properties button to display the selected printer's properties dialog where you can
choose portrait or landscape orientation, which paper tray to use, and the paper size to print on.

On the Options tab of the Print dialog (Figure 3), the last item, Use only paper tray from printer
preference, is not available in Calc.

Controlling printing 5



|_ General LibreOffice Writer Page Layout -

Options

[ Print to file

[ | Create single print jobs for collated output

[ | Use only paper tray from printer preferences

Figure 3: General print options

Printing multiple pages on a single sheet of paper

You can print multiple pages of a document on one sheet of paper. To do this:
1) Inthe Print dialog, select the Page Layout tab (Figure 4).

800 Print
|_ General LibreOffice Writer _@|
Layout
e (s) Pages per sheet |2 =
[ ubreofice e Order |left to right, then down sl 1 2
R '
[ | Draw a border around each page
E i
CE) Cnapeer 10 B h
S| o s e et e () Brochure
™~
i Page sides
Include [Allpages 0
All pages
Back sides [ left pages

Front sides / right pages

E Print 4 | Cancel |

| Help |

Figure 4: Printing multiple page per sheet of paper
2) Inthe Layout section, select from the drop-down list the number of pages to print per sheet.
The preview panel on the left of the Print dialog shows how the printed document will look.
When printing more than 2 pages per sheet, you can choose the order in which they are
printing across and down the paper.

|Genera| I LibreOffice Writer |Page Layout |Gpticrns|

Layout
@ Pages per sheet |4 |Z| 1 2
Oder (I — H

5 Ieﬂ t u - l ig ht' o th E n - duwn ...................... 3 4

[] Draw a border a
top to bottom, then right
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3)

Tip

In the Page sides section, select whether to print all pages or only some pages. Click the
Print button.

In Writer, to print two pages per sheet in “facing pages” (book layout) style, print from
Print Preview instead. See page 12.

Selecting pages/sheets/slides to print

In addition to printing a full document, you can choose to print individual pages/sheets/slides,
ranges of pages/sheets/slides, or a selection of a document. The details vary slightly in Writer,
Calc, Draw and Impress, as described in this section.

Writer

Printing an individual page:

1)
2)

3)

Choose File > Print from the menu bar, or press Ctrl+P.

On the Print dialog, select the page to print.

a) Inthe Ranges and copies section of the General page, select the Pages option. The
text input box displays the current page number.

b) Enter the page number of the page you want to print. The preview box changes to show
the selected page.

Click the Print button.

Printing a range of pages:

1)
2)

3)

Choose File > Print from the menu bar, or press Ctrl+P.

On the Print dialog, select the range of pages to print.

a) Inthe Ranges and copies section of the General page, select the Pages option.
b) Enter the sequence numbers of the pages to print (for example, 1-4 or 1,3,7,11).
Click the Print button.

Printing a selection of text:

1)
2)
3)

4)

In the document, select the material (text and graphics) to print.
Choose File > Print from the menu bar, or press Ctrl+P.

The Ranges and copies section of the Print dialog now includes a Selection option and the
preview box shows the selected material. See Figure 5.

Click the Print button.
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What is LibreOffice?1

LibreOffice is a freely available, fully-featured office productivity suite. Its native file format is

‘OpenDocument, an opan standard format that is being adopted by governments worldwide as a
required file format for publishing and accepting documents. LibreOdffice can also open and savae
documents in many other formats, including those used by several versions of Microsoft Office.§

LibreOffice indudeas the following components.

\Writer (word processor)f

Wiriter is a feature-rich tool for creating letters, books, reports, newsletters, brochures, and other
documants. You can insert graphics and objects from other components into Writer documents.
Wiriter can export files to HTML, XHTML, XML, Adobe's Portable Document Format (PDF), and
meveral versions of Microsoft Word files. It also connects to your email client. §

Calc (spreadsheet)f

‘Calc has all of the .
high-end spreadsn) . O O Print
operations, among

d 3-D charts, wh 210mm (A4) (_- : p N
it Mai:'f‘m LibreOffice Writer =~ Page Layout = Options J—

o Adobe's PDF an|

Printer

Canon LBP5050
Lexmark E232

Impress (pres|

Impress provides &
and drawing tools.
Math components,
well as sound and
can also sava your

Draw (vector I Details

Draw is a vector dr
D artwork. Its Smad
use Draw to create

your ewn clip art ar
and save them in g

) Pages 4
Base (databag ) ¥ Collate ﬁﬁ ﬁﬁ
Base provides took (= Selection

forms, reports, qua
much the same as o int i

e the abity 1o an || Print in reverse page order
its default relationa e
ar any CDBC-com)|
AMSI92 SQLY

Range and copies

297mm

(| All pages Number of copies

Print

Comments |None (document only) v

 E— Help Print | | Cancel

Figure 5: Printing a selection of text

Calc
You can choose single sheets, multiple sheets, and selections of cells for printing.

Range and copies

All sheets Mumber of copies
Selected sheets cop I

Selected cells
From which print Collate I@ ﬁ
{(*) Al pages

{:} Pages | 1-4
|:| Print in reverse page order

Figure 6: Choosing what to print in Calc

Printing an individual sheet:
1) In the spreadsheet, click on the sheet tab to select the sheet you want to print.
2) Choose File > Print from the menu bar, or press Ctrl+P.
3) Inthe Ranges and copies section of the Print dialog, choose the Selected sheets option.
4) Click the Print button.
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Printing a range of sheets:
1) Inthe spreadsheet, select the sheets to print.
a) Select the first sheet.
b) Hold down the Control key.
c) Click on the additional sheet tabs.
d) Release the Control key when all required sheets are selected.
2) Choose File > Print from the menu bar, or press Ctr/+P.
3) Inthe Ranges and copies section of the Print dialog, choose the Selected sheets option.
4) Click the Print button.

Printing a selection of cells:
1) Inthe document, select the section of cells to print.

2) Choose File > Print from the menu, or press Ctrl+P.
3) Inthe Ranges and copies section of the Print dialog, select the Selected cells option.
4) Click the Print button.

Caution After printing, be sure to deselect the extra sheets. If you keep them selected, the
next time you enter data on one sheet, you enter data on all the selected sheets.
This might not be what you want.

Impress and Draw
You can choose individual slides, ranges of slides, or selections of slides for printing.

Range and copies

® All slides Mumber of copies || >
() slides |1 1 1
8 Selection Collate Uﬂﬂ Dﬂﬂ
Print in reverse page order 1 1
Print
Document  [Slides w
Slides per page |Default Order |Left to right, then down

Printing an individual slide:
1) Choose File > Print from the menu bar, or press Ctrl+P.
2) Select the slide to print.
a) Inthe Ranges and copies section of the Print dialog, select the Slides option.
b) Enter the number of the slide to print.
3) Click the Print button.

Printing a range of slides:
1) Choose File > Print from the menu bar, or press Ctrl+P.
2) Select the slides to print.
a) Inthe Ranges and copies section of the Print dialog, select the Slides option.
b) Enter the number of the slides to print (for example 1-4 or 1,3,7,11).
3) Click the Print button.

Controlling printing



Printing a selection from a slide, or a selection from multiple slides:
1) In the document, select the section of the slide to print.
2) Choose File > Print from the menu bar, or press Ctrl+P.
3) Select the Selection option in the Ranges and copies section of the Print dialog.
4) Click the Print button.

Printing handouts, notes, or outlines in Impress

Handouts prints the slides in reduced size on the page, from one to nine slides per page. The
slides can be printed horizontally (landscape orientation) or vertically (portrait orientation) on the
page.

Notes prints a single slide per page with any notes entered for that slide in Notes View.

Outline prints the title and headings of each slide in outline format.

To print handouts, notes, or outlines:
1) Choose File > Print from the menu bar, or press Ctrl+P.
2) Inthe Print section of the Print dialog, select the required option.

3) For Handouts, you can then choose how many slides to print per page, and the order in
which they are printed.

4) Click the Print button.

Range and copies

*) all slides Mumber of copies |1 ¥
) Slides |2 ! -
8 Selection Collate 2[? Dﬂﬂ
Print in reverse page order ! !
Print

Document [Handouts | w

Slides per page |Default ¥ | Order |Left to right, then down ol

Printing a brochure

In Writer, Impress, and Draw, you can print a document with two pages on each side of a sheet of
paper, arranged so that when the printed pages are folded in half, the pages are in the correct
order to form a booklet or brochure.

Plan your document so it will look good when printed half size; choose appropriate
margins, font sizes, and so on. You may need to experiment.

Tip
To print a brochure on a single-sided printer:
1) Choose File > Print, or press Ctrl+P.

2) In the Print dialog, click Properties.

3) Check the printer is set to the same orientation (portrait or landscape) as specified in the
page setup for your document. Usually the orientation does not matter, but it does for
brochures. Click OK to return to the Print dialog.

4) Select the Page layout tab in the Print dialog.
5) Select the Brochure option.

6) In the Page sides section, select Back sides / left pages option from the Include drop-down
list.
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@800 Print

| General | LibreOffice Writer w Options |

Layout
() Pages per sheet |1 =
297mm (Ad) - l
Order eft to right, then down
;_'1 ..i:|l'-:'f':lﬁil.'1'.L
Draw a border around each page
£
S g L v cie (=) Brochure
h Page sides
Include [Allpages +]
All pages
Back sides [ left pages
Front sides / right pages
1 |10 13
Help f . Print | | Cancel

7) Click the Print button.

8) Take the printed pages out of the printer, turn the pages over, and put them back into the
printer in the correct orientation to print on the blank side. You may need to experiment a bit
to find out what the correct arrangement is for your printer.

9) On the Print dialog, in the Page sides section, select Front sides / right pages option from
the Include drop down box.

10) Click the Print button.

Tip If your printer can print double-sided automatically, choose All pages.

Printing envelopes, labels, business cards
Printing envelopes, labels, or business cards using Writer involves two steps: setup and printing.

For details of how to set these up, see Chapter 11, Using Mail Merge, in the Writer Guide. To print:
1) Choose File > Print from the menu bar, or press Ctrl+P.

2) On the Print dialog, under Ranges and copies, choose Pages and type 1 in the box. Click
the Print button.

Printing in black and white (on a color printer)

You may wish to print documents in black and white on a color printer. Several choices are
available. Please note that some color printers may print in color regardless of the settings you

choose.
Change the printer settings to print in black and white or grayscale:
1) Choose File > Print, or press Ctrl+P, to open the Print dialog.
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2) Click Properties to open the Properties dialog for the printer. The available choices vary
from one printer to another, but you should find options for the Color settings. See your
printer’s help or user manual for more information.

3) The choices for color might include black and white or grayscale. Choose the required
setting.
4) Click OK to confirm your choice and return to the Print dialog,

5) Click the Print button to print the document.

Tip Grayscale is best if you have any graphics in the document.

Change the LibreOffice settings to print all color text and graphics as grayscale:
1) Choose Tools > Options > LibreOffice > Print.
2) Select the Convert colors to grayscale option. Click OK to save the change.
3) Open the Print dialog (File > Print), or press Ctrl+P.
4) Click the Print button to print the document.
Change the LibreOffice Writer (or Calc, Impress, Draw) settings to print all color text as black, and
all graphics as grayscale:
1) Choose Tools > Options > LibreOffice Writer > Print.
2) Under Contents, select the Print text in black option. Click OK to save the change.
3) Open the Print dialog (File > Print), or press Ctrl+P.
4) Click the Print button to print the document.

Previewing pages/sheets before printing

You can use the previewing options in Writer and Calc to view the document as it will be printed.
Different viewing options are available.

Writer

The normal page view in Writer shows you what each page will look like when printed and you can
edit the pages in that view. If you are designing a document to be printed double-sided, you may
want to see what facing pages look like. Writer provides two ways to do this:

* View Layout (editable view): use the Facing Pages (Book Preview) button on the status bar.

DUL@@' e @ [85%
-’

* Page Preview (read-only view).

To use Page Preview:

[

1) Choose File > Page Preview, click the Page Preview button on the Standard toolbar

or press Ctrl+Shift+O.
Writer now displays the Page Preview toolbar instead of the Formatting toolbar.

@D @ e BE - @ s9% [v] @ [ & ClosePreview
Figure 7. Page Preview toolbar (Writer)

2) Select the required preview icon: Two Pages (5 ), Multiple Pages ( = ) or Book

Preview ( 0 ).
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3) To print the document from this view, click the Print document icon( {Zy) to open the Print
dialog. Choose the print options and click the Print button.

Calc
To preview the sheets in Calc before printing:
1) Choose File > Page Preview.
The Calc window now displays the Page Preview toolbar instead of the Formatting toolbar.

=) e @, ©, B FormatPage Margins @ - @ @ Close Preview

Figure 8. Page Preview toolbar (Calc)

2) To print the document from this view, click the Print document icon £} to open the Print
dialog.
3) Choose the print options and click the Print button.

Exporting to PDF

LibreOffice can export documents to PDF (Portable Document Format). This industry-standard file
format is ideal for sending the file to someone else to view using Adobe Reader or other PDF
viewers.

The process and dialogs are the same for Writer, Calc, Impress, and Draw, with a few minor
differences mentioned in this section.

Quick export to PDF

—
Click the Export Directly as PDF icon ™ to export the entire document using the PDF settings
you most recently selected on the PDF Options dialog (see below). You are asked to enter the file
name and location for the PDF file, but you do not get a chance to choose a page range, the image
compression, or other options.

Controlling PDF content and quality

For more control over the content and quality of the resulting PDF, use File > Export as PDF. The
PDF Options dialog opens. This dialog has five pages (General, Initial View, User Interface, Links,
and Security). Select the appropriate settings, and then click Export. Then you are asked to enter
the location and file name of the PDF to be created, and click Save to export the file.

General page of PDF Options dialog

On the General page, you can choose which pages to include in the PDF, the type of compression
to use for images (which affects the quality of images in the PDF), and other options.

Range section
* All: Exports the entire document to PDF.

* Pages: To export a range of pages, use the format 3-6 (pages 3 to 6). To export single
pages, use the format 7;9;11 (pages 7, 9 and 11). You can also export a combination of
page ranges and single pages, by using a format like 3-6;8;10;12.

* Selection: Exports all the selected material.

Exporting to PDF 13
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PDF Options

General [nitial View |User Interface Links |Security

Range General
(® it [[] Embed OpenDocument file
O Pages Makes this PDF easily editable in LibreOffice
() Selection []rDF/a-1a
Images [ 7agged POF
{_) Lossless compression Create PDF form
(®) JPEG compression Submit format FOF v
Quality 90% ¥ [ Allow duplicate field names
[ Reduce image resolution 300 DPI Export bookmarks
|:| Export comments

Watermark
[] sign with Watermark

[] Export automatically inserted blank pages
= [] Embed standard fonts

atermark Tex

| Export H Cancel H Help

Figure 9: General page of PDF Options dialog

Images section
* Lossless compression: Images are stored without any loss of quality. Tends to make
large files when used with photographs. Recommended for other kinds of images or
graphics.
* JPEG compression: Allows for varying degrees of quality. A setting of 90% works well with
photographs (small file size, little perceptible loss of quality).

* Reduce image resolution: Lower DPI (dots per inch) images have lower quality. For
viewing on a computer screen, generally a resolution of 72dpi (for Windows) or 96dpi
(GNU/Linux) is sufficient, while for printing it is generally preferable to use at least 300 or
600dpi, depending on the capability of the printer. Higher DPI settings greatly increase the
size of the exported file.

EPS (Encapsulated PostScript) images with embedded previews are exported only
Note as previews. EPS images without embedded previews are exported as empty
placeholders.

Watermark section
* Sign with Watermark: When this option is selected, a transparent overlay of the text you
enter into the Watermark Text box will appear on each page of the PDF.

General section
* Embed OpenDocument file: Makes this PDF easily editable in LibreOffice or similar
programs.

* PDF/A-1a: PDF/Ais an ISO standard for long-term preservation of documents, by
embedding all the information necessary for faithful reproduction (such as fonts) while
forbidding other elements (including forms, security, and encryption). PDF tags are written.
If you select PDF/A-1a, the forbidden elements are grayed-out (not available).

* Tagged PDF: Tagged PDF contains information about the structure of the document’s
contents. This can help to display the document on devices with different screens, and

14 Printing, Exporting, and E-mailing



when using screen reader software. Some tags that are exported are table of contents,
hyperlinks, and controls. This option can increase file sizes significantly.

* Create PDF form - Submit format: Choose the format of submitting forms from within the
PDF file. This setting overrides the control's URL property that you set in the document.
There is only one common setting valid for the whole PDF document: PDF (sends the
whole document), FDF (sends the control contents), HTML, and XML. Most often you will
choose the PDF format.

¢ Export bookmarks: Exports headings in Writer documents, and page or slide names in
Impress and Draw documents, as “bookmarks” (a table of contents list displayed by most
PDF viewers, including Adobe Reader).

e Export comments: Exports comments as PDF notes. You may not want this!

¢ Export automatically inserted blank pages: If selected, automatically inserted blank
pages are exported to the PDF. This is best if you are printing the PDF double-sided. For
example, books usually have chapters set to always start on an odd-numbered (right-hand)
page. When the previous chapter ends on an odd page, LibreOffice inserts a blank page
between the two odd pages. This option controls whether to export that blank page.

* Embed standard fonts: Normally the 14 standard PostScript fonts are not embedded in a
PDF file, because PDF reader software already contains these fonts. However, you can
choose to embed these fonts in all PDF documents created by LibreOffice to enhance
display accuracy in PDF viewers. Font embedding may also be required by some printers.

Initial View page of PDF Options dialog

On the Initial View page (Figure 10), you can choose how the PDF opens by default in a PDF
viewer. The selections should be self-explanatory.

If you have Complex Text Layout enabled (in Tools > Options > Language settings >
Languages), an additional selection is available under Continuous facing: First page is left
(normally, the first page is on the right when using the Continuous facing option).

enn PDF Options
li Ceneral —ml,tw_l User Interface _ Links SEcuri_t:,r_ b
Panes Page layout
(=) Page only (») Default
() Bookmarks and page --- Single page
() Thumbnails and page { : | Continuous
Open on page 1 () Continuous facing

Magnification
(=) Default
() Fit in window
() Fit width

o] Fit visible

() Zoom factor 100

Figure 10: Initial View page of PDF Options dialog

User Interface page of PDF Options dialog

On the User Interface page (Figure 11), you can choose more settings to control how a PDF viewer
displays the file. Some of these choices are particularly useful when you are creating a PDF to be
used as a presentation or a kiosk-type display.

Exporting to PDF 15



| General Initial View ser Interface Links Security |

Window options User interface options
Resize window to initial page [ | Hide menubar
| | Center window on screen [] Hide toolbar
|| Open in full screen mode [ | Hide window controls

[ Display document title

Transitions Bookmarks
| Use transition effects '\EJ All bookmark levels
() Visible bookmark levels 1

Figure 11: User Interface page of PDF Options dialog

Window options section
* Resize window to initial page. Causes the PDF viewer window to resize to fit the first
page of the PDF.

¢ Center window on screen. Causes the PDF viewer window to be centered on the
computer screen.

* Open in full screen mode. Causes the PDF viewer to open full-screen instead of in a
smaller window.

* Display document title. Causes the PDF viewer to display the document’s title in the title
bar.

User interface options section
¢ Hide menu bar. Causes the PDF viewer to hide the menu bar.

¢ Hide toolbar. Causes the PDF viewer to hide the toolbar.
¢ Hide window controls. Causes the PDF viewer to hide other window controls.

Transitions
In Impress, displays slide transition effects as their respective PDF effects.

Bookmarks

Select how many heading levels are displayed as bookmarks, if Export bookmarks is selected
on the General page.

Links page of PDF Options dialog
On the Links page, you can choose how links are exported to PDF.

{ General Initial View User Interface & Mﬁs | Security |

Export bookmarks as named destinations
] Convert document references to PDF targets
™~ Export URLs relative to file system
Cross-document links
(») Default mode
() Open with PDF reader application

() Open with Internet browser

Figure 12: Links page of PDF Options dialog
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Export bookmarks as named destinations
If you have defined Writer bookmarks, Impress or Draw slide names, or Calc sheet names, this
option exports them as “named destinations” to which Web pages and PDF documents can
link.

Convert document references to PDF targets
If you have defined links to other documents with OpenDocument extensions (such
as .odt, .ods, and .odp), this option converts the files' extensions to .pdf in the exported PDF
document.

Export URLs relative to file system
If you have defined relative links in a document, this option exports those links to the PDF.

Cross-document links
Defines the behavior of links clicked in PDF files.

Security page of PDF Options dialog

PDF export includes options to encrypt the PDF (so it cannot be opened without a password) and
apply some digital rights management (DRM) features.

* With an open password set, the PDF can only be opened with the password. Once opened,
there are no restrictions on what the user can do with the document (for example, print,
copy, or change it).

* With a permissions password set, the PDF can be opened by anyone, but its permissions
can be restricted. See Figure 13. After you set a password for permissions, the other
choices on the Security page become available.

* With both the open password and permission password set, the PDF can only be opened
with the correct password, and its permissions can be restricted.

Note Permissions settings are effective only if the user’s PDF viewer respects the settings.
- HaNa PDF Opticns
| General | Initial View | User Interface | Links Eurlty |
File encryption and permission Printing

() Not permitted
|_ Set passwords... -

() Low resolution (150 dpi)

No open password set (=) High resolution
PDF document will not be encrypted Changes

Permission password set L EHotpeymitied

PDF document will be restricted () Inserting, deleting, and rotating pages

) Filling in form fields
—y Commenting, filling in form fields

(=) Any except extracting pages
[+ Enable copying of content

[+ Enable text access for accessibility tools

Figure 13: Security page of PDF Options dialog
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Figure 14 shows the pop-up dialog displayed when you click the Set open password button on
the Security page of the PDF Options dialog.

PDF Options

| General Initial View User Interface Links m

Drintinn

File encryption and permission

800 Set passwords
Set ds.
£ passwoil  set open password )
No open password set Password [
PDF document will not be eng -
) Confirm
No permission password set
PDF document will be unrestrl Set permission password fotating pages
Password - _
farm fields
Confirm ,ages
(The password can be empty) b
Bssibility tools
| Help | | OK | | Cancel |

Figure 14: Setting a password to encrypt a PDF

Exporting to other formats

LibreOffice uses the term “export” for some file operations involving a change of file type. If you
cannot find what you want under File > Save As, look under File > Export as well.

LibreOffice can export files to XHTML. In addition, Draw and Impress can export to Adobe Flash
(SWF) and a range of image formats.

To export to one of these formats, choose File > Export. On the Export dialog, specify a file name
for the exported document, then select the required format in the File format list and click the
Export button.

E-mailing documents

LibreOffice provides several ways to send documents quickly and easily as e-mail attachments in
one of three formats: OpenDocument (LibreOffice’s default format), Microsoft Office formats, or
PDF.

Documents can only be sent from the LibreOffice menu if a mail profile has been set

Note up in Tools > Options > LibreOffice Writer > Mail Merge E-mail.

To send the current document in OpenDocument format:

1) Choose File > Send > Document as E-mail. LibreOffice opens your default e-mail
program. The document is attached.

2) In your e-mail program, enter the recipient, subject, and any text you want to add, then
send the e-mail.
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File > Send > E-mail as OpenDocument (Text, Spreadsheet, or Presentation) has the same
effect.

If you choose E-mail as Microsoft [Word, Excel, or Powerpoint], LibreOffice first creates a file in
one of those formats and then opens your e-mail program with the file attached.

Similarly, if you choose E-mail as PDF, LibreOffice first creates a PDF using your default PDF
settings (as when using the Export Directly as PDF toolbar button) and then opens your email
program with the PDF file attached.

E-mailing a document to several recipients

To e-mail a document to several recipients, you can use the features in your e-mail program or you
can use LibreOffice’s mail merge facilities to extract email addresses from an address book.

You can use LibreOffice’s mail merge to send e-mail in two ways:

* Use the Mail Merge Wizard to create the document and send it. See Chapter 11, Using Mail
Merge, in the Writer Guide for details.

* Create the document in Writer without using the Wizard, then use the Wizard to send it.
This method is described here.
To use the Mail Merge Wizard to send a previously-created Writer document:

1) Click Tools > Mail Merge Wizard. On the first page of the wizard, select Use the current
document and click Next.

¥ Mail Merge Wizard
Steps Select starting document for the mail merge
1.Select starting document: Select the document upon which to base the mail merge document

2. Select document type

3.Insert address block @ Use the current document
4. Create salutation
~fed alutali ) Create a new document

5. Adjust layout

O Start from a template Browse...

) start from existing document

{ Start from a recently saved starting document

[ J

[ws]
o
1=

Figure 15: Select starting document
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2) On the second page, select E-mail message and click Next.

Steps

1. Select sktarting document

Select document bype:

L

Select address lisk

Create salukation

Select a document type

What tvpe of document do you wank ko create?

"'::' Letter

< Ef; E-rnail messaé?

E-Mail Message:

Send e-mail messages ko a group of recipients, The e-
e-mail messages can be personalized For each recipien

Figure 16: Select document type

3) On the third page, click the Select Address List button. Select the required address list
(even if only one is shown) and then click OK. (If the address list you need is not shown
here, you can click Add to find it and add it to the list.)

Steps

Insert address block

1. Select starting document
2. Select document bype
3. Select address list

4, Create salutation

6. Edit document
7. Personalize document

8. Save, print or send

1. Select the address list containing the address data
wou wank ko use, This data is needed ko create the

address block,

Select Address List... ]

Select Address List
Select an address list, Click 'add...' to select recipients from a different list, If vou do not have an
address lisk you can create one by clicking 'Create. ...

‘Your recipients are currently selected From:
Mame Table [ add. .. ]
:address-kest address-test
Addresses [ Create.., ]
Addressesl
[ Eilter. .. ]
[ Edit... |
[ [a]4 ] [ Cancel ] [ Help

Figure 17: Selecting an address list
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4) Back on the Select address list page, click Next. On the Create salutation page, deselect

This document should contain a salutation.

Mail Merge Wizard

5. Edit document
7. Personalize document

g. Sawe, print aor send

Figure 18: Deselecting a salutation

Steps Create a salutation

1. Select starting document [ ] This document should contain a salukatio
2. Select document bype

3. Select address lisk Dear Mrs, <Lask
4, iCreate salutation: Dear My, <Lask

Gender

5) Inthe left-hand list, click 8. Save, print or send. LibreOffice displays a “Creating
documents” message and then displays the Save, print or send page of the Wizard.

6) Select Send merged document as E-Mail. The lower part of the page changes to show e-

mail settings choices.

Mail Merge Wizard

Steps Save, print or send the document
1. Select starting document Select one of the options belaw:
2, Select dacument bype {:} Save skarting document

3. Select address list (O Save merged document

() Print merged document
4, Create salutation

(¥) Bend merged document as E-Mail;

E-Mail settings
6, Edit document

Ta E-mail Address
7. Personalize document

Subiject
8. Save, print or send

Send as HTML Message

test-email-message. odt
(#) send all documnents

O From |1 5

[ Send documents

w Copy fa...

Cancel

Figd're 19: Sending a document as an email message

7) Type a subject for your email and click Send documents. LibreOffice sends the e-mails.

E-mailing documents
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Digital signing of documents

To sign a document digitally, you need a personal key, also known as a certificate. A personal key
is stored on your computer as a combination of a private key, which must be kept secret, and a
public key, which you add to your documents when you sign them. You can get a certificate from a
certification authority, which may be a private company or a governmental institution.

When you apply a digital signature to a document, a kind of checksum is computed from the
document’s content plus your personal key. The checksum and your public key are stored together
with the document.

When someone later opens the document on any computer with a recent version of LibreOffice,
the program will compute the checksum again and compare it with the stored checksum. If both
are the same, the program will signal that you see the original, unchanged document. In addition,
the program can show you the public key information from the certificate. You can compare the
public key with the public key that is published on the web site of the certificate authority.
Whenever someone changes something in the document, this change breaks the digital signature.

On Windows operating systems, the Windows features of validating a signature are used. On
Solaris and Linux systems, files that are supplied by Thunderbird, Mozilla or Firefox are used. For
a more detailed description of how to get and manage a certificate, and signature validation, see
“About Digital Signatures” in the LibreOffice Help.
To sign a document:

1) Choose File > Digital Signatures.

2) If you have not saved the document since the last change, a message box appears. Click
Yes to save the file.

3) After saving, you see the Digital Signatures dialog. Click Add to add a public key to the
document.

4) In the Select Certificate dialog, select your certificate and click OK.
5) You see again the Digital Signatures dialog, where you can add more certificates if you
want. Click OK to add the public key to the saved file.

A signed document shows an icon in the status bar. You can double-click the icon to view the
certificate.

Removing personal data

You may wish to ensure that personal data, versions, notes, hidden information, or recorded
changes are removed from files before you send them to other people or create PDFs from them.

In Tools > Options > LibreOffice > Security > Options, you can set LibreOffice to remind (warn)
you when files contain certain information and remove personal information automatically on
saving.

To remove personal and some other data from a file, go to File > Properties. On the General tab,
uncheck Apply user data and then click the Reset button. This removes any names in the created
and modified fields, deletes the modification and printing dates, and resets the editing time to zero,
the creation date to the current date and time, and the version number to 1.

To remove version information, either (a) go to File > Versions, select the versions from the list
and click Delete; or (b) use File > Save As and save the file with a different name.
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