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Ihnen einige grundlegende Hinweise dazu. Eine ausführlichere Aufstellung dazu finden Sie in der 
Hilfedatei des jeweiligen Moduls.

Windows/Linux entspricht am Mac Effekt

Menü-Auswahl Extras ► 
Optionen

LibreOffice ► Einstellungen Zugriff auf die Programmoptionen

Rechts-Klick Control+Klick Öffnen eines Kontextmenüs

Ctrl (Control)

oder Strg (Steuerung)

⌘ (Command) Tastenkürzel in Verbindung mit anderen 
Tasten
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Auswahl

Dieses Kapitel behandelt die Werkzeuge und Funktionen, mit denen man Zeichenobjekte 
bearbeiten kann. Sie wirken nur auf ausgewählte Objekte oder Mengen von ausgewählten 
Objekten, die Sie daran erkennen, dass sie Bearbeitungsgriffe an den vier Ecken und den vier 
Seitenmittelpunkten des umrahmenden Rechtecks haben.
Die Form und die Farbe dieser Griffe kann abhängig von der Funktion unterschiedlich sein; die 
Farbe kann außerdem auch vom Betriebssystem abhängen.

Abbildung 1: Bearbeitungsgriffe

Um Objekte auswählen zu können, muss das Auswahl-Symbol (der Pfeil ganz links oder oben) der
Symbolleiste Zeichnung aktiviert sein. Nach vielen Aktionen wird dieses Symbol automatisch 
wieder aktiviert, aber in manchen Fällen kann die explizite Aktivierung notwendig sein.

Zeichnungsobjekt direkt auswählen
Der einfachste Weg, ein Zeichnungsobjekt auszuwählen, ist, es anzuklicken. Wenn das Objekt 
nicht gefüllt ist, klicken Sie auf seine Umrandung. Wenn das Objekt ein Textfeld ist, zeigen Sie mit 
der Maus in die Nähe des Textes. Wenn das Cursorsymbol zur Anzeige des Verschiebens 
wechselt (ein Kreuz von Doppelpfeilen), dann klicken Sie.

Wenn Sie das Zeichnungsobjekt ein weiteres Mal anklicken, wechselt das Objekt in den Dreh-
modus (zweites Bild in Abbildung 1); diese Funktion wird weiter unten in „Drehen eines Objekts“ 
auf Seite 11 behandelt. Manche Formen besitzen noch einen oder mehrere weitere Griffe (drittes 
Bild in Abbildung 1, ein abgerundetes Rechteck), die eine Änderung der Geometrie der Form 
ermöglichen; diese Griffe wurden bereits im Kapitel 1 – Zeichnen von Formen dieses Handbuchs 
behandelt.

Klicken Sie irgendwo anders hin, um die Auswahl aufzuheben.

Verdeckte Objekte auswählen
Es kann vorkommen, dass ein Objekt durch ein anderes verdeckt ist, beispielsweise wenn ein 
halbtransparentes Objekt vor einem anderen liegt.

Um ein solches Objekt zu selektieren, gibt es mehrere Möglichkeiten:

• Selektieren Sie das zuoberst liegende Objekt, klicken Sie dann mit gedrückter Alt-Taste auf 
den Bereich, den das verdeckte Objekt belegt, ggf. so oft, bis das gewünschte Objekt 
markiert ist.

Hinweis
Dieses Verfahren funktioniert nicht unter Linux, da der Alt-Befehl anderweitig belegt 
ist.

• Ziehen Sie einen Rahmen auf, der nur das auszuwählende Objekt, aber nicht das 
verdeckende umfasst.

• Verwenden Sie den Navigator (s. „Der Navigator“ auf Seite 7), um das verdeckte Objekt 
auszuwählen. Dies setzt allerdings voraus, dass das Objekt einen explizit vergebenen 
Namen hat (s. „Auswählen mit dem Navigator“ im Anschluss), ansonsten funktioniert der 
Navigator für dieses Objekt nicht.
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• Im Extremfall können Sie das Objekt wie in Auswählen ohne Maus auf Seite 7 beschrieben 
auswählen.

Hinweis
Ein Klicken mit gedrückter Alt-Taste (außer Linux) auf das vorne liegende Objekt 
außerhalb der Fläche des hinteren selektiert, wenn das hintere bereits selektiert 
war, das vordere zusätzlich, wie bei Umschalt+Klick.

Auswählen mit dem Navigator
Der Navigator zeigt Ihnen alle relevanten Objekte des aktuellen Dokuments an. Er ist erreichbar 
über das Blatt Navigator der Seitenleiste oder über Ansicht ► Navigator, dann als schwebendes 
Fenster. Grundsätzliches zum Navigator finden Sie in „Der Navigator“ auf Seite 7.

Objekte, die Sie einfügen, erhalten von LibreOffice einen Standardnamen, der allerdings wenig 
hilfreich ist, bei Draw besteht er normalerweise aus „Form“ oder „Object“, gefolgt von einer 
laufenden Nummer. Sie können über Format ► Name… dem Objekt einen aussagekräftigen 
Namen vergeben. Der Haupteffekt ist, dass Sie das Objekt dann – und nur dann – per Navigator 
selektieren können. Klicken Sie auf den Repräsentanten des benannten Objekts im Navigator, 
dann wird das Objekt selektiert. Das funktioniert auch für Objekte, die in Gruppen zusammenge-
fasst sind, und ist dann ein schnellerer Weg als das Auflösen einer Gruppe oder das Betreten 
derselben mit anschließender Auswahl des Objekts, insbesondere bei mehrfacher Gruppierung 
(die Gruppierung wird in Kapitel 5 – Behandlung mehrerer Objekte behandelt).

Mehrere Objekte auswählen
Halten Sie die Umschalt-Taste gedrückt, während sie ein oder mehrere weitere Objekt auswählen. 
Die ausgewählten Objekte werden dann von einem Rechteck, dem sogenannten Auswahlrechteck 
eingeschlossen (rechtes Bild in Abbildung 1). Wenn mehrere Objekte ausgewählt sind, haben die 
Anfasser des umrahmenden Rechtecks eine dunklere Farbe, wie Sie bei genauem Hinschauen 
auch in der Abbildung 1 erkennen können.

Vorsicht
Sie können am Auswahlrechteck nicht erkennen, ob alle innerhalb des Auswahl-
rechtecks liegenden auszuwählenden Zeichnungsobjekte auch tatsächlich ausge-
wählt wurde. Sie können das aber z. B. prüfen, indem Sie die Auswahl verschieben; 
wenn dabei manche gewünschten Objekte nicht verschoben werden, machen Sie 
die Verschiebung wieder rückgängig und ändern Sie die Auswahl.

Wenn Sie einzelne Objekte aus der Auswahl entfernen wollen, klicken Sie sie genauso wie beim 
Auswählen bei gedrückter Umschalt-Taste an.

Auswählen durch Einrahmen
Wenn Sie mit gedrückter linker Maustaste ein Rechteck um Zeichnungsobjekte aufziehen, werden 
alle sich vollständig innerhalb des Rechtecks befindenden Objekte ausgewählt. Damit das funktio-
niert, muss Draw sich im Auswahlmodus befinden (was meist der Fall ist): Sie sehen das daran, 

dass der Cursor das Pfeilsymbol  zeigt. Wenn das nicht der Fall ist, klicken Sie auf das genauso 
aussehende Symbol in der Symbolleiste Zeichnung.

Sie sehen allerdings die Selektion nicht explizit, es wird immer nur das alle selektierten Objekte 
umrahmende Auswahlrechteck angezeigt.
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Auswählen mit dem Navigator
Der Navigator bietet eine Übersicht der im Dokument verwendeten Elemente. Die Beschreibung 
würden den Rahmen dieser Aufzählung sprengen, deshalb erfolgt sie gleich anschließend in einem
eigenen Abschnitt „Der Navigator“ auf Seite 7.

Auswählen ohne Maus
Wenn Sie die Maus nicht verwenden können, können Sie durch wiederholtes Drücken der Tab-
Taste von einem Zeichnungsobjekt zum nächsten springen; dies geschieht in der Reihenfolge, wie 
die Objekte erzeugt wurden. Mit Umschalt+Tab durchlaufen Sie die Objekte in umgekehrter Rei-
henfolge.

Der Navigator

Der Navigator ist eine in LibreOffice allgemein verfügbare Funktion, er bietet eine Übersicht der im 
Dokument verwendeten Elemente. Je nach Komponente ist der Navigator allerdings unterschied-
lich strukturiert; während er z. B. in Writer hierarchisch nach den Objekttypen strukturiert ist, listet 
er in Draw die Objekte entsprechend ihrer Erzeugungsreihenfolge auf. Wenn Sie allerdings Objek-
te gruppiert haben (s. Kapitel 5 – Behandlung mehrerer Objekte dieses Handbuchs), dann wird 
sehr wohl die Gruppe aufgeführt und die gruppierten Elemente eine Ebene tiefer dieser unterge-
ordnet.

Abbildung 2: Der Navigator in Draw

Abbildung 2 zeigt ein einfaches Beispiel mit einigen Formen, von denen zwei gruppiert sind, und 
einem Bild für das Logo. Außer den dort verwendeten Typen Form, Bild und Gruppe kommt 
offenbar nur noch der Typ OLE-Objekt vor.

Sie können den Navigator verwenden, um ein Objekt zu selektieren (einfaches Anklicken) oder 
auch, um es zu löschen (mit der Entfernen-Taste).

Hinweis

Selektion und Löschung funktioniert in den meisten Fällen bei Formen und Gruppen 
nur, wenn sie einen explizit vergebenen Namen haben; den Namen setzen Sie über 
Format ► Name…, bei Formen auch über das Kontextmenü. Diese Lücke ist ein 
Erbe von OpenOffice.org und bisher nicht geschlossen.

Wenn Ihr Dokument mehr als eine Folie enthält, können Sie mit den ersten vier Symbolen zur 
ersten, vorigen, nächsten oder letzten Folie springen.
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Das am weitesten rechts stehende Symbol oberhalb des Objektbaums in Abbildung 2 erlaubt es, 
zwischen der Anzeige aller Formen oder nur der benannten Formen zu wählen; tatsächlich betrifft 
dies nicht nur Formen, sondern auch Bilder.

Ziehmodus
Das fünfte Symbol, der Ziehmodus, bietet, im Gegensatz zu Writer, nur die Variante Einfügen als 
Kopie an, das Symbol ist also wirkungslos.

Mit Ziehmodus ist gemeint, dass Sie das im Navigator ausgewählte Element per Ziehen und 
Ablegen kopieren können; dies funktioniert für Formen und Bilder, jedoch nicht für Folien. Ziehen 
Sie ein solches Element entweder auf die aktive Folie, um eine Kopie in dieser Folie zu erzeugen 
(was natürlich auch durch Ziehen und Ablegen des Objekts in der Folie selbst unter Drücken der 
Strg-Taste geht), oder ziehen Sie es auf eine Folie in einem anderen Zeichnungs- oder 
Präsentations-Dokument. 

Hinweis

Wenn Sie einen Hyperlink einfügen wollen, geht das über Einfügen ► Hyperlink…,
wobei Sie dann noch weitere Optionen zur Verfügung haben, z. B. die Auswahl, ob 
er wie meist durch einen klickbaren Text (mit der Strg-Taste) oder über eine 
Schaltfläche realisiert werden soll. Um einen Hyperlink auf Folien, Formen oder 
Bilder einzufügen, wählen Sie zusätzlich zur Angabe der Datei noch das Sprungziel 
aus.

Navigationsreihenfolge ändern
In „Auswählen ohne Maus“ auf Seite 7 wurde die Navigation mit der Tab-Taste beschrieben. Die 
Reihenfolge des Durchlaufens können Sie im Navigator ändern, indem Sie die Objekte durch 
Ziehen und Ablegen in die gewünschte Reihenfolge bringen.

Hinweis

Dies funktioniert derzeit nur, wenn das Dokument mehr als eine Folie besitzt (bereits
als Bug gemeldet: https://bugs.documentfoundation.org/show_bug.cgi?id=130196). 
Fügen Sie also ggf., wenn Sie diese Funktion nutzen wollen, eine Folie hinzu, die 
Sie nach erfolgter Umordnung wieder löschen können.

Hinweis
Im derzeitigen Stand wird die Einfügemarke an der falschen Stelle, nämlich eine 
Position zu weit oben, angezeigt, d. h., wenn die neue Position unterhalb eines 
Elements im Navigator sein soll, muss die Einfügemarke über diesem stehen.

Kopieren mit dem Navigator
Sie können ein Objekt aus dem Navigator auf eine Folie ziehen, dann wird in dieser Folie eine 
Kopie erzeugt. Die Zielfolie kann in einem anderen Dokument liegen; im gleichen Dokument ist 
diese Form des Kopierens nur innerhalb einer Folie möglich.

Aufruf des Navigators
Der Navigator liegt in zwei – inhaltlich identischen – Varianten vor:

Variante Aufruf

eigenständige Symbolleiste Ansicht ► Navigator oder F5

Bestandteil der Seitenleiste Symbol Navigator in der Seitenleiste
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Nutzung des Navigators ohne Maus

Aufruf des Navigators
Der einfache Weg ist der Aufruf des Navigators als Symbolleiste (s. „Aufruf des Navigators“ oben). 
Um den Navigator in der Seitenleiste zu erreichen, müssen Sie:

• die Seitenleiste auswählen durch mehrfache Betätigung von F6 oder Umschalt+F6 für die 
umgekehrte Richtung, bis der Name des gerade aktiven Teilbereichs der Seitenleiste in 
deren Kopf durch eine gepunktete Linie umrahmt ist

• den Navigator durch mehrfache Betätigung der Pfeiltasten Nach-rechts oder Nach-links 
auswählen und durch Eingabe aktivieren.

Arbeiten im Navigator

• Verwenden Sie Tab oder ggf. Umschalt+Tab für die umgekehrte Richtung, um die Baum-
darstellung auszuwählen.

• Verwenden Sie dann die Pfeiltasten Nach-oben und Nach-unten, um zu einem gewünsch-
ten Knoten zu navigieren.

• Verwenden Sie die Pfeiltasten Nach-rechts oder Nach-links, um einen Knoten auf- oder 
einzuklappen.

• Betätigen Sie Eingabe, um das Objekt auszuwählen; der Fokus liegt nun auf der Zeich-
nung.

• Betätigen Sie Entf, um das Objekt zu löschen

Positionierung und Formänderung

Bei den im Folgenden beschriebenen Funktionen kann es eventuell nützlich sein, die Angaben 
über Größe und Position des Objekts in der Statusleiste (vgl. Kapitel 1 – Einführung in Draw dieses
Handbuchs) zu beobachten.

Bei diesen Aktionen ändert sich die Form des Cursors (Abbildung 3):

Abbildung 3: Formen des Cursors beim Ändern oder Verschieben

a) und b) zeigen zwei Möglichkeiten für die Form des Cursors, die Pfeilrichtung deutet an, in 
welcher Dimension eine Größenänderung bei gedrückter Maustaste erfolgen kann: bei a) sowohl 
in waagrechter, wie in senkrechter Richtung, bei b) nur in waagrechter. An den anderen 
Bearbeitungsgriffen hat der Cursor eine entsprechende Form.

c) zeigt die Form des Cursors, wenn das Objekt bei gedrückter Maustaste verschoben würde; die 
Verschiebung kann in jede Richtung erfolgen.

Bei Linien verhält sich der Cursor etwas anders:
Ist die Linie selektiert, dann hat er die Form eines Kreuzes wie in d), selbst wenn Sie exakt auf die 
Linie zeigen. Erst wenn Sie sie verschieben, wird der Vierfach-Pfeil sichtbar.
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Wenn Sie einen der Endpunkte anfassen, dann ändert sich die Form des Cursors in das Symbol 
wie in e).

Verschieben und Kopieren
Um ein Objekt zu verschieben, klicken Sie dieses irgendwo außerhalb der Bearbeitungsgriffe an 
(das Cursorsymbol zeigt dann einen vierfachen Pfeil), halten Sie die linke Maustaste gedrückt und 
verschieben Sie den Mauszeiger; es erscheint dann ein Phantombild des Objekts, das sich mit 
dem Mauszeiger bewegt. Wenn das Phantombild den gewünschten Platz erreicht hat, lassen Sie 
die Maustaste los, dann verschwindet das Objekt an der alten Stelle, und das Phantombild wird 
durch das verschobene Objekt ersetzt.

Wenn Sie zusätzlich die Strg-Taste gedrückt halten, wird eine Kopie des Objekts am Zielort 
erzeugt.

Alternativ können Sie auch die Pfeiltasten benutzen, um ein Objekt zu verschieben. Das kann zur 
Feinjustierung eventuell geeigneter sein als das Verschieben mit der Maus. Die Pfeiltaste allein 
verschiebt um 1 mm, zusammen mit der Umschalt-Taste um 1 cm. In Verbindung mit der Alt-Taste 
wird pixelweise verschoben, was bedeutet, dass die Größe der Verschiebung in mm vom Maßstab 
der Darstellung abhängt: je kleiner der Maßstab, desto größer ist die tatsächliche Verschiebung.

Sie können die Position eines Objekts aber auch direkt über Zahlenangaben setzen, s. Exaktes 
Setzen von Größe, Position, Dreh- und Schrägstellungswinkel auf Seite 14.

Verschieben und Kopieren außerhalb der Folie
Wenn Sie nach dem Klicken einen Bruchteil einer Sekunde warten, bevor Sie die Maus bewegen, 
ist das Verhalten etwas anders: Das Cursorsymbol wandelt sich durch Hinzufügen eines Recht-
ecks in das Verschiebe-Symbol, und wenn Sie nun die Maus bewegen, sehen Sie kein Phantom-
bild, sondern nur den verschobenen Mauszeiger. Wenn Sie die Maustaste loslassen, ist das Objekt
dann aber genauso verschoben wie beim oben beschriebenen Verfahren.

Diesen Effekt können Sie nun nutzen, um ein Objekt in eine andere Folie zu verschieben: ziehen 
Sie das so gewählte Objekt auf die gewünschte Folie im Folienbereich. Oder Sie können auf diese 
Weise eine Zeichnung, die Sie erstellt haben, in die Gallery verschieben oder kopieren (s. Kapitel 
11 – Weiterführende Theme zu Zeichnungsobjekten dieses Handbuchs), damit sie zum bequemen 
Einfügen in andere Dokumente zur Verfügung steht.

Wenn Sie zusätzlich die Strg-Taste gedrückt halten, wird wieder eine Kopie erzeugt.

Natürlich können Sie auch die Menübefehle Bearbeiten ► Kopieren bzw. Bearbeiten ► 
Ausschneiden und Bearbeiten ► Einfügen oder die zugehörigen Tastaturkürzel Strg+C bzw. 
Strg+X und Strg+V verwenden.

Größenänderung
Bewegen Sie den Cursor in die Nähe eines der acht Bearbeitungsgriffe des Objekts, das Cursor-
symbol ändert sich dann zu einem waagrechten, senkrechten oder diagonalen Doppelpfeil. Letzte-
rer bedeutet nicht, dass die Änderung bloß in Richtung der Diagonale erfolgt, sondern je nach Cur-
sorbewegung in beiden Richtungen. Um eine Größenänderung in waagrechter Richtung zu 
erreichen, wählen Sie einen der beiden Seitenmittelpunkte links oder rechts, für eine Änderung in 
senkrechter Richtung einen oben oder unten. Für eine Größenänderung in Bezug auf eine Ecke 
wählen Sie den entsprechenden Eckpunkt.

Wenn Sie nun den Cursor bei gedrückter linker Maustaste bewegen, erscheint ein Phantombild 
des Objekts in der durch die Mausbewegung veränderten Größe. Wenn das Phantombild die 
gewünschte Größe erreicht hat, lassen Sie die Maustaste los. Bei manchen Objekttypen (z. B. 
Bilder, Diagramme) wird in der Statusleiste im linken Teil der Prozentsatz der Verkleinerung bzw. 
Vergrößerung angezeigt; weiter rechts werden auf jeden Fall die neuen Größen gezeigt.
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Wenn Sie bei dieser Aktion die Umschalt-Taste betätigen, erfolgt die Größenänderung in beiden 
Achsenrichtungen so, dass das Größenverhältnis in diesen Richtungen erhalten bleibt.

Wenn Sie bei dieser Aktion die Umschalt-Taste betätigen, erfolgt die Größenänderung bei fixiertem
Mittelpunkt symmetrisch; dies gilt allerdings derzeit nicht für die Custom Shapes (s. den Abschnitt 
Technischer Hintergrund in Kapitel 2 – Zeichnen von Formen dieses Handbuchs).

Hinweis

Das beschriebene Verhalten entspricht dem Standard, wie er von LibreOffice 
ausgeliefert wird, dass nämlich in Extras ► Optionen ► LibreOffice Draw ► 
Raster ► Objekte beschränken ► Beim Erzeugen und Bewegen kein Haken 
gesetzt ist. Wenn Sie den Haken setzen, ist das Verhalten gerade umgekehrt: ohne 
Umschalt-Taste erfolgt die Größenänderung in beiden Richtungen proportional, mit 
erfolgt sie nur in der gewählten Richtung.

Alternativ können Sie die Größenänderung über F4 oder Kontextmenü ► Position und Größe ►
Position und Größe oder über Format ► Position und Größe ► Position und Größe ändern. 
Dies ist insbesondere empfehlenswert, wenn Sie exakte Einstellungen wünschen.

Größenänderung ohne Maus
Dazu müssen Sie zunächst einen Objektpunkt über wiederholte Betätigung von Tab bzw. Umschalt
+Tab für die umgekehrte Durchlaufrichtung der Punkte auswählen. Der ausgewählte Punkt blinkt 
dann. Mit den Pfeiltasten können Sie dann den Punkt verschieben, je nach Art des Punkts (Ecke 
oder Seitenmittelpunkt) ist die Verschiebung eventuell nur in einer Dimension möglich.

Drehen eines Objekts
Selektieren Sie ein Objekt. Dann versetzen Sie es in den Drehmodus, indem Sie eine der 
folgenden Möglichkeiten wählen:

• Klicken Sie ein weiteres Mal auf das Objekt: die Quadrate bei den Bearbeitungsgriffen 
sollten sich in Kreise oder Ellipsen verwandeln.

• Wählen Sie das Symbol Umwandlungen in der Symbolleiste Standard oder der Symbol-
leiste Linie und Füllung. Dieses Symbol ändert sich aufgrund Ihrer Auswahl in der Vergan-
genheit, direkt durch Klicken ausführbar ist nur die Funktion, die bereits zuletzt ausgeführt 
wurde. Wenn das angezeigte Symbol nicht das für die Drehung ist, klicken Sie auf das 
Dreieckssymbol am rechten Rand, um die Drehfunktion auszuwählen.

• Über die Symbolleiste Optionen: sie wird normalerweise nicht angezeigt; aktivieren Sie sie 
also ggf. über Ansicht ► Symbolleisten ► Optionen und wählen Sie dort das Symbol für
Drehmodus und klicken Sie auf das Objekt.

Form und Farbe der Begrenzungspunkte des Auswahlrechtecks ändern sich, zusätzlich erscheint 
im Zentrum ein weiterer Punkt, der Drehpunkt (Abbildung 4). (Das Cursorsymbol für das Drehen ist
aus technischen Gründen etwas verschoben.)

Zeigen Sie nun mit dem Cursor auf einen der Eckpunkte, das Symbol ändert sich wie in der
Abbildung 4 gezeigt. Mit gedrückter linker Maustaste können Sie nun den Drehwinkel ändern.
Alternativ können Sie den Drehwinkel über Kontextmenü ► Position und Größe ► Drehung 
oder über Format ► Position und Größe ► Drehung ändern.

Der Drehpunkt befindet sich standardmäßig im Zentrum des umrahmenden Rechtecks. Sie können
ihn mit der Maus verschieben. Wenn Sie dann eine Drehung ausführen, geschieht sie um diesen 
veränderten Drehpunkt. Abbildung 5 zeigt dies am Beispiel einer Gruppe von zwei Formen. Der 
Drehpunkt ist durch den kleinen hellroten Kreis ohne Umrandung dargestellt.
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Abbildung 4: Drehmodus

Abbildung 5: Drehen mit exzentrischem Drehpunkt, Gruppe von zwei Formen

Alternativ können Sie den Drehpunkt über Kontextmenü ► Position und Größe ► Drehung 
oder über Format ► Position und Größe ► Drehung ändern.

Wenn Sie beim Drehen die Umschalt-Taste betätigen, erfolgt die Drehung standardmäßig in 15°-
Grad-Schritten. Die Schrittweite können Sie über Extras ► Optionen... ► LibreOffice Draw ► 
Raster ► Beim Drehen ändern.

Hinweis

Das beschriebene Verhalten entspricht dem Standard, wie er von LibreOffice 
ausgeliefert wird, dass nämlich in Extras ► Optionen ► LibreOffice Draw Raster 
► Objekte beschränken ► Beim Drehen kein Haken gesetzt ist. Wenn Sie den 
Haken setzen, ist das Verhalten gerade umgekehrt: ohne Umschalt-Taste erfolgt die 
Drehung in der eingestellten Schrittweite, mit Umschalt-Taste kontinuierlich.

Drehen ohne Maus
Wenn das Objekt im Drehmodus ist, können Sie über Tab bzw. in umgekehrter Reihenfolge über 
Umschalt+Tab die einzelnen Punkte des Objekts aktivieren, zuerst den Drehpunkt, dann die 
Objektpunkte.

Mit den Pfeiltasten können Sie nun die Drehung beeinflussen:
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• Verschiebung des Drehpunkts

• Drehung um einen Eckpunkt dreht das Objekt

• Verschieben eines Seitenmittelpunkts ändert die Form: das Objekt wird mehr oder weniger 
verzerrt oder entzerrt

Schrägstellen eines Objekts
Das Schrägstellen funktioniert ganz ähnlich wie das Drehen, auch dafür müssen Sie das Objekt in 
den Drehmodus (s. Drehen eines Objekts auf Seite 11) versetzen. Allerdings müssen Sie nun die 
Seitenmittelpunkte des umgebenden Rechtecks verwenden: der obere und untere kippen in waag-
rechter Richtung, wobei entweder die untere oder die obere Kante erhalten bleibt, entsprechend 
verhalten sich der linke und der rechte Seitenmittelpunkt. Das Cursorsymbol zeigt bei diesen 
Punkten zwei gegenläufige Halbpfeile.

Wenn Sie beim Schrägstellen die Umschalt-Taste betätigen, erfolgt die Schrägstellung in 15°-
Grad-Schritten (oder der in Extras ► Optionen... ► LibreOffice Draw ► Raster ► Beim 
Drehen eingestellten Schrittweite).

Hinweis

Das beschriebene Verhalten entspricht dem Standard, wie er von LibreOffice 
ausgeliefert wird, dass nämlich in Extras ► Optionen ► LibreOffice Draw Raster 
► Objekte beschränken ► Beim Erzeugen und Bewegen kein Haken gesetzt ist.
Wenn Sie den Haken setzen, ist das Verhalten gerade umgekehrt: ohne Umschalt-
Taste erfolgt die Kippung kontinuierlich, mit Umschalt-Taste in 15°-Grad-Schritten.

Ohne Maus können Sie das Schrägstellen erzielen, wenn Sie wie beim Drehen (s. „Drehen ohne 
Maus“ auf Seite 12) vorgehen, aber einen Seitenmittelpunkt verschieben.

Das Schrägstellen ist bei dieser Vorgehensweise ein Vorgang, bei dem die Seitenlänge der zu 
kippenden Kante erhalten bleibt, es ist also etwas anderes als eine Scherung, bei der die Höhe 
des veränderten Objekts und damit auch die Fläche erhalten bleibt. Den Effekt der Scherung kann 
man herstellen, indem man das gekippte Objekt anschließend wieder auf die Höhe des 
ursprünglichen Objekts erweitert (Abbildung 6).

Wenn Sie dagegen die Schrägstellung über Kontextmenü ► Position und Größe ► Schräg 
stellen oder über Format ► Position und Größe ► Schräg stellen ausführen, erreichen Sie 
stattdessen tatsächlich eine Scherung.

Abbildung 6: Kippen(2. Form) und Scheren (3. Form)
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Exaktes Setzen von Größe, Position, Dreh- und Schrägstellungswinkel
Das Setzen der genannten Werte unter Verwendung der Maus erfolgt in relativ groben Schritten. 
Wenn Sie eine präzise Angabe dieser Größen erreichen wollen,müssen Sie die exakten Zahlen-
werte setzen. Den Ort, diese zu setzen, können Sie auf verschiedenen Wegen erreichen:

• Wählen Sie Format ► Position und Größe… oder Kontextmenü ► Position und 
Größe… Sie erhalten dann den folgenden Dialog (Abbildung 7), wobei nur einer der drei 
Reiter angezeigt wird:

Abbildung 7: Dialog' Position und Größe' mit seinen drei Reitern

• Wenn sie unter Ansicht ► Benutzeroberfläche die Auswahl In Registern oder In Regis-
tern kompakt ausgewählt haben, so finden Sie im Register Zeichnen ganz rechts ein Sym-

bol  für die Änderung von Größe und Position.

• Wählen Sie in der Seitenleiste das Blatt Eigenschaften und dort die Eigenschaft Position 
und Größe. Sie erhalten dann ein reduziertes Angebot mit den wichtigsten Informationen. 
Mit der Schaltfläche rechts oben können Sie zu den detaillierten Informationen gelangen, 
die genau den Dialog aus Abbildung 7 zeigen.

Abbildung 8: Position und Größe in der Seitenleiste
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Sie können nun alle Parameter exakt nach Ihren Wünschen einstellen. Beachten Sie, das die 
Einstellung des Basispunkts für die Drehung eventuell abweicht von der für die Position und 
Größe.

Der Basispunkt bestimmt, von welchem Punkt aus die angegebenen Maße berechnet wurden. 
Diese werden bei einer Änderung des Basispunktes automatisch angepasst.

Weitere Änderungen einer Form
Sie können eine Form noch anderweitig ändern, sie spiegeln oder verzerren oder gar in ein dreidi-
mensionales Objekt umwandeln. Diese Transformationen, obwohl z. B. im Fall von Spiegelungen 
nicht komplizierter als eine Drehung, werden aber nicht mit Hilfe von Objektpunkten vorgenommen
und nutzen auch andere Werkzeuge, daher werden sie an anderer Stelle besprochen, nämlich in 
Kapitel 4 – Änderung der Objekteigenschaften.

Hilfsmittel zum Positionieren

Um Objekte exakt zu platzieren, bietet LibreOffice neben dem direkten Eingeben der Koordinaten 
(s.  Exaktes Setzen von Größe, Position, Dreh- und Schrägstellungswinkel auf Seite 14) verschie-
dene Möglichkeiten an:

• Ein gleichmäßiges Raster, das die ganze Zeichnungsfläche bedeckt, dessen Feinheit Sie 
selbst bestimmen können

• von Ihnen selbst definierbare Einrastlinien und -punkte an beliebigen Positionen

• Fangen an Objektrahmen: Ein Zeichnungsobjekt hat einen Objektrahmen, das ist das 
kleinste, das Objekt umschließende Rechteck. Dieser Objektrahmen kann dazu genutzt 
werden, ein zweites Objekt passend zum ersten zu platzieren.

• Fangen an Objektpunkten: entspricht dem Fangen am Objektrahmen, bloß, dass nur die 
Eckpunkte beiden beteiligten Objektrahmen zum Fangen verwendet werden

• Fangen an Seitenrändern

• Einblenden von Hilfslinien, die die Position der Objektbegrenzungen auf den Linealen 
anzeigen

• Anzeige der Position der linken oberen Ecke und der Objektgröße in der Statusleiste

Sie können auch mehrere Objekte relativ zueinander positionieren. Dies wird im Abschnitt „Objekte
ausrichten“ des Kapitels 5 – Behandlung mehrerer Objekte dargestellt.

Raster- und Einrastoptionen
Die ersten fünf genannten Optionen nutzen alle das Prinzip, dass die exakte Platzierung vom 
System übernommen wird. Es ist möglich, mehrere dieser Optionen gleichzeitig zu aktivieren, oft 
ist es aber praktischer, nur diejenigen zu aktivieren, die Sie wirklich benötigen, weil sich sonst 
verschiedene Effekte überlagern können, die die exakte Platzierung eher schwieriger machen.

Wenn Sie das Einrasten nützen wollen, ist es oft sinnvoll, zu einer Darstellung im größeren Maß-
stab zu wechseln. Denn die Empfindlichkeit des Fangens, die Sie selbstverständlich einstellen 
können, ist bezogen auf den Bildschirm eine absolute Größe, sodass sie relativ zur Objektgröße 
kleinere Schritte erreichen können, je größer der Maßstab ist.
Eine Alternative ist die Verringerung der Empfindlichkeit, wenn Sie die höhere Genauigkeit gar 
nicht benötigen.

Um diese Optionen festzulegen, verwenden Sie den Dialog Raster, den Sie über den Menüpfad 
Extras ► Optionen ► LibreOffice Draw ► Raster aufrufen können (Abbildung 9).
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Abbildung 9: Raster- und Einrastoptionen

Die einzelnen Optionen werden in den folgenden Abschnitten bei der jeweiligen Funktion 
beschrieben.

Das Ein- und Ausschalten der Rasterfunktionen können Sie direkter auch über Ansicht ► Raster 
und Ansicht ► Fanglinien, über das Kontextmenü eines Objekts mit den gleichen Unterpunkten 
oder über die Symbolleiste Optionen (Abbildung 10) auslösen; diese Symbolleiste müssen Sie 
gegebenenfalls über Ansicht ► Symbolleisten ► Optionen einblenden.

Abbildung 10: Die Symbolleiste "Optionen"

Verwenden des Rasters
Das Raster, das nur eine Arbeitshilfe ist und nicht gedruckt wird, besteht aus einer regelmäßigen 
Einteilung der Zeichenfläche in Rechtecke (s. Abbildung 6). Sie können (Abbildung 9) die Größe 
eines Rasterrechtecks (die Auflösung) getrennt für die waagrechte und senkrechte Richtung 
einstellen, weiterhin noch die Unterteilung eines Rechtecks, also die Anzahl der möglichen 
Einrastpositionen, auch wieder für beide Richtungen getrennt.

Sie können weiterhin entscheiden, ob das Raster bei der Anzeige des Dokuments sichtbar sein soll
und ob Zeichnungsobjekte am Raster gefangen werden sollen. Dies können Sie außer im Dialog 
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auch über die anderen in „Raster- und Einrastoptionen“ auf Seite 15 einstellen. Ein temporäres 
Ausschalten des Rasters erleichtert Ihnen möglicherweise die Beurteilung Ihrer Zeichnung.

Das Einrasten geschieht, indem einer (oder mehrere) der Eck- oder Seitenmittelpunkte des 
Objektrahmens in exakte Deckung mit einem Rasterpunkt gebracht werden, wenn er sich nahe 
genug an einem solchen befindet. Rasterpunkt in diesem Sinn sind nicht nur die sichtbaren 
Punkte, sondern alle Schnittpunkte der waagrechten und senkrechten Linien, die sich durch diese 
Punkte ziehen lassen.

Rasterfarbe
Standardmäßig hat das Raster eine graue Farbe, wenn es für Sie schlecht sichtbar ist, können Sie 
die Farbe ändern über Extras ► Optionen ► LibreOffice ► Anwendungsfarben: blättern Sie 
bis zum Abschnitt Zeichnung/Präsentation, er enthält als einzigen Punkt die Option Raster.

Fangen an Fanglinien und -punkten
Im Gegensatz zum eher starren Raster können Sie mit Fanglinien und -punkten das Einrasten bei 
einer beliebigen Position erreichen. Genauso wie das Raster werden auch Fangobjekte nicht ge-
druckt. Das Fangen ist insbesondere auch bei der Verwendung von Maßlinien (s. Kapitel 2 dieses 
Handbuchs) sehr hilfreich, die ja exakt positioniert sein müssen, damit das angezeigte Maß korrekt
ist. Leider funktioniert das Fangen nur an den Rändern des umgebenden Rechtecks und nicht 
auch an den Mittellinien.

Einfügen von Fanglinien und Punkten
Wählen Sie den Menüpfad Einfügen ► Fangpunkt/-linie. Es wird der Dialog Neues Fangobjekt 
geöffnet (Abbildung 11, links), in dem Sie auswählen können, ob Sie einen Fangpunkt oder eine 
Fanglinie hinzufügen wollen, und dessen Koordinaten eingeben können.

Abbildung 11 zeigt im rechten Teil zwei Fangobjekte, einen Fangpunkt, der 8,02 cm in waagrechter
Richtung (X) und 3,94 cm in senkrechter Richtung (Y) von der oberen linken Ecke des Druckbe-
reichs entfernt ist. Die X-Koordinate der Fanglinie rechts beträgt 8,27 cm.

Eine senkrechte Fanglinie können Sie außerdem auch einfügen, indem Sie mit der Maus auf das 
linke Lineal zeigen, bei gedrückter linker Maustaste die Linie auf die Zeichnung ziehen und bei der 
gewünschten Position die Maustaste loslassen; eine waagrechte Fanglinie ziehen Sie vom oberen 
Lineal herunter.

Abbildung 11: Dialog "Neues Fangobjekt"und Fangpunkt und Linie

Ändern und Löschen von Fangobjekten
Wenn Sie mit der Maus auf ein Fangobjekt zeigen, ändert sich die Form des Cursors. Mit der 
rechten Maustaste können Sie dann ein Kontextmenü öffnen, in dem Sie entweder die Bearbeitung
(in einem Dialog ähnlich Abbildung 11) oder die Löschung des Fangobjekts veranlassen können.
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Einstellen des Fangbereichs
Sie können einstellen, wie weit ein Objekt, das Sie verschieben, maximal vom Fangobjekt entfernt 
sein darf, damit es an diesem einrastet. Diesen Fangbereich verwalten Sie im Abschnitt Fangen 
der Raster- und Einrastoptionen (Abbildung 9).

Fangen an den Seitenrändern
Gemeint sind hierbei die Ränder der Zeichenfläche, die Sie über Folie ► Eigenschaften… ► 
Seite setzen können, nicht die Ränder der Folie. Das Fangen an den Seitenrändern aktivieren Sie 
auf einem der in „Raster- und Einrastoptionen“ auf Seite 15 genannten Wege.

Fangen an Objektrahmen und -punkten
Das Fangen an Objektrahmen und -punkten aktivieren Sie auf einem der in „Raster- und 
Einrastoptionen“ auf Seite 15 genannten Wege.

Hilfslinien beim Verschieben
Sie können auch das exakte Platzieren an der richtigen Position beim Verschieben selbst überneh-
men, indem Sie das Anzeigen von Hilfslinien beim Verschieben über Ansicht ► Raster aktivieren.
Abbildung 12 zeigt links die bisherige Position des Objekts mitsamt der Anzeige von dessen Be-
grenzungen durch die Doppelstriche auf dem Lineal, und rechts das Phantombild an der neuen 
Position und die Hilfslinien, die neuen Begrenzungen auf den Linealen anzeigen.

Abbildung 12: Hilfslinien beim Verschieben

Anzeige in der Statusleiste
In der Statusleiste wird die Position der linken oberen Ecke des Objektrahmens und die 
Objektgröße angezeigt (Abbildung 13):

Abbildung 13: Position und Größe in der Statusleiste

Diese Angaben ändern sich beim Verschieben, daher können Sie sie nutzen, um das Objekt zu 
platzieren.

18 Arbeiten mit Objekten und Objektpunkten


	Anmerkung für Macintosh Nutzer
	Auswahl
	Zeichnungsobjekt direkt auswählen
	Verdeckte Objekte auswählen
	Auswählen mit dem Navigator
	Mehrere Objekte auswählen
	Auswählen durch Einrahmen
	Auswählen mit dem Navigator
	Auswählen ohne Maus


	Der Navigator
	Ziehmodus
	Navigationsreihenfolge ändern
	Kopieren mit dem Navigator
	Aufruf des Navigators
	Nutzung des Navigators ohne Maus
	Aufruf des Navigators
	Arbeiten im Navigator


	Positionierung und Formänderung
	Verschieben und Kopieren
	Verschieben und Kopieren außerhalb der Folie

	Größenänderung
	Größenänderung ohne Maus

	Drehen eines Objekts
	Drehen ohne Maus

	Schrägstellen eines Objekts
	Exaktes Setzen von Größe, Position, Dreh- und Schrägstellungswinkel
	Weitere Änderungen einer Form

	Hilfsmittel zum Positionieren
	Raster- und Einrastoptionen
	Verwenden des Rasters
	Rasterfarbe

	Fangen an Fanglinien und -punkten
	Einfügen von Fanglinien und Punkten
	Ändern und Löschen von Fangobjekten
	Einstellen des Fangbereichs
	Fangen an den Seitenrändern
	Fangen an Objektrahmen und -punkten

	Hilfslinien beim Verschieben
	Anzeige in der Statusleiste


