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Note for Mac users

Some keystrokes and menu items are different on a Mac from those used in Windows and Linux.
The table below gives some common substitutions for the instructions in this chapter. For a more
detailed list, see the application Help.

Windows or Linux Mac equivalent Effect

Tools > Options menu  LibreOffice > Preferences Access setup options
selection

Right-click Control+click Opens a context menu

Ctrl (Control) 3 (Command) Used with other keys

F5 Shift+¥+F5 Opens the Navigator

F11 F}+T Opens the Styles and Formatting window
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Quick printing

Click the Print File Directly icon % to send the entire document to the default printer defined for
your computer.

You can change the action of the Print File Directly icon to send the document to
the printer defined for the document instead of the default printer for the computer.
Go to Tools > Options > Load/Save > General and select the Load printer
settings with the document option.

Controlling printing

If you prefer to use the standard Mac Print dialogs, deselect the Print dialogs — Use
LibreOffice dialogs option in LibreOffice > Preferences > General.

This book uses the LibreOffice Print dialogs in illustrations.

For more control over printing, use the Print dialog box (File > Print or Ctr/+P).

G B0 Print
210mm (A4) —- LibreOffice Writer = Page Layout = Options |
Printer
D LibreOffice Canon LBP5050
The Documerit Foundation I_Exmark EZ 32
Getling Stared Guide
£ b Details
E Chapter 10 :
% Printing, Exporting, and Range and copies
E-mailing (e All pages Number of copies |1 @
() Pages |1-23 |
V| Collate Iﬁj i
Selection
[ | Print in reverse page order
Print
1 My | Comments |None (document onl ™™
T |23 m [ ( y) J
| Help | [ Print ] | Cancel |

Figure 1: The Print dialog box

The options selected on the Print dialog box apply to this printing of this document
only.

To specify default printing settings for LibreOffice, go to Tools > Options >
LibreOffice > Print and Tools > Options > LibreOffice Writer > Print. See
Chapter 2, Setting Up Writer, for more details.
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The Print dialog box has four tabs, from which you can choose a range of options, as described in
the following sections.

Selecting general printing options for a document
On the General tab of the Print dialog box, you can choose:
* The printer (from the printers available)

* Which pages to print, the number of copies to print, and whether to collate multiple copies
(Range and copies section)

Whether to print any comments that are in the document, and where to print the
comments.

Some selections may not be available all the time. For example, if the document contains no
comments, the Print — Comments drop-down list does not work.

Print

Comments

Meone (document only)
Comments only

Place at end of document
Place at end of page

Erint l | Cancel

|

Figure 2: Choosing whether and where to print comments

Click the Properties button to display a dialog box where you can choose portrait or landscape
orientation, which paper tray to use, and the paper size to print on.

On the Options tab of the Print dialog box, you can choose various other options for printing.

{ General | LibreOffice Writer | Page Layout _
Options

[ "] Print to file
[ | Create single print jobs for collated output

| | Use only paper tray from printer preferences
Figure 3: General print options

Printing multiple pages on a single sheet of paper

You can print multiple pages of a document on one sheet of paper. To do this:
1) Inthe Print dialog box, select the Page Layout tab (Figure 4).
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- Nals) Print
| General LibreOffice Writer |Pagelayoutl Options
Layout
597 — (+) Pages per sheet |2 =
mm
] Wbreof Order |left to right, then down = 1 2
et ice
[ | Draw a border around each page
E
CE3 Ehaprer 10 - B h
S| g caparing () Brochure
™~
—~ Page sides
Include [Allpages . . . a2
All pages
Back sides [ left pages
Front sides / right pages
1 |12
[ Help h [ Print ) | Cancel |

Figure 4: Printing multiple page per sheet of paper

2) Inthe Layout section, select from the drop-down list the number of pages to print per sheet.
The preview panel on the left of the Print dialog box shows how the printed document will

look.

When printing more than 2 pages per sheet, you can choose the order in which they are
printing across and down the paper. The two pictures below show the difference.

Layout
® Pages per sheet 4 | 1 2
Order Eleft to right, then down [1‘ 3 4

Layout

% Pages per sheet ‘4

Order

top to bottom, then right

=] =]
N
~ W

Etl::-p to bottom, then right

top to bottom, then right

3) Inthe Page sides section, select whether to print all pages or only some pages.

4) Click the Print button.

Ti To print two pages per sheet in “facing pages” (book layout) style, print from Print
P Preview instead. See page 9.
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Selecting what to print

In addition to printing a full document, you can choose to print individual pages, ranges of pages,
or a selection of a document, as described in this section.
Printing an individual page:
1) Choose File > Print from the menu bar.
2) On the Print dialog box, select the page to print.
a) Inthe Ranges and copies section of the General page, select the Pages option.

b) Enter the sequence number of the page you want to print. This may differ from the page
number if you have restarted page numbering within the document. The preview box
changes to show the selected page.

3) Click the Print button.
Printing a range of pages:
1) Choose File > Print from the menu bar.
2) On the Print dialog box, select the range of pages to print.
a) Inthe Ranges and copies section of the General page, select the Pages option.
b) Enter the sequence numbers of the pages to print (for example, 1-4 or 1,3,7,11).
3) Click the Print button.

Printing a selection of text:
1) Inthe document, select the material (text and graphics) to print.
2) Choose File > Print from the menu bar.

3) The Ranges and copies section of the Print dialog box now includes a Selection option and
the preview box shows the selected material. See Figure 5.

4) Click the Print button.

Printing a brochure

In Writer, Impress, and Draw, you can print a document with two pages on each side of a sheet of
paper, arranged so that when the printed pages are folded in half, the pages are in the correct
order to form a booklet or brochure.

Plan your document so it will look good when printed half size; choose appropriate
margins, font sizes, and so on. You may need to experiment.

Tip
To print a brochure on a single-sided printer:
1) Choose File > Print.
2) In the Print dialog box, click Properties.

3) Check the printer is set to the same orientation (portrait or landscape) as specified in the
page setup for your document. Usually the orientation does not matter, but it does for
brochures. Click OK to return to the Print dialog box.

4) Select the Page layout tab in the Print dialog box.
5) Select the Brochure option.

6) Inthe Page sides section, select Back sides / left pages option from the Include drop-down
list. (See Figure 6.)

7) Click the Print button.
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Selecting what to print{
In addition to printing a full document, you can choose to print individual pages, ranges of pages,
or a selection of adocument, as described in this section.
Printing an individual page:T
1)+Choose File . Print from the menu bar.|
2)+0n the Print dialog box, select the page o print.§
a)-=In the Ranges and copies section of the General page, select the Pages option. ]

b)+Enter the sequence number of the page you want to print. The preview box changes o
show the selected page.T

If you have restarted page numbering within the document, the sequence number is not
the same as the page number.T

3)+Click the Print bution. T
Printing arange of pages:T
1)+Choose File —. Print from the menu bar.]
2)+0n the Print dialog box, select the range of pages to prnt.f
a)-+In the Ranges and copies section of the General page, select the Pages option.T
b)+Enter the sequence numbers of the pages to print (for example, 1-4 or 1,3,7 11).7
3)+Click the Print button.T
Printing a selection of tg B Print EI
1)+In the documen
2)+Choose File . B
3)+The Ranges ang
the preview box
4)+Click the Print b

General LibreOffice Writer | Page Layout | Options |

Printer
Lexmark-E232

b Details

Properties...
Range and copies
o lbes Number of copies ’1—|3|
© Pages |
® Selection Collate ﬁgﬂ She
Print
’1— /1 D D Comments [None (document only) v]
Controling printing |
“ IH Cancel

Figure 5: Printing a selection of text

| General | LibreOffice Writer |Fage Layout |Gptions |

Layout
@ Pages per sheet |1 Izl

Crder |Ie1"tt|:| right, then down Izl 1

[] Draw a border around each page

(") Brochure

Page sides

Include A.II pages

All pages
Back sides / left pages

Front sides / right pages

Figure 6: Selecting which pages to print

8 Printing, Exporting, Faxing, and E-Mailing



8) Take the printed pages out of the printer, turn the pages over, and put them back into the
printer in the correct orientation to print on the blank side. You may need to experiment a bit
to find out what the correct arrangement is for your printer.

8) On the Print dialog box, in the Page sides section, select Front sides / right pages option
from the Include drop down box.

9) Click the Print button.

Tip If your printer can print double-sided automatically, choose All pages.

Printing in black and white (on a color printer)

You may wish to print documents in black and white on a color printer. Several choices are
available. Please note that some color printers may print in color regardless of the settings you
choose.
Change the printer settings to print in black and white or grayscale:

1) Choose File > Print to open the Print dialog box.

2) Click Properties to open the Properties dialog box for the printer. The available choices
vary from one printer to another, but you should find options for the Color settings. See
your printer’s help or user manual for more information.

3) The choices for color might include black and white or grayscale. Choose the required
setting.
4) Click OK to confirm your choice and return to the Print dialog box,

5) Click the Print button to print the document.

Tip Grayscale is best if you have any graphics in the document.

Change the LibreOffice settings to print all color text and graphics as grayscale:
1) Choose Tools > Options > LibreOffice > Print.
2) Select the Convert colors to grayscale option. Click OK to save the change.
3) Open the Print dialog box (File > Print).
4) Click the Print button to print the document.
Change the LibreOffice Writer settings to print all color text as black, and all graphics as grayscale:
1) Choose Tools > Options > LibreOffice [Component] > Print.
2) Under Contents, select the Print text in black option. Click OK to save the change.
3) Open the Print dialog box (File > Print).
4) Click the Print button to print the document.

Previewing pages before printing

The normal page view in Writer shows you what each page will look like when printed and you can
edit the pages in that view. If you are designing a document to be printed double-sided, you may
want to see what facing pages look like. Writer provides two ways to do this:

* View Layout (editable view): use the Facing Pages (Book Preview) button on the status bar.

EIIJL(I'_IDE]' T i@ | 85%

——

* Page Preview (read-only view).
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To use Page Preview:

1)

2)

3)

4)

Choose File > Page Preview (or click the Page Preview button [ on the Standard
toolbar). Writer now displays the Page Preview toolbar instead of the Formatting toolbar.

EH e s EE-m @ se% [v] @ B & ClosePreview
Figure 7. Page Preview toolbar
Select the required preview icon: Two Pages ([l ), Multiple Pages ( 5= ) or Book
Preview ( 13).

To print the document from this view, click the Print document icon ({}) to open the Print
dialog box.
Choose the print options and click the Print button.

Printing envelopes

Printing envelopes involves two steps: setup and printing.

To set up an envelope to be printed by itself or with your document:

1) Click Insert > Envelope from the menu bar.
2) In the Envelope dialog box, start with the Envelope tab. Verify, add, or edit the information
in the Addressee and Sender boxes (the “from” on the envelope).
Envelope
Envelope |Format | Prinker
Addressee Database
l M ]
Table
]
:v_ Database Field
< 5] | () v
Sender
Jas |
Joe Smith m
United States of Armerica |
< 2]
[ Mew Do, ] [ Insert ] [ Cancel ] [ Help ] [ Reset ]
Figure 8. Choosing addressee and sender information for an envelope
You can type information directly into the Addressee and Sender boxes, or use the right-
hand drop-down lists to select the database or table from which you can draw the envelope
information, if desired. See Chapter 11, Using Mail Merge, for details on how to print
envelopes from a database.
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3) On the Format page, verify or edit the positioning of the addressee and the sender
information. The preview area on the lower right shows the effect of your positioning

choices.
Envelope |Format | Printer
Addressee
Poasition
From left bozq" it Format
from top z2.24" it
Sender
Paositian
Fram left 0.39" it Format
From top 0.39" it
Size
Farmat CE5 hd
width g.94" -
Height 4,49" it
[ Mew Doc, H Insetk H Zancel H Help H Reset ]

Figure 9. Choosing positioning and size of elements for an envelope

4) To format the text of these blocks, click the Edit buttons to the right. In the drop-down list
you have two choices: Character and Paragraph.

* In Character, you can choose Fonts (Sizes...), Fonts Effects (Underlining, Color...),
Position (Rotating/scaling...), Hyperlink, Background and more.

* |n Paragraph, you can choose Indents & Spacing, Alignment, Text Flow, Tabs, Drop
Caps, Borders and Backgrounds.

5) In the lower left of this page, choose the envelope format from the drop-down list. The width
and height of the selected envelope then show in the boxes below the selected format. If
you chose a pre-existing format, just verify these sizes. If you chose User defined in the
Format list, then you can edit the sizes.

6) After formatting, go to the Printer page to choose printer options such as envelope
orientation and shifting. You may need to experiment a bit to see what works best for your
printer.

You can also choose a different printer or alter printer setup (for example, specify the tray
that holds envelopes) for this print job.

7) When you have finished formatting and are ready to print, click either the New Doc or
Insert button to finish. New Doc makes only an envelope or starts a new document with
the envelope. Insert puts the envelope into your existing document as page 1.

To not proceed with this envelope, click Cancel or press the Esc key. You can also click
Reset to remove your changes and return to the original settings when the dialog box
opened.

When the Envelope dialog box closes, you are returned to your document, which now has the
envelope in the same file as the document. Save this file before you do anything else.
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Envelope | Format (Printer

Ervelope arientation

= = =
1 1 1

(%) Print From top
) Prink From bottam

Shift: right

Shift: down
Current printer

HF Laserdet 5L

[u]
1

[u]
1

T

0.og"

4

0.og"

4

Figure 10. Choosing printer options for an envelope

To print the envelope:
1) Choose File > Print from the

menu bar.

2) On the Print dialog box, under Print range, choose Pages and type 1 in the box. Click OK

to print.

Printing labels

Labels are commonly used for printing address lists (where each label shows a different address),
but they can also be used for making multiple copies of one label only, for example return-address

stickers. To print labels:
1)
2)

Choose File > New > Labels on the menu bar. The Labels dialog box opens.
On the Labels page, fill in your own label text in the Inscription box, or use the Database

and Table drop-down lists to choose the required information, as described in Chapter 11,

Using Mail Merge.

Labels |Format || Options
Inscription
Label text [ address Database
| ” ]
Tahle
]
Dratabase Field
v ® v
<] B
Farmak
() Continuous Brand fvery A4 v
(%) Sheet Tvpe [User] V
[User]: 3.94" x 3.94" {1 = 1)
Figure 11. Labels dialog box, Labels page
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3) Select the label stock in the Brand drop-down list. The types for that brand then appear in
the Type drop-down list. Select the size and type of labels required. You can also select
User in the Type drop-down list and then make specific selections on the Format page.

4) On the Format page, choose the pitch, sizes, margins, columns and rows for user-defined
labels, or just verify with a brand of label stock you have loaded into the printer.

Labels |[Format

Horizonkal pitch
Wertical pitch
width

Height

Left margin
Top margin
Columins

Rows

Cptions

3,94

o

3.94"
3.94"
3.94"
0.oo0"
0.oo0"

1

1 ¥

Save.,.

Avery Ld

[User]

Figure 12. Labels dialog box, Format page

5) Click Save to save your new format.

6) On the Options page, choose to print the entire page of labels or one single label, then
select which one by the column and row. You can also change printer setup.

rvidth

Rows

Hei:;ht ]

Colurnns

Distribute
{:} Entire page
(%) Single label

Prinker

HP LaserJet SL

Labels | Format |Options

Calumn

Figure 13. Labels dialog box, Options page

1

4
!
o]
E
4

Setup...

7) When you have finished formatting, click New Document to make your sheet of labels or
click Cancel (or press the Esc key). You can also click Reset to remove your changes and
return to the original settings when the dialog box opened.

8) You can print using the Print File Directly icon on the toolbar or by choosing File > Print
from the menu bar, or you can save the file to print later.

Printing labels
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Sending a fax

To send a fax directly from LibreOffice, you need a fax modem and a fax driver that allows
applications to communicate with the fax modem.

1) Open the Print dialog box (Figure 1) by choosing File > Print and select the fax driver in
the Name list.

2) Click OK to open the dialog box for your fax driver, where you can select the fax recipient.

You can set up a toolbar icon so that a single click sends the current document as a fax. To add an
icon for this purpose to a toolbar, see Chapter 16, Customizing Writer.

Exporting to PDF

LibreOffice can export documents to PDF (Portable Document Format). This industry-standard file
format for file viewing is ideal for sending the file to someone else to view using Acrobat Reader or
other PDF viewers.

Quick export to PDF

—
Click the Export Directly as PDF icon ™ to export the entire document using the PDF settings
you most recently selected on the PDF Options dialog box. You are asked to enter the file name
and location for the PDF file, but you do not get a chance to choose a page range, the image
compression, or other options.

Controlling PDF content and quality

For more control over the content and quality of the resulting PDF, use File > Export as PDF. The
PDF Options dialog opens. This dialog has five pages (General, Initial View, User Interface, Links,
and Security). Select the appropriate settings, and then click Export. Then you are asked to enter
the location and file name of the PDF to be created, and click Save to export the file.

General page of PDF Options dialog box

On the General page (Figure 14), you can choose which pages to include in the PDF, the type of
compression to use for images (which affects the quality of images in the PDF), and other options.

Range section

e All: Exports the entire document.

* Pages: To export a range of pages, use the format 3-6 (pages 3 to 6). To export single
pages, use the format 7;9;11 (pages 7, 9, and 11). You can also export a combination of
page ranges and single pages, by using a format like 3-6;8;12.

¢ Selection: Exports whatever material is selected.

Images section
* Lossless compression: Images are stored without any loss of quality. Tends to make
large files when used with photographs. Recommended for other kinds of images or
graphics.
* JPEG compression: Allows for varying degrees of quality. A setting of 90% works well with
photographs (small file size, little perceptible loss of quality).

* Reduce image resolution: Lower-DPI (dots per inch) images have lower quality. For
viewing on a computer screen generally a resolution of 72dpi (for Windows) or 96dpi
(GNU/Linux) is sufficient, while for printing it is generally preferable to use at least 300 or
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600 dpi, depending on the capability of the printer. Higher dpi settings greatly increase the

size of the exported file.

EPS (Encapsulated PostScript) images with embedded previews are exported only
Note as previews. EPS images without embedded previews are exported as empty

placeholders.

[§ PDF Options

Range

@ All

General Initial View User Interface | Links | Security

) Pages
) Selection

Images
(O Lossless compression

® JPEG compression

] Reduce image resolution

General
] PDF/A-1a
] Tagged PDF
[] Create PDF form

Submit format
O Allow duplicate field names

‘Export bookmarks:

] Export commenis

[l Embed standard fonts

[ Create hybrid file

Quality 90% 12l

00 DP

[l Export automatically inserted blank pages

FDF v

| Export |

l Cancel H Help l

Figure 14: General page of PDF Options dialog box

General section
PDF/A-1: PDF/Ais an ISO standard for long-term preservation of documents, by
embedding all the information necessary for faithful reproduction (such as fonts) while
forbidding other elements (including forms, security, and encryption). PDF tags are written.
If you select PDF/A-1a, the forbidden elements are greyed-out (not available).

Tagged PDF: Tagged PDF contains information about the structure of the document’s

contents. This can help to display the document on devices with different screens, and
when using screen reader software. Some tags that are exported are table of contents,
hyperlinks, and controls. This option can increase file sizes significantly.

Exporting to PDF
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Create PDF form - Submit format: Choose the format of submitting forms from within the
PDF file. This setting overrides the control's URL property that you set in the document.
There is only one common setting valid for the whole PDF document: PDF (sends the
whole document), FDF (sends the control contents), HTML, and XML. Most often you will
choose the PDF format.

Export bookmarks: Creates PDF bookmarks (a table of contents list displayed by most
PDF viewers, including Adobe Reader) for all headings in the document.

Export comments: Exports comments as PDF notes. You may not want this!

Export automatically inserted blank pages: If selected, automatically inserted blank
pages are exported to the PDF. This is best if you are printing the PDF double-sided. For
example, books usually have chapters set to always start on an odd-numbered (right-hand)
page. When the previous chapter ends on an odd page, LibreOffice inserts a blank page
between the two odd pages. This option controls whether to export that blank page.

Embed standard fonts: Normally the 14 standard PostScript fonts are not embedded in a
PDF file, because PDF reader software already contains these fonts. However, you can
choose to embed these fonts in all PDF documents created by LibreOffice to enhance
display accuracy in PDF viewers. Font embedding may also be required by some printers.

Create hybrid file: When the PDF Import Extension is installed, this option exports the
document as a .PDF file containing two file formats: PDF and ODP. This extension is
bundled with most installations of LibreOffice.

Initial View page of PDF Options dialog box

On the Initial View page, you can choose how the PDF opens by default in a PDF viewer. The
selections should be self-explanatory.

General | Initial View User Interface | Links  Security
© Page only;
) Bookmarks and page

O Thumbnails and page
Open on page n ~

Magnification
® Default
) Fit in window
) Fit width
O Fit visible

") Zoom factor 1009%

43

Page layout
@ Default
0 Single page

) Continuous

) Continuous facing

Figure 15: Initial View page of PDF Options dialog box
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If you have Complex Text Layout enabled (in Tools > Options > Language settings >
Languages), an additional selection is available under Continuous facing: First page is left
(normally, the first page is on the right when using the Continuous facing option).

User Interface page of PDF Options dialog box

On the User Interface page, you can choose more settings to control how a PDF viewer displays
the file. Some of these choices are particularly useful when you are creating a PDF to be used as a
presentation or a kiosk-type display.

General| Initial View User Interface Links Security

Window options

[] Resize window to initial page

[] Center window on screen

] open in full screen mode

Display document title
User interface options

[ Hide menubar

[ Hide toolbar

[] Hide window controls
Transitions

Use transition effects
Bookmarks

® All bookmark levels

O Visible bookmark levels 1 "

W

Figure 16: User Interface page of PDF Options dialog box

Window options section
* Resize window to initial page. Causes the PDF viewer window to resize to fit the first
page of the PDF.

¢ Center window on screen. Causes the PDF viewer window to be centered on the
computer screen.

* Open in full screen mode. Causes the PDF viewer to open full-screen instead of in a
smaller window.

* Display document title. Causes the PDF viewer to display the document’s title in the title
bar.

User interface options section
* Hide menubar. Causes the PDF viewer to hide the menu bar.

* Hide toolbar. Causes the PDF viewer to hide the toolbar.
¢ Hide window controls. Causes the PDF viewer to hide other window controls.

Bookmarks
Select how many heading levels are displayed as bookmarks, if Export bookmarks is selected
on the General page.
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Links page of PDF Options dialog box
On the Links page, you can choose how links in documents are exported to PDF.

General Initial View User Interface Links Security

[ convert document references to PDF targets
[l Export URLS relative to file system

Cross-document links
(® Default mode

O Open with PDF reader application

O Open with Internet browser

Figure 17: Links page of PDF Options dialog box

Export bookmarks as named destinations
If you have defined Writer bookmarks, this option exports them as “named destinations” to
which Web pages and PDF documents can link.

Convert document references to PDF targets
If you have defined links to other documents with OpenDocument extensions (such as

.ODT, .ODS, and .ODP), this option converts the files names to .PDF in the exported PDF
document.

Export URLSs relative to the file system
If you have defined relative links in a document, this option exports those links to the PDF.

Cross-document links
Set up the behavior of the PDF links to other files. Select one among the following alternatives:
¢ Default mode: The PDF links will be handled as specified in your operating system.

* Open with PDF reader application: Use the same application used to display the PDF
document to open linked PDF documents.

* Open with Internet browser: Use the default Internet browser to display linked PDF
documents.

Security page of PDF Options dialog box

PDF export includes options to encrypt the PDF (so it cannot be opened without a password) and
apply some digital rights management (DRM) features.

* With an open password set, the PDF can only be opened with the password. Once opened,
there are no restrictions on what the user can do with the document (for example, print,
copy, or change it).

* With a permissions password set, the PDF can be opened by anyone, but its permissions
can be restricted. See Figure 18. After you set a password for permissions, the other
choices on the Security page become available.

* With both the open password and permission password set, the PDF can only be opened
with the correct password, and its permissions can be restricted.

Note Permissions settings are effective only if the user’s PDF viewer respects the settings.
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[§ PDF Options

General | Initial View | User Interface | Links  Security

File encryption and permission

‘Set passwords....

Open password set
PDF document will be encrypted

Permission password set
PDF document will be restricted

Printing
) Not permitted
 Low resolution (150 dpi)
& High resolution
Changes
> Not permitted
 Inserting, deleting, and rotating pages
 Filling in form fields
 Commenting, filling in form fields

&) Any except extracting pages
Enable copying of content

Enable text access for accessibility tools

Figure 18: Security page of PDF Options dialog box

Figure 19 shows the pop-up dialog box displayed when you click the Set open password button
on the Security page of the PDF Options dialog box.

Exporting to XHTML

LibreOffice uses the term “export” for some file operations involving a change of file type.

LibreOffice can export files to XHTML. Other formats may be made available through extensions.

To export to XHTML, choose File > Export. On the Export dialog box, specify a file name for the
exported document, then select the XHTML in the File format list and click the Export button.

Exporting to XHTML
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[§ PDF Options ik

General| Initial View | User Interface | Links | Security

File encryption and permission

Set passwords...

No open password set
PDF document will not be encrypted

MNo permission password set
PDF document will be unrestricted

[§ Setpasswords Es

Set open password

E TR 2 2 2

Password

*A**!*l

Confirm

Set permission password

Password |

Confirm |

(The password can be empty)

Help ] oK Cancel

Figure 19: Setting a password to encrypt a PDF

E-mailing Writer documents

LibreOffice provides several ways to quickly and easily send a Writer document as an e-mail
attachment in one of three formats: .ODT (OpenDocument Text, Writer’s default format), .DOC
(Microsoft Word format), or PDF.

Documents can only be sent from the LibreOffice mail merge wizard if a mail profile

Note has been set up in Tools > Option > LibreOffice Writer > Mail Merge E-mail.

To send the current document in .ODT format:

1) Choose File > Send > Document as E-mail. Writer opens your default e-mail program.
The document is attached.

2) In your e-mail program, enter the recipient, subject, and any text you want to add, then
send the e-mail.

File > Send > E-mail as OpenDocument Text has the same effect.

If you choose E-mail as Microsoft Word, Writer first creates a .DOC file and then opens your
e-mail program with the .DOC file attached. Similarly, if you choose E-mail as PDF, Writer first
creates a PDF using your default PDF settings (as when using the Export Directly as PDF toolbar
button) and then opens your email program with the .PDF file attached.

20 Printing, Exporting, Faxing, and E-Mailing



E-mailing a document to several recipients

To e-mail a document to several recipients, you can use the features in your e-mail program or you
can use LibreOffice’s mail merge facilities to extract email addresses from an address book.
You can use LibreOffice’s mail merge to send e-mail in two ways:

* Use the Mail Merge Wizard to create the document and send it. See Chapter 11, Using Mail
Merge, for details.
* Create the document in Writer without using the Wizard, then use the Wizard to send it.
This method is described here.
To use the Mail Merge Wizard to send a previously-created Writer document:

1) Open the document in Writer. Click Tools > Mail Merge Wizard. On the first page of the
wizard, select Use the current document and click Next.

[§ Mail Merge Wizard
Steps Select starting document for the mail merge
1.Select starting document: Select the document upon which to base the mail merge document

2. Select document type

3. Insert address block ® Use the current document

4. Create salutation
e O Create a new document

5. Adjust layout

6. Edit document O start from existing document Browse...
7.Personalize document

. | O Start from a template Browse...
8. Save, print or senc

O start from a recently saved starting document

l J

<< Back H[ Next == ” [ Einish ] l Cancel

Figure 20: Select starting document

2) On the second page, select E-mail message and click Next.

Steps Select a document type

1. Seleck starting docurnent What tvpe of document do wau wank ko creake?

2. Select docurment bype! () Letker

3. Select address list (%) E-mail message

4, Create salutation E-Mail Message:
Send e-mail messages ko a group of recipients, The e-mail messages o
e-mail messages can be personalized for each recipient,

Figure 21: Select document type
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3) On the third page, click the Select Address List button. Select the required address list
(even if only one is shown) and then click OK. (If the address list you need is not shown
here, you can click Add to find and add it to the list.)

Steps Insert address block

1. Select starting docurment 1. Select the address Ii;t cnnta_ining the address data Select Address List... l
wou wank ko use, This data is needed to create the

2. Select document type address block,

3. Select address lisk

4, Create salukation Select Address List

Select an address list, Click '&dd..." ko select recipients from a different list, If vou do not have an
address lisk vou can create one by clicking 'Create, ..,

6. Edit docurent

7. Personalize docurnent ‘four recipients are currently selected from:

5. Save, print or send Marne Table Add...
:address-test address-test
Addresses Create...
Addresses]

Eilter. ..

Edit...

Ok l [ Cancel ] [ Help

Figure 22: Selecting an address list

4) Back on the Select address list page, click Next. On the Create salutation page, deselect
the checkbox by This document should contain a salutation.

Mail Merge Wizard

5teps Create a salutation

1. Select starting document [] this document should contain a salutation
2. Select document bype

3. Select address lisk Diear Mrs, <Last Mamne =,

Dear Mr. <Lask Mame =,

&, Edit document Gender

7. Personalize document

8. Sawve, prink or send

Figure 23: Deselecting a salutation

5) Inthe left-hand list, click 8. Save, print or send. LibreOffice displays a “Creating
documents” message and then displays the Save, print or send page of the Wizard.
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6) Select Send merged document as E-Mail. The lower part of the page changes to show e-
mail settings choices.

7) Type a subject for your email and click Send documents. LibreOffice sends the e-mails.

Mail Merge Wizard
Steps Save, print or send the document

1. Select starting document Select one of the options below:

2, Select document kype C' Save starting document

3. Select address list © save merged document

3 Print merged document
4, Create salutation

(%) 5end merged document as E-Mail:

E-Mail settings
6, Edit document

Ta E-mail Address W Copy to...
7. Personalize document

Subjeck
8. Sawe, print or send

Send as HTML Message b

test-email-message, odk
(%3 send all documents

C' From 1 5

[ Send documents

Figu”re 24: Sending a document as an email message

Digital signing of documents

To sign a document digitally, you need a personal key, also known as a certificate. A personal key
is stored on your computer as a combination of a private key, which must be kept secret, and a
public key, which you add to your documents when you sign them. You can get a certificate from a
certification authority, which may be a private company or a governmental institution.

When you apply a digital signature to a document, a kind of checksum is computed from the
document’s content plus your personal key. The checksum and your public key are stored together
with the document.

When someone later opens the document on any computer with a recent version of LibreOffice,
the program will compute the checksum again and compare it with the stored checksum. If both
are the same, the program will signal that you see the original, unchanged document. In addition,
the program can show you the public key information from the certificate. You can compare the
public key with the public key that is published on the web site of the certificate authority.

Whenever someone changes something in the document, this change breaks the digital signature.

On Windows operating systems, the Windows features of validating a signature are used. On
Solaris and Linux systems, files that are supplied by Thunderbird, Mozilla or Firefox are used. For
a more detailed description of how to get and manage a certificate, and signature validation, see
“Using Digital Signatures” in the LibreOffice Help.
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To sign a document:
1) Choose File > Digital Signatures.

2) If you have not saved the document since the last change, a message box appears. Click
Yes to save the file.

3) After saving, you see the Digital Signatures dialog box. Click Add to add a public key to the
document.

4) In the Select Certificate dialog box, select your certificate and click OK.
5) You see again the Digital Signatures dialog box, where you can add more certificates if you
want. Click OK to add the public key to the saved file.

A signed document shows an icon in the status bar. You can double-click the icon to view the
certificate.

Removing personal data

You may wish to ensure that personal data, versions, notes, hidden information, or recorded
changes are removed from files before you send them to other people or create PDFs from them.

In Tools > Options > LibreOffice > Security > Options, you can set LibreOffice to remind (warn)
you when files contain certain information and remove personal information automatically on
saving.

To remove personal and some other data from a file, go to File > Properties. On the General tab,
uncheck Apply user data and then click the Reset button. This removes any names in the created
and modified fields, deletes the modification and printing dates, and resets the editing time to zero,
the creation date to the current date and time, and the version number to 1.

To remove version information, either (a) go to File > Versions, select the versions from the list
and click Delete, or (b) use Save As and save the file with a different name.
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