How to Create Accessible LibreOffice files
TDF LibreOffice Document Liberation Project Community Blogs Weblate Nextcloud Redmine Ask LibreOffice Spende
Warnung: Der Anzeigetitel „How to Create Accessible LibreOffice files“ überschreibt den früheren Anzeigetitel „Barrierefreiheit/barrierefreie LibreOffice Dateien erstellen“.
barrierefreie LibreOffice PDFs und Dokumente erstellen
Barrierefreier Inhalt in LibreOffice hilft nicht nur Menschen mit Beeinträchtigungen, Zugang zu fremden Inhalten zu finden, darin zu navigieren und ihn zu verstehen, sondern hat auch für Jedermann viele Vorteile.
Gute Barrierefreiheit heisst besseren Nutzen des Inhaltes in anderen Technologien, unterstützender oder anderer. Diese Seite stellt eine Liste von Aktionen zusammen, die alle einen Beitrag zur Barrierefreiheit leisten.
Wie wird der LibreOffice Accessibility Checker genutzt?
Bedienung des Accessibility Checker (PC und Mac)
Der Accessibility Checker in Writer kann dazu verwendet werden, den Inhalt auf Barrierefreiheit zu überprüfen. Er findet mögliche Angaben zur Barrierefreiheit und hilft, diese Angaben anzuzeigen. Der Accessibility Checker kann immer ausgeführt werden.
- Das Original wird im LibreOffice Writer geöffnet.
- Über ▸ wird die Seitenleiste geöffnet.
- Die Anzeigen in der Seitenleiste führen durch die Korrektur der Angaben.
Überprüfung der Barrierefreiheit während der Arbeit
Die Tipps in der Seitenleiste zur Überprüfung der Barrierefreiheit sind dynamisch - sie werden während der Bearbeitung des Dokumentes aktualisiert.
Wie wird ein markiertes PDF gespeichert
Ein markiertes PDF unter LibreOffice (PC und Mac) speichern
- Das Original in LibreOffice öffnen
- über Datei im Menü auf Exportieren als PDF gehen.
- Im PDF-Optionen Dialog Indiziertes PDF (fügt die Dokumentstruktur hinzu) und die Lesezeichen exportieren anklicken.
- Mit Exportieren bestätigen.
Wie werden Titel hinzugefügt
Titel in LibreOffice Writer (PC und Mac) hinzufügen
Text in Titel ändern.
- Das Original wird in LibreOffice Writer geöffnet.
- Der Text, der zum Titel werden soll, wird markiert.
- In der Formatleiste wird die Dropdown Liste Absatzvorlage festlegen geöffnet und die passende Titelebene ausgewählt. Falls die gewünschte Titelebene nicht angezeigt wird, kann diese über weiter Vorlagen gefunden werden.
- Dies wird für jeden Text wiederholt, der zum Titel werden soll.

Maskenausschnitt für das Drop-Down-Menü zur Absatzvorlage in LibreOffice auf dem PC
Titelvorlagen im LibreOffice Writer bearbeiten
Die optischen Eigenschaften einer Titelvorlage bearbeiten.
- Die Dropdown-Liste Absatzvorlage festlegen wird geöffnet. Ein Klick auf den Pfeil neben der zu ändernden Absatzvorlage führt zu einem weiterführenden Menü.
- Ein Klick auf Vorlage bearbeiten führt zum Änderungsdialog.
- Hier werden alle Änderungen (z. Bsp. die Schriftart, die Schriftgröße usw.) auf den Tabs Schrift und Schrifteffekte eingestellt und mit OK bestätigt. Jeder Text, der diese Vorlage verwendet, wird automatisch geändert.
- Das Dokument wird mit Speichern gespeichert.

Maskenausschnitt für das Drop-Down-Menü zur Absatzvorlage in LibreOffice auf dem PC
Titel in LibreOffice Impress (PC) hinzufügen
- Das Original wird in LibreOffice Impress geöffnet.
- Die erste Folie, die den Titel enthält, wird mit einem Klick aktiviert.

Maskenausschnitt der LibreOffice Folie auf dem PC - Das Menü Eigenschaften auf der rechten Seite wird geöffnet. Der Abschnitt Layouts wird aufgeklappt und das Layout ausgewählt, das am besten der Struktur der Folie entspricht.

Maskenausschnitt der Layouts in LibreOffice Impress auf dem PC - Falls der bereits existierende Titel und Inhalt mit den bereitgestellten Boxen gut aussieht, heisst das, die Folie nutzt das Layout korrekt.

Maskenausschnitt eines Titels in LibreOffice Impress auf dem PC - Falls ein leeres Titelfeld und eine leeres Textfeld über den bereits existierenden Textfeldern steht, heisst das, Titel und Text müssen in diese leeren Felder verschoben werden.

Maskenausschnitt des Layouts einer Folie in LibreOffice Impress auf dem PC - Diese Schritte werden für alle vorhandenen Folien wiederholt. Dadurch haben alle Folien einen Titel. Nun wird das Dokument gespeichert.
Titel in LibreOffice Impress (Mac) hinzufügen
- Das Original wird in LibreOffice Impress geöffnet.
- Die erste Folie, die den Titel enthält, wird mit einem Klick aktiviert.

Maskenausschnitt der LibreOffice Folie auf dem Mac - Das Menü Eigenschaften auf der rechten Seite wird geöffnet. Der Abschnitt Layouts wird aufgeklappt und das Layout ausgewählt, das am besten der Struktur der Folie entspricht.

Maskenausschnitt der LibreOffice Folie auf dem Mac - Falls der bereits existierende Titel und Inhalt mit den bereitgestellten Boxen gut aussieht, heisst das, die Folie nutzt das Layout korrekt.

Maskenausschnitt eines Titels in LibreOffice Impress auf dem Mac - Falls ein leeres Titelfeld und eine leeres Textfeld über den bereits existierenden Textfeldern steht, heisst das, Titel und Text müssen in diese leeren Felder verschoben werden.

Maskenausschnitt des Layouts einer Folie in LibreOffice Impress auf dem Mac - Diese Schritte werden für alle vorhandenen Folien wiederholt. Dadurch haben alle Folien einen Titel. Nun wird das Dokument gespeichert.
Wie werden alternative Beschreibungen für Bilder in einem Dokument hinzugefügt
Alternative Beschreibungen werden auch Alternativer Text oder (alt text) genannt. Bildschirm Reader lesen den Text, der graphischen Inhalt beschreibt, vor. Manche Nutzer können diese Bilder nämlich nicht sehen.
eine Bildbeschreibung In LibreOffice Writer (PC) einfügen
- Das Original wird in LibreOffice Writer geöffnet.
- Ein Doppelklick auf das Bild öffnet den Bild-Dialog.
- Ein Klick auf die Optionen-Tab wechselt im Bild-Dialog.

Bildausschnitt der Optionen eines Bildes in LibreOffice Writer auf einem PC - Im Feld Name erfolgt die Eingabe einer kurzen Beschreibung für das Bild
eine Bildbeschreibung In LibreOffice Writer (Mac) einfügen
- Das Original wird in LibreOffice Writer geöffnet.
- Ein Doppelklick auf das Bild öffnet den Bild-Dialog.
- Ein Klick auf die Optionen-Tab wechselt im Bild-Dialog.

Bildausschnitt der Optionen eines Bildes in LibreOffice Writer auf einem Mac - Im Feld Name erfolgt die Eingabe einer kurzen Beschreibung für das Bild
eine Bildbeschreibung In LibreOffice Impress (PC) einfügen
- Das Original wird in LibreOffice Impress geöffnet.
- Das Bild wird ausgewählt. Über Format > Beschreibung kommt man zur Tafel Beschreibung.

Bildausschnitt der Optionen eines Bildes in LibreOffice Impress auf einem PC - In diesem Beschreibungsfeld erfolgt eine kurze Beschreibung des Bildes. Falls die Beschreibung zu lang ist, sollte auch ein zusammenfassender Titel angegeben werden.
- Über OK werden die Eingaben gespeichert.
- Diese Schritte werden für alle Bilder im Dokument wiederholt. Das Dokument wird gespeichert.
eine Bildbeschreibung In LibreOffice Impress (Mac) einfügen
- Das Original wird in LibreOffice Impress geöffnet.
- Das Bild wird ausgewählt. Über Format > Beschreibung kommt man zur Tafel Beschreibung.

Bildausschnitt der Optionen eines Bildes in LibreOffice Impress auf einem Mac - In diesem Beschreibungsfeld erfolgt eine kurze Beschreibung des Bildes. Falls die Beschreibung zu lang ist, sollte auch ein zusammenfassender Titel angegeben werden.
- Über OK werden die Eingaben gespeichert.
- Diese Schritte werden für alle Bilder im Dokument wiederholt. Das Dokument wird gespeichert.
Wie werden Tabellenköpfe hinzugefügt
Tabellenköpfe in LibreOffice Writer (PC) hinzufügen
- Das Original wird in LibreOffice Writer geöffnet.
- Die erste Zeile fungiert als Titel und identifiziert den Inhalt jeder Spalte z. Bsp. als Woche, Oberbegriff, Datum usw.
- Mit einem Rechtsklick auf die Tabelle können die Tabelleneigenschaften ausgewählt werden. Die Tabelleneigenschaften können auch im oberen bzw. unteren Menü ausgewählt werden. Dadurch öffnet sich der Dialog Tabelleneigenschaften.
- Im Tab Fextfluss wird die Checkbox Überschrift wiederholen angehakt. Wenigstens die erste Zeile sollte ausgefüllt sein.

Bildausschnitt der Tabelleneigenschaften in LibreOffice Writer auf dem PC - Die Schritte werden für alle Tabellen im Dokment wiederholt und das Dokument wird gespeichert
Tabellenköpfe in LibreOffice Writer (Mac) hinzufügen
- Das Original wird in LibreOffice Writer geöffnet.
- Die erste Zeile fungiert als Titel und identifiziert den Inhalt jeder Spalte z. Bsp. als Woche, Oberbegriff, Datum usw.
- Mit einem Rechtsklick auf die Tabelle können die Tabelleneigenschaften ausgewählt werden. Die Tabelleneigenschaften können auch im oberen bzw. unteren Menü ausgewählt werden. Dadurch öffnet sich der Dialog Tabelleneigenschaften.
- Im Tab Fextfluss wird die Checkbox Überschrift wiederholen angehakt. Wenigstens die erste Zeile sollte ausgefüllt sein.

Bildausschnitt der Tabelleneigenschaften in LibreOffice Writer auf dem Mac - Die Schritte werden für alle Tabellen im Dokment wiederholt und das Dokument wird gespeichert
Tabellenköpfe in LibreOffice Impress (PC) hinzufügen
- Das Original wird in LibreOffice Impress geöffnet.
- Die erste Zeile fungiert als Titel und identifiziert den Inhalt jeder Spalte z. Bsp. als Woche, Oberbegriff, Datum usw.
- Mit einem Rechtsklick auf die Tabelle können die Tabelleneigenschaften ausgewählt werden. Die Tabelleneigenschaften können auch im oberen bzw. unteren Menü ausgewählt werden. Dadurch öffnet sich der Dialog Tabelleneigenschaften.
- Im Tab Fextfluss wird die Checkbox Überschrift wiederholen angehakt. Wenigstens die erste Zeile sollte ausgefüllt sein.

Bildausschnitt der Tabelleneigenschaften in LibreOffice Writer auf dem PC - Die Schritte werden für alle Tabellen im Dokment wiederholt und das Dokument wird gespeichert
Tabellenköpfe in LibreOffice Impress (Mac) hinzufügen
- Das Original wird in LibreOffice Impress geöffnet.
- Die erste Zeile fungiert als Titel und identifiziert den Inhalt jeder Spalte z. Bsp. als Woche, Oberbegriff, Datum usw.
- Mit einem Rechtsklick auf die Tabelle können die Tabelleneigenschaften ausgewählt werden. Die Tabelleneigenschaften können auch im oberen bzw. unteren Menü ausgewählt werden. Dadurch öffnet sich der Dialog Tabelleneigenschaften.
- Im Tab Fextfluss wird die Checkbox Überschrift wiederholen angehakt. Wenigstens die erste Zeile sollte ausgefüllt sein.

Bildausschnitt der Tabelleneigenschaften in LibreOffice Writer auf dem Mac - Die Schritte werden für alle Tabellen im Dokment wiederholt und das Dokument wird gespeichert
Barrierefreie Listen
Um es für Bildschirm Reader einfacher zu machen, werden die Informationen im Dokument in kleinen Portionen mit Punkten oder nummerierten Listen organisiert.
- Ein normaler Absatz inmitten einer Liste sollte vermieden werden. Dadurch kann der Bildschirm Reader aus dem Tritt kommen.
Sprache setzen
Dokumentensprache in LibreOffice Writer (PC) einstellen
- Das Original wird in LibreOffice Writer geöffnet.
- Die Hauptsprache des Textes wird ermittelt. Wenn viel Text rot unterringelt ist, ist das oft ein Indiz, dass die Sprache nicht richtig gesetzt ist.
- Über Extras > Sprache > Für den ganzen Text > Mehr… wir die Sprache des Dokumentes gesetzt. Der Dialog Optionen - Sprachen und Gebietsschemata - Allgemein öffnet sich.

Bildausschnitt "Extras" Menü mit markierter "Sprache" im LibreOffice Writer auf dem PC - Unter Standardsprachen der Dokumente, wird die korrekte Sprache des Dokumentes aus der Dropdown-Liste gewählt. Mit einem Haken für "Nur für das aktuelle Dokument" gilt diese Sprache nur für dieses Dokument.
- Mit einem Klick auf OK wird das Dokument gespeichert.

Bildausschnitt der modalen "Sprach-"Optionen im LibreOffice Writer auf dem PC
Dokumentensprache in LibreOffice Impress (PC) einstellen
- Das Original wird in LibreOffice Impress geöffnet.
- Die Hauptsprache des Textes wird ermittelt. Wenn viel Text rot unterringelt ist, ist das oft ein Indiz, dass die Sprache nicht richtig gesetzt ist.
- Über Extras > Sprache > Für den ganzen Text > Mehr wird die Sprache des Dokumentes gesetzt. Der Dialog Optionen - Sprachen und Gebietsschemata - Allgemein öffnet sich.

Bildausschnitt "Extras" Menü mit markierter "Sprache" im LibreOffice Impress auf dem PC - Unter Standardsprachen der Dokumente, wird die korrekte Sprache des Dokumentes aus der Dropdown-Liste gewählt. Mit einem Haken für "Nur für das aktuelle Dokument" gilt diese Sprache nur für dieses Dokument.
- Mit einem Klick auf OK wird das Dokument gespeichert.

Bildausschnitt der modalen "Sprach-"Optionen in LibreOffice Impress auf dem PC
Dokumentensprache in LibreOffice Writer (Mac) einstellen
- Das Original wird in LibreOffice Writer geöffnet.
- Die Hauptsprache des Textes wird ermittelt. Wenn viel Text rot unterringelt ist, ist das oft ein Indiz, dass die Sprache nicht richtig gesetzt ist.
- Über Extras > Sprache > Für den ganzen Text > Mehr… wir die Sprache des Dokumentes gesetzt. Der Dialog Optionen - Sprachen und Gebietsschemata - Allgemein öffnet sich.

Bildausschnitt "Extras" Menü mit markierter "Sprache" im LibreOffice Writer auf dem Mac - Unter Standardsprachen der Dokumente, wird die korrekte Sprache des Dokumentes aus der Dropdown-Liste gewählt. Mit einem Haken für "Nur für das aktuelle Dokument" gilt diese Sprache nur für dieses Dokument.
- Mit einem Klick auf OK wird das Dokument gespeichert.

Bildausschnitt der modalen "Sprach-"Optionen im LibreOffice Writer auf dem Mac
Dokumentensprache in LibreOffice Impress (Mac) einstellen
- Auf dem Ansichten Tab wird Outline gewählt. Der zu ändernde Text auf allen Folien wird markiert.
- nach einem Rechts-Klick wird im Kontextmenü Zeichen... gewählt. der Zeichen Dialog öffnet sich.
- Auf dem Schriften-Tab wird die richtige Sprache für den markierten Text gewählt und mit OK bestätigt.
- Diese Schritte werden für jeden zu ändernden Text wiederholt.
- Das Dokument wird über Speichern gespeichert.

Bildausschnitt der modalen "Sprachen" Optionen in LibreOffice Impress auf einem Mac
Auswahl einer Sprache für markierten Text in LibreOffice Writer (PC)
Text, der immer noch rot unterringelt ist, sowie Absätze in einer andern Sprache, müssen seperat ihre eigene Sprache eingestellt bekommen.
- Den Text im betroffenen Textfeld, der der Änderung bedarf, markieren.
- Nach einem Rechts-Klick auf den markierten Text wird im Kontextmenü Zeichen… ausgewählt. Der Dialog Zeichen öffnet sich.
- Im Tab Schrift wird die passende Sprache für den markierten Text ausgewählt und mit OK bestätigt.
- Diese Schritte werden für jeden zu ändernden Text wiederholt.
- Das Dokument wird über Speichern gespeichert.

Bildausschnitt der modalen "Zeichen" Optionen in LibreOffice Writer auf einem PC
Auswahl einer Sprache für markierten Text in LibreOffice Impress (PC)
Text, der immer noch rot unterringelt ist, sowie Absätze in einer andern Sprache, müssen seperat ihre eigene Sprache eingestellt bekommen.
- Den Text im betroffenen Textfeld, der der Änderung bedarf, markieren.
- Nach einem Rechts-Klick auf den markierten Text wird im Kontextmenü Zeichen… ausgewählt. Der Dialog Zeichen öffnet sich.
- Im Tab Schrift wird die passende Sprache für den markierten Text ausgewählt und mit OK bestätigt.
- Diese Schritte werden für jeden zu ändernden Text wiederholt.
- Das Dokument wird über Speichern gespeichert.

Bildausschnitt der modalen "Zeichen" Optionen in LibreOffice Impress auf einem PC
Auswahl einer Sprache für markierten Text in LibreOffice Writer (Mac)
Text, der immer noch rot unterringelt ist, sowie Absätze in einer andern Sprache, müssen seperat ihre eigene Sprache eingestellt bekommen.
- Auf dem Ansichten Tab wird Outline gewählt. Der zu ändernde Text auf allen Folien wird markiert.
- nach einem Rechts-Klick wird im Kontextmenü Zeichen… gewählt. der Zeichen Dialog öffnet sich.
- Auf dem Schriften-Tab wird die richtige Sprache für den markierten Text gewählt und mit OK bestätigt.
- Diese Schritte werden für jeden zu ändernden Text wiederholt.
- Das Dokument wird über Speichern gespeichert.

Bildausschnitt der modalen "Zeichen" Optionen in LibreOffice Writer auf einem Mac
Auswahl einer Sprache für markierten Text in LibreOffice Impress (Mac)
Text, der immer noch rot unterringelt ist, sowie Absätze in einer andern Sprache, müssen seperat ihre eigene Sprache eingestellt bekommen.
- Den Text im betroffenen Textfeld, der der Änderung bedarf, markieren.
- Nach einem Rechts-Klick auf den markierten Text wird im Kontextmenü Zeichen… ausgewählt. Der Dialog Zeichen öffnet sich.
- Im Tab Schrift wird die passende Sprache für den markierten Text ausgewählt und mit OK bestätigt.
- Diese Schritte werden für jeden zu ändernden Text wiederholt.
- Das Dokument wird über Speichern gespeichert.

Bildausschnitt der modalen "Zeichen" Optionen in LibreOffice Impress auf einem Mac
Barrierefreien Link einfügen
Bildschim Reader können Links scannen, um sicherzustellen, dass die Links genaue Informationen zum Ziel des Links haben. Dazu werden Texte mit dem vollen Titel der Zielseite verlinkt.
Barrierefreie Tabellen
Tabellen sollten nach Möglichkeit vermieden werden. Statt dessen sollten andere Darstellungsmöglichkeiten bevorzugt werden. Wenn Tabellen nicht zu vermeiden sind, sollten sie einfach gestaltet sein und nur für Daten verwendet werden.
- Angabe von Infos im Spaltenkopf und im Zeilenkopf mit der Option, die Köpfe zu wiederholen. Damit kann der Bildschirm Reader die Daten erkennen und damit dem Nutzer helfen, die Tabelle zu verstehen. Es hilft auch, dem Nutzer anzugeben wo gerade der Cursor ist. Damit kann der Nutzer in der Tabelle navigieren.
- Wenn Hyperlinks in der Tabelle verwendet werden, sollten sie nicht über den Zeilenwechsel hinausgehen.
- Tabellen werden auch auf anderen Geräten wie Smartphones und Tablets auf richtige Anzeige überprüft.
- Tabellen mit fixer Breite sind zu vermeiden.
- Geteilte Zellen, verbundene Zeilen oder eingebettete Tabellen sind zu vermeiden. Sie können Bildschirm Reader verwirren.
- Komplett leere Zeilen und Spalten sind zu vermeiden. Der Bildschirm Reader missversteht sie als Ende der Tabelle.
Leerzeichen zwischen Sätzen, Zeilen und Absätzen korrekt setzen
Extra Leerzeichen zwischen Sätzen, Zeilen und Absätzen einfügen
Legasthenie erschwert die Sichtbarkeit von Text. Manchmal wird es als überlappender Text wahrgenommen. Mehr Platz zwischen den Sätzen, Zeilen und Absätzen kann dabei helfen. Verwirklicht wird es am Besten über eine Anpassung des Abstände und Einzüge.
- Das Original in LibreOffice öffnen.
- Im Menü den Eintrag wählen.
- Die Optionen im Tab Einzüge und Abstände anpassen.
Barrierefreie Schriftarten
- Eine Schriftart verwenden, die Lesen einfacher macht. Dabei bitte an Menschen mit schlechten Augen, Legasthenie o. ä. denken
- Nur Großbuchstaben und andere exzessive Schriftvorlagen werden vermieden.
- verschiedene Farben werden generell vermieden. Manche Leser könnten aufgrund einer Farbenblindheit die Bedeutung nicht wahrnehmen. Stattdessen:
- Fettdruck und größere Schriften verwenden.
- Hyperlinks werden unterstrichen. Damit können Farbenblinde den Text als Link erkennen, auch wenn sie die Farbe nicht erkennenn können.
Hoher Kontrast und zu vermeidende Farben
- Die Farben von Text und Hintergrund bieten einen hohen Kontrast. Dadurch wird der Text auch bei Sehschwäche gut lesbar.
- Hellblau wird vermieden. Diese Farbe ist oft die erste Farbe, die im Alter schlechter zu erkennen ist.
Absatzfahnen
Absatzfahnen helfen Personen mit Sehschwierigkeiten und/oder Legasthenie. Die Hintergrundfarbe reicht über die ganze Dokumentenbreite hinweg. Der Text in der Fahne kann hervorgehoben sein.
- ▸ ▸ ▸ hier wird die Farbe ausgewählt (bitte nicht hellblau).
Inhalt nur in Kopf- und Fußzeilen vermeiden
Bildschirm Reader analysieren nicht immer Kopf- und Fußzeilen der Dokumente. Diese sind in manchen Office Suites nicht immer lesbar. Daher werden Informationen nur in Kopf- oder Fußzeilen vermieden, wenn diese für den Nutzer wichtig sind.
Barrierefreiheit mit einem Reader testen
Mit einem frei erhältlichen Bildschirm Reader kann das Dokument getestet werden. Dabei kann ein Eindruck gewonnen werden, wie das Dokument optimiert werden kann. Ein freier Dokumenten Reader für verschiedene Betriebssysteme ist Okular. Damit können PDFs und OpenDocument Dateien vorgelesen werden.