Haushaltsbuch in Calc - LibreOffice 6.4

From The Document Foundation Wiki
Jump to: navigation, search
This page is a translated version of the page Budget book in Calc - LibreOffice 6-4 and the translation is 98% complete.

Outdated translations are marked like this.
Other languages:
dansk • ‎Deutsch • ‎English

In Arbeit!

Vorwort

"Haushaltsbuch DE"
"regelmäßig DE"

Diese Beschreibung bezieht sich auf die Version LibreOffice 6.4. Das Video "Haushaltsbuch in Calc" verlinkt zu dieser Seite hier, die weitergehende Informationen und Details enthält. Dieses Video zeigt, wie in Calc ein einfaches Haushaltsbuch gestaltet werden kann.

Link zum Video

Link zum Video Haushaltsbuch in Calc

Haushaltsbuch in Calc erstellen

Arbeitsdatei öffnen

Öffnen Sie Calc und die bestehende Arbeitsdatei "Housekeeping book - Haushaltsbuch - in Calc". Das Haushaltsbuch wird zunächst für ein Jahr angelegt und enthält die Monats-, Halbjahres- und Jahresausgaben.

Beschriftung der Monate

lower right corner

Vervollständigen Sie die Beschriftungen der Monate. Dazu klicken Sie auf die Zelle "C1"="Januar", und ziehen an der rechten unteren Ecke nach rechts, bis Spalte "N".

Summe Einnahmen erstellen Januar

Nun klicken Sie in die Zelle "C6", hier soll die Summe der Einnahmen für Januar berechnet werden. Klicken Sie in der Formelleiste auf den kleinen Pfeil nach unten neben dem Summensymbol und klicken Sie auf das Symbol "Summe" und Return.

Summe Einnahmen erstellen Februar bis Dezember

Wieder klicken Sie in die Zelle "C6" und sehen nun oben in der Formelleiste die Formel. Ziehen Sie an der rechten unteren Ecke der Zelle nach rechts bis Spalte "N". Damit haben Sie die Berechnungen der Summen, Januar bis Dezember, für die Einnahmen erstellt [1].

Summe Ausgaben erstellen Januar

Nun klicken Sie in die Zelle "C17", hier soll die Summe der Ausgaben für Januar berechnet werden. Klicken Sie in der Formelleiste auf den kleinen Pfeil nach unten neben dem Summensymbol und klicken Sie auf das Symbol "Summe" und betätigen Sie Return.

Summe Ausgaben erstellen Februar bis Dezember

Wieder klicken Sie in die Zelle "C17" und sehen nun oben in der Formelleiste die Formel. Ziehen Sie an der rechten unteren Ecke der Zelle nach rechts bis Spalte "N". Damit haben Sie die Berechnungen der Summen, Januar bis Dezember, für die Ausgaben erstellt [2].

Summen erstellen für halbjährlich und jährlich

Klicken Sie auf den Tabellen-Tab "regelmäßig DE". Hier sind die Ausgaben aufgeführt, die nicht monatlich anfallen. Hier bilden Sie die Summen für halbjährlich [3] und jährlich [4].

Anteil halbjährlich und jährlich in die Tabelle ″Haushaltsbuch DE″ einfügen

Klicken Sie auf den Tabellen-Tab "Haushaltsbuch DE".

In der Zelle "C15" übernehmen Sie die Summe "halbjährlich" [5] vom Tab "regelmäßig DE" und teilen sie durch sechs.
In der Zelle "C16" übernehmen Sie die Summe "jährlich" [6], vom Tab "regelmäßig DE" und teilen sie durch zwölf.

 Hinweis: Die monatlich aufgeteilten Beträge, für "halbjährlich und "jährlich", sollten bis zum Zahlungstermin entsprechend zurückgelegt werden.

Monatliche Einnnahmen und Ausgaben vom Januar in die restlichen Monate kopieren

Einnahmeposten kopieren

Markieren Sie die Zellen ″C3″ bis ″C5″. Betätigen Sie Strg+C und fügen sie das Kopierte jeweils in die Zeilen ″C3″ bis ″C5″ der Spalten ″D″ bis ″N″ ein.

Ausgabenposten ″C9″ bis ″C14″ kopieren

Markieren Sie die Zellen ″C9″ bis ″C14″. Betätigen Sie Strg+C und fügen sie das Kopierte jeweils in die Zeilen ″C9″ bis ″C14″ der Spalten ″D″ bis ″N″ ein.

Ausgabenposten ″C15″ und ″C16″ kopieren

Kopieren Sie den Formelinhalt der Zell ″C15″ aus der Formelleiste. Fügen Sie jeweils in den Zellen ″D15″ bis ″N15″ ein.
Kopieren Sie den Formelinhalt der Zell ″C16″ aus der Formelleiste. Fügen Sie jeweils in den Zellen ″D16″ bis ″N16″ ein.

 Hinweis: Die Einnahmen und Ausgaben können natürlich nach den eigenen Bedürfnissen angepasst werden.

Arbeitsdateien

Arbeitsdatei: Housekeeping book - Haushaltsbuch - in Calc

Arbeitsdatei: Housekeeping book - Haushaltsbuch - in Calc final

Referenzen

[1] Tabelle: "Haushaltsbuch DE"; Eintrag in "C6"="=Summe(C3:C5)"; in den Spalten ″D″=Februar bis ″N″=Dezember entsprechend.

[2] Tabelle: "Haushaltsbuch DE"; Eintrag in "C17"="=Summe(C9:C16)"; in den Spalten ″D″=Februar bis ″N″=Dezember entsprechend .

[3] Tabelle: "regelmäßig DE"; Eintrag in ″E5″="=SUMME(E3:E4)".

[4] Tabelle: "regelmäßig DE"; Eintrag in "E13"="=SUMME(E7:E12)".

[5] Tabelle: "Haushaltsbuch DE"; Eintrag in "C15"="=regelmäßig DE.E5/6". Der Eintrag wiederholt sich in den Spalten "D" bis "N".

[6] Tabelle: "Haushaltsbuch DE"; Eintrag in "C16"="=regelmäßig DE.E13/12". Der Eintrag wiederholt sich in den Spalten "D" bis "N".