Comparison between menus in LO 4.4.7.2 and 5.1.0.2

From The Document Foundation Wiki
Jump to navigation Jump to search

Modifications in the organisation of menus in LibreOffice

The following characters are used to translate the modifications made in the menus :

Character Modification
+ Addition (the entry did not exist in LO 4.4.7.2; it has been added in LO 5.1.0.2)
- Removal (the entry no longer exists in LO 5.1.0.2)
( Movement within a menu (the entry in LO 4.4.7.2 has been moved but is still in the same menu in LO 5.1.0.2)
> Movement to another menu (the entry in LO 4.4.7.2 has been moved into another menu in LO 5.1.0.2)
< Movement from another menu (the entry in LO 4.4.7.2 has been moved into this menu in LO 5.1.0.2)
/ Renaming of a menu entry (the entry in LO 4.4.7.2 has been renamed in LO 5.1.0.2)

Writer

File Menu

File + Open remote files
File + Save to remote server

Edit Menu

Edit + Selection Mode
Edit ▸ AutoText… > Tools ▸ AutoText…
Edit + Go to page
Edit + Track changes
Edit ▸ Compare Document… ( Track changes ▸ Compare Document…
Edit + Reference
Edit ▸ Footnote/Endnote… ( Reference ▸ Footnote/Endnote…
Edit ▸ Index Entry… ( Reference ▸ Index Entry…
Edit ▸ Bibliography Entry ( Reference ▸ Bibliography Entry…
Edit + Edit Mode

View Menu

View ▸ Print Layout / Normal
View ▸ Web Layout / Web
View ▸ Toolbars + Edit Points
View ▸ Toolbars ▸ Changes / Track Changes
View ▸ Toolbars + Logo
View + Rulers
View ▸ Ruler ( Rulers ▸ Rulers
View + Rulers ▸ Vertical Ruler
View + Scrollbars
View + Scrollbars ▸ Horizontal Scrollbar
View + Scrollbars ▸ Vertical Scrollbar
View ▸ Images / Images and charts
View + Grid
View + Grid ▸ Display Grid
View + Grid ▸ Snap to Grid
View + Grid ▸ Help Lines While Moving

Insert Menu

Insert + Manual Break
Insert +  ▸ Chart <  ▸ Object ▸ Chart
Insert ▸ Shapes /  ▸ Shape
Insert +  ▸ Shape ▸ Line
Insert ▸ Shapes ▸ Line >  ▸ Shape ▸ Line ▸ Line
Insert +  ▸ Shape ▸ Basic
Insert ▸ Shapes ▸ Rectangle >  ▸ Shape ▸ Basic ▸ Rectangle
Insert ▸ Shapes ▸ Ellipse >  ▸ Shape ▸ Basic ▸ Ellipse
Insert ▸ Shapes ▸ Polygon >  ▸ Shape ▸ Basic ▸ Polygon
Insert +  ▸ Shape ▸ Symbol
Insert ▸ Object ▸ Chart (  ▸ Chart
Insert +  ▸ Frame ▸ Encadrer interactivement
Insert ▸ Frame >  ▸ Frame ▸ Frame
Insert ▸ Floating Frame >  ▸ Frame ▸ Floating Frame
Insert +  ▸ Horizontal Line
Insert ▸ Footnote/Endnote... >  ▸ Footnotes/Endnotes ▸ Footnote/Endnote...
Insert ▸ Indexes and Tables /  ▸ Table of Contents and Indexes
Insert ▸ Indexes and Tables ▸ Indexes and Tables... /  ▸ Table of Contents and Indexes ▸ Table of Contents, Index or Bibliography…
Insert +  ▸ Page Number
Insert ▸ Fields/  ▸ Field
Insert + Header and Footer
Insert ▸ Header >  ▸ Header and Footer ▸ Header
Insert ▸ Footer >  ▸ Header and Footer ▸ Footer
Insert +  ▸ Form Control

Format Menu

Format ▸ Text (  ▸ Change Case
Format +  ▸ Spacing
Format ▸ Alignment >  ▸ Align
Format +  ▸ Lists
Format ▸ Styles and Formatting > View ▸ Styles and Formatting
Format ▸ AutoCorrect >  ▸ Tools
Format ▸ Image… >  ▸ Image
Format + Text Box and Shape
Format ▸ Frame/Object... ( Frame/Objet… ▸ Properties
Format + Form
Format - Object

Styles Menu

(New menu)

Calc

File Menu

File + Open Remote File
File + Save Remote File

Edit Menu

Edit ▸ Merge Document… ( Track Changes ▸ Merge Document…
Edit ▸ Sheet ▸ Move or Copy... > Sheet ▸ Move or Copy Sheet...
Edit ▸ Sheet - Select Sheets...
Edit ▸ Sheet ▸ Delete... > Sheet ▸ Delete Sheet...
Edit ▸ Sheet ▸ Events... > Sheet ▸ Sheet Events...
Edit ▸ Fill > Sheet ▸ Fill Cells
Edit ▸ Delete Cells… > Sheet ▸ Delete Cells…
Edit ▸ Delete Rows > Sheet ▸ Delete Rows
Edit ▸ Delete Columns > Sheet ▸ Delete Columns
Edit ▸ Delete Page Break > Sheet ▸ Delete Page Break

View Menu

View ▸ Page Break Preview / Page Break
View ▸ Toggle Grid Lines for Current Sheet / Grid Lines for Sheet
View ▸ Freeze Rows and Columns < Window ▸ Freeze
View ▸ Split Window < Window ▸ Split
View ▸ Styles and Formatting < Format ▸ Styles and Formatting
View +Function List

Insert Menu

Insert ▸ Page Break > Sheet ▸ Insert Page Break
> Sheet ▸ Delete Page Break
Insert ▸ Cells > Sheet ▸ Insert Cells…
> Sheet ▸ Delete Cells…
Insert ▸ Rows > Sheet ▸ Insert Rows
> Sheet ▸ Delete Rows…
Insert ▸ Columns > Sheet ▸ Insert Columns
> Sheet ▸ Delete Columns…
Insert ▸ Sheet… > Sheet ▸ Insert Sheet…
Insert ▸ Sheet from File… > Sheet ▸ Insert Sheet from File…
Insert ▸ Link to External Data… > Sheet ▸ Link to External Data…
Insert - Function List
Insert ▸ Names / Named Range or Expression
Insert + Form Control
Insert + Fontwork…
Insert + Pivot Table… < Data - Pivot Table

Format Menu