Compatibilité des versions et des OS

From The Document Foundation Wiki
Jump to: navigation, search

Ces informations vous sont données à titre indicatif et sont basées sur les notes de version.

Avec un ordinateur relativement ancien sous Linux, il est généralement conseillé de garder la version de la distribution.

Compatibilité avec les systèmes

Jusqu’à la version 4.2 incluse

Mac

Vérifier pour les OS antérieurs à 10.6 (Snow Lepoard).

Dernier numéro de version 4.2.8.2, sortie décembre 2014.

À partir de la version 4.3 incluse

Mac

Les OSX 32 bits 10.6 (Snow Leopard) et 10.7 (Lion) sont obsolètes, pas les versions pour les OS 64 bits.

Windows

Les vieux processeurs posent problème : Pentium III (processeurs produits entre 1999 et 2003) et plus anciens, et tous les AMD 32-bit (Athlon XP et plus anciens, 1999-2005).

Voir les notes de version: https://wiki.documentfoundation.org/ReleaseNotes/4.3/fr#Compatibilit.C3.A9_des_plates-formes

Dernier numéro de version 4.3.7.2, sortie mai 2015.

À partir de la version 4.4 incluse

Mac

LibreOffice 4.4 nécessite au minimum OS X 10.8+ (Mountain Lion). Les paquets binaires fournis sont seulement 64 bits.

Voir les notes de version : https://wiki.documentfoundation.org/ReleaseNotes/4.4/fr#Compatibilit.C3.A9_des_plates-formes

Dernier numéro de version 4.4.7.2, sortie janvier 2016.

À partir de la version 5.0 incluse

Windows

Apparition de la version pour Windows 64 bits. Les versions 32 ou 64 bits peuvent indifféremment être installées sur les Windows 64 bits. Les OS 32 bits ne peuvent accepter que les versions 32 bits.

Voir les notes de version : https://wiki.documentfoundation.org/ReleaseNotes/5.0/fr#Compatibilit.C3.A9_des_plates-formes

Dernier numéro de version 5.0.6.3, sortie mai 2016.

5.1

Linux

CentOS 6 : requiert un noyau 2.6.32 ou plus récent, glibc 2.12 ou ultérieure.

Voir les notes de version : https://wiki.documentfoundation.org/ReleaseNotes/5.1/fr#Compatibilit.C3.A9_des_plates-formes

Dernier numéro de version 5.1.6.2, sortie novembre 2016.

Jusqu'à la version 5.4 incluse

Mac

Dernière version pour OS SX 10.8 (Mountain Lion). Les suivantes requièrent OSX 10.9 (Mavericks) minimum.

Windows

Dernière version développée aussi pour Windows XP SP3 et Windows Vista SP2. Pour les versions suivantes, il faut un Windows 7 minimum.

Voir les notes de version : https://wiki.documentfoundation.org/ReleaseNotes/5.4/fr#Compatibilit.C3.A9_des_plates-formes

Télécharger LibreOffice : choix du type de version

LibreOffice peut être téléchargé dans trois catégories de version :

  • la version Évolution, la plus récente et qui est celle en cours de développement ;
  • la version Stable, qui est toujours maintenue (corrections de bugs notamment de sécurité) mais plus développée ;
  • les versions « historiques » qui, sans faire l’objet de maintenance ou de développements, restent toutes accessibles en téléchargement.

Pour télécharger une version historique : cliquer sur le numéro, de préférence le plus élevé, dans la série qui peut encore être installée sur votre ordinateur, descendre sur le dossier de votre système (deb, Mac, rpm, Windows par exemple) puis sur la version 32 ou 64 bits quand elle existe.

Pour les installer, au besoin, se référer à la page du wiki de LibreOffice sur le sujet et aux notes de version qui, dans certains cas (notamment pour l’OS Mac) sont susceptibles de donner des éléments d’information complémentaires.