Fontwork erstellen und bearbeiten - LibreOffice 7.0

From The Document Foundation Wiki
Jump to: navigation, search
This page is a translated version of the page Create and edit Fontwork and the translation is 100% complete.

Other languages:
Deutsch • ‎English

Diese Seite ist in Arbeit!

Vorwort

Das Video zeigt die Anwendung ″Fontwork erstellen und bearbeiten" und verlinkt zu dieser Seite hier, die weitergehende Informationen und Details bietet.

Diese Beschreibung bezieht sich auf die Version LibreOffice 7.0 unter Windows 10.

Grundlage dieser Beschreibung und des Videos ist die FAQ-Draw im LibreOffice-Wiki FR/Draw/Fontwork

Link zum Video

Link zum Video:

Fontwork erstellen und bearbeiten - LibreOffice 7.0

Präsentation

Abbildung 1: Fontwork Gallery

Das Fontwork-Tool stellt Text in unterschiedlichen Schriftarten mit Spezialeffekten zur Verfügung, der sich von gewöhnlichem Text unterscheidet.

Aus der Fontwork-Gallery können Sie grafische und künstlerische Textobjekte auswählen, um Ihre Dokumente attraktiver zu gestalten.

Es steht eine große Auswahl an vordefinierten Vorlagen zur Verfügung, und Sie werden sicher die für Ihr Dokument passende finden und nach Bedarf anpassen können.

Fontwork steht in den Modulen Base, Calc, Draw, Impress und Writer zur Verfügung.

Die Menüführung ist in den Modulen teils unterschiedlich.

Für diese Beschreibung wurde teilweise Draw und Writer verwendet.

Fontwork Optionen

  • vollständige Verwaltung von 3D-Effekten
  • Fläche mit Farbverläufen, Farben, Muster usw.
  • Zeichengröße
  • Zeichenabstand usw.

Wie erstelle ich ein Fontwork-Objekt?

Die Fontwork-Gallery mit einem dieser Befehle anzeigen:

  • Wählen Sie das Menü Einfügen ▸ Fontwork...
  • In der Symbolleiste "Zeichnung" wählen Sie das Symbol "Fontwork" (für die Symbolleiste wählen Sie das Menü Ansicht ▸ Symbolleisten ▸ Zeichnung
  • In der Symbolleiste "Fontwork" wählen Sie das Symbol "Fontwork" (für die Symbolleiste wählen Sie das Menü Ansicht ▸ Symbolleisten ▸ Fontwork, um es anzuzeigen).

Die Dialogbox Fontwork Gallery ist jetzt geöffnet, Abbildung 1.

Wählen Sie ein Fontwork-Stil aus und klicken auf OK.

Wie bearbeite ich ein Fontwork-Objekt?

Auswählen eines Fontwork-Objekts

Klicken Sie mit der linken Maustaste auf ein Fontwork-Objekt um dieses auszuwählen.

Ein ausgewähltes Fontwork-Objekt ist von sieben Quadraten, den so genannten "Ziehpunkten", die eine Größenänderung ermöglichen, und einem grauen Punkt umgeben, Abbildung 2.

Der graue Punkt erlaubt das Gleiten der Buchstaben, kursiv Abbildung 3 und rekursiv Abbildung 4.

Den Text für das Fontwork-Objekt schreiben

Doppel-klicken Sie auf das Fontwork-Objekt.

Der vorhandene Text wird nochmals kleiner dargestellt und der Cursor blinkt.

Sie können nun den Text ersetzen.

Danach einfach außerhalb des Objektes klicken und der neue Text wir angezeigt.

Verwendung der Symbolleiste "Fontwork"

Sie haben ein Fontwork-Objekt angelegt und möchten einige seiner Attribute ändern.

Stellen Sie sicher, dass die Symbolleiste "Fontwork" sichtbar ist, Abbildung 5.

Wenn sie nicht vorhanden ist, wählen Sie das Menü Ansicht ▸ Symbolleisten ▸ Fontwork.

Die verschiedenen Werkzeuge ermöglichen es Ihnen, Ihre Fontwork-Objekte schnell und einfach zu bearbeiten.

202010 D06 Draw - Symbol Fontwork-Form.png Fontwork-Form Erlaubt Ihnen, die Form des Objekts zu ändern, Abbildung 7.

Abbildung 9:Höhe der Buchstaben

202010 D08 Draw - Symbol Fontwork-Buchstaben mit gleicher Höhe.png Fontwork-Buchstaben mit gleicher Höhe Ändert die Höhe der Zeichen im Objekt.
Schaltet zwischen normaler Buchstabenhöhe und allen Buchstaben gleicher Höhe um (Abbildung 9), (einige Zeichen sind größer als andere, z.B. Großbuchstaben, oder einige Kleinbuchstaben wie f, h, l, usw.):

202010 D10 Draw - Symbol Ausrichtung.png Ausrichtung Ermöglicht Ihnen, die Zeichenausrichtung zu ändern, Abbildung 11.

Die Ausrichtung in der Reihenfolge des Menüs: Linksbündig, Zentriert, Rechtsbündig, Wortweise Blocksatz, Gestreckter Blocksatz.

  Hinweis:  Für die Textausrichtung klicken Sie links auf die Symbole. Die Auswirkungen der Textausrichtung sind nur sichtbar, wenn das Objekt zwei oder mehr Zeilen hat.

Klicken Sie mit der letzten Option des Untermenüs Gestreckter Blocksatz (Abbildung 12)auf den Eintrag so dass jede Zeile des Fontwork-Objekts vollständig ausgefüllt wird, wie in der Abbildung 13 dargestellt.

  Tipp:  Um ein Fontwork-Objekt über mehreren Zeilen zu erstellen, drücken Sie für jeden gewünschten Zeilenumbruch die Taste Eingabe, wie in Abbildung 14 gezeigt.

202010 D14a Draw - Symbol Fontwork-Zeichenabstand.png Zeichenabstand Ermöglicht es Ihnen, den Abstand und das Kerning von Zeichen zu ändern, Abbildung 15.

Abbildung 15: Untermenü "Zeichenabstand"

Wählen Sie den gewünschten Abstand.

Für benutzerdefinierte Abstände wählen Sie im Untermenü "Anpassen" und geben Sie einen Prozentwert ein: 100% ist der normale Prozentsatz. Unter 100% ist der Abstand reduziert, über 100% ist der Abstand erweitert.

  Hinweis:  normaler Prozenzsatz = Auswahl "Normal" = 100%

Verwendung der Symbolleiste "Zeichnungsobjekt-Eigenschaften"

Wenn Sie bei Writer z.B. auf ein vorhandenes Fontwork-Objekt klicken, wird die Symbolleiste "Formatierungen" durch die Symbolleiste "Zeichnungsobjekt-Eigenschaften" ersetzt, um weitere Fontwork-Optionen anzuzeigen.

  Hinweis:  Der Inhalt dieser Symbolleiste kann je nach verwendetem LibreOffice-Modul variieren.
Abbildung 16: Symbolleiste "Zeichnungsobjekt-Eigenschaften"

Mit dieser Symbolleiste (Abbildung 16) können Sie auf erweiterte Funktionen zum Anpassen Ihres Fontwork-Objekts zugreifen.

  • Klicken Sie auf eine Fontwork-Form. Die Symbolleiste "Zeichnungsobjekt-Eigenschaften" und bietet somit viele Alternativen für das Erscheinungsbild, im Writer-Modul.
  • In der Symbolleiste "Zeichnungsobjekt-Eigenschaften" haben Sie eine ganze Reihe von Werkzeugen, um Ihr Objekt anzupassen.
  Hinweis:  Alle diese Optionen sind die gleichen wie für andere Writer-Zeichnungsobjekte.

Linienoptionen

Abbildung 17: Symbolleiste "Zeichnungsobjekt-Eigenschaften - Linie"

Linienoptionen befinden sich auch in der Symbolleiste "Zeichnungsobjekt-Eigenschaften". Die Auswahl enthält Linienspitzen, Linienstil und Linienbreite, Linienfarbe, Auswahl für die Füllungsart und die Füllfarbe, siehe Abbildung 17.

  Hinweis:  Der Tab Linienspitzen wird hier nicht besprochen, da er für eine Fontwork-Form nicht von Interesse ist.
Abbildung 18: Geänderte Farbe und Linienbreite

Die Linienoptionen können Sie auch wie folgt ändern:

  • Rechts-klicken Sie auf das Fontwork-Objekt für ein Kontextmenü oder
  • wählen Sie im Menü Ansicht ▸ Seitenleiste (Strg+F5) und wählen Sie dort "Eigenschaften".

In diesem Beispiel erscheint der gleiche Text in geänderter Farbe und Linienbreite, siehe Abbildung 18.

  Vorsicht:  Weisen Sie Linieneigenschaften nur Fontwork-Objekten zu, die keine 3D-Effekte haben, da die Änderungen nicht sichtbar werden!
Abbildung 19: Dialogbox "Linie"

Wählen Sie im Kontextmenü Linie....

Es erscheint die Dialogbox Linie, Abbildung 19.

Im Tab "Linie" können Sie die wesentlichen Einstellungen vornehmen.

Füllmöglichkeiten

Füllwerkzeug Verwenden Sie in Draw die Seitenleiste|Eigenschaften, Abbildung 20. Sie können dort die Füllung und Transparenz vorgeben. Bei Füllung können Sie auswählen: Ohne, Farbe, Farbverlauf, Schraffur, Bitmap, und Muster (Abbildung 21).

Mit diesen Optionen können Sie die Buchstaben des Fontwork-Objekts auszufüllen.

Sehen Sie einige Beispiele für die Füllungen in Draw mit einer definierten Farbe, einem Schatten, mit Transparenz, einem Bitmap und einem Farbverlauf, Abbildung 22.

Wählen Sie für die Füllung "Farbe", "Farbverlauf", "Schraffierung", "Bitmap/Bild" oder "Muster" aus dem Kontextmenü "Bereich" und in der Dialogbox "Bereich", die sich öffnet, um die Buchstaben des ausgewählten Objekts zu füllen, Abbildung 23.

  • Klicken Sie bei ""Schatten" "Aktivieren" und passen Sie Parameter wie Winkel, Abstand, Farbe und Transparenz an, um den Schatten des Objekts hervorzuheben.
  • Bei "Transparenz" definieren Sie einen Transparenzgrad in Prozent, den Sie auf das ausgewählte Objekt anwenden möchten.
  • Bei "Schatten|Farbe" wählen Sie aus den verfügbaren Farben oder fügen Sie der Palette eine neue "Benutzerdefinierte Farbe..." hinzu. Diese neue Farbe steht dann bei allen Farbauswahlen zur Verfügung.
  • Ändern Sie die verfügbaren Farbverläufe nach Ihren Wünschen.
  • Bei "Schraffur" können Sie die verfügbare Schraffur auswählen.
  • Wählen Sie ein vorhandenes Bitmap aus oder importieren Sie eines, um es verfügbar zu machen.
  • Oder wählen Sie ein vorhandenes Muster aus.
  Hinweis:   Die Werkzeuge Linie und Füllen sind auch über die Symbolleiste Linie und Füllen zugänglich. Dazu wählen Sie im Menü AnsichtSymbolleistenLinie und Füllung.

Optionen für die Position von Schriftobjekten

Abbildung 27: Kontextmenü - Anordnung

202010 D28 Draw Symbol PositionUndGröße.jpg Drehwinkel-Werkzeug Erlaubt Ihnen, das ausgewählte Objekt mit der Maus manuell zu drehen, Abbildung 24. Verwenden Sie die roten Ziehpunkte, die das Bild umgeben, und bewegen Sie die Maus in die Richtung, die Sie drehen möchten.

Standardmäßig wird das Bild um sein Zentrum gedreht (symbolisiert durch ein Testmuster, Abbildung 25), aber Sie können den Drehpunkt ändern, indem Sie ihn in das gewünschte Rotationszentrum verschieben, Abbildung 26.

202010 D29 Draw Symbol Anordnung.png Anordnen-Werkzeug Ermöglicht es Ihnen, Ihr Grafikobjekt so anzuordnen, dass Sie seine Ebenen-Position relativ zu anderen Grafikobjekten (selten für Fontwork-Objekte verwendet) oder Text bestimmen können. Dieses Tool hat sechs Symbole, Abbildung 27.

  • Ganz nach vorn: Stellt das ausgewählte Objekt über jedes andere Bild oder jeden anderen Text.
  • Nach vorn: Platziert das ausgewählte Objekt eine Ebene höher im Stapel. Je nach Anzahl der sich überlappenden Objekte ist es notwendig, mehrmals auf dieses Symbol zu klicken, um das gewünschte Ergebnis zu erhalten.
  • Nach hinten: Verschiebt das ausgewählte Objekt eine Ebene tiefer im Stapel der Objekte.
  • Ganz nach hinten: Verschiebt das ausgewählte Objekt ganz nach hinten im Stapel, so dass die anderen Objekte oder der Text es bedecken.
  • In Vordergrund: Stellt das ausgewählte Objekt vor den Text.
  • Im Hintergrund: Platziert das ausgewählte Objekt hinter den Text.

202010 D30 Draw - Symbol Verankerung.png Verankerung Ermöglicht es Ihnen, die Objektverankerung zu ändern, so dass Sie Fontwork-Objekte als Zeichen oder in einer Seite, einem Absatz oder einem Zeichen verankern können.

An der Seite: Das Objekt behält die gleiche Position in Bezug auf die Ränder der Seite. Es bewegt sich auch dann nicht, wenn Sie Text oder andere Objekte wie Bilder hinzufügen oder löschen.

Am Absatz: Das Objekt ist mit einem Absatz verbunden und bewegt sich mit ihm. Es kann am Rand oder an einer anderen Stelle platziert werden.

Am Zeichen: Das Objekt ist mit einem Zeichen verbunden, aber keine Textsequenz. Er verschiebt sich mit dem Absatz und kann am Rand oder an einer anderen Stelle platziert werden (diese Methode ähnelt der Verankerung des Absatzes, aber sie kann nicht mit Zeichnungsobjekten verwendet werden).

Als Zeichen: Das Objekt wird im Dokument wie jedes andere Zeichen platziert, das die Höhe der Textzeile und den Zeilenumbruch beeinflusst. Das Objekt bewegt sich mit dem Absatz, wenn Sie Text vor dem letzteren hinzufügen oder löschen.

202010 D31 Draw - Symbol Gruppieren.png Gruppieren Ermöglicht Ihnen, die ausgewählten Objekte zu gruppieren, so dass Sie sie als ein einziges Objekt verwalten können.

  Hinweis:   Dieses Symbol ist nur dann verfügbar (nicht ausgegraut), wenn die Objekte zuvor mit der Kombination ⇧ Umschalt+Klick auf jedem Objekt ausgewählt wurden.

202010 D32 Draw - Symbol Aufheben.png Aufheben Ermöglicht es Ihnen, die ausgewählten Objekte zu trennen, so dass Sie sie einzeln verwalten können.

Verwendung des Menüs "Format"

Sie können einige der in den vorherigen Abschnitten beschriebenen Optionen aus dem Menü Format (Abbildung 33) verwenden, um ausgewählte Fontwork-Objekte zu verankern, anzuordnen, horizontal und vertikal zu spiegeln, zu drehen und zu gruppieren.

Verwendung des "Kontextmenüs"

Sie können auch mit der rechten Maustaste auf ein Fontwork-Objekt klicken, um die meisten Optionen in einem Kontextmenü zu erhalten, Abbildung 34.

Tatsächlich bietet dieses Kontextmenü schnellen Zugriff auf die Werkzeuge, wie zum Beispiel Linie..., Fläche..., Position und Größe und so weiter.

  Hinweis:  Die Dialogbox "Beschriftung" wird für Fontwork-Objekte kaum verwendet und wird hier nicht besprochen.

Andererseits bietet das Kontextmenü (wie auch das Format-Menü) den Eintrag "Position und Größe", Tastaturkürzel F4 (in den Modulen Draw und Impress).

Diese öffnen die Dialogbox Position und Größe, Abbildung 35, in der Sie genaue Werte für die Größe und Position des ausgewählten Fontwork-Objekts bestimmen können.

Wie kann ich die Größe eines Fontwork-Objekts ändern und es verschieben?

Ändern der Größe eines Fontwork-Objekts

Mit der Maus

Wenn Sie ein Fontwork-Objekt auswählen, sind acht quadratische Ziehpunkte um das Objekt herum sichtbar.

Klicken und ziehen Sie einen dieser Ziehpunkte (außer dem grauen Punkt), um die Größe des Objekts zu ändern.

  Hinweis:  wenn Sie die Proportionen des Objekts (Verhältnis Höhe/Breite) beibehalten möchten, halten Sie ⇧ Umschalt gedrückt, während Sie auf die Ziehpunkte klicken und sie ziehen.

Per Menü

Sobald das Objekt ausgewählt ist, wählen Sie einen dieser Befehle:

    • wählen Sie das Kontextenü Position und Größe... in Writer oder Format ▸ Objekt ▸ Position und Größe in Impress
    • Klicken Sie mit der rechten Maustaste, um das Kontextmenü zu öffnen und wählen Sie Position und Größe in Draw
    • drücken Sie F4 (in Draw oder Impressum).

Im Tab "Position und Größe":

    • wählen Sie die Registerkarte Position und Größe
    • bei Bedarf setzen Sie ein Häkchen bei "Seitenverhältnis beibehalten"
    • geben Sie die gewünschten Werte für die Breite und Höhe des Objekts ein
    • bestätigen Sie mit OK.
  Hinweis:  um die Proportionen des Objekts beizubehalten, aktivieren Sie das Kontrollkästchen "Seitenverhältnis beibehalten", bevor Sie Werte ändern.

Ändern der Schriftgröße von Buchstaben

Bei der Auswahl eines Fontwork-Objektes können Sie einen der Eckpunkte mit der Maus halten und ziehen um die Buchstaben innerhalb des Fontwork-Objekts zu verkleinern, zu vergrößern.

Fontwork-Objekt verschieben

Um das Objekt innerhalb Ihres Dokuments zu verschieben:

  • markieren Sie das Fontwork-Objekt.
  • fahren Sie mit dem Mauszeiger über den Text um den Cursor so zu sehen CurseurDéplacement.png.
  • klicken und ziehen Sie das Fontwork an die gewünschte Stelle und lassen Sie los.

Weitere Informationen

Vergleich zwischen Fontwork und Microsoft Word © / WordArt ©

Das Tool Fontwork ähnelt dem in Microsoft Word © verwendeten WordArt ©.

Wenn LibreOffice Dokumente im Microsoft Office © -Format speichert, wird jedes Fontwork-Objekt in WordArt © konvertiert.

Dokumentation / Handbücher

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu Ask.LibreOffice