Sammlung von Anleitungen zu Screenshots

From The Document Foundation Wiki
Jump to: navigation, search


Generell

Als Grünton wird "Green 2" verwendet (Definition s. BrandingElements).

Hier gibt es einen Überblick über verschiedene Themes.


Anleitung zu Clearlooks-Theme von Sigrid für Ubuntu 11.04

Quelle: http://www.mail-archive.com/discuss@de.libreoffice.org/msg07322.html

Ich versuche mal zu beschreiben, wie ich das Erscheinungsbild umgestellt habe. (Ich habe meine Benutzeroberfläche in Englisch, meine Übersetzung muss also nicht 100 % korrekt sein) ;)

Also, zunächst System > Einstellungen > Erscheinungsbild angeklickt.

  • Clearlooks angeklickt.
  • Unten die Schaltfläche "Bearbeiten / Modifizieren..." angeklickt.
  • Tab "Farben" angeklickt und bei "Ausgewählte Elemente" unter Hintergrund auf die dort dargestellt Farbe geklickt.
  • Bei "Farbname" habe ich den Hex-Code für das Grün2 (aus der Wiki-Tabelle kopiert) eingegeben.
  • OK angeklickt.
  • Fenster zum modifizieren schließen.
  • in dem ersten Fenster (da, wo auch die ganzen voreingestellten Themes sind) auf den Tab "Fonts" geklickt.
  • Desktop Schriftart: Sans, 11 pt.
  • Fenstertitel Schriftart: Liberation Sans Fett, 11 pt.
  • und habe ich "Best contrast" ausgewählt.
  • Ein letzter Klick auf "Schließen" und alles sollte übernommen werden.

Anleitung Screenshots mit GIMP von Sigrid

Quelle: http://www.mail-archive.com/discuss@de.libreoffice.org/msg07399.html

Wie gehst du denn vor? Wenn du Gimp hast, benötigst du Ksnapshot nicht.

Meine Vorgehensweise (Achtung, meine Bezeichnungen sind von mir übersetzt, können also ggf. abweichen):

  1. Starte Gimp
  2. Gehe zu Datei > Erstellen > Screenshot
  3. Wähle aus, was festgehalten werden soll (bestimmtes Fenster, ganzer Bildschirm, Region die ausgewählt wird)
  4. Stelle eine Verzögerung ein (zwischen 3 und 5 sek, je nachdem, ob du mehrere virtuelle Desktops benutzt und evtl. noch ein Menü aufklappen musst)
  5. klicke das Element an (wenns denn ein Fenster ist)
  6. speichere das Bild als .png
  7. evtl. Nachbearbeitung (wie Markierungen, Pfeile, Textboxen usw.) je nach Gusto in Gimp oder Draw (ich nehme meistens Draw)
  8. Falls Draw verwendet wird, muss anschließend das Bild noch einmal zugeschnitten werden.
  9. Einfügen in das Dokument.

Fertig.

FAQ bzw. spezielle Fragestellungen

Symbole werden nicht angezeigt

Die Symbole erscheinen, wenn unter Extras → LibreOffice → Ansicht → Symbole anzeigen die Automatik ausgestellt und die Vorgabe auf "Anzeigen" geändert wird. Die Automatik funktioniert unter Gnome2 also nicht, wohl aber unter KDE4.