Dokumente schützen in Writer – LO52

From The Document Foundation Wiki
< DE
Jump to: navigation, search
This page is a translated version of the page DE/Dokument schützen and the translation is 100% complete.

Other languages:
Deutsch • ‎English

Diese Seite ist in Arbeit!

Dialogbox: Kennwort setzen
Dialogbox: Kennwort eingeben

Vorwort

Das Video "Dokumente schützen" verlinkt zu dieser Seite hier, die weitergehende Informationen enthält.

Es wird ein Überblick über die verschiedenen Methoden gegeben, wie Inhalte in LibreOffice vor der Ansicht, dem Löschen oder unerwünschten Änderungen, geschützt werden können.

Diese Beschreibung bezieht sich beispielhaft auf Writer mit LibreOffice 5.2.

Der Inhalt dieser Seite ist aus dem Hilfesystem von LibreOffice abgeleitet.

Link zum Video

Link zum Video: Dokumente schützen in Writer - LibreOffice 5.2

Dokumente geschützt speichern

Alle Dokumente im OpenDocument-Format können mit einem Kennwort gespeichert werden.

Mit einem Kennwort gespeicherte Dokumente lassen sich ohne dieses Kennwort nicht mehr öffnen.

Der Inhalt wird so verschlüsselt, dass er auch mit einem externen Editor nicht mehr gelesen werden kann.

Dies gilt für Inhalt, Grafiken und OLE-Objekte.

Schutz einschalten

Sie wählen im Hauptmenü Datei ▸ Speichern unter..., hier können Sie den Namen festlegen und das Markierfeld "Mit Kennwort speichern" aktivieren.

In der Dialogbox "Kennwort setzen", können wir ein Kennwort eingeben und bestätigen.

Sie Speichern das Dokument.

Schutz ausschalten

Dokument öffnen und dabei das richtige Kennwort eingeben.

Menübefehl Datei ▸ Speichern unter..., Markierung bei "Mit Kennwort speichern" aufheben und Speichern.

  Hinweis: Die Angaben unter DateiEigenschaften... werden nicht verschlüsselt.
Dabei handelt es sich um den Namen des Autors, das Erstellungsdatum, die Anzahl der Wörter und der Zeichen.

Überarbeitenfunktion schützen

Die Überarbeitungsfunktion zeichnet den Autor jeder einzelnen in LibreOffice Calc und LibreOffice Writer vorgenommene Änderung auf.

Diese Funktion kann beim Einschalten so geschützt werden, dass sie sich nur durch Eingabe des richtigen Kennworts wieder deaktivieren lässt.

Solange dies nicht geschieht, werden die Änderungen weiter aufgezeichnet.

Das Annehmen oder Verwerfen von Änderungen ist im geschützten Zustand nicht möglich.

Schutz einschalten

Sie wählen im Menü Bearbeiten ▸ Änderungen verfolgen ▸ Vor Aufzeichnungen schützen....

Nun geben Sie ein Kennwort ein und bestätigen es.

Schutz ausschalten

Sie wählen im Menü Bearbeiten ▸ Änderungen verfolgen ▸ Vor Aufzeichnungen schützen....

Sie geben das richtige Kennwort ein.

Rahmen, Grafiken und OLE-Objekte schützen

Sie können Inhalt, Position und Größe eingefügter Grafiken schützen.

Dasselbe gilt für Frames (in Writer) und OLE-Objekte. (Frames=Rahmen)

Schutz einschalten

Für eine Grafik oder einen Rahmen in Writer z.B., können Sie den Schutz separat einschalten.

Sie doppelklicken auf das vorher angewählte Bild oder den Rahmen.

Es öffnet sich die entsprechende Dialogbox, "Bild" oder "Rahmen".

Im Tab "Optionen" können Sie festlegen, was Sie schützen möchten: "Inhalt", "Position" und/oder "Größe".

Alternativ klicken Sie mit der rechten Maustaste auf das Bild und wählen Eigenschaften... aus.

Im Bereich "Schützen" markieren Sie die Optionen "Inhalt", "Position" und/oder "Größe".

Schutz ausschalten

Um den Schutz, z.B. für eine Grafik oder einen Rahmen wieder aufzuheben, doppelklicken Sie auf das Bild oder den Rahmen.

Es öffnet sich die entsprechende Dialogbox, "Bild" oder "Rahmen".

Im Tab "Optionen" können Sie festlegen, welchen Schutz Sie aufheben möchten: "Inhalt", "Position" und/oder "Größe".

Alternativ klicken Sie mit der rechten Maustaste auf das Bild und wählen Eigenschaften... aus.

Im Bereich "Schützen" heben Sie die Optionen "Inhalt", "Position" und/oder "Größe" nach Bedarf auf.

Zeichenobjekte und Formularobjekte schützen

Die Zeichenobjekte, die Sie über die Symbolleiste "Zeichnung" in ein Dokumente einfügen, lassen sich gegen das versehentliche Verschieben und Ändern der Größe schützen.

Entsprechendes gilt für Formularfunktionen eingefügte Formularobjekte.

Schutz einschalten

Sie schalten den Schutz ein über Menü Format ▸ Objekt und Form ▸ Position und Größe - Register "Position und Größe".

Sie aktivieren das Markierfeld "Position" oder "Größe".

Schutz ausschalten

Sie schalten den Schutz aus über Menü Format ▸ Objekt und Form ▸ Position und Größe - Register "Position und Größe".

Sie deaktivieren das Markierfeld "Position" oder "Größe".

Weitere Informationen

Arbeitsdatei

Anleitung für die Formularsuche für eine Steuererklärung.odt

Dokumentation / Handbücher

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu Ask.LibreOffice