Script zum Video "Eine Tabelle erstellen in Writer"

From The Document Foundation Wiki
< DE
Jump to: navigation, search


Diese Seite ist noch im Aufbau!

Vorwort

Diese Beschreibung bezieht sich auf die Version 6 von Libreoffice. Dieses Script gehört zum Video "Eine Tabelle erstellen in Writer". Diese Seite dient der Übersetzung von German (Deutsch) in Englisch (English) und anderen Sprachen.

Link zum Video

Link zum Video: Eine Tabelle erstellen in Writer

German (Deutsch)

  1. Eine Tabelle erstellen
  2. in Writer
  3. LibreOffice 6
  4. Dieses Video zeigt, wie eine Tabelle in Writer erstellt wird und eine Calc-Tabelle eingebunden wird.
  5. Eine Anleitung und weitergehende Informationen finden Sie unter:
  6. Einfache Tabelle in Writer
  7. Wir öffnen Writer.
  8. Wir betätigen einmal Return.
  9. Wir fügen nun eine Tabelle ein.
  10. Im Menü wählen wir Tabelle>Tabelle einfügen... aus.
  11. In der Dialogbox "Tabelle einfügen" geben wir bei "Spalten" = 6 ein.
  12. Bei "Zeilen" geben wir = 25 ein.
  13. Wir klicken auf Einfügen.
  14. Die Tabelle wurde eingefügt.
  15. Mit rechtem Mausklick in die Tabelle, wählen wir Tabelleneigenschaften aus.
  16. Wir klicken auf den Tapp "Spalten".
  17. Die Spaltenbreiten passen wir wie folgt an:
  18. Spalte 1 = 6,00 cm
  19. Spalte 2 = 2,60 cm
  20. Spalte 3 = 1,20 cm
  21. Spalte 4 = 1,20 cm
  22. Spalte 5 = 3,00 cm
  23. Spalte 6 = 3,00 cm
  24. Wir klicken auf OK.
  25. Sobald der Cursor in der Tabelle steht, oder die Tabelle markiert wird, wird automatisch die Symbolleiste "Tabelle" zugeschaltet.
  26. Die Tabelle markieren wir mit dem Symbol "Tabelle" und wählen Schriftart = Dosis, und Schriftgröße = 10.
  27. Nun tragen wir in der obersten Zeile links ein: Lieferschein
  28. In der fünften Spalte das Wort "Datum:".
  29. Und in der sechsten Spalte das tatsächliche Datum.
  30. Wir markieren die Zeile und wählen Schriftgröße = 15.
  31. In der dritten Zeile links beginnen wir mit den Überschriften.
  32. Artikel
  33. Bestell-Nr.
  34. Größe
  35. Menge
  36. Warenwert EURO
  37. Endpreis EURO
  38. Wir markieren Zeile 3 und wählen "Zentriert ausrichten".
  39. Ab Zeile 4 markieren wir Spalte 2, 3 und 4 und wählen "Zentriert ausrichten".
  40. Auch ab Zeile 4 markieren wir die Spalten 5 und 6 und wählen "Rechts ausrichten".
  41. Gleich anschließend klicken wir auf das Symbol "Zahlenformat".
  42. In der sich öffnenden Dialogbox "Zahl formatieren" wählen wir bei "Kategorie"
  43. den Eintrag "Dezimalzahl" aus und bei "Optionen" wählen wir "2" Nachkommastellen.
  44. Wir klicken auf OK.
  45. Die Formatierungen in den Zellen der Tabellen, können ganz nach Wunsch vorgenommen werden.
  46. Werden Sie bei Ihren eigenen Tabellen kreativ.
  47. Die Tabelle wurde nun noch weiter formatiert und anschließend gespeichert.
  48. Als Name bei der Speicherung wurde "Lieferschein.odt" verwendet.
  49. Wir arbeiten nun mit diesem Dokument weiter.
  50. Wenn wir mit dem Mauszeiger über die letzte Zelle unten rechts fahren,
  51. sehen wir das dort eine Summenbildung eingetragen ist.
  52. Wir speichern das Dokument unter den Namen: "Lieferschein - ausgefüllt".
  53. Nun tragen wir einige Positionen mit Artikeln ein.
  54. Wir formatieren die Bestell-Nummern.
  55. Für den Endpreis je Artikel tragen wir eine Formel ein.
  56. Wir formatieren den Endpreis.
  57. In der letzten Position "Herren Hosen" tragen wir bei Menge = 2 ein und klicken in die Zelle bei Endpreis.
  58. Wir schauen uns nun die Summe aller Artikel an.
  59. Geben Sie in der Hilfe von LibreOffice als Suchbegriff, "Berechnungen" ein, und doppelklicken Sie dann auf, "Berechnungen in Textdokumenten".
  60. Calc Tabelle in Writer
  61. Wir öffnen Writer.
  62. Nun fügen wir eine bestehende Calc-Tabelle ein.
  63. Im Menü wählen wir Einfügen>Objekt>OLE-Objekt...
  64. In der Dialogbox "OLE-Objekt einfügen" wählen wir "LibreOffice 6.0 Tabellendokument" und "Aus Datei erstellen".
  65. In der nächsten Auswahl klicken wir auf "Suchen...".
  66. In der Dialogbox "Öffnen" markieren wir die Datei "Tabelle ODS.ods" und klicken auf Öffnen.
  67. Wir setzen noch ein Häkchen bei "Mit Datei verknüpfen".
  68. Wir klicken auf OK.
  69. Nun wurde die Calc Tabelle als Objekt in das Writer Dokument eingefügt.
  70. Ein Doppelklick auf das Calc Tabellen-Objekt öffnet die Calc Bearbeitungsansicht.
  71. Die Tabelle kann nun genau wie in Calc bearbeitet werden.
  72. Zum Schluss sollten wir das Dokument noch speichern.
  73. Wir vergeben den Namen "Lieferschein mit Calc Tabelle".
  74. Wir klicken auf Speichern.
  75. Eine Anleitung und weitergehende Informationen finden Sie unter:

English