Kontextmenü anpassen in Writer – LO52

From The Document Foundation Wiki
< DE
Jump to: navigation, search
This page is a translated version of the page DE/Kontextmenue anpassen and the translation is 100% complete.

Other languages:
Deutsch • ‎English

Diese Seite ist in Arbeit!

Vorwort

Neu erstelltes Kontextmenü: Zellen formatieren

Das Video "Kontextmenü anpassen" verlinkt zu dieser Seite hier, die weitergehende Informationen enthält.

Das Video zeigt, wie in Writer ein Kontextmenü angepasst und ein Untermenü erstellt wird.

Diese Beschreibung bezieht sich auf die Version LibreOffice 5.2.

Link zum Video

Link zum Video: Kontextmenü anpassen in Writer – LO52

Kontextmenü anpassen

Sie öffnen Writer.

Sie wählen das Menü Extras ▸ Anpassen….

In der Dialogbox: "Anpassen" wählen Sie den Tab "Kontextmenü".

Bei "Menü" wählen Sie "Tabelle".

Den Button Hinzufügen anklicken.

Nun links bei "Bereich", "Tabelle" auswählen und rechts bei "Befehl", "Mittig" auswählen.

Den Button Hinzufügen anklicken und auf Schließen klicken.

Mit dem Button Pfeil runter oder Pfeil hoch, kann das "Mittig"-Symbol an die gewünschte Position verschoben werden.

Sie klicken auf OK.

Wählen Sie im Menü Tabelle ▸ Tabelle einfügen und dann Button Einfügen klicken.

Rechte Maustaste in der Tabelle klicken.

Nun kann für die Tabellenzellen "Mittig" ausgewählt werden.

Untermenü erstellen

Sie wählen das Menü: Extras ▸ Anpassen….

In der Dialogbox: "Anpassen" wählen Sie den Tab "Kontextmenü".

Bei "Menü" wählen Sie "Tabelle".

Bei Einträge scrollen Sie nach unten.

Sie klicken auf das "Mittig"-Symbol.

Sie klicken den Button Ändern und Trenner hinzufügen.

Sie klicken den Button Ändern und Untermenü einfügen….

Sie geben einen Namen ein, z.B.: "Zellen formatieren" und OK.

Das Untermenü ist nun erstellt.

Bei "Menü" wählen Sie "Tabelle Zellen formatieren".

Den Button Hinzufügen anklicken.

Nun links bei "Bereich", "Tabelle" auswählen und rechts bei "Befehl", "Mittig" anklicken und den Button Hinzufügen anklicken.

Den Button Hinzufügen erneut anklicken.

Nach unten scrollen.

"Unten"-Symbol anklicken und den Button Hinzufügen und Schließen klicken.

Sie klicken bei "Einträge" auf das "Mittig"-Symbol.

Den Button Pfeil runter einmal klicken.

Die Symbole stehen nun in der richtigen Reihenfolge, Sie klicken auf OK.

Im Menü Tabelle ▸ Tabelle einfügen... wählen und Button Einfügen klicken.

Rechte Maustaste in die Tabelle klicken.

Im Kontextmenü "Zellen formatieren" auswählen.

Nun können Sie Tabellenzellen beliebig vertikal "Oben", "Mitte" und "Unten" formatieren.

Weitere Informationen

Dokumentation / Handbücher

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu Ask.LibreOffice