Faq/Calc/027/fr

From The Document Foundation Wiki
< Faq‎ | Calc‎ | 027
Jump to: navigation, search

Comment créer mes propres listes de tri ?

Calc possède une application vraiment très pratique.

Quand, par exemple, vous inscrivez un jour de la semaine et que vous tirez vers le bas la poignée en bas à droite de la cellule, les autres jours de la semaine s'inscrivent automatiquement dans les cellules suivantes.

Vous pouvez créer votre propre liste de la manière suivante :

  • Choisissez le menu Outils > Options.
  • Sélectionnez LibreOffice Calc > Liste de tri dans la boite de dialogue qui apparaît.
  • Cliquez sur le bouton Nouveau.
  • Dans la zone Entrées, tapez les mots qui font partie de votre liste, en les séparant par la touche [Entrée].
  • Quand la liste est complète, validez par OK.

Une autre méthode plus rapide :

  • Dans une feuille du classeur, tapez les mots de votre liste dans des cases adjacentes.
  • Sélectionnez la zone contenant les mots.
  • Sélectionnez le menu Outils > Options.
  • Sélectionnez LibreOffice Calc > Liste de tri dans la boite de dialogue qui apparaît.
  • En bas de la fenêtre, la zone Copier la liste depuis contient les coordonnées de la zone sélectionnée. Si cela convient, acceptez la liste en cliquant simplement sur Copier, sinon corrigez les coordonnées avant de cliquer sur le bouton.
  • Validez par OK.

Vous pouvez maintenant taper un mot de la liste, et en utilisant la poignée de recopie, les autres éléments seront recopiés en recommençant la liste au début si nécessaire.

L'ordre des mots dans la liste peut être utilisé lors du tri :

  • Sélectionnez vos données à trier.
  • Ouvrez la boite de dialogue de tri par le menu Données > Trier.
  • Dans l'onglet Options, cochez Ordre de tri utilisateur et sélectionnez la liste qui vous convient.

Si une liste devient inutile, vous pouvez la supprimer :

  • Sélectionnez le menu Outils > Options.
  • Sélectionnez LibreOffice Calc > Liste de tri dans la boite de dialogue qui apparaît.
  • Cliquez sur la liste à supprimer.
  • Cliquez sur le bouton Supprimer.
  • Confirmez la suppression avant de valider par OK.