Faq/General/005/fr

From The Document Foundation Wiki
< Faq‎ | General‎ | 005
Jump to: navigation, search

Quelles sont les ressources systèmes nécessaires à l'exploitation de LibreOffice ?

Les recommandations sont disponibles en anglais ici.

Microsoft Windows

  • MS–Windows 2000 (service pack 4 minimum), XP actualisé (SP3), Vista, 7. Nota : Windows 2000 n'est plus supportée à partir de la version 4.0 de LibreOffice
  • PC compatible Pentium (Pentium III, Athlon ou un système plus récent est recommandé).
  • 256 Mo de mémoire, 512 Mo recommandés.
  • Jusqu'à 1,5Go d’espace libre sur le disque dur.
  • Écran avec une résolution d’au moins 1024 x 768 en 256 couleurs.

GNU/Linux ("Linux")

  • Noyau Linux 2.6.18 ou supérieur
  • glibc2 2.5 ou supérieur.
  • gtk 2.10.4 ou supérieur.
  • PC compatible Pentium (Pentium III, Athlon ou un système plus récent est recommandé), 32 ou 64bit.
  • 256 Mo de mémoire, 512 Mo recommandés.
  • Jusqu'à 1,55Go d’espace libre sur le disque dur.
  • X-Server avec une résolution d’au moins 1024 x 768 en 256 couleurs.
  • Gnome 2.16 ou supérieur, avec les paquets gail 1.8.6 et at-spi 1.7 (nécessaire pour les outils d'accessibilité [AT]), ou un autre GUI compatible (tel que KDE, parmi d'autres).

Mac OS X

  • Mac OS X 10.4 (Tiger) ou supérieur.
  • Processeur Intel ou PowerPC.
  • 512 Mo de mémoire.
  • Jusqu'à 800 Mo d’espace libre sur le disque dur.
  • Écran avec une résolution d’au moins 1024 x 768 en 256 couleurs.

La page Lisez-moi contient quelques informations complémentaires.