Faq/General/116/da

From The Document Foundation Wiki
< Faq‎ | General
Jump to navigation Jump to search
This page is a translated version of the page Faq/General/116 and the translation is 5% complete.
Outdated translations are marked like this.
Other languages:
English • ‎dansk • ‎español • ‎français • ‎italiano • ‎čeština

Hvis et ord ikke understreges med en rød bølgelinje, når du laver en stavefejl, bør du tjekke disse ting i denne rækkefølge:

Note: under macOS, the menu Tools used in this page is to be replaced by Preferences.

Remember that the language where the cursor is located is displayed in the status bar, bottom of the LibreOffice window: Status bar

  • Der skal være installeret en ordbog over dit sprog. Installationen sker med en udvidelse, som forklaret i dette punkt. Du skal helt lukke LibreOffice, herunder Hurtigstart, for at det kan tages hensyn til den nye ordbog. Standardordbogen over dit sprog er installeret.

Check that the dictionary is installed:

  • Go to the menu Tools ▸ Options ▸ Language Settings ▸ Languages ▸ Writing Aids
  • Make sure that the feature is enabled (in the Options section bottom right of the dialog): Check spelling as you type must be checked (this option is also directly accessible in the Standard toolbar or with Tools ▸ Automatic Spell Checking or with ⇧ Shift+F7).
  • Click the Edit... button (top right of the dialog).
Writing Aids section
*I rullemenuen Sprog markerer du Dit_sprog, som skal have A-ikonet foran (før version 5.x indeholdt ikonet et ABC).
  • I modulet Stavning skal en ordbog være markeret (som standard: Hunspell SpellChecker).


  • Tjek at funktionaliteten er aktiveret:
    • I menuen Funktioner ▸ Indstillinger ▸ Sprogindstillinger ▸ Skrivehjælp skal indstillingen Kontroller stavning, mens du skriver være markeret (denne indstilling kan tilgås direkte fra standardværktøjslinjen).
  • Tjek at standardsproget er dit: i Funktioner ▸ Indstillinger ▸ Sprogindstillinger ▸ Sprog ▸ Standardsprog for dokumenter ▸ Vestligt, indsætter du Dit_sprog.


Hvis det kun sker i nogle dokumenter, eller efter at ovenstående er kontrolleret

  • Bekræft, at sproget i afsnittet i den aktuelle tekst er det, du har angivet som dit såvel som Standard typografi
    • i Writer får du vist vinduet Typografi og formatering med F11, i Afsnitstypografier højreklikker du på Standard og så på Modificer.
  • I Calc-menuen: Formater ▸ Celle ▸ Skrifttype ▸ Sprog
  • I Impress- eller Draw-menuen: Formater ▸ Tegn ▸ Skrifttype ▸ Sprog.

In Impress or Draw, display the Styles window with F11 or the menu View ▸ Styles, in the Drawing Styles list, right click the Default Drawing Style then Modify and check the language in the Font tab.


At character level

The previous configuration may still have no effect on the language displayed in the status bar. Meaning that another formatting layer remains.

In Writer, go to the menu Format ▸ Character... and in the Fonts tab, check the Language field.

  • Note that in Writer:
    • A character style may have been applied, with a different language setting, it will override the paragraph style setting. Thus, in the Styles panel, click the Character Styles button and check the entry highlighted. If different from Default Character Style, then check the font properties of that character style.
    • A direct formatting may have been applied on top of that. Check the language displayed in the status bar, bottom of the Writer window. Click it and select Reset to Default Language.

In Calc, go to the menu Format ▸ Cells... and in the Fonts tab, check the Language field.

In Impress or Draw, go to the menu Format ▸ Character... and in the Fonts tab, check the Language field.


Hvis dette ikke virker

Dette tip vil måske være i stand til at redde dig:

  • Skift standardsproget til et andet end dit, og skift så tilbage til dit sprog:
  • I Funktioner ▸ Indstillinger ▸ Sprogindstillinger ▸ Sprog ▸ Standardsprog for dokumenter ▸ Vestligt specificerer du et andet sprog end dit.
  • Bekræft og luk LibreOffice helt, herunder Hurtigstart.
    • Genstart LibreOffice og åbn Funktioner ▸ Indstillinger ▸ Sprogindstillinger ▸ Sprog ▸ Standardsprog til dokumenter ▸ Vestligt, hvor du indsætter Dit sprog.
    • Bekræft og luk LibreOffice helt, herunder Hurtigstart.


Last chance

Try to reset your LibreOffice user profile to go back to factory settings. Rename it so that you can retrieve parts of your customization if needed.