Frequently asked questions - Impress

From The Document Foundation Wiki
< Faq‎ | Impress
Jump to: navigation, search
This page is a translated version of the page Faq/Impress/005 and the translation is 36% complete.

Outdated translations are marked like this.
Other languages:
čeština • ‎dansk • ‎English • ‎français • ‎italiano • ‎русский


Comment imprimer deux diapositives par page (deux diapos l’une en-dessous de l’autre) ?

Suivez les étapes suivantes :

Mise en forme

  • Passez en mode Prospectus
    • 4e onglet en haut de votre écran, juste sous les barres de boutons
    • ou sélectionnez le menu Affichage ▸ Page de prospectus
  • Assurez-vous que le volet Tâches est ouvert (Affichage ▸ Volet Tâches)
  • Assurez-vous que l'onglet Mises en page est visible (menu du volet Tâches Afficher ▸ Mises en page, puis cliquez sur le titre de l'onglet Mises en page)
  • Dans l'onglet Mises en page sélectionnez le nombre diapos qui vous convient (deux diapos ou plus)
  • Appliquez l'orientation de page qui vous convient : menu Format ▸ Page
  • Déplacez les diapos, changez leur taille si la mise en page par défaut ne vous convient pas :
    • F4 ou menu Format ▸ Position et taille pour entrer manuellement les valeurs ;
    • dans la barre d'outils Dessin, choisissez avec l'outil Alignement centré pour centrer horizontalement.
  • Pour revenir à la mise en page par défaut, cliquez dans l'onglet Mises en page sur le nombre de diapos voulu par page.
  • Switch to the Master Handout view.
    • Select View ▸ Master Handout.
  • Open the Properties sidebar deck.
  • In the Layouts section, click on the slide layout you want to use (two or more slides)
  • Apply the page orientation (Portrait or Landscape) that suits you: Slide ▸ Properties ▸ Page
  • Move the slides and change their size (if necessary).
    • Press F4 or select Format ▸ Object and Shape ▸ Position and Size to manually enter position and size values.
  • To return to the default layout, click on one of the predefined layouts in the Layouts.

Remarque : on ne peut visualiser que la première page, afin de positionner les différentes diapositives. Pour voir l'ensemble des diapositives, il faut utiliser le mode Trieuse de diapositive.

Options additionnelles

  • Ajoutez des éléments de décor (notez que vous êtes en mode ‘Arrière-plan’ dans le mode ‘Prospectus’)
    • Insertion ▸ Image ▸ À partir d'un fichier pour mettre un logo
    • Utilisez l’outil Ligne de la barre d'outils Dessin pour placer une ligne entre les deux diapos ou tracer plusieurs lignes pour prendre des notes manuelles.
    • ...
  • Les champs en-tête, date/heure, pied de page et numéro seront affichés :
    • s'ils ont été sélectionnés par le menu Affichage ▸ Masque ▸ Éléments du masque,
    • et s'ils ont été cochés et renseignés dans la boite de dialogue Affichage ▸ En-tête et pied de page ▸ [onglet] Notes et prospectus.
  • Déplacez et formatez les champs pour leur donner l'apparence qu'il convient.
  • The fields for header, date/time, footer and number can be displayed:
    • Select Slide ▸ Master Elements.
    • Make sure the options are selected in the Header and Footer dialog box: Insert ▸ Header and Footer ▸ Notes and Handouts
  • Move and format the fields to make it look appropriate.

Imprimer le prospectus

  • Choisissez Fichier ▸ Imprimer ▸ [onglet] Général.
  • Dans la boite déroulante Imprimer ▸ Document, sélectionnez Prospectus
  • Vérifiez dans l'aperçu le résultat
  • Cliquez sur Imprimer.