Faq/Writer/013/de

From The Document Foundation Wiki
< Faq‎ | Writer
Jump to: navigation, search
This page is a translated version of the page Faq/Writer/013 and the translation is 100% complete.

Other languages:
dansk • ‎Deutsch • ‎English • ‎français • ‎italiano • ‎русский

Wie lösche ich Seiten, die leer sind?

Sie könnten mit zwei Szenarien konfrontiert werden:

  1. Eine oder mehrere Seiten sind im Dokument vorhanden, aber scheinen leer zu sein.
  2. Die Software fügt leere Seiten hinzu, wenn Sie die Druckvorschau wählen, wenn Sie das Dokument drucken, oder wenn Sie den 'Buchmodus wählen.

Seiten sind im Dokument vorhanden

Sie müssen die nicht druckbaren Zeichen entfernen, welche die leere Seite erzeugen:

  • Prüfen Sie das Menü Ansicht ▸ Formatierungszeichen (oder drücken Sie Strg+F10).
  • Entfernen Sie die unnötigen Zeichen.

Unerwünscht hinzugefügte Seiten

Standardmäßig ist die Software so konfiguriert, dass sie den Duplexdruck korrekt verwaltet: Ungerade Seiten sind immer rechte Seiten. Wenn Sie die aktuelle Nummerierung so ändern, dass eine ungerade Seite auf eine andere ungerade Seite folgt (zum Beispiel Seite 1 gefolgt von Seite 5), fügt die Software automatisch eine gerade leere Seite hinzu.

Diese Option kann deaktiviert werden:

  • Während der Sitzung, um das aktuelle Dokument über den Druckdialog zu drucken:
    • Wählen Sie das Menü Datei ▸ Drucken...'.
    • Klicken Sie die Registerkarte LibreOffice Writer.
    • Deaktivieren Sie unter dem Abschnitt Seiten' die Option Automatisch eingefügte Leerseiten drucken.
  • Global, indem Sie die Standardoption ändern:
    • Wählen Sie das Menü Extras ▸ Optionen' (oder drücken Sie die Tasten Alt+F12).
    • Wählen Sie auf der linken Seite LibreOffice Writer ▸ Drucken.
    • Deaktivieren Sie unter dem Abschnitt Andere die Option Automatisch eingefügte Leerseite drucken.