PP. FF./Writer/013

From The Document Foundation Wiki
< Faq‎ | Writer
Jump to navigation Jump to search
This page is a translated version of the page Faq/Writer/013 and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎dansk • ‎español • ‎français • ‎italiano • ‎čeština • ‎русский

¿Cómo elimino páginas que parecen vacías?

Puede que esté ocurriendo una de dos situaciones:

  1. una o varias páginas están presentes en el documento que parecen estar vacías; o bien
  2. el programa ha añadido páginas vacías al momento de utilizar la previsualización de impresión o al seleccionar el modo libro.

Hay páginas presentes en el documento

Debe quitar los caracteres no imprimibles que crean esta página:

  • active la opción del menú Ver ▸ Marcas de formato (o presione Ctrl+F10); y
  • elimine los caracteres no deseados.

Páginas «añadidas» no deseadas

De manera predeterminada, el programa está configurado para gestionar correctamente la impresión en dúplex: las páginas impares son siempre páginas derechas. Si cambia la numeración actual de forma tal que una página impar sigue a otra (por ejemplo, a la página 1 la sigue la 5), el programa inserta automáticamente una página par vacía.

Este comportamiento puede desactivarse:

  • De manera puntual, para imprimir el documento actual mediante el cuadro de diálogo Imprimir:
    • seleccione el menú Archivo ▸ Imprimir;
    • seleccione la pestaña LibreOffice Writer;
    • en el apartado Páginas, desmarque la casilla Imprimir páginas vacías insertadas automáticamente;
  • Globalmente, cambiando la opción predeterminada:
    • seleccione el menú Herramientas ▸ Opciones (o presione las teclas Alt+F12);
    • en el costado izquierdo, seleccione LibreOffice Writer ▸ Imprimir; y
    • en el apartado Otros, desmarque Imprimir páginas vacías insertadas automáticamente.