Faq/Writer/013/fr

From The Document Foundation Wiki
< Faq‎ | Writer‎ | 013
Jump to: navigation, search

Comment me débarrasser de pages qui semblent vides ?

Deux cas de figure peuvent se présenter :

  1. une ou plusieurs pages sont présentes dans le document mais semblent vide(s),
  2. le logiciel "ajoute" des pages vides lors de l'aperçu avant impression, lors de l'impression proprement dite, ou lors de l'affichage en mode livre.


Pages présentes dans le document

Il faut supprimer les caractères non imprimables qui créent cette page :

  • cochez le menu Affichage ▸ Caractères non imprimables ;
  • effacez les caractères inutiles.


Pages "ajoutées" non désirées

Par défaut le logiciel est configuré pour gérer correctement les impressions recto-verso : les pages impaires sont toujours des pages de droite. Si on modifie la numérotation courante pour faire suivre une page impaire par une autre page impaire (par exemple page 1 suivie par page 5) le logiciel ajoute automatiquement une page paire vierge.

Cette option peut bien sûr être désactivée :

  • Ponctuellement pour l'impression du document courant par la boite d'impression :
    • sélectionnez le menu Fichier ▸ Imprimer,
    • sélectionnez l'onglet LibreOffice Writer,
    • dans la rubrique Pages, décochez la case Imprimer automatiquement les pages blanches insérées ;
  • Globalement en modifiant l'option par défaut :
    • sélectionnez le menu Outils ▸ Options ;
    • dans l'arborescence de droite, sélectionnez LibreOffice Writer ▸ Impression ;
    • dans la rubrique Autre, décochez la case Imprimer automatiquement les pages blanches insérées.