Frequently asked questions - Writer

From The Document Foundation Wiki
< Faq‎ | Writer‎ | 013
Jump to: navigation, search

Come cancellare pagine che sembrano vuote?

Possono verificarsi due casi:

  1. una o più pagine sono presenti nel documento ma sembrano vuote,
  2. il software aggiunge pagine vuote quando si seleziona l'anteprima di stampa, quando si stampa il documento, o quando si seleziona la modalità libro.

Le pagine sono presenti nel documento

Dovete rimuovere i caratteri non stampabili che compongono questa pagina:

  • controllate la voce del menu Visualizza ▸ Caratteri non di stampa;
  • rimuovete i caratteri non necessari.

Pagine “aggiunte” in modo indesiderato

Per impostazione predefinita, il software è configurato per gestire correttamente la stampa fronte-retro: le pagine dispari sono sempre pagine di destra. Se cambiate la numerazione corrente in modo che una pagina dispari segua un'altra pagina dispari (per esempio, la pagina 1 seguita da pagina 5), il software aggiunge automaticamente una pagina vuota.

Questa opzione potete disabilitarla:

  • direttamente stampando il documento corrente usando la finestra di dialogo stampa:
    • selezionate la voce menu File ▸ Stampa;
    • andate sula scheda LibreOffice Writer;
    • nell'area Pagine, deselezionate la voce ☑ Stampa pagine vuote inserite automaticamente.
  • globalmente modificando le impostazioni predefinite:
    • andate sul menu Strumenti ▸ Opzioni;
    • sul lato sinistro, selezionate LibreOffice Writer ▸ Stampa;
    • nella sezione Altro, deselezionate la voce ☑ Stampa pagine vuote inserite automaticamente.