Часто задаваемые вопросы - LibreOffice Writer

From The Document Foundation Wiki
< Faq‎ | Writer‎ | 013
Jump to: navigation, search

Как удалить страницы, которые кажутся пустыми?

Возможны два варианта:

  1. одна или несколько страниц присутствуют в документе, но "кажутся" пустыми,
  2. LibreOffice сам "добавляет" ненужные пустые страницы, при выборе предварительного просмотра, при печати документа или при выборе режима книги.

Страницы присутствуют в документе

Вы должны удалить непечатаемые символы, которые создают эти страницы:

  • выберите пункт меню Вид ▸ Непечатаемые символы;
  • удалите ненужные символы.

Нежелательное "добавление" страниц

По умолчанию LibreOffice настроен правильно управлять двусторонней печатью: нечетные страницы - это всегда правые страницы. Если изменить текущую нумерацию так, что нечетная страница следует за другой нечетной страницей (например, страница 1 и следующая за ней страница 5), то программа автоматически добавит между ними пустую страницу.

Эта опция может быть отключена:

  • На лету, при распечатке текущего документа, используя диалог печати:
    • выберите пункт меню Файл ▸ Печать,
    • выберите вкладку LibreOffice Writer,
    • в разделе Страницы снимите флажок с опции Печатать автоматически вставленные пустые страницы;
  • Глобально, изменив значение параметра по умолчанию:
    • выберите пункт меню Сервис ▸ Параметры ▸ LibreOffice Writer ▸ Печать;
    • в разделе Прочее снимите флажок с опции Печатать автоматически вставленные пустые страницы;.