Frequently asked questions - Writer

From The Document Foundation Wiki
< Faq‎ | Writer‎ | 022
Jump to: navigation, search

Come inserisco la data corrente a piè di pagina del mio documento?

Seguite questi passi:

  • inserite un piè di pagina (se non l'avete ancora fatto) selezionando Inserisci ▸ Piè di pagina ▸ Stile predefinito (oppure il nome dello stile di pagina in uso);
  • con il cursore posizionatevi nel piè di pagina, facoltativamente inserite una o due tabelle per muovervi dalla sinistra al centro o alla destra del piè di pagina;
  • selezionate il menu Inserisci ▸ Comandi di campo ▸ Data;

Come predefinito la data è fissata al giorno in cui inserite il campo. Per ottenere la data aggiornata o modificare il suo formato:

  • fate doppio clic sul campo della data;
  • scegliete se mantenere una data fissa (Data (fissa)), o se averla aggiornata quando i cambi sono caricati (Data);
  • scegliete il formato della data, e la sua compensazione in giorni (positiva o negativa);
  • convalidate con OK.

Altre date specifiche sono disponibili:

  • selezionate il menu Inserisci ▸ Comandi di campo ▸ Altri campi oppure (Ctrl+F2)
  • selezionate la tabella Info Documento.
  • Per recuperare:
    • la data in cui il documento è stato creato, selezionate Creato[1]
    • la data in cui il documento è stato modificato l'ultima volta, selezionate Modificato[1]
    • la data in cui il documento è stato stampato l'ultima volta, selezionate Ultima stampa[1]
  • nella lista Seleziona, selezionate Data;
  • nella lista Formato, selezionate il formato che volete usare;
  • per avere il valore del campo fissato, selezionate Contenuto fisso, altrimenti il campo verrà modificato durante un aggiornamento;
  • cliccate Inserisci;
  • cliccate Chiudi.

* Se l'informazione non esiste (se il file non è ancora stato salvato o già stampato) il campo resterà vuoto e niente sarà visibile.

Im-jabber.svg

Note:

  • Se anziché la data, il nome del campo è visualizzato, deselezionate il menu Visualizza ▸ Nomi di campo (Ctrl+F9).
  • Per sapere come sono aggiornati i campi, vedere la guida Campi ; Aggiornamento automatico. Potete comunque forzare l'aggiornamento direttamente dal menu Strumenti ▸ Aggiorna ▸ Campi (F9).

Note piè di pagina

  1. 1.0 1.1 1.2 Se l'informazione non esiste (se il file non è ancora stato salvato o già stampato) il campo resterà vuoto e niente sarà visibile.