Frequently asked questions - Writer

From The Document Foundation Wiki
< Faq‎ | Writer
Jump to: navigation, search
This page is a translated version of the page Faq/Writer/046 and the translation is 80% complete.

Outdated translations are marked like this.
Other languages:
dansk • ‎English • ‎français • ‎italiano • ‎русский


Come aggiornare automaticamente l'intestazione e il piè di pagina di un documento quando si modifica un modello?

Dovete semplicemente collegare un file di origine ed eseguire l'aggiornamento. Le istruzioni seguenti riguardano l'aggiornamento dell'intestazione, ma possono essere applicate ad altri elementi, come il piè di pagina o il corpo del testo:

  1. create un nuovo file di Writer, che sarà il file sorgente per l'intestazione;
  2. nel corpo del testo di questo file, digitate il contenuto che poi apparirà nell'intestazione;
  3. salvate il file come un testo di Writer;
  4. create un nuovo modello di Writer, sul quale verranno basati tutti gli altri file con la stessa intestazione;
  5. selezionate Inserisci ▸ Intestazione e piè di pagina ▸ Riga d'intestazione ▸ Stile predefinito;
  6. con il cursore posizionato nell'intestazione, selezionate il menu Inserisci ▸ Sezione;
  7. attivate la casella Collegamento e fate clic sul pulsante Sfoglia per selezionare il file sorgente;
  8. premete Inserisci;
  9. salvate il file come modello:
    • selezionate il menu File ▸ Modelli ▸ Salva come modello;
    • inserite un nome per il modello;
    • premete OK.

Se volete creare più collegamenti, dovrete creare una sezione per ciascun file collegato.

Potete:

  • creare un file per ogni collegamento; oppure
  • creare solo un unico file esterno contenente più sezioni e, nella finestra di dialogo, specificate la sezione da inserire.

Se state lavorando su una rete prestate attenzione alla gestione dei collegamenti: controllate che il collegamento inserito sia accessibile da tutte le macchine allo stesso modo.

Per ottenere un'intestazione aggiornata:

  1. create un file usando il modello:
    • selezionate il menu File ▸ Nuovo ▸ Modelli e documenti (oppure premete la combinazione di tasti Ctrl+⇧ Maiusc+n;
    • selezionate il modello (per impostazione predefinita lo troverete salvato tra i modelli Personalizzati selezionabili dal menu a comparsa);
    • premete OK;
  2. rispondete Si quando vi verrà chiesto se desiderate aggiornare il collegamento.

In questo modo, ogni cambiamento nel file sorgente sarà riportato nei file creati partendo da questo modello.