Frequently asked questions - Writer

From The Document Foundation Wiki
< Faq‎ | Writer
Jump to: navigation, search

How to integrate a chart from a spreadsheet

The chart needs to be editable

  1. Open the spreadsheet, select and copy the chart (Menu Edit ▸ Copy or Ctrl+C)
  2. Open the document into which you want to insert the chart
  3. Click in the document at the place where you want to insert the chart
  4. Paste it in (Menu Edit ▸ Paste or Ctrl+V)

Note : The chart is pasted in the form of a chart object

  • No link is preserved to the original spreadsheet
  • The data are in the Chart Data Table and are modifiable inside the document cf. How to create a diagram or a chart
    • By using the menu Edit ▸ Object ▸ Edit
    • By right-clicking on the chart, then choosing Edit

The chart does not need to be edited

  1. Open the spreadsheet, select and copy the chart (Menu Edit ▸ Copy or Ctrl+C)
  2. Open the document into which you want to insert the chart
  3. Click in the document at the place where you want to insert the chart
  4. Choose Edit ▸ Paste special ▸ GDI metafile or Ctrl+⇧ Shift+V)

Note : The chart is pasted as an image