Bilder einfügen und bearbeiten in Writer Teil 2 – LO63

From The Document Foundation Wiki
Jump to: navigation, search
This page is a translated version of the page Insert and edit images in Writer Part 2 - LO63 and the translation is 100% complete.

Other languages:
Deutsch • ‎English

Diese Seite ist in Arbeit!

Bild_007_k.JPG

Vorwort und Themen im Teil 2

Bild_027_k.JPG

Das Video "Bilder einfügen und bearbeiten in Writer - LibreOffice 6.3 - Teil 2" verlinkt zu dieser Seite hier, die weitergehende Informationen enthält.

Bild:

  • Einfügen
  • Rahmen
  • Collagen und Formen

Link zum Video

Link zum Video: Bilder einfügen und bearbeiten in Writer - LibreOffice 6.3 - Teil 2

Einen einfachen Rahmen für ein Bild erstellen

Öffnen Sie Writer und die Datei Lorem ipsum mit Bild_015_k – ohne Beschriftung.odt.

Rahmen erstellen

Rechts-klicken Sie auf das Bild.

Im Kontextmenü wählen Sie Eigenschaften… aus.

In der Dialogbox ″Bild″ wählen Sie den Tab ″Umrandung″.

Bei ″Linie|Stil″ wählen Sie ″Vertieft″ aus.

Bei Breite wählen Sie 6,0 pt.

Und bei Farbe wählen Sie ″Hellmagenta 1″.

Klicken Sie auf das Icon ″Komplette Umrandung zeichnen″ bei ″Linienanordnung| Voreinstellungen″.

Klicken Sie auf OK.

Dokument speichern

Speichern Sie ihr Dokument eventuell unter einem neuen Namen.

Bilder in Rahmen mit Tabellen

Öffnen Sie Writer.

Seite Querformat einstellen

Klicken Sie im Menü Format ▸ Seite und auf den Tab ″Seite″.

Bei ″Papierformat|Ausrichtung″ klicken Sie auf "Querformat" und OK.

Die Seite wird nun im Querformat angezeigt.

Tabelle einfügen

Bild_008_k.JPG

Sie klicken nun in das Menü Tabelle ▸ Tabelle einfügen….

Es erscheint die Dialogbox ″Tabelle einfügen″.

Bei ″Allgemein″ geben Sie für ″Spalten″ 3 ein.

Und für ″Zeilen″ belassen Sie es bei 2 und klicken auf Einfügen.

Klicken Sie im Menü auf Tabelle ▸ Auswählen ▸ Tabelle, die Tabelle ist nun markiert.

Größe der Tabelle anpassen

Rechts-klicken Sie auf die Tabelle und es erscheint das Kontextmenü.

Wählen Sie im Kontextmenü Größe ▸ Zeilenhöhe... aus.

Geben Sie als Höhe = 8,0 cm ein und entfernen das Häkchen bei ″dynamisch anpassen″.

Bilder in Tabelle einfügen

Setzen Sie den Cursor in die erste Zelle oben links.

Klicken Sie in der Symbolleiste ″Standard″ auf das Symbol "Bild einfügen…".

Wählen Sie Bild_004_k.JPG aus.

Dies wiederholen Sie mit den restlichen Zellen und fügen dort die Bilder Bild_005_k bis Bild_009_k ein.

Rahmen für Tabelle festlegen

Rechts-klicken Sie in die Tabelle.

Im erscheinenden Kontextmenü wählen Sie Tabelleneigenschaften… aus.

Wählen Sie in der Dialogbox ″Tabelleneigenschaften″ den Tab ″Umrandung″ aus.

Bei ″Linie|Stil″ wählen Sie den Stil "Erhaben" aus.

Bei Breite geben Sie 9,00 pt ein.

Und bei Farbe wählen Sie ″Hellorange 1″ aus.

Bei ″Linienanordnung|Voreinstellungen″ klicken Sie auf das Icon ″Äußere Umrandung und alle inneren Linien zeichnen″.

Klicken Sie auf OK.

Bilder in den Hintergrund

Setzen Sie die Bilder noch in den Hintergrund, indem sie auf jedes Bild rechts-klicken und im Kontextmenü Umlauf ▸ Im Hintergrund wählen.

Beschriftung der Bilder

Tabelle mit Beschriftung
Table without inscription

Sie haben jeweils unter den Bildern noch etwas Platz und können dort eine Beschriftung einfügen.

Dokument speichern

Speichern Sie ihr Dokument eventuell unter einem neuen Namen.

Collagen mit Formen in selbstgestaltetem Rahmen

Öffnen Sie Writer.

Seitenformat einstellen

Klicken Sie im Menü Format ▸ Seite auf den Tab ″Seite″.

Bei "Papierformat|Ausrichtung" klicken Sie auf "Querformat" und auf OK.

Die Seite wird nun im Querformat angezeigt.

Farbe für den Seitenhintergrund

Klicken Sie im Menü auf Format ▸ Seite….

Wählen Sie den Tab ″Hintergrund″ und den Button Farbe.

Wählen Sie die Farbe ″Hellmagenta 4″ und klicken OK.

Bild einfügen

Klicken Sie in der Symbolleiste ″Standard″ auf das Symbol "Bild einfügen…".

Wählen Sie das Bild_011_k.JPG.

Geben Sie in der Seitenleiste für ″Breite″ 8,0 cm ein.

Bild komprimieren

Nun rechts-klicken Sie auf das Bild und klicken auf Komprimieren….

Klicken Sie auf OK.

Bild speichern

Bild_011_kk.JPG

Rechts-klicken Sie nochmal auf das Bild und wählen Speichern aus.

In der Dialogbox ″Bildexport″ erweitern Sie den Namen zu Bild_011_kk.

Klicken Sie auf Speichern.

Klicken Sie auf OK.

Ellipse zeichnen und Bild einfügen

Zeichnen Sie nun, als Beispiel, die Form Ellipse und lassen sie markiert.

Klicken Sie auf das Symbol "Bild einfügen…".

Wählen Sie das Bild Bild_011_kk.JPG.

Klicken Sie auf Öffnen.

Das Bild wird jetzt in einer Ellipse dargestellt.

Schatten für das Bild einfügen

Passen Sie die Ellipse in der Größe an.

Rechts-klicken Sie auf die Ellipse und wählen Fläche.

Im Tab ″Schatten″ setzen Sie ein Häkchen bei ″Schatten anwenden″.

Für ″Distanz″ geben Sie 0,20 cm ein.

Bei Farbe wählen Sie ″Dunkelmagenta 1″ und klicken auf OK.

Collage mit weiteren Formen und Bildern ergänzen

Dies können Sie nun mit weiteren Bildern, z.B. Bild_012_k bis Bild_014_k, und anderen Formen, wiederholen.

Verteilen Sie die Bilder auf der Seite nach Ihren Wünschen, bis die Collage für Sie perfekt ist.

Fügen Sie noch einen Rahmen auf die Seite ein, über Menü Format ▸ Seite ▸ Umrandung.

Dokument speichern

Speichern Sie ihr Dokument eventuell unter einem neuen Namen.

Bilder am PC ansehen – Überraschung

GIF-Datei

Wenn Sie Ihre selbstgefertigten Bilder mit Rahmen gerne am PC ansehen und vorführen, können Sie noch eine kleine Überraschung einfügen.

Verwenden Sie statt des Bildes als JPG- oder PNG-Datei eine bewegte GIF-Datei.

Fügen Sie ein bewegtes GIF statt eines Bildes ein.

In der Seitenleiste können Sie das GIF verkleinern, geben Sie, zum Beispiel, für ″Breite″ 5,0 cm ein.

Rechts-klicken Sie auf das GIF und wählen Eigenschaften….

In der Dialogbox "Bild", dort im Tab ″Umrandung″ setzen Sie eine beliebige Umrandung nach ihren Wünschen.

Rechts-klicken Sie auf das GIF und wählen Anordnung ▸ Nach hinten.

Für das GIF, sollten Sie schon bei der Produktion darauf achten, dass die Dateigröße möglichst klein ist.

Dokument speichern

Speichern Sie ihr Dokument eventuell unter einem neuen Namen.

Weitere Informationen

Verwendete Arbeitsdokumente

Lorem ipsum V63.odt

Lorem ipsum V63 mit Bild_015_k - ohne Beschriftung.odt

Lorem ipsum V63 mit Bild_015_k - mit Beschriftung.odt

LiV63 mit Bild_015_k – ohne Beschriftung mit Rahmen.odt

Bilder in Tabellen-Rahmen - mit Beschriftung.odt

Bilder in Tabellen-Rahmen - ohne Beschriftung.odt

Collagen - Bilder in Formen.odt

Collagen - Bilder in Formen mit einem GIF.odt

Verwendete Bilder

Bild_001_k bis Bild_034_k.jpg und GIF_001_k.gif

Herunterladbares Dokument zum Video

in deutscher Sprache

Bilder einfügen und bearbeiten Teil 2 V63.odt

Dokumentation - Handbücher

Handbuch: "Erste Schritte", Kapitel: Grafiken, Bilder und Fontworks verwenden
Handbuch: "Writer" (Textverarbeitung), Kapitel: Arbeiten mit Grafiken
Dokumentation - Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu Ask.LibreOffice