Insert and edit images in Writer Part 2 - LO63

From The Document Foundation Wiki
Jump to: navigation, search

Template:TopMenu/en Template:Menu/en

Other languages:

This page is in Work!

Bild_007_k.JPG

Foreword and topics in part 2

Bild_027_k.JPG

The video "Inserting and editing images in Writer - LibreOffice 6.3 - part 2" links to this page here, which contains further information.

Image:

  • Insert
  • Frames
  • Collages and forms

Link to the Video

Link to the Video (in German [DE]): Bilder einfügen und bearbeiten in Writer - LibreOffice 6.3 - Teil 2

Create a simple frame for an image

Open Writer and the file Lorem ipsum mit Bild_015_k – ohne Beschriftung.odt.

Create frame

Right-click on the image.

In the context menu, choose Properties…

In the ″Image″ dialog box, choose the ″Border″ tab.

For ″Line|Style″, select ″Deepens″.

For width, select 6.0 pt.

And for Color, select ″Light magenta 1″.

Click on the icon ″Draw complete outline″ at ″Line Layout|Presets″.

Click on OK.

Save document

If necessary, save your document under a new name.

Images in frames with tables

Open Writer.

Set page landscape format

Click in the menu Format ▸ Page and on the tab ″Seite″.

At ″Papierformat|Ausrichtung″ click on "Landscape" and {bc|OK}}.

The page is now displayed in landscape format.

Insert table

Bild_008_k.JPG

You now click in the menu Table ▸ Insert Table....

The dialog box appears ″Insert Table″.

For ″Allgemein″ enter 3 for ″Columns″.

And for ″Rows″, leave it at 2 and click Insert.

Click Table ▸ Select ▸ Table from the menu, the table is now highlighted.

Adjust size of table

Right-click on the table and the context menu appears.

Choose Size ▸ Row height... from the context menu.

Enter as Height = 8.0 cm and uncheck ″dynamically adjust″.

Insert images into table

Place the cursor in the first cell at the top left.

Click the "Insert image..." icon on the ″Standard″ toolbar.

Make your selection Bild_004_k.JPG.

Repeat this with the remaining cells and insert the Images Bild_005_k to Bild_009_k there.

Set frame for table

Right-click in the table.

In the context menu that appears, choose Table Properties....

In the dialog box select ″Properties Table″ the tab ″Border″.

At ″Line|Style″ select the style "Sublime".

For width enter 9.00 pt.

And for color, select ″Light orange 1″.

At ″Line Layout|Preferences″ click on the icon ″Draw outer border and all inner lines″.

Click on OK.

Images in the background

Set the images still in the background, by right-clicking on each image and choosing Circulation ▸ Background from the context menu.

Labelling the images

Table with inscription
Table without inscription

You still have some space under the pictures and can insert a label there.

Save document

If necessary, save your document under a new name.

Collages with shapes in a self-made frame

Open Writer.

Set page format

Click the ″Page″ tab in the Format ▸ Page menu.

For "Paper Size|Alignment", click "Landscape" and on OK.

The page is now displayed in landscape format.

Color for the page background

Click Format ▸ Page... in the menu.

Select the ″Background″ tab and the Color button.

Select the Color ″Light magenta 4″ and click OK.

Insert Image

Click the "Insert image..." icon on the ″Standard″ toolbar.

Select the Bild_011_k.JPG.

Enter '8.0 cm in the side bar for ″Width″.

Compress Image

Now right-click on the image and click Compress....

Click on OK.

Save Image

Bild_011_kk.JPG

Right-click on the image again and select Save.

In the dialog box ″Image export″ expand the name to Bild_011_kk.

Click on Save.

Click OK.

Draw Ellipse and Insert Picture

Now, as an example, draw the shape ellipse and leave it selected.

Click on the "Insert image..." icon.

Select the image Bild_011_kk.JPG.

Click on Open.

The image is now displayed in an ellipse.

Insert shadow for the image

Resize the ellipse.

Right-click on the ellipse and choose Area.

In the ″Shadows″ tab, place a checkmark at ″Applying Shadows″.

For ″Distanz″ enter 0,20 cm.

For Color, select ″Dark magenta 1″ and click OK.

Add more shapes and images to collage

You can now repeat this with further images, e.g. Bild_012_k to Bild_014_k, and other shapes.

Distribute the images on the page as you wish until the collage is perfect for you.

Add another frame to the page, using menu Format ▸ Page ▸ Border.

Save Document

If necessary, save your document under a new name.

View pictures on PC - Surprise

GIF file

If you like to view and demonstrate your self-made pictures with frames on your PC, you can add a little surprise.

Use a moving GIF file instead of the picture as a JPG or PNG file.

Insert a moving GIF instead of a picture.

In the sidebar you can reduce the GIF, for example, enter 5.0 cm for ″Width″.

Right-click on the GIF and choose Properties....

In the "Image" dialog box, there in the ″Border″ tab, set any border you want.

Right-click on the GIF and select Arrangement ▸ Backward.

For the GIF, you should make sure during production that the file size is as small as possible.

Save document

If necessary, save your document under a new name.

Further Informations

Working documents used

Lorem ipsum V63.odt

Lorem ipsum V63 mit Bild_015_k - ohne Beschriftung.odt

Lorem ipsum V63 mit Bild_015_k - mit Beschriftung.odt

LiV63 mit Bild_015_k – ohne Beschriftung mit Rahmen.odt

Bilder in Tabellen-Rahmen - mit Beschriftung.odt

Bilder in Tabellen-Rahmen - ohne Beschriftung.odt

Collagen - Bilder in Formen.odt

Collagen - Bilder in Formen mit einem GIF.odt

Used images

Bild_001_k to Bild_034_k.jpg and GIF_001_k.gif

Downloadable document to the video

in German [DE]

Bilder einfügen und bearbeiten Teil 2 V63.odt

Documentation / Manuals

Documentation / Manuals

Any questions?

For questions on this topic go to Ask.LibreOffice