Seite und Drucker einrichten in Calc - LibreOffice 6-4

From The Document Foundation Wiki
Jump to: navigation, search
This page is a translated version of the page Page and drucker setup in Calc – LibreOffice 6-4 and the translation is 100% complete.

Other languages:
Deutsch • ‎English


Vorwort

Das Video "Seite und Drucker einrichten in Calc - LibreOffice 6.4" verweist zu dieser Seite hier, die weitergehende Informationen enthält.

Link zum Video

Druckvorschau gesamte Tabelle - DIN A4-quer

Link zum Video: "Seite und Drucker einrichten in Calc".

Arbeiten mit bestehender Tabelle

Calc öffnen. Für dieses Video benutzen wir die bestehende Datei Verbindlichkeiten.ods.

Die Tabelle kann - unten - heruntergeladen werden.

Seite formatieren

-

Wir öffnen die Datei Verbindlichkeiten.ods in Calc. Die Tabelle wird angezeigt. Die Druckausgabe ist normalerweise für DIN A4-hoch voreingestellt.

Dies überprüfen wir mit der Anwahl Datei ▸ Druckvorschau.

Die Druckvorschau wird angezeigt und wir können mit dem Symbol "Nächste Seite" zu den weiteren Seiten klicken.

Wir können feststellen, dass die Tabelle auf drei Seiten gedruckt würde.

Wir klicken auf "Seitenansicht schließen".

In der Normalansicht sehen wir nun, dass zwischen den Spalten B/C und F/G eine senkrechte gestrichelte Linie verläuft.

Dies entspricht der Aufteilung in drei Seiten.

Da die Tabelle breiter ist als hoch, bietet es sich an, die Tabelle in Querformat DIN A4 zu drucken.

Seite auf A4-Querformat einstellen

Um die Seite auf A4-Querformat einzustellen, wählen wir Format ▸ Seite....

In der Dialogbox "Seitenvorlage Standard" klicken wir auf den Tab "Seite".

Bei "Papierformat" belassen wir "A4" und wählen bei "Ausrichtung:" "Querformat".

Maßstab und Skalierungsmodus einrichten

Wir klicken auf den Tab "Tabelle".

Bei "Maßstab>Skalierungsmodus:" wählen wir "Druckbereich(e) auf Seitenzahl anpassen".

Die Seitenzahl belassen wir bei "1", damit wird die Tabelle auf eine Seite gezwungen.

Wir klicken auf OK.

Druckbereich festlegen

Nun legen wir noch den Druckbereich fest.

Dazu markieren wir den Bereich der Tabelle der ausgedruckt werden soll.

Nun wählen wir Format ▸ Druckbereiche ▸ Festlegen.

Die gestrichelten Linien befinden sich jetzt an den äußeren Kanten der Tabelle, wie zuvor markiert.

Wir überprüfen wieder mit Datei ▸ Druckvorschau.

Es wird nun die gesamte Tabelle auf DIN A4-quer angezeigt.

Wir klicken auf "Seitenansicht schließen".

Mehrere Druckbereiche festlegen

Tabelle mit vier Bereiche
Menü Ansicht ▸ Seitenumbruch Ansicht der Seiten, wie sie gedruckt werden

.

Um das Vorgehen für mehrere Druckbereiche zu erklären, wird im Tabellenblatt der Bereich, den wir schon als Druckbereich definiert haben, mehrfach kopiert.

Dazu markieren wir den Bereich der kopiert werden soll und fügen ihn an drei Stellen wieder ein.

Die Spalten ″J″ bis ″Q″ müssen in ihrer Breite angepaßt werden.

Der jeweiligen Überschrift ″Verbindlichkeiten″ fügen wir zur Unterscheidung die Großbuchstaben A bis D hinzu.

Die farbig angelegte Spalte ″I″ und Zeile ″31″, dienen nur der optischen Trennung und sind nicht zwingend erforderlich.

Die Tabelle mit vier Bereiche sollte nun so aussehen, siehe rechts.

In der Druckvorschau wird nach wie vor nur der Bereich_1 ″Verbindlichkeiten A″ angezeigt:

Wir fügen nun die anderen Druckbereiche B – D hinzu.

Wir markieren den jeweiligen (Tabellen-)Bereich und wählen im Menü Format ▸ Druckbereiche ▸ Hinzufügen.

Wenn wir die Druckbereiche festgelegt haben, können wir dies mit Datei ▸ Druckvorschau wieder überprüfen.

Es können nun vier Seiten, entsprechend den vier Bereichen angezeigt bzw. ausgedruckt werden.

Im Menü Format ▸ Seite ▸ Tabelle belassen wir die Einstellungen.

Durch die vorgegebene Seitenreihenfolge, werden die Seiten in der Reihenfolge A, B, C, D ausgedruckt.

Seitenumbruch prüfen

Die Seiteneinteilung können wir überprüfen, indem wir im Menü Ansicht ▸ Seitenumbruch wählen.

Die einzelnen Seiten werden mit einem dunkelblauen Rand dargestellt und im Hintergrund befindet sich in hellgrauer Schrift die Seitenbezeichnung.

Drucker einrichten

Da wir nun das Seitenformat auf Querformat eingestellt haben, richten wir nun den Drucker ein.

Wir wählen Datei ▸ Drucker-Einstellungen....

In der Dialogbox "Drucker einrichten", wählen wir "Eigenschaften".

Das sich öffnende Menü ist druckerabhängig.

Es kann je nach Drucker ganz anders aussehen.

Im Druckermenü wählen wir ebenfalls A4 - Querformat und OK.

- nach oben -

Weitere Informationen

Arbeitsdateien

Verbindlichkeiten.ods
Verbindlichkeiten - mehrere Druckbereiche.ods

Dokumentation / Handbücher

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu Ask.LibreOffice