Translations:Development/BuildingOnMac/3/en

From The Document Foundation Wiki
Jump to navigation Jump to search
  1. Install Xcode from the App Store. The intent is that LibreOffice will always be buildable with the current Xcode on current macOS. Right after a new Xcode version is released, or after a new macOS version is released, there might be a few days while that is not true. Just be patient in that case. Using older Xcode versions on older macOS versions might also work. What you are absolutely not expected to do is to specifically download some old Xcode version or a separate old SDK and use those.