Translations:Faq/General/General Installation Issues (Windows)/16/en

From The Document Foundation Wiki
Jump to: navigation, search

Starting from LibreOffice 6.1, the MSI installs KB2999226 using Windows Update service. This requires that Windows Update is not disabled during the installation. Starting with versions 6.2 and 6.1.5, installer does not require Windows Update when running on Windows 10 (tdf#122134). Please note that installer attempts to install the update regardless of the presence of the update on the system, to workaround and fix some cases of previous invalid installation of the component (tdf#119910), so Windows Update is the hard requirement even if you already have the update applied on your system.