Translations:Faq/General/InstallJava/13/da

From The Document Foundation Wiki
Jump to navigation Jump to search

Under macOS 10.10 og nyere bedes du venligst bemærke, at du skal installere JDK, ikke JRE. Du finder måske download links ved at vælge JDK versionen på denne side. Under macOS 10.09 findes hverken JRE eller JDK. LibreOffice-udgivelser, der findes på Apple App Store indeholder overhovedet ikke Java-understøttelse, fordi aps, der distribueres på App Store, ikke må være afhængige af valgfrie funktionaliteter som Java.