Translations:Faq/General/InstallJava/13/de

From The Document Foundation Wiki
Jump to: navigation, search

Beachten Sie unter macOS 10.10 und höher, dass Sie JDK, nicht JRE installieren müssen. Download-Links zur Auswahl der JDK-Version finden Sie auf dieser Seite[1]. Unter macOS 10.09 werden weder JRE noch JDK gefunden. LibreOffice-Versionen, die im Apple App Store erhältlich sind, bieten überhaupt keine Java-Unterstützung, da im App Store vertriebene Apps nicht von optionalen Funktionen wie Java abhängig sein dürfen.