Translations:Faq/General/InstallJava/17/en

From The Document Foundation Wiki
Jump to: navigation, search
  • For LibreOffice prior to v.6.3, minimal supported Java version is 5 (clarification needed about older support history).
  • For LibreOffice v.6.3, minimal supported Java version is 6 (see Release Notes).
  • For LibreOffice v.6.4, minimal supported Java version is 8 (see mailing list archive and commit).