Translations:Faq/General/InstallJava/17/it

From The Document Foundation Wiki
Jump to: navigation, search
  • Riguardo alle versioni di LibreOffice anteriori alla 6.3, la versione di Java minima supportata è la 5 (sono necessari chiarimenti sulla cronologia del supporto a versioni precedenti).
  • Riguardo alla versione 6.3 di LibreOffice, la versione di Java minima supportata è la 6 (consultate le Note di rilascio).
  • Riguardo alla versione 6.4 di LibreOffice, la versione di Java minima supportata è la 8 (consultate l'archivio della mailing list e il seguente commit).