Translations:Faq/General/a11y/Java/2/en

From The Document Foundation Wiki
Jump to navigation Jump to search

Upcoming builds of LibreOffice (> 4.2.0.0 dev, > 4.1.0.4, > 4.0.5.0 dev) have implemented support for Oracle Java SE 7, Java Runtime Environment (JRE) 1.7u45 with its imbedded Java Access Bridge (JAB) v2.0.3 (activated with a "jabswitch -enable" command). Or users preferring so may continue to use Java SE 6, and JRE 1.6u45, with an installation of JAB 2.0.2. -- 2013-07-24