Translations:LibreOffice Vanilla for Mac/11/en

From The Document Foundation Wiki
Jump to: navigation, search

Running LibreOffice Vanilla will generally require the same system requirements as our LibreOffice Desktop builds for the Mac.