Translations:QA/BugReport/17/ar

From The Document Foundation Wiki
Jump to: navigation, search
  • من الأمور المهمة الاختيار الصحيح للمكونات, الاصدار, الحاله الابتدائيه, الخطوره, ومن الأفضل الأخذ بعين الاعتبار تفاصيل تقارير العلل
  • بالاضافه الى الاختيارات المفصله المنسدله التي تتعلق باصدار النظام وهندسته, مثال: openSUSE 11.2 on x86_64, 32-bit Windows 7
    • في لينكس, سطح المكتب, مثال : KDE or GNOME
  • نسخة LibreOffice على سبيل المثال: 3.2.0. نستخرجها من مربع الحوار "Help/About LibreOffice" . واذا كنت تستعمل LibreOffice مسبق البناء , في لينكس يجب ان تخبر بنوع الاصدار لحزمه LibreOffice في نظام ادارة الحزم.

لنظام تشغيل ويندوز اسم الملف الفعلي للمثبت ومن اين تم تحميله.

    • بالاضافه لذلك المعلومات التي تتعلق بالتثبيت و استخدام التعريب ( لغة واجهة المستخدم , مستندات اللغه) من الممكن ان تكون مفيده جدا
    • سواء كان LibreOffice 32 بايت ويستعمل في 64 بايت من نظام لينكس
    • حزم المصدر اذا لم تكن من بناء LibreOffice الرسمي
  • الرجاء المساهمه بشكل ذا معنى ومختصر للمشكله اللتي ترغب بكتابه تقرير عنها.
    • لا: تكسر واجهة المستخدم
    • لكن: قائمة > ملف > حفظ باسم > غير متوفر
  • الخطوات لاعادة كتابه العله, الرجاء الاشاره الى كافة التفاصيل الدقيقه التي من الممكن ان تكون مهمه
    • لا تكتب: "فتح ملف ."
    • لكن: "في انشاء ورقة عمل جديده من نوع LibO, استعمل من القائمه: ملف > فتح > نوع الملف > مستند نصي > قم باختيار اضافة مرفقات > نموذج مستند > نقر مزدوج "
    • قم باضافه شرح وافي ودقيق ومحدد لمشكلتك
      • لا: "تهمل تهمل التنسيق والصياغه "
      • لكن: "انا اقبل xxx بسبب yyy ولكني أرى zzz"
  • تفاصيل اخرى مفيده (صوره للشاشه, نموذج مستند, تتبع معاكس, تتبع). فضلا اذكر ان نموذجط النصي من الممكن ان لا يظهر مشكلتك اذا استعمله بعض المستخدمين بانظمة تشغيل مختلفه, او باعدادت برنامج مختلفه او ماشابه ذلك فقد لا تتوجد المشكله في جميع الاحوال. لذلك صورة الشاشه تكون مفيده جدا في هذه الحالات. غالبا صورة الشاشه تكون مفيده اكثر اذا عدلتها ببرامج التعديل كالرسام وغيره لتضيف بعض الملاحظات او لتحدد مكامن المشكله والنقاط المهمه.
  • المرفقات (نماذج مستندات, ... )
  • اذا كنت تريد ارفاق اكثر من صورة للشاشه عليك جمعهم جميعا في مستند واحد (نسخ / لصق في مستند رسم)ثم قم بارفاقها كملف من صغيه PDF. فضلا قم باضافه شرح مختصر لكل صوره على حده لتوضيح ماذا تعني بها.
  • اذا كنت تريد ارفاق اكثر من مستند (نتائج عدة اختبارات) يجب عليك انشاء مستند ضغط يحتوي على جميع الملفات ثم تقوم بارفاق مستند الضغط
  • اذا كان حجم المرفق كبير جدا لارفاقع في بقزيلا (أكبر من 1 ميغا بايت) يمكنك استعمال صفحة التحميل التجريبيه.

ملاحظه: اذا انشئت صورللشاشات, سوف تساعد المطورين بشكل أكبر اذا حولت واجهة المستخدم الى اللغه الانجليزيه أولا. ويمكنك فعل ذلك عن طريق: أدوات > خيارات > اعدادات اللغه > لغات.