Translations:ReleaseNotes/6.3/58/en

From The Document Foundation Wiki
Jump to: navigation, search

Support for Java 5 has been removed. Java 6 is now the oldest supported version. (Samuel Mehrbrodt, CIB)