Translations:ReleaseNotes/7.0/114/id

From The Document Foundation Wiki
Jump to navigation Jump to search

Versi terbaru dari LibreOffice seharusnya tidak memiliki masalah dalam menangani berkas "ODF 1.3 Diperluas". Satu-satunya pengecualian yang diketahui adalah dokumen ODF 1.3 terenkripsi OpenPGP/GPG, yang dapat diimpor hanya diawali dari versi LibreOffice 6.4.5. Jika kompatibilitas dengan konsumen ODF lawas dan tidak lagi dipertahankan (seperti OpenOffice.org, Apache OpenOffice atau LibreOffice 3.x) masih diperlukan, sedangkan kesesuaian dengan standar ODF tidak menjadi masalah, versi "ODF 1.2 Diperluas (mode kompatibilitas)" terus akan disediakan secara berkelanjutan.