Translations:ReleaseNotes/7.0/114/it

From The Document Foundation Wiki
Jump to navigation Jump to search

Le versioni recenti di LibreOffice non dovrebbero avere problemi ad aprire file nel formato "ODF 1.3 esteso". L'unica eccezione nota riguarda i documenti in formato ODF 1.3 criptati con OpenPGP/GPG, che possono essere importati da LibreOffice solamente a partire dalla versione 6.4.5. Per i casi in cui è necessario conservare la compatibilità con vecchie e non più supportate versioni di programmi che usano il formato ODF (come OpenOffice.org, Apache OpenOffice o LibreOffice 3.x) e la conformità allo standard ODF non è un requisito essenziale, rimane disponibile la versione del formato "ODF 1.2 esteso (modo compatibilità)".