User:Qubit/Foobar bug

From The Document Foundation Wiki
Jump to: navigation, search

This page is a mock-up of what we might do...


LibreOffice has responded to and patched a serious flaw found in the foobar library -- one of the libraries we use to build our office suite. For the safety of your data, we strongly encourage you to upgrade to a new version of LibreOffice:

Software Status
LibreOffice 1.2.2 or lower Possibly vulnerable
LibreOffice 1.2.3 Not vulnerable

Our websites

As of <DATE>, our Infrastructure Team has patched or confirmed non-vulnerable the following services:

Site Status
Main websites

www.libreoffice.org

Not vulnerable
Magical Tree Service

magical-trees.libreoffice.org

Not vulnerable
Bugzilla

(hosted externally)

 ?


More information

For more information about the Foobar bug, please see: