Videos/6.3 New Features Script/cs

From The Document Foundation Wiki
Jump to: navigation, search
This page is a translated version of the page Videos/6.3 New Features Script and the translation is 96% complete.

Other languages:
čeština • ‎dansk • ‎English • ‎español • ‎français • ‎עברית • ‎italiano • ‎日本語 • ‎Nederlands • ‎português do Brasil • ‎slovenščina • ‎中文(中国大陆)‎

Tato stránka obsahuje titulky k videu LibreOffice 6.3 New Features, které bude zveřejněno v den vydání.

Česky (cs)

  1. Díky naší celosvětové komunitě a certifikovaným vývojářům je LibreOffice 6.3 šikovnější, rychlejší a snadněji se používá.
  2. V uživatelském rozhraní „lišta karet“, které se objevilo v LibreOffice 6.2, přibyla nová varianta. Režim „kompaktní karty“ z nabídky Zobrazit nechává pro dokumenty, sešity a prezentace více místa.
  3. Dokumenty nyní můžete redakčně upravovat, pokud je potřebujete anonymizovat nebo z nich odstranit jiné citlivé informace. To ulehčí práci podnikům a organizacím, jejichž výstupy se řídí určitými předpisy. Otevřete dokument a v nabídce zvolte Nástroje > Redakčně upravit. Poté stačí pomocí nástrojů požadované informace skrýt a pak už můžete dokument exportovat nebo sdílet.
  4. Nová možnost exportovat dokumenty jako šablony .dotx a .xltx zlepšuje kompatibilitu s balíkem Microsoft Office, doplněn byl také export do PDF/A-2. Změn doznal i export tagovaného PDF, díky němuž jsou výsledné dokumenty přívětivější z hlediska přístupnosti.
  5. Pro systém Windows je k dispozici nový režim příkazového řádku s lepšími vstupními a chybovými kódy. Usnadňuje se tím používání LibreOffice k hromadným operacím jako tisk nebo převod dokumentů na jiný formát.
  6. V nápovědě nově naleznete stránky o programování maker v Pythonu a při spuštění LibreOffice se volitelně zobrazují „tipy dne“, díky nimž kancelářský balík lépe využijete.
  7. Pozadí stránky už pokrývá celou stránku, nejen její okraje.
  8. Jestliže kopírujete ze sešitu Calcu do Writeru data, na která jste použili nějaký filtr, zkopírují se jen zobrazené buňky.
  9. Automatické opravy byly upraveny tak, aby rozpoznávaly slova začínající malým písmenem. Pokud je napíšete na začátku věty, Writer se nebude pokoušet je opravit.
  10. Writer se zrychlil, zejména to platí pro dokumenty s mnoha záložkami, tabulkami a vloženými písmy.
  11. Změnily se karty sešitu, aby byly výraznější.
  12. V liště vzorce byl nástroj na výpočet součtu nahrazen novou rozbalovací nabídku s rychlým přístupem k dalším funkcím.
  13. Výpočet urychlí použití nového zaškrtávacího pole v dialogovém okně Data > Statistika > Klouzavý průměr, kterým se nastavuje, zda se vstupní oblast ořízne podle skutečných dat.
  14. Přepracované dialogové okno Data > Statistika > Vzorkování nabízí další možnosti: „s opakováním“ a „zachovat pořadí“.
  15. Přibyla funkce FOURIER(), která pro vstupní matici vypočte diskrétní Fourierovu transformaci. Výpočet s touto funkcí lze nastavit v dialogovém okně Data > Statistika > Fourierova analýza.
  16. V nástroji na tvorbu prezentací můžete přetahovat více animací najednou, chcete-li je seřadit.
  17. Grafický nástroj Draw obdržel výraznější karty pro přepínání prvků obrázku.
  18. V LibreOffice Online, cloudové verzi kancelářského balíku, lze ve Writeru rychleji a snáze vybírat a otáčet obrázky.
  19. Online verze již podporuje celou řadu formátů a v tomto vydání se k nim přidávají soubory programu Microsoft Visio.
  20. V Calcu je možné využít všechny možnosti podmíněného formátování.
  21. Pro bezpečnou spolupráci jsou důležité vodoznaky – a v tomto vydání naleznete nové dialogové okno, v němž je lze přidávat a měnit.
  22. Moc děkujeme naší celosvětové komunitě a komerčním partnerům za vše, co pro toto vydání udělali!
  23. Nasazujete LibreOffice ve firmě? Pořiďte si od našich partnerů verzi s dlouhodobou podporou: tdf.io/business