Kommentare in Writer

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/Comments in Writer and the translation is 100% complete.
Other languages:
Deutsch • ‎English


Menü "Einfügen>Kommentar"

Vorwort

Das Video zeigt, wie ″Kommentare in Writer″ unter LibreOffice gemanagt werden können, und verlinkt zu dieser Seite hier, die weitergehende Informationen und Details bietet.

Diese Beschreibung bezieht sich auf die Version LibreOffice 7.3 unter Windows 10/11.

Diese Beschreibung hier und die Online-Hilfe beziehen sich auch weitgehend auf die Komponenten von LibreOffice - Calc, Impress, Draw, und Base.

Kommentar - in der Online-Hilfe

Link zum Video

Link zum Video:

Kommentare in Writer - LO73

Kommentare

Kommentar
Autor_1 eigener Kommentar
Autor_2 eigener Kommentar

Fügt einen Kommentar zum ausgewählten Text, in die Präsentationsfolie, in das Dokument an der aktuellen Position des Cursors ein.

So greifen Sie auf diesen Befehl zu:

Wählen Sie im Menü Einfügen ▸ Kommentar.

Oder drücken Sie Strg + Alt + C.

Der eigene Kommentar erscheint standarmäßig immer in gelber Farbe.

Die Kommentare verschiedener Autoren erhalten unterschiedliche Farben.

Ihr Name im Kommentar

Wählen Sie Extras ▸ Optionen… ▸ LibreOffice ▸ Benutzerdaten, um Ihren Namen einzugeben, damit er als Autor des Kommentars angezeigt werden kann. Siehe auch:

Persönliche Daten in LibreOffice

Kommentare in Textdokumente einfügen

Wählen Sie Einfügen ▸ Kommentar oder verwenden Sie Strg + Alt + C zum Einfügen eines Kommentars.

Dieser wird an der aktuellen Position des Cursors verankert.

Ein farbiges Kommentarfeld wird am rechten Seitenrand angezeigt, in dem der Kommentartext eingegeben werden kann.

Eine Linie verbindet den Anker mit dem Kommentarfeld.

Wenn ein Textbereich ausgewählt wurde, wird der Kommentar mit dem Textbereich verbunden.

Der kommentierte Textbereich ist dann farblich hervorgehoben.

Kommentare bearbeiten

Kontextmenü "Befehle für Kommentar"
zwei Kommentare mit einer Linie

Jeder Benutzer mit Schreibberechtigung zum Dokument kann Kommentare aller Autoren bearbeiten und löschen.

Sie können Strg + Alt + C verwenden, um einen Kommentar an der aktuellen Cursorposition zu bearbeiten.

Der Autorenname sowie das Datum und die Uhrzeit der Kommentarerstellung werden unten im Kommentarfeld angezeigt.

Das Kommentarfeld enthält eine Schaltfläche mit einem Abwärtspfeil.

Klicken Sie auf die Schaltfläche, um ein Menü mit Befehlen für die Kommentarverwaltung zu öffnen.

 Tipp 
 Im Dialog Suchen und Ersetzen können Sie auswählen, ob Sie den Text in Kommentaren in Ihre Suche einschließen möchten.

Zugehörigkeit von Kommentaren zum Text

Wie weiter oben schon beschrieben, verbindet immer eine Linie einen Kommentar mit einer Textposition.

Der Pfeil nach oben am Text ist der Anker ( 73EN Writer Text with ancor.png ), von dem aus die Linie zum Kommentar führt.

Solange nicht zuviele Kommentare eng beieinander liegen ist dies recht übersichtlich.

Wenn Sie aber z.B. zwei Anker in der selben Zeile haben, gibt es bis zum Seitenrand nur eine Linie.

Auf den ersten Blick ist nun nicht zu erkennen welcher Kommentar zu welchem Anker gehört.

Dies können Sie aber leicht erkennen, wenn Sie den Mauscursor über den jeweiligen Anker oder Kommentar führen.

Die Linien ist dann nicht mehr gestrichelt sondern durchgezogen.

Der Kommentar selber wird dann temporär mit einem Schatten dargestellt.

Leider ist zur Zeit der Schatten nur sehr schwach und schwer zu erkennen.

Auf Kommentare antworten

Falls der Kommentar in einem Textdokument von einen anderen Autor geschrieben wurde, gibt es einen Befehl Antwort im Kontextmenü.

Dieser Befehl fügt einen neuen Kommentar parallel zum Kommentar ein, auf den Sie antworten wollen.

Der Kommentaranker ist derselbe für beide Kommentare.

Tippen Sie Ihren Antworttext in den neuen Kommentar.

Speichern und senden Sie Ihr Dokument an andere Autoren, dann können diese weitere Antworten hinzufügen.

Kommentare als erledigt markieren

Wenn das Dokument überprüft und kommentiert wurde und Ihre Aktion inhaltlich erforderlich ist, können Sie den Kommentar als Erledigt oder Unerledigt markieren.

Öffnen Sie das Kontextmenü des Kommentars oder klicken Sie auf die Dropdown-Liste für Kommentare, um das Markierfeld "Erledigt" zu aktivieren.

Wenn Sie den Kommentar als erledigt markieren, wird das Wort "Erledigt" unter dem Datum im Kommentarfeld eingefügt.

Wenn Sie ihn als Unerledigt markieren, wird das Wort "Erledigt" entfernt.

Sie können die Anzeige aller erledigten Kommentare im Dokument umschalten.

Versteckte erledigte Kommentare werden nicht gelöscht.

Sie können alle versteckten Kommentare wieder anzeigen.

Wählen Sie im Menü Ansicht ▸ Erledigte Kommentare, um die erledigten Kommentare anzuzeigen oder zu verstecken.

Entfernen Sie die Markierung, um erledigte Kommentare auszublenden.

Standardmäßig werden alle erledigten Kommentare angezeigt.

Von Kommentar zu Kommentar in Textdokumenten navigieren

Wenn sich der Cursor innerhalb eines Kommentars befindet, können Sie Strg + Alt + Bild nach unten drücken, um zum nächsten Kommentar zu springen.

Sie können auch Strg + Alt + Bild nach oben drücken, um zum vorherigen Kommentar zu gelangen.

Wenn sich der Cursor im normalen Text befindet, drücken Sie die oben genannten Tasten, um zum nächsten oder vorherigen Kommentar-Anker zu springen.

 Tipp 
 Sie können auch den Navigator verwenden, um sich eine Liste aller Kommentare anzeigen zu lassen.
 Klicken Sie im Navigator mit der rechten Maustaste auf einen Kommentar, um diesen zu bearbeiten oder zu löschen.

Kommentare anzeigen

Wählen Sie im Menü Ansicht ▸ Kommentare oder klicken Sie auf den Button "Kommentare" rechts im horizontalen Lineal, um alle Kommentare anzuzeigen oder auszublenden.

Kommentare drucken

Um die Druckoption für Kommentare für alle Ihre Textdokumente zu ändern, wählen Sie Extras ▸ Optionen… ▸ LibreOffice Writer ▸ Drucken.

Weitere Informationen

Kommentare in Calc

Um in Calc mehrere Kommentare zu löschen, markieren Sie die Zellen mit Kommentaren und wählen Bearbeiten ▸ Kommentare ▸ Löschen….

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.