Persönliche Daten in LibreOffice

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/Personal Data in LibreOffice and the translation is 100% complete.
Other languages:
Deutsch • ‎English

Vorwort

Das Video zeigt, zu welchem Zweck "persönlichen Daten″ in LibreOffice verwendet werden, und verlinkt zu dieser Seite hier, die weitergehende Informationen und Details bietet.

Link zum Video

Link zum Video:

Persönliche Daten in LibreOffice

Benutzerdaten in LibreOffice

Benutzerdaten eingeben

Dialog "Optionen LibreOffice-Benutzerdaten"
Dialog "Eigenschaften von"

In LibreOffice können Sie Ihre Benutzerdaten bzw. persönlichen Daten eingeben.

Wählen Sie im Menü Extras ▸ Optionen ▸ LibreOffice ▸ Benutzerdaten.

Bei den persönlichen Daten muss zumindest der Vor- und Nachname eingetragen sein.

Wenn Sie Ihren eigenen Namen nicht verwenden möchten, können Sie auch z.B. Ihren Künstlernamen oder ein Fantasiename eintragen.

Und setzen Sie ein Häkchen im Menü Datei ▸ Eigenschaften… ▸ Allgemein ▸ Benutzerdaten verwenden.

Wenn Sie ein Dokument gespeichert haben, bleibt die letzte gespeicherte Cursorposition nur erhalten, wenn die beiden Menüpunkte erfüllt sind; und ...

Auswirkungen

Wenn Sie identifizierende Informationen eingegeben haben und im nativen Dateiformat speichern, werden diese Informationen mit dem Dokument als "zuletzt bearbeitet von" gespeichert. Die "letzte Arbeitsposition" wird für jede dieser Identitäten gespeichert, und wenn Sie das Dokument von einer LibreOffice-Instanz aus öffnen, in der dieselbe Identität aktiv ist, sollte das Öffnen an die Stelle springen, an der Sie (oder vielmehr "besagte Identität") Ihre letzte Bearbeitung vorgenommen haben.
Das bedeutet, dass drei Bedingungen erfüllt sein müssen, damit dies funktioniert:
* Das Dokument muss im Open Document Format (odt für Writer, ods für Calc) gespeichert sein.
* Sie müssen das Dokument nach der Eingabe der Identitätsdaten bearbeitet und diese Bearbeitung gespeichert haben.
* Sie müssen beim erneuten Öffnen des Dokuments dieselben Identitätsinformationen aktiviert haben.

Adressdaten stehen als Felder zur Verfügung

Einfügen | Feldbefehle

Wenn Sie Ihre Adressdaten eingetragen haben, stehen diese als Felder zur Verfügung.

Wählen Sie im Menü Einfügen ▸ Feldbefehl ▸ Weitere Feldbefehle… ( Strg + F2 ).

Im Dialog "Feldebefehle" im Tab "Dokument" wählen Sie links bei "Typ" "Absender" und wählen bei "Auswählen" das gewünschte Feld aus.

Einfügen | Briefumschlag

Wenn Sie Ihre Adressdaten eingetragen haben, stehen diese auch für Briefumschläge zur Verfügung.

Wählen Sie im Menü Einfügen ▸ Briefumschlag….

Wenn Sie im Dialog "Umschlag" im Tab "Umschlag", bei "Absender" ein Häkchen setzen, werden die Adress-Benutzerdaten übernommen.

Siehe auch: Briefumschlag in Writer

Einfügen | Kommentare

Wenn Sie Ihre Adressdaten eingetragen haben, stehen diese auch für Kommentare zur Verfügung.

Wenn Sie in Writer Kommentare einfügen im Menü Einfügen ▸ Kommentare, werden diese Kommentare u.a. mit dem Namen des Autors dargestellt.

Siehe auch: Kommentare in Writer

Weitere Informationen

LibreOffice Online Hilfe

Benutzerdaten

Benutzerdaten in Bedingungen abfragen

Definieren von Bedingungen

Dokumente mit OpenPGP verschlüsseln

Sicherheit

Arbeiten mit Microsoft Office und LibreOffice

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.