Jump to content

Setting up Writer like Word

From The Document Foundation Wiki
This page contains changes which are not marked for translation.

This page is in Work!

Foreword

This video demonstrates how to configure Writer to replicate the familiar environment of Word. LibreOffice is an open-source office suite — created by you, for you.

Link to Video

Link to Video (in German [DE]): Setting up Writer like Word This video is in work!

Download

You can download the LibreOffice program from the LibreOffice website. Linux distributions often include LibreOffice in their software packages, though unfortunately, they are not always fully up to date.

Initial Installation

After you have downloaded LibreOffice for your operating system, you must install it.

Start Writer

When you launch LibreOffice Writer for the first time, a Welcome window appears. You will see three dialog screens when you click Next. You can either accept or modify the suggested settings. If you would like to configure the User interface to resemble Word, select the "Tabbed" option and click Apply. You can change these settings at any time later on.

Graphics Output

Depending on your operating system and hardware, LibreOffice may run somewhat slowly or be slow to respond. Check the settings under Tools ▸ Options ▸ LibreOffice ▸ View ▸ Graphics Output. Here is a example setting for Windows:

Dialog "Options>LibreOffice>View"

Tip of the Day

When you launch Writer, you will also receive the "Tip of the Day." This is a small dialog containing tips regarding the individual components. In most cases, these tips include links to additional information. If you no longer wish to see these tips, uncheck the box labeled "Show tips on startup" within the dialog. To display the tips again, select Help ▸ Show Tip of the Day from the menu and re-check the box in the dialog.

″Tip of the Day″ dialog

Appearance

In the menu Tools ▸ Options ▸ LibreOffice ▸ Appearance, you can configure the appearance of LibreOffice. This is identical to the section described above under "Start Writer." You have a wide range of configuration options - for instance, under "Customizations" - for setting system-specific colors within LibreOffice. Try using the default settings first. Note that settings configured in the menu Tools ▸ Options ▸ LibreOffice ▸ Accessibility may prevent certain customizations from taking effect.

"Options>LibreOffice>Appearance" dialog

User Interface

Select View ▸ User Interface from the menu. The "Select Preferred User Interface" dialog opens. This is identical to the section described above under "Start Writer." The default option is "Toolbars". For former Word users, the "Tabbed" option is recommended. The selected change can be applied to all LibreOffice components or only to Writer. Click the corresponding button at the bottom of the dialog.

″Select Your Preferred User Interface″ dialog

+ Menu Bar

If you have selected the "Tabbed" user interface, you can optionally toggle the Menu bar on or off using the "Menu Bar" icon. Most descriptions in the documentation refer to the Menu bar.

"Menu bar" icon

Fonts

Users who have changed their operating system in addition to switching office suites, for example to Linux, will no longer have access to all their familiar fonts. For licensing reasons, it is not recommended to continue using Microsoft fonts. It is recommended to use replacement fonts. Here you will find an overview of LibreOffice fonts.

Font Substitution

Here are two examples of font replacements:

  • MS-Calibri = LO-Carlito
  • MS-Cambria = LO-Caladea

So, if you still have documents or receive them from others that contain MS fonts, you can specify in LibreOffice which missing font should be replaced with an existing one. Select Extras ▸ Options ▸ LibreOffice ▸ Fonts ▸ Replacement Table from the menu. Enter the fonts, click the green checkmark, and then click Apply and OK. You can enter as many replacements as you like.

Replacement Table

Set DOCX Format

In the menu Tools ▸ Options ▸ Load/Save ▸ General, you can specify a default file format — such as DOCX — for saving.This is not a recommendation.

set Default File Format

Change Default Font for new Documents

In the menu Tools ▸ Options ▸ LibreOffice Writer ▸ Basic Fonts (Western), you can set the basic fonts and font sizes for new documents. You can select the desired fonts and font sizes on the right side using the downward-pointing arrow. Once you have selected all the fonts, click OK.

enter Basic Fonts (Western)

Keyboard Shortcuts

In LibreOffice, you can largely customize keyboard shortcuts to suit your needs. Select Tools ▸ Customize ▸ Keyboard from the menu.
Tools>Customize
Keyboard Shortcuts Help
The available Keyboard Shortcuts for Writer

The Migration to Freedom

Two very important points should also be noted:

  • The systematic use of styles should be standard practice.
  • The native file format of LibreOffice is the Open Document Format (ODF).

Using Styles

The use of document templates and styles is generally recommended.

The Native File Format

LibreOffice's native file format is the Open Document Format (ODF). It is recommended to use LibreOffice's native file format, ODF. Potential Compatibility Issues

Weitere Informationen

Documentation / Manuals

Here you will find the Documentation / Manuals: Documentation / Manuals

Any questions?

For questions on this topic go to: Ask.LibreOffice

Get Involved

Join us today and help us to make it even better! : Get Involved

LibreOffice is Free Software and is made available free of charge. Your donation, which is purely optional, supports our worldwide community. If you like the software, please consider a Donation.